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Introduction 
 
Welcome to Flame Painter 4! 

 

Flame Painter is a unique standalone paint and particle effects package that lets you easily 

create original artworks, light effects, unconventional design or fantastic backgrounds. This 

game-changing software charges up the possibilities of digital painting and enhances designs 

and photographs with captivating life-like organic brushes. Flame Painter’s state-of-the-art 

technology allows you to create unlimited spectrum of organic brushes, ranging from classic 

light effects to structured patterns, textured shapes or even natural painting brushes. 

 

It was created as an experimental project in my 'I am an Artist' series. The initial vision was to 

create an application where anyone could create something beautiful. It was made both as a 

tool for artists as well as for people without artistic skills who want to create something 

unique.  

 

Flame Painter 4 introduces industry-first innovations, such as new Particle Systems, procedural 

brushes with limitless customization and new options for vector layers ideal for perfecting a 

wide range of projects from digital art composition to photography or anywhere you wish your 

stuff to look cool. This version also introduces a bunch of tools that make a work with Flame 

Painter even more productive: advanced Brush Creator, symmetry tool, Photoshop plug-in and 

a complete support for multi-touch gestures. Artists and designers will definitely take 

advantage of the new Navigator panel, new filters, selection & canvas size tool or advanced 

palette panel. 

 

In this manual you’ll find general information covering all necessary details you need to know 

for a hassle-free use of this software. We’ve prepared for you explanations of its features, 

useful hints and some technical background of Flame Painter. 

 

Thanks for purchasing Flame Painter. I hope you’ll have a great time painting! 

 

 

                Peter Blaškovič 

         creator of Flame Painter  
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Getting Started 

Installing and Registering Flame Painter 

 

Download & Install 

 

After purchasing Flame Painter, you will be redirected to a page where you create a 

Community account by entering your unique username and password. This Community 

account will serve for registering your Flame Painter. You will also receive an email with a 

download link. 

 

Mac OS X Users 

Download a .dmg file from the link provided in a registration email. Locate the Flame Painter 

installer file named "Flame Painter 4.dmg”. Double-click on the installer to complete the 

installation. 

 

Windows Users 

Download an .exe file for 32 or 64 bit system from the link provided in a registration email. 

Locate the Flame Painter installer file named "Flame Painter 4.exe”. Double-click on the .exe 

installer to complete the installation. 

 

Registration 

 

Fill in your email address or username and password of your Community account. 

Please check if you are connected to the internet, the internet connection is required for 

activation to check the registration details. 

 

System Requirements 

 

Windows 10, 8, 7 with Intel Pentium 4 processor, Mac OS X 10.11 or newer with Intel 

processor, OpenGL 2.0 graphics card, 4GB RAM, 100 MB free disk space. 

 

Tablet Support 

 

When Flame Painter is launched for the first time you are asked to select the preferred tablet 

device - Wacom compatible or Microsoft Ink compatible. You can change the tablet options 

anytime in Preferences > Tablet. 

 

 



7 
 
 

Languages 

 
Flame Painter is available in different languages. You can select the language of Flame Painter’s 

interface via Help menu > Language. You need to restart Flame Painter to apply these changes. 

 

Getting Support for Flame Painter 

 

If you need help using Flame Painter, please refer to this included manual first. We tried to 

make it easy to read and full of information you may need to know.  

 

You are welcome to send us an email at support@escapemotions.com if you have any 

question, technical issue with Flame Painter, or you would like just to greet us. 

 

Before asking questions please visit the forum on Escape Motions Community first: 

escapemotions.com/community. If the answer is not there, please add your computer 

configuration to your email (Windows / Mac OS, 32 / 64bit OS, processor, graphics card, 

memory). This will help us provide answers much faster. 

 

Community 

 

You are welcome to visit the Escape Motions Community where you can join in discussion 

about the software, get tips and tricks, share your feedback, create your own portfolio, post to 

online Gallery or download assets.  

To login to Community, use your Community account. 

 

Let’s keep in touch on our social channels as well - click on any icon and visit our pages on 

Facebook, Instagram, Twitter, Pinterest, Tumblr, YouTube, DeviantArt and Behance. 

 

 

 

  

mailto:support@escapemotions.com
https://www.escapemotions.com/community/
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Flame Painter Interface 
 

 
 

1 - Menu Bar  

2 - Tools Panel 

3 - Properties Panel 

4 - Brushes Panel 

5 - Brush Creator Panel  

6 - Ruler Tool / Perspective Tool Panel 

7 - Navigator Panel 

8 - Palette Panel 

9 - Layers Panel 

 

 

TIP: All panels are dockable - you can modify, change positions and adjust the width and the 

height of panels. Panels hide while painting on the canvas behind them. 

 

 

TIP: You can save custom layouts of the Flame Painter’s interface via Window menu > Export 

Layout. To open previously saved layout in Flame Painter, select “Import Layout” from the 

Window menu.  
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Tools Panel 

 

  Brush - Select the Brush tool. 

  Pen - Select the Pen tool. 

  Eraser - Select the Eraser tool. 

  Fill - Select the Fill tool. 

  Pick Color - Select the Pick Color Tool to choose a 

color from your canvas. 

  Edit Vector Layer - Select the Edit Vector Layer tool to edit a vector layer. 

  Symmetry - Select the Symmetry tool to create symmetry patterns. When Symmetry mode 

is active, the icon changes to . 

  Selection - Select and mark areas of canvas to carry out operations on this selected area. 

  Transform - Select the Transform tool to move, resize, scale, rotate or flip selected layer.  

  Canvas Size - Select the Canvas Size tool to resize, scale or crop the canvas. 

 

  Undo - Undo the last painting operation you performed. 

  Redo - Redo the last operation you undid. 

 

  Collapse Panel - Collapse Tools panel. This button is present in every panel of Flame 

Painter’s interface. 

  Tools Panel Menu - Close the panel. You can re-open the panel from the Window menu.  
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Properties Panel 

 

This panel contains the settings for the selected tool. 

 

  Properties Panel Menu: 

- Global Palette and Shape - When switching between particle systems, currently selected 

palette and brush shape will be used in every Particle System. 

- Update Particles Only on Movement - Select this option to update the particles on mouse or 

pen movement only.  

- Close - Close the panel. You can re-open the panel from the Window menu. 

 

Brush Tool Properties 

 

There are six particle systems Flame, Ribbon, Follow, 

Liner, Fuzzy and Elastic. 

 

Three particle systems are included in installation 

package: Flame, Ribbon and Follow and three are 

available for download: Liner, Fuzzy and Elastic.  

 

Flame - The classic flame particle system. 

Ribbon - The ribbon particle system. 

Follow - The stroke follows the cursor more precisely. 

Liner - Line-based brush particle system. 

Elastic - Versatile particle system with elastic brush 

cursor. 

Fuzzy - String-based winding particle system. 

 

Get more… - Visit our website to get more particle systems: www.escapemotions.com/shop 

Liner, Fuzzy and Elastic are part of Flame Painter special mode - you can test all their controls 

and visual options on a “Preview layer”. 

 

 

 

 

 

 

 

 

https://www.escapemotions.com/shop
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Open the smoothing options: 

Position - Set the smoothing of cursor position for both mouse 

and pen. When set to ‘Max’ value, the cursor will follow more 

smoothly. 

Pen Pressure - Set the smoothing of pressure for tablet pen. 

When set to ‘Max’ value, the pressure transitions in the stroke 

will be smoother. 

Pen Sensitivity - Set the smoothing of pressure sensitivity curve 

for tablet pen. When set to ‘Soft’ less pressure is required, when 

set to ‘Firm’ more pressure is required. 

 

Brush tool properties contain the most used settings for every brush in particle system: 

 

Size - Set the size of the stroke. 

Blending - Color blending mode. There are three blending modes:  

- Normal for regular painting,  

- Lighten (additive mode) is usually for light effects and darker backgrounds, and  

- Darken (subtractive mode) for lighter backgrounds. 

Opacity - Brush opacity (0-100). 

 

Based on what shape profile the selected brush has, these settings are available: 

 

Lines Count - Set the number of lines in the Line and Dotted Line brush (1-100). 

Lines Width - Set the width of lines in the Line and Dotted Line brush (1-100). 

Dots Size - Set the size of dots in the Dotted Line brush (1-100). 

 

The Brush tool has various brush presets available in Brushes panel. You can create your own 

brush presets using the Brush Creator panel. Show or hide the Brush Creator panel using the 

button  in the bottom left corner of the Properties panel or via Window menu. 

 

More about how to create custom brushes can be found in Brush Creator Panel section. 
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Pen Tool Properties 

 

Basic painting tool with the following parameters: 

 

Blending - Color blending mode. There are three 

blending modes:  Normal, Lighten and Darken. 

Size - Set the size of the Pen tool (1-500). 

Opacity - Set the opacity of the Pen tool (1-100). 

Hardness - Set the hardness of the Pen tool (0-100). 

Spacing - Set the distance between the brush marks of 

the Pen tool (1-100). 

 

 

 

 

 

 

 

Eraser Tool Properties 

 

Size - Set the size of the Eraser tool (1-500). 

Opacity - Opacity of the Eraser tool (1-100). 

Hardness - Set the hardness of the Eraser tool (0-100). 

Spacing - Set the distance between the brush marks 

of the Eraser tool (1-100). 

 

TIP: You can set tablet’s pen eraser tip to eraser via 

Preferences > Keyboard >Tools (hold). Select “Eraser” 

and set it to “Pen (Eraser)” at the bottom of the 

Preferences window. 
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Fill Tool Properties 

 

You can fill the canvas as well as already painted 

strokes with color or gradient based on color and tone 

of the pixels you click on.  

 

 

 

 

You can specify any of the following: 

- Opacity - Set the opacity of the color or gradient (1-100). 

- Tolerance - Determines the color range of selected pixels. Enter a value in pixels, ranging from 

0 to 255. Value 0 means that only the pixels that are the same color as the specific pixel you 

clicked on will be selected and filled. Value larger than 0 represents the shades of pixels darker 

and lighter that will be selected and filled as well. 

- Antialiasing - When enabled, Antialiasing creates a smoother-edged selection. 

- Contiguous - Selects only adjacent areas using the same colors. Otherwise, all pixels in the 

entire image using the same colors are selected and filled. 

- Use Alpha - Uses the alpha channel of the selected pixels. 

 

The layer or selection is filled with color or gradient selected in the Palette panel. If you choose 

the gradient, you can fill the layer with vertical or horizontal gradient. You can also set how 

many times the gradient should be repeated. 

 

 

Pick Color Tool Properties 

 

This tool enables you to pick a color from layer or 

layers. 

 Sample:  

  Current Layer - Color is picked only from an active 

layer. 

  All Layers - Color is picked from all layers. 

Sample Size - Average sample size.  
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When Pick Color Tool is selected, the cursor changes 

to a circle with three different color areas: 

 

New Color - The new selected color. 

Color Sample - The canvas color underneath the 

target. 

Original Color - The old, originally used color. 

 

 

 

Edit Vector Layer Tool Properties 

 

Vector layers have a great advantage of additional 

editing the painted strokes. In vector layer you can 

paint one brush stroke which you can additionally 

transform and edit. After painting a stroke you can 

change the particle system, any brush parameter, 

blending mode, opacity, color, gradient palettes or 

replace the whole brush preset with another one.  

 

It is a very flexible edit mode when you need to 

balance the parameters to create the perfect design 

for your strokes. 

 

 

 

 

Particle System - Change the particle system of the vector stroke. 

Get more… - Visit our website to get more particle systems: www.escapemotions.com/shop 

 

Edit the smoothing options: 

Position - Set the smoothing of cursor position for both mouse 

and pen. When set to ‘Max’ value, the cursor will follow more 

smoothly. 

Pen Pressure - Set the smoothing of pressure for tablet pen. 

When set to ‘Max’ value, the pressure transitions in the stroke 

will be smoother. 

Pen Sensitivity - Set the smoothing of pressure sensitivity curve 

for tablet pen. When set to ‘Soft’ less pressure is required, when 

set to ‘Firm’ more pressure is required. 

https://www.escapemotions.com/shop
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Size - Set the size of the stroke. 

Blending - Set the color blending mode of the vector stroke: Normal, Lighten or Darken.  

Opacity - Set the opacity of the vector stroke (0-100). 

 

Based on what shape profile the selected brush has, these settings are available: 

 

Lines Count - Set the number of lines in the Line and Dotted Line brush (1-100). 

Lines Width - Set the width of lines in the Line and Dotted Line brush (1-100). 

Dots Size - Set the size of dots in the Dotted Line brush (1-100). 

 

The Edit Path controls include: 

  Edit Tool - Edit and move vertices and modify the created vector path. Click on vertices 

(grey) to switch them to key vertices (yellow). 

  Group Edit Tool - Edit the group of vertices. 

  Add & Remove Tool - Add or remove editable vertices from the path. (shortcut: Ctrl on 

Windows / Cmd on Mac OS). 

  Init Curve Transform - Resize, rotate and scale an initial curve for brush stroke. 

  More Verticles - Double the number of verticles on the vector path.  

  Less Verticles - Reduce the number of verticles on the vector path by half. 

 

 

NOTE: Please be aware that after creating a new stroke in a vector layer the previous one is 

deleted. A new vector layer for each editable stroke is recommended. 

 

 

 

Symmetry Tool Properties 

 

The symmetry tool lets you paint symmetrically with 

the Brush tool.  

 

 

 

 

Use Symmetry - Turn symmetry on or off. When Symmetry mode is active, the icon changes 

from  to . 

 

Rotational - Set the number of symmetry lines (0-8). 

Mirror - Click the checkbox to turn the mirroring on or off. 
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Selection Tool Properties 

 

Select a specific area of the canvas and perform 

operations on this selected area.  

 

There are five types of Selection Tool available: 

 

  Rectangle - Create rectangular selections by 

clicking and dragging on the layer. 

 

  Ellipse - Create elliptical selections by clicking and dragging on the layer. 

 

Use Shift shortcut to scale the rectangular or elliptical selection proportionally.  

Use Alt shortcut to scale the selection relative to its center.  

Use Shift shortcut to enable lock rotation at 15 degree angle. You can change the default angle 

in Preferences > Tools > Transformation. 

 

  Polygon - Create polygonal selections. Click to place a corner point, release the mouse 

button and click to place the next point. To finish creating polygonal selection, either click on 

the first point again or hit Enter - the last point will be linked back to the first point 

automatically. Use Backspace to undo the last corner point you made. 

 

Use Esc to remove the not yet confirmed selection. 

 

 

NOTE: Confirm the rectangular, elliptical and polygonal selection by hitting Enter or by clicking 

on the viewport outside the selected area. 

 

 

  Freehand - Create freehand selections by drawing an outline around the area you want to 

select. When the mouse is released the end of line will be automatically connected to its start. 

 

  Magic Wand - Create selections based on tone and color of the pixels. You can specify any 

of the following: 

- Tolerance - Determines the color range of selected pixels. Enter a value in pixels, ranging from 

0 to 255. Value 0 means that only the pixels that are the same color as the specific pixel you 

clicked on will be selected. A value larger than 0 represents the shades of pixels darker and 

lighter that will be selected as well. 

- Antialiasing - When enabled, Antialiasing creates a smoother-edged selection. 
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- Contiguous - Selects only adjacent areas using the same colors. Otherwise, all pixels in the 

entire image using the same colors are selected. 

- Use Alpha - Determines the alpha channel of selected pixels. 

 

There are three modes of how a new selection is added to any current selection on the canvas: 

 

  New Selection - Replace the current selection with the new one. 

  Add to Selection - Add a new selection to the current selection to create a new result. 

(Shortcut: Shift) 

  Subtract from Selection - Subtract the area of the new selection from the current selection 

to create a new result. (Shortcut: Alt) 

 

  Invert selection - Invert the current selection. You can invert selection also with Ctrl + Shift 

+ I / Cmd + Shift + I shortcut or via Edit menu > Invert Selection.  

  Select All - Select the content of the layer. You can ‘select all’ also with Ctrl + A / Cmd + A 

shortcut or via Edit menu > Select All. 

  Deselect All - Deselect the current selection from canvas. You can ‘deselect all’ also with 

Ctrl + D / Cmd + D shortcut or via Edit menu > Deselect All. 

 

More information about how to use selections in Flame Painter can be found in Working with 

Selections section. 

 

NOTE: Selections work only on bitmap layers, not on vector layers.  

 

 

 

Transform Tool Properties 

 

Transform the current layer or the selected layers and 

their position.  

 

X - Set the position X of the layer or layers. 

Y - Set the position Y of the layer or layers. 

When both positions are set to 0, the layer is 

transformed to the left and upper canvas side. 

 

 

Width - Set the width of the layer or layers. 

Height - Set the height of the layer or layers. 

Angle - Set the rotation angle. 
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  Flip Vertically - Flip the layer or selected layers vertically. 

  Flip Horizontally - Flip the layer or selected layers horizontally. 

 

The following picture shows how to use transform with mouse, tablet pen and touch: 

 
 

Move - Move a transformed layer or selected layers. 

Scale - Scale enlarges or reduces transformed or selected layers relative to its top-left corner. 

You can scale a layer horizontally, vertically, or both. Use Shift shortcut to scale it 

proportionally. Use Alt shortcut to scale selected layers relative to their center. 

Rotate - Rotate turns the transformed selected layers around the center. Use Shift shortcut to 

enable ‘lock rotation’ at 15 degree angles. You can change the default angle in Preferences > 

Tools > Transformation. 

 

Move, scale and rotate using mouse, tablet pen or touch. Use two fingers to simultaneously 

move, rotate and scale the layer or selected layers. More information about touch support can 

be found in Multi-touch Support section. 

 

 

TIP: You can turn off the ability to use two fingers for canvas rotation in Preferences > Tablet > 

Tablet options. You will still be able to move or scale using two fingers afterwards. 
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Canvas Size Tool Properties 

 

Resize the image, canvas, change the DPI, or crop the 

canvas. 

To resize the image, set the width, height and DPI of 

the new image by typing the values in the edit-boxes. 

Confirm by hitting OK button at the bottom of the 

canvas.  

You can also resize the image interactively by clicking 

on one of the control points and dragging the image 

to desired size.  

Enable ‘Lock Ratio‘ or use Shift shortcut to scale the 

image proportionally. 

 

To enlarge or crop the canvas, deselect the ‘Image Size‘ checkbox, then click and drag one of 

the control points. Confirm by hitting OK button in the bottom of the canvas.   
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Brushes Panel 

 

Brushes panel contains all presets for the 

selected particle system. Here you can share, 

add or remove brushes or visit online brushes 

library, where hundreds of free users’ brushes 

are available for download. 

 

Select the type of brushes you want to see in the 

Brushes panel: 

 

All Brushes - The panel will display all 

brushes for the particular particle system. 

Paint Brushes - The standard drawing and 

painting brushes perfect for the fundamentals of 

your painting. 

Graphic Brushes - Brushes for interesting 

effects for posters, backgrounds or for adding 

original patterns to your graphic designs. 

Effect Brushes - Brushes for varied effects, 

ranging from fire, smoke, bokeh to rain, clouds 

and other photo patterns or any imported 

photographs. 

 

  Use Palette and Blending from Brush - Use the individual palette and blending mode of the 

selected brush preset. Turn off if you want to use the current color, gradient or image selected 

in the Palette panel and the current blend mode selected in the Properties panel for every 

brush. 

 

 Small |  Large Icons - Switch between smaller and larger preview of the brushes.  

The large preview includes the brush names. 
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How to add brushes 

 

You can add a new brush several ways - either create a custom brush with Brush Creator or 

download brush from the online brushes library. 

 

Save a custom brush 

 

If you would like to save a custom brush created in Brush Creator, click the button  in the 

bottom of the Brushes panel to add a new brush to the brush presets list. 

When adding a new brush preset, paint the brush preview in the box, enter the brush name, 

select the type of the brush and add tags. Click Del to delete the brush preview. 

To save the brush preset, click Save or hit Enter. 

To go back without saving the brush, click Cancel or hit Esc. 

 

After you save, a new brush preset will appear in the Brushes panel for the selected particle 

system.  

 

NOTE: When saving brush in “Darken“ mode, only white background is available. When saving 

brush in “Lighten“ mode, only black background is available. 

 

 

To remove a brush from the brush presets list, select the brush you would like to remove, then 

click the button  in the bottom of the Brushes panel. 

 

 

Download brush from online brush library 

 

There are hundreds of ready-made free presets uploaded by developers and users on Escape 

Motions website. Click the button  in the bottom of the Brushes panel to open the online 

brush library or visit www.escapemotions.com/products/flamepainter/brushes 

 

Click on any brush and simply drag & drop it directly to the Flame Painter Brushes Panel.  

If the drag & drop does not work from your browser, try a different browser or download the 

brush first, then drag & drop it to Brushes panel from your computer.  

If this does not work either, copy the downloaded brush and paste it to the Brushes folder - to 

find it, go to Flame Painter menu: Help > Show Library Folder. All brushes in the Brushes folder 

will appear in the Brushes panel after re-opening the software. 

 

 

https://www.escapemotions.com/products/flamepainter/brushes/index.php
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How to share brushes 

 

You can share your favorite brushes with other users easily. Click the button  in the bottom 

of the Brushes panel to share the selected brush to the online brush library. Confirm by 

clicking ‘Share’ button. The brush will be automatically uploaded to the library for others to 

use. 

 

 

TIP: You can change the order of brushes in the panel with drag & drop. You can rename the 

selected brush by double-clicking on it, typing a new name and hitting Enter.  

 

 

  Brushes Panel Menu - Close the panel. You can re-open the panel from the Window menu.  
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Navigator Panel 

 

Use the Navigator panel to quickly change the view 

of your artwork using a thumbnail display. The black 

(white) box in the Navigator corresponds to the 

currently viewable area in the window. 

 

  Zoom Out - Zoom out from your painting (at a 

minimum size of 1%). 

  Zoom In - Zoom in on your painting (at a 

maximum size of 2000%).  

Zoom Slider - Set the zoom using the zoom slider (1-

2000%) 

  Reset Zoom - Check the Zoom value here. Press 

the button to reset the zoom to 100%. 

  Fit to Screen - Set the canvas to fit the screen. 

 

 

TIP: You can zoom in and out of the canvas also by holding ”Z” on the keyboard + left mouse 

button click (or pen touch) and drag. Move with the mouse or pen to the right or up to zoom in 

and to the left or down to zoom out. 

 

 

  Rotate Counterclockwise - Rotate the viewport counterclockwise. 

  Rotate Clockwise - Rotate the viewport clockwise. 

Rotation Slider - Set the rotation value with the rotation slider (-180° ~ 180°). 

 

 

TIP: You can rotate the viewport by holding keyboard shortcut “R” + left mouse button click and 

drag. 

 

 

  Reset Rotation - Press the button to reset the rotation value to 0°. 

  Flip - Flip the viewport. The flip tool in Navigator flips the viewport non-destructively and 

does not transform the image. The button is highlighted when the viewport is flipped. 

 

  Navigator Panel Menu - Close the panel. You can re-open the panel from the Window 

menu.  
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Layers Panel 

 
Use Layers panel to edit and manipulate with layers. 

 

Blending - 23 Photoshop blending modes: Normal, 

Darken, Multiply, Color Burn, Linear Burn, Lighten, 

Screen, Color Dodge, Linear Dodge, Overlay, Soft Light, 

Hard Light, Vivid Light, Linear Light, Pin Light, Hard 

Mix, Difference, Exclusion, Hue, Saturation, Color, 

Luminosity and Subtract mode. 

Opacity - Set the opacity of the layer (0-100). 

  Lock Layer - Lock the selected layer or layers to 

protect them from unwanted changes.  

  Lock Transparency - Lock transparent pixels on 

the selected layer. When you paint a stroke on a layer 

and lock transparent pixels on this layer, every action 

will be applied only on this stroke, not on transparent 

pixels of the layer. 

 

  Show Selection - Show an actual selected area on the canvas where further operations will 

be performed. The inactive area outside the selection is colored. 

 

  Eye - Show or hide the layer. 

 

TIP: Click on the  eye next to the Background layer to show or hide the background. When 

the background texture is hidden, you can save your artwork with transparent background. 

 

 

  Clear Layer - Clear layer content (shortcut Del). 

 

  Export to "PS" - Export selected layer to Photoshop (shortcut Ctrl+F / Cmd+F). 

You can find more information about this option in Flame Painter Connect - Photoshop Plug-in 

section. 

 

  New Layer - Add a new layer. 

  New Vector Layer - Add a new vector layer. 

  Duplicate Layer - Duplicate one or more selected layers. 
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  Merge Layers - Merge more layers into a single layer (shortcut Ctrl+E / Cmd+E). If only one 

layer is selected, it will be automatically merged with the layer underneath it. Vector layers will 

be rasterized after merging. 

  Remove Layer - Delete one or more selected layers. 

 

TIP: Drag the selected layer above any of these buttons to execute their functions on that layer. 

 

 

You can rename a selected layer by double-clicking on it in the Layers list. 

You can move the layers by drag & dropping to sort them into the desired order. 

You can convert vector Layer to bitmap from Layer menu > Rasterize Layer. 

 

  Layers Panel Menu - Close the panel. You can re-open the panel from the Window menu.  
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Palette Panel 

 

Choose whether you want to paint with a solid color, gradient transition or with colors from an 

image. 

 

Color 

 

Actual Color - Set the actual color. Single click on color 

box opens a system color palette. 

Secondary Color - Set the secondary color. You can 

switch between the actual and secondary color by 

clicking on the secondary color. 

 

Color Palette - Select brush color from color palette or 

enter exact numerical parameters to set your required 

color. 

 

White & Black - Switch between white and black color 

easily directly from the panel. 

 

 

 

You can switch between HSV, HSL, HSLuv and RGB color model: 

H - Brush hue (0-359) 

S - Brush saturation (0-255) 

L/V - Brush luminance/value (0-255) 

or  

R - Red (0-255) 

G - Green (0-255) 

B - Blue (0-255) 

 

NOTE: RGB is a device-dependent color model - different devices/monitors may reproduce a 

given RGB value differently.  

 

 

HSLuv - HSLuv allows you to define a color based on three dimensions - hue, saturation, and 

lightness - but contrary to a HSL color model based on RGB, this color model is based on 

CIELUV color space so two colors with an identical lightness value will look equally bright, have 

better saturation and hue uniformity. 
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  Open Color Library - Open the library of saved colors: 

 Order by Hue - Sort colors by their Hue value. When disabled, 

last added color will be sorted first. 

 /  - Add and remove colors from Color Library. 

  Palette - Open System Color Palette. 

 

 

 

 

 

 

 

 

 

 

After clicking on the square of the actual color in the Palette Panel or button  in Color 

Library window, a new Select Color window with a System Color Palette appears. This palette 

looks and behaves differently on Mac OS and Windows: 

 

 

 
For Windows users:  
You can pick any color from your screen by clicking on a “Pick Screen Color” button. Hovering 

over your screen you’ll see a color‘s HSV, RGB and HTML parameters. 

System Color Palette on Windows 

System Color Palette on Mac OS 
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Using the ‘Custom colors’ option in Color Palette window for saving colors is not necessary. If 

you wish to save your custom color, we recommend you use the ‘Add’ button directly in the 

“Color Library” window.  

 

NOTE: The color you use for painting in Lighten or Darken mode might not appear exactly the 

same as you see at the "Brush Color". This is typical of the application and the Lighten / Darken 

painting modes. If you would like to have the exact color, choose Normal painting mode. 

 

 

 

Gradient 

 

Choose from default or create your custom gradient 

transition.  

 

  Flip - Flip the gradient transition. 

  Invert - Invert the gradient transition. 

  Shift - Shift colors in the gradient. 

H | S | L - Change hue, saturation and lightness for all 

colors in gradient. 

 

Repeat - Select whether the gradient should be 

repeated on the length or width of the stroke:

 and set how many times it should repeat in 

the stroke. The higher number, the gradient colors 

change more frequently. 

 

Choose whether the gradient should be applied on the stroke, lines or dots. 
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  Open Color Library - Open the library with the color palette and saved colors to change the 

colors in the gradient transition. Click on the color button you want to change and select the 

color from the colors list. You can switch the color you want to use in the gradient on/off. You 

can change the selected color in the gradient also by adjusting its HSV values. 

 

In Color Library you can: 

 

Select your color in the color palette. 

 /  - Add and remove colors to/ from the Color Library. 

  Palette - Open System Color Palette. 

 

 

 

 

 

 

 

 

 

 

  Open Gradient Library - Open the library of saved gradients. Here you can: 

 

Select the saved gradients or 

 /  - Add and remove gradients from Gradient Library. 
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Image 

 

Use any image as a texture in the stroke. 

  Open Image Library - Open the library with saved 

images. 

  Set Image from Layer/Selection - Set an image to 

use as a palette from a layer or selection. 

  Import Image - Import an image to use as a 

palette. 

 

  Rotate Clockwise - Rotate the image clockwise. 

  Flip Horizontally - Flip the image horizontally. 

 

 

 

  Repeat: Length- Repeat the image on the length of the stroke. Set how many times the 

image should repeat itself. 

  Repeat: Width - Repeat the image on the width of the stroke. Set how many times the 

image should repeat itself. 

 

Choose whether the image texture should be applied on a stroke, lines or dots. 

 

  Open Image Library - Open this panel with saved images. Here you can: 

 

 Small |  Large Icons - Switch between smaller and larger 

preview of the brushes.  

The large preview includes the brush names. 

  Import Texture - Import any texture in .png, .jpg, .tif or .bmp 

file format. 

  Remove Texture - Remove the texture from the Image 

Library. 
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  Palette Panel Menu - Switch between circle (color wheel) and square color palette, switch 

between HSV, HSL, HSLuv and RGB color palette or close the panel. You can re-open the panel 

from the Window menu.  

You can also select the following: 

- Set Gradient from Image File… - Choose an image to create a gradient transition from. The 

gradient of 9 colos is created from the most recurring color in this image. 

- Set Gradient from Layer/Selection - Choose a layer or selection to create a gradient transition 

from. The gradient of 9 colos is created from the most recurring color in this layer/selection.  
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Brush Creator Panel 

 

You can create your custom brush presets in Brush Creator panel. Open the panel using the 

button  in Properties panel or via Window menu. 

 

The Brush Creator panel consists of two parts:  

1. Particle system - settings for brush behavior; and  

2. Shape - visual settings concerning the shape and opacity of the brush. 

 

 

Particle System 

 

Flame Painter 4 features six particle systems Flame, Ribbon, Follow, Liner, Fuzzy and Elastic. 

Three particle systems are included in installation package: Flame, Ribbon and Follow and 

three are available for download: Liner, Fuzzy and Elastic. They are still as a part of Flame 

Painter special mode - you can test all their controls and visual options on a “Preview layer”. 

 

Flame - The classic flame particle system. 

Ribbon - The ribbon particle system. 

Follow - The stroke follows the cursor more precisely. 

Liner - Line-based brush particle system. 

Elastic - Versatile particle system with elastic brush cursor. 

Fuzzy - String-based winding particle system. 

 

Each particle system has different sliders you can use for editing your brush. More information 

about them can be found in Particle Systems section. 

 

 

Shape 

 

Blending - Color blending mode. There are three blending modes:  

- Normal for regular painting,  

- Lighten (additive mode) is usually for light effects and darker backgrounds and  

- Darken (subtractive mode) for lighter backgrounds. 

Opacity - Brush opacity (0-100). 

  Pen Pressure - Enable the pen pressure for opacity.  

When active, the opacity varies in a brush stroke, up to (but not exceeding) the opacity value 

specified on the Opacity slider (0-100). 

Choose the shape of the stroke: 
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  Fill - Typical renderer from Flame Painter 3. In Fill renderer you are able to edit the 

parameters of the stroke. 

  Line - Liner-based renderer. In Line renderer you are able to edit the parameters of the 

stroke and the sequence. 

  Dotted Line - Dotted-based line renderer. In Dotted Line renderer you are able to edit the 

parameters of the stroke, the sequence and the dots. 

 

 

Shape: Stroke 

 

Stroke Opacity - Set the opacity of the stroke. You 

can choose a texture which will be applied to the 

stroke by activating the option Use Image: 

  Open Image Library - Open the library with saved 

images. 

  Set Image from Layer/Selection - - Set the image 

texture to be used as a palette from a layer or 

selection. 

  Import Image - Import an image to use as a 

texture. 

 

  Invert - Invert the current texture. 

  Rotate Clockwise - Rotate the image clockwise. 

  Flip Horizontally - Flip the current texture 

horizontally. 

 

 

 

 

Repeat: 

  Repeat: Length - Repeat the texture on the length of the stroke. 

  Repeat: Width - Repeat the texture on the width of the stroke. 

 

Stroke - Set the Detail and Fade of the stroke: 

Detail - Choose the detail (1-4). The higher the detail, the more detailed the stroke is. 

Switch between antialiased and aliased stroke using buttons: . 

Mouse Pressure - Set the Fade of the stroke painted with a mouse (0-10). The higher the 

value, the longer the fading is at the beginning and at the end of the stroke. 
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Shape: Sequence 

 

Sequence Opacity - Set the opacity of the sequences. 

You can choose a texture which will be applied to the 

sequences by activating the option Use Image. 

Influenced by Speed - Select if the speed you paint 

with should influence the stroke’s opacity. When 

selected, the opacity value will be higher on the 

sequences painted slower and smaller on sequences 

painted faster. 

 

Sequence - Set various settings for the sequence: 

Direction - Select between Stroke Direction (shape 

will be applied horizontally) and Shape Profile (shape 

will be applied vertically).  

Profile - Select the profile of the sequence. 

 

Lines Count - Set the number of lines in the sequence  

(1-100). 

 

Width - Set the width of the lines in the sequence 

(1-100). 

  Pen Pressure - Enable the pen pressure for width.  

When active, the width of the lines varies in a brush 

stroke, up to (but not exceeding) the value specified on the Width slider (0-100). The pen 

pressure can be positive or negative. 

 

 

 

 

 

 

Pen pressure applied on the Width of the lines in the sequence. 

 

Width Jitter - Set the width jitter of the lines (0-100). The higher the value, the bigger the 

variation of width between individual lines in the stroke 
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  Use for Sequence |   Use for Stroke - Select if you want to apply the width jitter on a 

sequence only or on an entire stroke: 

 

 

 

 

Width Jitter: Use for Sequence (left) vs  Use for Stroke (right) 

 

Length - Set the length of the sequences in the stroke (1-100). 

  Fixed Sequence Length - The length of the sequence will not change when painting. 

Length Jitter - Set the length jitter of the lines (0-100). The higher the value, the bigger the 

variation of length between individual sequences in the stroke. 

 

Examples of the Length and the Length Jitter: 

 

 

 

       Length = 10. No jitter.          Length = 40. No jitter.           Length Jitter set to 40. 

 

Pause - Set the length of the pause between the sequences in the stroke (0-100). 

Pause Jitter - Set the pause jitter between the sequences (0-100). The higher the value, the 

bigger is the difference in the length of the pauses between individual sequences: 

 

 

 

 

Pause Jitter set to 0.    Pause Jitters set to 25. 

 

Random Span - Set the random span between the sequences in the stroke (0-100). The higher 

the value, the bigger is the span between the lines: 

 

 

 

 

Various levels of Random Span on Line stroke with 4 lines. 

 

Variable Lines - The pen pressure influence is variable for each line (0-100). The higher the 

value, the more randomly each line starts and ends based on the pressure. 

Variable Lines Waving – The pen pressure varies throughout the entire stroke. 
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Spacing - Set the spacing between the sequences of the shape profile (1-999). The higher the 

value, the bigger are the variations in the space between sequences. 

  Influenced by Speed - Activate this option to make the speed you paint with influence the 

spacing. This option is available only for Direction: Shape Profile. 

Spacing Jitter - Randomizes the spacing between the sequences of the shape profile (0-100). 

 

 

Shape: Dotted Line 

 

Dot Opacity - Set the opacity of the dots. You can 

choose a texture which will be applied to the dots by 

activating the option Use Image. You can add multiple 

image textures up to four here: 

  Add a new image. 

  View previous image. 

  View next image. 

  Remove current image. 

Switch between  sequential or  random order. 

Random order chooses the image textures randomly. 

 

Size - Set the size of the dots in the stroke (1-100). 

  Pen Pressure - Enable the pen pressure for the 

size.  

When active, the size of the dots varies in a brush 

stroke, up to (but not exceeding) the value specified 

on the Size slider (0-100). The pen pressure can be 

positive or negative.  

 

 

 

Size Jitter - Set the size jitter of the dots (0-100). The higher the value, the bigger are the 

variations between the size of the individual dots: 

 

 

 

 

Size Jitter applied on the dots. 
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Opacity Jitter - Set the opacity jitter of the dots. The higher the value, the bigger are the 

variations in opacity of the individual dots.  

 

 

 

Opacity Jitter applied on the dots. 

 

Spacing - Set the spacing between the dots (1-999). The higher the value,  the bigger are the 

variations in the space between dots. 

Spacing Jitter - Randomizes the spacing between the dots (0-100): 

 

 

 

 

Spacing Jitter set to 50. 

 

Scatter - Brush scattering randomizes the placement of the dots in a stroke up or down relative 

to the baseline of the stroke (0-100): 

 

 

 

Scatter = 0          Scatter = 25   Scatter = 50 

 

Angle Jitter - Set the angle jitter of the dots (0-100). The higher the value, the bigger is the 

difference between angle of the individual dots: 

 

 

 

 

 

 

             Angle Jitter set to 0.                 Angle Jitter set to 50. 

 

Follow Trajectory - When active, the brush follows the stroke’s trajectory rotation. 

 

 

  Brush Creator Panel Menu - Save your custom brush as a new brush preset, Reset brush 

changes, select to Update Particles on Movement Only or Close the panel. You can re-open 

the panel from the Window menu.  
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Particle Systems 
 

The particle system is the backbone of Flame Painter - a simulation type that defines the brush 

stroke appearance, its behavior, the way the brush moves as well as many other important 

parameters. 

Flame Painter 4 features six particle systems Flame, Ribbon, Follow, Liner, Fuzzy and Elastic. 

Three particle systems are included in installation package: Flame, Ribbon and Follow and 

three are available for download: Liner, Fuzzy and Elastic. They are still as a part of Flame 

Painter special mode - you can test all their controls and visual options on a “Preview layer”. 

 

NOTE: The maximum allowance of devices on which the particle systems can be activated is 

three (3). If you exceed this number, Flame Painter will ask you to sign out of one or all your 

devices via your Community account. 

 
 

Flame Particle System 

 

This is the classic flame particle system for 

creating diverse effects from fire steaks to 

random arrangements of particles, smoke, light 

effects, sparkles and much more. 

 

In Flame particle system you can influence these 

parameters: 

 

Size - Set the size of the brush (1-100). 

Particles - Set the number of particles in the 

brush (1-300). 

Span - Set the span between particles in the 

brush (0-10). 

Soft - Set the brush softness (1-100). Higher 

values of this parameter slow down the speed of 

the stroke and create more defined stroke. 

Speed - Set the speed of particles which represent the brush’s reaction time (1-100). The 

higher speed you set the more active brush you get. 

Center - Set the global attraction force of the particles (0-100). The higher values are set, the 

higher attraction force of the particles is to the cursor. With high center setting, the particles 

are more centered near the brush cursor. 



39 
 
 

Focus - Set the individual attraction force of the particles (0-100). Each particle has a different 

attraction force to the brush cursor. The higher the values, the higher is the force difference 

between the first and last particle. 

Chaos - Set the chaos parameter of the brush (0-100). The closer the particles are next to the 

cursor, the more chaotic they get. 

Noise - Set the noise Parameter (0-100). Each particle has a random, yet constant attraction 

force. The higher the number, the noisier the brush gets.  

 

 

Ribbon Particle System 

 

The elegant particle system for creating 

beautiful design effects. Ribbon’s stroke spreads 

a bit wider creating flowing, tamed strokes 

perfect for designing abstract waves, silks, 

cloths, ribbon-like effects that flow with the 

direction of your stroke. 

 

 

 

 

In Ribbon particle system you can influence these parameters: 

 

Size - Set the size of the brush (1-100). 

Particles - Set the number of particles in the brush (1-100). 

Length - Set the length of the brush stroke (1-100). 

Soft - Set the brush softness (1-100). Higher values of this parameter slow down the speed of 

the stroke and create more defined stroke. 

Speed - Set the speed of particles which represent the brush’s reaction time (1-100). The 

higher speed you set, the more active brush you get. 

Focus - Set the individual attraction force of the particles (0-100). Each particle has a different 

attraction force to the brush cursor. The higher the values, the higher is the force difference 

between the first and last particle. 

Flexibility - Set the flexibility of the length of the ribbon brush (1-100). When set to maximum, 

even with high speed, the length of the brush stretches to desired length. 
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Follow Particle System 

 
In Follow particle system the stroke follows the 

cursor more precisely and is suitable for more 

detailed paint strokes as well as lines of abstract 

flares, orbits or textured brushes. 

 

In Follow particle system you can influence 

these parameters: 

 

Size - Set the size of the brush stroke (1-100). 

 

Particles - Set the number of particles in the 

brush (1-100). 

Radius - Set the radius of particles in the brush (0-100). 

Speed - Set the brush speed which represents the brush’s reaction time (1-100). The lower 

speed you set, the more precise brush you get. 

Center - Set the global attraction force of the particles (0-100). The higher values are set, the 

higher attraction force of the particles is to the cursor. With high center setting, the particles 

are more centered near the brush cursor. 

Focus - Set the individual attraction force of the particles (0-100). Each particle has a different 

attraction force to the brush cursor. The higher the values, the higher is the force difference 

between the first and last particle. 

Chaos - Set the chaos parameter of the brush (0-100). The closer the particles are next to the 

cursor, more chaotic they get. 

Noise - Set the noise Parameter (0-100). Each particle has a random, yet constant attraction 

force. The higher the number, the noisier the brush gets. 

 

Liner Particle System 

 

The liner particle system has a thin flat brush 

profile with a defined width. You can draw 

precise lines which may consist of different 

shapes. It’s a perfect brush particle system for 

creating exact lines, trails, streaks, and surfaces. 

You are able to create amazing painting brushes, 

classic lines or different-shaped brushes. 
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In Liner particle system you can influence these parameters: 

 

Size - Set the size of the brush stroke (1-500). 

Smooth - Set the speed of how the particles follow the cursor and angle smoothing for curved 

stroke (0-10). The higher the number, the smoother lines you can draw and the sharper the 

angle of the curve. 

 

 Elastic Particle System 

 

Versatile particle system with an elastic brush 

cursor perfect for adding depth to your presets, 

creating soft-body effects with various elastic 

behavior. 

 

In Elastic particle system you can influence these 

parameters: 

 

Size - Set the size of the brush stroke (1-100). 

Particles - Set the number of particles in the 

brush (1-100). 

Radius - Set the radius of particles in the brush 

(0-100). 

Elasticity - Set the elasticity of the brush (1-100). The higher the number, the more elastic the 

shape of the brush is. 

Speed - Set the brush speed which represents the elastic shape reaction time (1-100).  

Noise - Set the noise Parameter (0-100). The higher the number, the noisier the brush gets.  

 

Mod 1 – Change the shape of the elastic brush with a sinus wave modifier: 

Frequency - Set the frequency of the wave. 

Radius - Set the radius of the wave. 
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Fuzzy Particle System 

 

A string-based, winding particle system that can 

stretch its particles along the path perfect for 

creating effortlessly-looking fuzzy strokes, 

tentacles, or clusters of abstract shapes. 

 

In Fuzzy particle system you can influence these 

parameters: 

 

Size - Set the size of the brush stroke (1-100). 

Particles - Set the number of particles on every 

string of the brush (1-100). 

 

Length - Set the length of the brush stroke (1-100). 

Strings - Set the number of strings in the brush (1-30). 

Radius - Set the radius of the particles centre (0-100). 

 

Softness - Set the softness of the brush (0-100). The higher the number, the softer the stroke 

will get. 

Speed - Set the brush speed which represents the brush’s reaction time (1-100). 

Speed Noise - Set the behavior of the strings (0-100). The higher the number, the bigger the 

difference in behavior of each string is.  
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The Menu Bar 
 

File - Contains items related to loading, saving and exporting your paintings. 

Edit - Contains items related to editing the painting process and the canvas. 

Layer - Contains items related to the layers. 

Filter - Contains items related to image filters and effects. 

View - Contains items related to the viewport. 

Window - Contains items related to the user interface. 

Community - Contains links to Community forum, gallery, your account and publish option. 

Help - Contains items that let you get help on the application, or look for updates on website. 

 

File Menu 

 

The File Menu contains items related to your painting. They work as follows: 

 

New… - Open a dialog that allows you to create a new painting with new settings, open recent 

paintings or open images. 

You can set the width and height of the new picture and a picture DPI; choose to lock aspect 

ratio; switch between portrait and landscape mode and set the background color: 

 

 
 

You can open any image in .fpa, .psd, .png, .jpg, .bmp and .tif file format from your computer 

via “Open…” button. 
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Your recent works are listed on the left side of the New artwork dialog. Click the name of the 

work to open it. To clear the list of the recent files, click “Clear List” button. 

To create a new artwork you can set your own dimensions in pixels, centimeters or inches 

along with DPI. According to the DPI you set, picture size information will be automatically 

calculated in centimeters and inches. 

 

You can also choose from variety of Print and Screen canvas size presets or add / remove 

presets using  /  buttons.  

Save your favorite presets to ‘Favorites’ by marking them with a star . 

 

Lock Aspect Ratio - Click to lock the aspect ratio. When highlighted, the aspect ratio is 

locked. 

 

 - Switch to portrait orientation. 

 - Switch to landscape orientation. 

 

Open… - Open a file dialog that allows you to load a painting from disk in .fpa, .psd, .png, .jpg, 

.bmp and .tif format. 

Open Recent - Open one of the last saved artwork. You can clear the list using ‘Clear List’ 

function. 

Save - Save your painting. If you have not saved it before, you are prompted to enter a name. 

Save As… - Save a copy of your current painting as a new one in .fpa, .psd, .png, .jpg, .bmp or 

.tif file formats. 

Iterative Save - Save sequentially numbered versions of an artwork. The first time Iterative 

Save is used, “_1” is appended to the file name. Each subsequent time the number increments 

by 1 and a new sequentially numbered file is created. 
 

Import Image… - Import any image file in .psd, .png, .jpg, .bmp, and.tif format as a new layer. 

You can also import a vector image in .svg file format. 

Import Brushes… - Import .png brushes created in Flame Painter. The brushes will be imported 

to the particular particle systems. 

Export Layer to SVG… - Export active vector layer as polygons to scalable vector graphics 

format. More about this option can be found in Import & Export Vector Format section. 

 

TIP: Flame Painter automatically saves the work while painting. When this happens, you will  

see an icon   that will appear in the top left corner of the canvas and next to painting 

cursor. You can set the autosave timer or deactivate autosave feature via  

Preferences > General > Autosave. 
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Quit - Close the application. (Only on Windows). 

 

TIP: You can also Drag & Drop a picture from any application, file manager or internet browser 

directly to Flame Painter if the application allows it. 

 

 

For more information on creating, loading and saving your paintings, see Creating, Loading and 

Saving Paintings section later on in the manual. 

 

Edit Menu 

 

Undo - Undo the last painting operation you performed. Number of undo-steps depends on 

your computer memory. Maximum number of undo steps is set to 100. 

Redo - Redo the last operation you undid. 

 

NOTE: If you are not able to undo, please check the ‘Max memory used’ setting in Preferences > 

General > Memory. Set it to higher values to be able to use Undo / Redo functions. 

 

Cut - Cut the current selection or a selected layer to clipboard. 

Copy - Copy the current selection or a selected layer to clipboard. 

Paste - Paste the current selection or a selected layer to a new layer. 

 

Image Size… - Resize the canvas and the image.  

Canvas Size… - Enlarge or crop the canvas. 

 

Select All - Select the whole layer. 

Deselect All - Deselect the current selection from canvas. 

Invert Selection - Invert the current selection. 

 

Ruler Tool - Activate the ruler tool on canvas. 

Perspective Tool - Activate the Perspective tool on canvas. 

 

Edit Tool – Edit and move vertices and modify the created vector path. Click on vertices (grey) 

to switch them to key vertices (yellow). 

Group Edit Tool - Edit the group of vertices. 

Add & Remove Tool - Add or remove editable vertices from the path. (shortcut: Ctrl on 

Windows/Cmd on Mac OS). 

Init Curve Transform - Resize, rotate and scale an initial curve for brush stroke. 
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Preferences… - Set General, Tools, Tablet and Keyboard Preferences. You can find more 

information in Preferences section later on in the manual. 

Keyboard Shortcuts… - Open and edit keyboard shortcuts. 

 

Layer Menu 

 

New Layer - Add a new layer. 

New Vector Layer - Add a new vector layer. 

Duplicate Layer - Duplicate one or more selected layers. 

Merge Layers - Merge two or more layers into one layer (shortcut Ctrl+E). 

Remove Layer - Remove one or more selected layers. 

 

Show Layer - Show or hide an individual layer.  

 

Rasterize Layer - Turn the selected vector layer to bitmap. 

 

Transform Layer - Move and resize selected layer or layers (shortcut Ctrl+T). 

Clear Layer - Clear the layer (shortcut Del). 

 

Export to Photoshop - Export the layer with layer settings, blending mode and opacity from 
Flame Painter to Photoshop. You can find more information in Flame Painter Connect - 
Photoshop Plug-in section later in this manual. 
 

Hires Render… - Set the detail of a High Resolution Renderer (1-5). A HiRes Renderer is a 

polygonal renderer. It fills the space between dots and makes the picture smoother without 

the appearance of Moire artifacts. It can be used only with vector layers and Fill renderer. 

 

When Hires rendering is finished, the rendered image will replace the current layer. “HQ“ 

appears in the top panel and means “high quality”. When additional edits are made to the 

rendered vector layer, HQ disappears and the vector layer needs to be rendered again.  

 

Press Esc key to cancel the rendering. Please wait until the process is finished.  

 

NOTE: HiRes renderer is very compute-intensive, it can render a vector layer even few hours. 

The time of rendering highly depends on the length of the brush as well as on the "Size" 

parameter settings. The larger the brush stroke and the size, the longer it takes to render.  

 

Example: If the vector layer consists of 100 000 polygons and HiRes renderer Detail is set to 1, it 

can render 1 minute. If it is set to 2, it quadruples the number of polygons, so the number of 
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polygons will be 400 000 and it will render the layer 4 minutes. If it is set to 3, the number will 

be 1 600 000 and the time will be 16 minutes. If it is set to 4, the number will be 6 400 000 and 

the time will be 64 minutes. If it is set to 5, the number will be 25 600 000 and the time will be 

256 minutes, cca 4 hours. 

Filter Menu 

 

Brightness / Contrast… - Adjust the brightness and contrast of colors on a current layer or in a 

selection.  

 

Hue / Saturation… - Adjust the hue, saturation and lightness of colors on a current layer or in a 

selection.  

 

Color Balance… - Adjust the overall mixture of colors on a current layer or in a selection for 

generalized color correction.  

Drag a slider toward a color that you want to increase in the image; drag a slider away from a 

color that you want to decrease in the image. Values can range from -100 to +100. 

Choose between ‘Shadows’, ‘Midtones’, or ‘Highlights’ to select the tonal range in which you 

want to focus the changes.  

Select ‘Preserve Luminosity’ to prevent changing the luminosity values in the layer while 

changing the color. This option maintains the tonal balance in the image.  

 

Click ‘Reset’ to reset the values, ‘Apply’ to apply the changes or ‘Cancel’ if you decide not to.  

 

Color Filter… - Apply the color filter on a current layer or in a selection. Choose the color from 

the system color palette. To adjust the amount of color applied to the image, use the ‘Strength’ 

slider - a higher strength results in a stronger color adjustment.  

Select ‘Preserve Luminosity’ to prevent changing the luminosity values in the layer while 

changing the color. This option maintains the tonal balance in the image.  

 

Colorize… - Colorize the layer with Hue, Saturation and Strength slider. 

 

Desaturate… - Convert all colors on a current layer or in a selection to corresponding shades of 

grey. The colors on the layer are still RGB values with three components. Choose shades of grey 

based on ‘Luminosity’ or ‘Average’ brightness. Activate the ‘Preview’ checkbox to check the 

color changes in real time.  

 

Invert - Invert all the pixel colors and brightness values on a current layer or in a selection.  

 

White to Alpha - Convert white color of a current layer to alpha channel.  
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Black to Alpha - Convert black color of a current layer to alpha channel.  

 

TIP: Import your work with white or black background. Apply ‘White to Alpha’ or ‘Black to 

Alpha’ filter. The background will turn into transparent while the content of the work remains. 

 

 

Blur… - Set blur radius from a pop-up window. 

 - Preview - Show or hide the result in real time. 

Glow… - Set glow radius and strength from a pop-up window. 

 - Preview - Show or hide the result in real time. 

Tile Layer - Activate this option to tile layer horizontally and vertically. 

 

View Menu 

 

Zoom In - Zoom in on your artwork (at maximum size of 2000%). 

Zoom Out - Zoom out from your artwork (at a minimum size of 1%). 

Zoom 100% - Check up a zoom value. Press the button to reset the zoom to 100%. 

Fit to Screen - Set the canvas to fit the screen. 

 

Snap to Canvas - Set this option to enable transformations to be snapped to canvas edges. 

 

Show Cursor - Show or hide the cursor. 

Show Partices - Choose the way the particles will be displayed:  

 None - The particles will not be displayed. 

 Dots - The particles will be displayed as dots. 

 Lines - The particles will be displayed as lines. 

Preview Partices - Choose how the cursor preview changes while adjusting the settings in 

Brush Creator panel:  

 Static - The cursor preview updates during painting. 

 Center - The cursor preview updates automatically in the center of the canvas. 

 Lemniscate - The cursor preview updates automatically while following a path of ∞-

shaped curve in the center of the canvas. 

 

Show Safe Boundary - Show or hide the safe boundary - an extended canvas with more visible 

space than the canvas size. 

 

Stay on Top - Application will stay always on a top of other applications. 

Enter Fullscreen - Switch the application window to full screen mode. (Press Esc to quit). 
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Window Menu 

 

Tools - Show or hide the Tools Panel. 

Properties - Show or hide the Properties Panel. 

Navigator - Show or hide the Navigator Panel. 

Palette - Show or hide the Palette Panel. 

Brushes - Show or hide the Brushes Panel. 

Layers - Show or hide the Layers Panel. 

Brush Creator - Show or hide the Brush Creator Panel. 

 

Show Panels - Show or hide panels to get more space for painting (shortcut: Tab). 

Lock Panels - Lock panels’ setup to prevent it from any unwanted changes. When the UI is 

locked, it is not possible to undock panels, dock floating panels or merge panels. 

 

Show Main Menu - Show or hide the main menu (shortcut: Ctrl+M). 

 

Import Layout  - Import previously saved Flame Painter user interface layout. 

Export Layout - Save a custom Flame Painter user interface layout. 

 

Reset Layout to Default - Reset user interface to default. 

 

Community Menu 

 

Forum - Visit Escape Motions Community forum to browse the FAQs, find useful information, 

join in discussion about the software, get tips and tricks, share your feedback and more. 

Gallery - Browse the Community gallery and post your paintings. 

My Account - Visit your Community account where you can upload your painting to the gallery, 

edit your profile and change password, or download your purchased software and assets. 

 

Publish… - Publish your painting to the Community Gallery. Enter the name of the painting; 

optionally write a description and tags.  
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Help Menu 

 

Help - Open this Users’ Manual document. 

 

Send Feedback... - Send us feedback if you have any problem, some ideas or just tell us if you 

like Flame Painter. You can choose from 3 feedback types: 

Bravo - Would you like to express how cool Flame Painter is?  

Idea - Do you have any feature in mind that would be a great addition to Flame Painter?  

Bug - Did you spot any strange behavior when using Flame Painter? 

 

… just enter your email address and write us a message - we read each and every one.  

 

 
 

Flame Painter Website - Link to website: flame.escapemotions.com 

Language - Select language of Flame Painter’s user interface. Restart Flame Painter to apply 

changes. 

About Flame Painter - Get some basic information on Flame Painter, copyright and credits. 

 

Show Library Folder… - Show folder where the brushes, image textures, gradients, data, text 

documents and licenses are saved. 

Online Brush Library… - Visit the library of Flame Painter brushes created by developers and 

other users. 

 

Check for updates... - This button is visible when there are new updates available.  

https://flame.escapemotions.com/
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Preferences 
 

Flame Painter allows you to customize many settings and keyboard shortcuts in Preferences 

window accessible from Flame Painter’s Edit menu. Set General, Tools, Tablet and Keyboard 

preferences in Flame Painter. 

General Preferences 

 

Startup Screen - Don’t show “New Artwork” dialog at application startup - Check this option if 

you don’t want the New Artwork dialog to open every time you launch the 

application. 

Interface   - Set the scale to resize the interface (70-200%). The default scale is 100%. 

Canvas   - Zoom at cursor - Select this option if you want to zoom at the cursor, not at 

the canvas center. 

Jpeg Options - Set the quality of jpeg file (0-100). The lower the setting, the poorer the quality 

of saved .jpeg file. 

Edit Box Sensitivity - Set the sensitivity of edit-box for Mouse or Tablet (1-100) - Set higher 

value to make the edit-boxes more sensitive to pen/mouse drag. 

Memory  - Set the maximum used memory Flame Painter can use. 

  - Never show low memory warning - Select this option if you do not wish to be 

  see a warning message about limited number of undo steps due to low memory. 

Language  - Select the user interface language. Choose whether the languages should 

update automatically or not. 

Autosave - Enable autosave function that will automatically save the current work from 

Flame Painter. Set the time (in minutes) you’d like Flame Painter to autosave. 

You can find your autosaved works from menu Help > Show Library Folder > 

AutoSave. 

Safe Boundary - Turn the visibility of the boundary on or off. Set the size and opacity of the 

  safe boundary in % of the current canvas size. 

Tooltips  - Show tooltips - Deselect this option if you do not wish the tooltips to show on 

  mouse or pen hover over tools. 

 

Tools Preferences 

 

Transformation - Set the custom locking angle for transform when using Shift with rotate. 

“Lazy Mouse” - Cursor Position Smoothing - Set the smoothing of cursor position for both 

mouse and pen. When set to ‘Max’ value, the cursor will follow more smoothly. 

Mouse Pressure - Always use minimal mouse pressure for stroke fading - Deselect this option if 

you do not wish to use artificial pressure effect when using mouse. This works when the Fade 

for the selected brush is set to 0 and there is pressure sensitivity on the brush’s parameter. 
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Tablet Preferences 

 

Tablet Options - Choose whether your tablet should use mouse or pen position and Wacom 

device (WinTab) or Microsoft Ink device. 

- Invert pen tilt - Select this option in case the tilt of your pen goes in the 

opposite direction. 

- Enable touch - Enable or disable touch support in Flame Painter. It is possible to 

enable only single touch, or enable multi-touch support. 

 - Use for canvas rotation - Deselect this option if you do not wish to rotate 

canvas using two fingers. Two finger touch will still work for scaling and moving. 

- Touchpad sensitivity - Set the sensitivity for touchpads and trackpads (1-100%). 

When set to higher values, sensitivity of ‘move’ action using touch on trackpads 

will be more significant. 

Pen Pressure Smoothing - Set the smoothing of pressure for tablet pen. When set to ‘Max’ 

value, the pressure transitions in the stroke will be smoother. 

Pen Pressure Sensitivity - Set the smoothing of pressure sensitivity curve for tablet pen. When 

set to ‘Soft’ less pressure is required, when set to ‘Firm’ more pressure is 

required. 

 

Keyboard Preferences 

 

Set custom keyboard shortcuts in keyboard Preferences.  

Click Set Default to reset the selected shortcut, click [ x ] to delete the selected shortcut. 

To add more shortcuts for one action, click [ + ] button. 

 

Keyboard shortcuts menu: 

- Import Shortcuts - Open previously saved keyboard shortcuts. 

- Export Shortcuts - Save current shortcuts as a custom .xml file. 

- Reset All - Click Reset All to reset all shortcuts to default. 

 

Click OK to confirm the changes you made in Preferences or Cancel if you decide not to. 

 

TIP: You can find the list of all default keyboard shortcuts in Keyboard Shortcuts section.  
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Starting Painting 

Workflow options 

Start a new painting with a blank canvas 

1. Click File -> New… and a New artwork window appears.  

2. Set the width, height of the image, background color and the image DPI. 

3. Choose the brush color, gradient or image from the Palette Panel. 

4. Choose the tool, particle system, set the brush size and other parameters from the 

Properties Panel or Brush Creator Panel and start painting. 

 

Start with a photo or a reference picture 

1. Click File -> Open… and choose your reference picture. 

2. Click Add Layer from Layers Panel to create a new layer on the top of the reference 

layer. 

3. Choose the brush color, gradient or image from the Palette Panel. 

5. Choose the tool, particle system, set the brush size and other parameters from the 

Properties Panel or Brush Creator Panel and start painting. 

 

You can import a painting or photo from a third party software in psd, .png, .jpg, .bmp and .tif 

format by clicking on Menu > File > Import... . 

You can also Drag and Drop a picture from any application or internet browser directly to 

Flame Painter as a new layer.  

 

Working with Selections 

 

In Flame Painter you can easily select area on the canvas to perform specific operations only 

inside this selected area. Selections serve as masking tools that block off the areas of the 

canvas you do not wish to change.  

Operations which can be performed on the selection in Flame Painter include painting, 

transform, cut, copy and paste. 

 

When a selection is active it is outlined on the canvas by dashes. Everything inside the area 

outlined is selected, everything outside is unselected. 
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Paint within selection 

 

Create a simple mask on the canvas using selection tool. Choose between rectangular, 

elliptical, polygonal, freehand or magic wand selection and create selection on canvas. You will 

paint within the selection, outside area will stay untouched. To paint on the areas outside 

selection, click ‘Invert selection’ button   in Selection Properties panel. 

 

NOTE: You can quickly view your current selection via Show Selection button  in Layers panel. 

The non-active area on the canvas is colored red.  

 

 

Transform selection 

 

Select specific parts of your painting using the selection tool. To transform this selection, click 

Transform tool in Tools panel or shortcut T / Ctrl+T / Cmd+T. You can move, scale, rotate or flip 

selection horizontally or vertically.  

More about transform can be found in Transform Tool Properties section. 

 

 

NOTE: When a portion of the painting on the layer is selected and transformed, confirming the 

transform will place the transformed area on a new layer. 

When the whole painting on the layer is selected and transformed, it will stay in the same layer. 

 

 

Cut, Copy and Paste selection 

 

You can perform simple cut, copy and paste functions on the selected area of the canvas either 

using Edit menu or keyboard shortcuts. 

Use Ctrl + X / Cmd + X to cut selection and Ctrl + V / Cmd + V to paste selection. You can cut 

and paste also from the Edit menu. Your selection will be pasted to a separate layer.  

Use Ctrl + C / Cmd + C to copy selection and Ctrl + V / Cmd + V to paste selection. You can copy 

and paste also from the Edit menu. Your selection will be pasted to a separate layer. 

 

Select All / Deselect All 

 

Select the content of the current layer using Ctrl / Cmd + A shortcut, via Selection properties 

panel or via Edit menu > Select All.  

Deselect the current selection by hitting Ctrl / Cmd + D shortcut, via Selection properties panel 

or via Edit menu > Deselect All.  

You can change these shortcuts anytime via Preferences panel > Keyboard > Edit. 
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Invert selection 

 

Invert the current selection. The selected area will become inactive. Invert a selection using 

Ctrl / Cmd + Shift + I shortcut or via Edit menu > Invert Selection.  

You can change the shortcut anytime via Preferences panel > Keyboard > Edit. 

 

 

Multi-touch Support 

 

Multi-touch support is available for both Windows and Mac OS and provides enhanced support 

for tablets with touch and multi-touch displays. You can pan, rotate and zoom the viewport, 

individual layers or stencils. This provides a seamless and responsive way of positioning and 

navigating the canvas. 

 

Use two fingers to rotate and move the canvas at the same time by 

moving them in a circular motion while simultaneously swiping them 

across the tablet. At the same time you can zoom the viewport by 

pinching the fingers together or pulling them apart.  

 

When the fingers are close to each other you are able to move the 

canvas.  

 

You can enable or disable touch support in Flame Painter’s Preferences > Tablet. It is possible 

to enable/disable only single touch, or enable/disable multi-touch support. 

Here you can also deselect ‘Use for canvas rotation’ option if you do not wish to rotate canvas 

using two fingers. Two finger touch will still work for scaling and moving. 

 

 

 

Use one finger to use Move tool by default. You can set it to other tool 

in Preferences Panel > Keyboard > Tools (hold) and set it to ‘Touch’. 
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Import & Export Vector Format 

 

Flame Painter 4 allows you to import an SVG file format via menu: File > Import… 

After you choose the file you wish to import, select whether this file should be imported as: 

Bitmap Layer - The vector paths will be imported as one bitmap layer. It is not possible to 

further edit this layer as a vector layer. 

Vector Layer - The vector paths will be imported as vector layers. Each vector path will be 

imported as a separate vector layer. It is possible to further edit these layers via Edit Vector 

Layer tool.  

NOTE: Each vector path will be imported on a separate vector layer. Therefore we recommend 

to merge all vector paths before importing to get minimum amount of vector layers for better 

editing. 

 

Flame Painter 4 allows you to export the vector layer when with Fill renderer in an SVG file 

format via menu: File > Export Layer to SVG… Here you can set these parameters: 

 

Detail - Determines the amount of detail in exported .SVG file (1-5). Higher detail preserves 

more of the original shape of the painting, however smaller detail is much simpler for 

subsequent editing in a vector editing programs. 

 

Surface Shape - This option affects the shape of surface elements. 

The default 'Square' option approximates the shape of elements to squares and preserves the 

most detail. 

The other two options ‘Horizontal’ and ‘Vertical slices’ can be simpler for subsequent editing, 

but may produce significantly different results than the original painting. 

 

Opacity - This setting determines the way opacity of the entire artwork is handled.  

'Variable' - the application will automatically try to adjust the opacity  of each surface element 

to match the original stroke as precisely as possible.  

'Uniform' - each surface element's opacity is set to constant value (0-100). 

 

Outline - When enabled, this setting will create an outline of given width and opacity to appear 

around each tiny surface element that makes up the entire exported artwork. 

 

 

NOTE: SVG export is available only for strokes created with Fill renderer. Strokes painted with 

brushes of Line and Dotted Line renderer cannot be exported as an SVG. 
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Working with Ruler & Perspective Tools 

 

Straight line with Shift key 

 

The easiest way to paint a straight line in Flame Painter 4 is to press a ‘Shift’ key while using 

any drawing tool. Pressing Shift sets one end of the ruler. Manually set the other end, press the 

mouse button or a pen and naturally draw the line between these two points.   

 

The tool snaps to vertical and horizontal position when in proximity of the right angle - to 

disable this, hold Shift + Ctrl keys. 

 

Ruler tool 

 

Activate the Ruler tool from Edit menu or by 

hitting  

Shift + R.  

Ruler tool consists of three control points. 

Reposition the ruler on canvas by clicking and 

dragging the middle control point without 

changing the angle.  

 

Freehand - Activate freehand to give the straight lines a hand-drawn appeal. 

Lock Control Points - Lock ruler’s control points to prevent it from accidentally moving the 

points. 

 

Perspective tool 

 

Activate the Perspective tool from Edit menu or 

by hitting Shift + P. 

Choose between one, two or three points 

perspective. 

 

Freehand - Activate freehand to give the straight 

lines a hand-drawn appeal. 

Lock Control Points - Lock perspective tool’s 

control points to prevent it from accidentally 

moving the points. 

Lock Horizontally - Lock the perspective 

horizontally.  
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Flame Painter Connect - Photoshop Plug-in 

 
Flame Painter Connect is a plug-in for Photoshop. It is a communication channel between 

Photoshop CC 2015-2019 and Flame Painter 4 for transferring layers between these 

applications. 

Installation 

 

Download Flame Painter Connect from the registration email you receive after the purchase or 

anytime from your Community account. 

 

Open the folder Flame_Painter_Connect_1.3.0 > Flame Painter Connect PS_CC_2015-2019 

In the Photoshop's main menu, select File -> Scripts -> Browse, and select the "Installer.jsx" file. 

 

How to run Flame Painter Connect 

 

STEP 1:  Run both Photoshop and Flame Painter 4. 

STEP 2:  In Photoshop create new document from 

menu: File > New... 

 

STEP 3:  In Photoshop click from menu: Window > 

Extensions > Flame Painter Connect. A new Flame 

Painter Connect panel on the right side of the screen 

appears. 

 

 

 

 

 

How to export layers 

 

Export from Photoshop to Flame Painter 

Select a layer that you want to be exported to Flame Painter and click PS to FP button.  

If you select an empty layer in Flame Painter, a layer from Photoshop will be exported to this 

empty layer, otherwise a new layer will be created. 

 

Export from Flame Painter to Photoshop 

Select a layer you want to be exported to Photoshop and click button "PS" in Layers panel, or 

from menu: Layer > Export to Photoshop (shortcut Ctrl-F for Win, Cmd-F for Mac OS).   
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If you select an empty layer in Photoshop, a layer from Flame Painter will be exported to this 

empty layer, otherwise a new layer will be created.  

Exported layers keep their original name and opacity. Most of blending modes will be 

preserved as well. 

 

 

How to keep the same canvas size in Photoshop and Flame Painter 4 

 

Option 1: Run Photoshop. 

When you export the Photoshop layer, Flame Painter application will be opened with the 

exported layer size. 

 

Option 2: Run both Photoshop and Flame Painter 4. 

When you export the Photoshop layer and there is a New document with no changes in Flame 

Painter, the new document will be resized to the exported layer size.  

 

Option 3: Run both Flame Painter 4 and Photoshop.  

Open Flame Painter Connect in Photoshop. When exporting layer from Flame Painter, the new 

document will be created in Photoshop with exported layer size. 

 

Option 4: Manually set the same canvas size in both applications. 

 

 

NOTE: In case the message below appears while working with the Flame Painter Connect, check 

whether both Flame Painter and Photoshop are running. 

 

 

 
 

If everything is set up correctly, this message might appear while exporting from Photoshop 

and means that it takes too long for Photoshop to process the request. Click “OK“ and wait few 

seconds for the exported image to appear in Flame Painter.  
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Creating, Loading and Saving Paintings 
 

Creating a New Painting 

 
To create a new painting, select the New... option from the File Menu. When you do this, the 

New artwork window will appear. This window lets you set the size of your new painting, and 

choose the settings of the canvas you want to paint on. In “Picture Size Info” section you can 

check the picture print information, such as width, height and DPI. 

 

Select the background color, including the choice of the preset Black or White background.  

You can choose a Custom background color from the system color palette. If you need a 

transparent background, set the background color to None. 

 

Finally, click OK to create a new painting, or Cancel if you decide not to. 

 

Opening a Painting 

 
To open a painting, select the Open... option from the File Menu. This panel lets you open a 

picture or previously saved artwork in the .fpa, .psd, .png, .jpg, .bmp and .tif file formats as a 

new project.  

 

Finally, click OK to open the painting, or Cancel if you decide not to. 

 

To open a recently saved painting, select the Open Recent option from the File Menu. This 

option lets you select one of the last saved artworks. 

 

Saving a Painting 

 
To save your painting, use the Save... option in the File Menu. The native format is a FPA file 

format, which contains all the information about the artwork and the layers. Use this format if 

you want to carry on with the painting later. We advise you to save your work regularly to 

avoid any problems while getting used to new software. 

 

If you wish to save your painting with specific settings or in a form that can be read by other 

applications, use the Save As... option in the File Menu. It allows you to save your painting as a 

PSD, PNG, TIF, BMP, or JPG file. You do not need to merge layers to create a copy of your 
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painting for printing or to display on the web. Individual layers are saved in .fpa and .psd file 

format. 

 

 

NOTE: Please be aware that only FPA file contains all artwork information. .psd, .png, .tif and 

.bmp file save only color and transparency information. Transparency is not saved in JPG 

format.  

 

With Flame Painter 4 you are able to open and save layered .psd files for Photoshop, Gimp or 

other bitmap programs supporting .psd file format - with all layer settings, blending modes and 

opacity.  

 

It’s also possible to import and export vector layers as a .svg vector format file from/to 

Illustrator or other vector graphics editors, where you can continuously edit your flame picture 

in vectors. 

 

 

Note: Exported .svg vector image may look differently than the original image. 

 

 

Finally, click OK to save the painting or Cancel if you decide not to. 

 

Iterative Save - Save sequentially numbered versions of an artwork. The first time Iterative 

Save is used, "_1" is appended to the file name. Each subsequent time the number increments 

by 1 and a new sequentially numbered file is created.  

 

 

Saving with Transparency 
 

You can save your work with transparent background from Flame Painter by hiding the 

Background layer. To hide this layer, click the ‘Eye’ next to it in Layers panel. Such work can be 

saved in PNG file format with transparency.  
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Closing an Application  

 

If you want to close an application, you can choose from the following options depending on 

your operating system: 

 

Windows user 

- click on File Menu > Quit, or  

- press a Close button in the upper right 

corner of an application, or 

- use a shortcut Ctrl+W, Ctrl+Q, Ctrl+F4 or 

Alt+F4 

 

Mac OS user 

- click on Flame Painter Menu > Quit, or 

- press a Quit button in the upper left 

corner of an application, or 

- use a shortcut Cmd+W, Cmd+Q or Cmd+F4 

on Mac OS 

 

NOTE: Please don’t forget to save your artwork before closing an application.  



63 
 
 

Publish a Painting to Gallery 
 
You can publish a painting to online Gallery directly from Flame Painter application or via 

Escape Motions Community website escapemotions.com/community. 

 

Publish from application 

 

Go from Flame Painter’s menu File > Publish. Set Picture name, Descriptions and Tags and click 

Publish button. Your picture will be published on the Gallery from your Community account. 

 

Publish from Community website 

 

When you purchased Flame Painter you entered a unique password - this password can be 

used to login to Escape Motions Community. Go to escapemotions.com/community , click 

login, enter your Email and password for Flame Painter. 

 

 

NOTE: You can find your Email in Flame Painter menu: Help > About Flame Painter.  

 

 

To publish your painting, go to My Profile and click the Upload icon. You can drag and drop 

your files or upload files from your computer (Browse). Select file you want to upload and click 

Upload button. After the uploading is finished, enter the Picture name, Tags, Description and 

select the Software it was created in. To finish, click Save. 

 

Edit your Community profile and artworks in Gallery 

 

On your profile, click Edit Profile button - you can edit your username, first and last name, 

change the password, write a short bio and add your social accounts.  

If you wish to delete your account, click “Delete my account” - you will be sent a confirmation 

email. After you confirm, your Community account will be deleted.  

 

To upload or edit your artworks, click the Portfolio tab. 

 

To access download links to your purchased Escape Motions software, go to Purchases tab. 

https://www.escapemotions.com/community/
https://www.escapemotions.com/community/
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Keyboard Shortcuts 
 
    Windows    Mac OS 
 

New...     Ctrl+N     Cmd+N 
Open...    Ctrl+O     Cmd+O 
Save    Ctrl+S     Cmd+S 
Save As...   Ctrl+Shift+S    Cmd+Shift+S 
Iterative Save   Ctrl+Alt+S    Cmd+Alt+S 
Import…   Ctrl+Shift+O    Cmd+Shift+O 
Preferences   Ctrl+,     Cmd+, 
Quit    Ctrl+W , Ctrl+Q,   Cmd+W, Cmd+Q or 
    Ctrl+F4 or Alt+F4   Cmd+F4 
 
Undo    Ctrl+Z     Cmd+Z 
Redo    Ctrl+Shift+Z    Cmd+Shift+Z 
Cut    Ctrl+X     Cmd+X 
Copy    Ctrl+C     Cmd+C 
Paste    Ctrl+V     Cmd+V 
Select All   Ctrl+A     Cmd+A 
Deselect All   Ctrl+D     Cmd+D 
Invert Selection  Ctrl+Shift+I    Cmd+Shift+I 
 

Brush     Q     Q 
Pen    A     A 
Eraser     E     E 
Fill    F     F 
Transform   T     T 
Edit Vector Layer  V     V 
Pick Color   Alt or I     Alt or I 
Selection   M     M  
Image Size   Ctrl+Alt+I    Cmd+Alt+I 
Canvas Size   Ctrl+Alt+C    Cmd+Alt+C 
 
Ruler Tool   Shift+R     Shift+R 
Perspective Tool  Shift+P     Shift+P 
Draw Straight Line  Shift     Shift 
Straight Line (no locking) Shift+Ctrl    Shift+Cmd 
 
Lock proportions at scale Shift     Shift 
Scale around center   Alt     Alt 
Lock rotation at 15 degrees Shift     Shift 
 
Increase Brush Size  ]     ] 
Decrease Brush Size  [     [ 
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Move Up   Up     Up 
Move Down   Down     Down 
Move Left   Left     Left 
Move Right   Right     Right 
Move 10x Up   Shift + Up    Shift + Up  
Move 10x Down  Shift + Down    Shift + Down 
Move 10x Left   Shift + Left    Shift + Left 
Move 10x Right  Shift + Right    Shift + Right 
 
Move Layers Up  Ctrl + [     Cmd + [ 
Move Layers Down  Ctrl + ]     Cmd + ] 
Select Prev Layer  Alt + [     Alt + [  
Select Next Layer  Alt + ]     Alt + ] 
Merge Layers   Ctrl+E     Cmd+E 
Clear Layer   Del     Del 
 
Increase Value +1  Up     Up 
Decrease Value  -1  Down     Down 
Increase Value +10  Pg Up     Pg Up 
Decrease Value -10  Pg Down    Pg Down 
 
Open Color Dialog  /     / 
 
Rotate Canvas   R     R 
Move Canvas   Right MouseButton (RMB) or Space Bar + LMB or Touch 
 
Export to Photoshop  Ctrl+F     Cmd+F 
 
Show | Hide All Panels Tab     Tab 
Show Main Menu  Ctrl+M     Cmd+M 
 
Zoom In    +,=, Ctrl + + or                +,=, Cmd + + or 

Z + LMB click + move (right) or Z + LMB click + move (right) 
Ctrl + Space Bar + LMB   Cmd + Space + LMB 

Zoom Out   - / Ctrl + -    - / Cmd + - 
    Z + LMB click + move (left)  Z + LMB click + move (left) 

Ctrl + Space Bar + LMB   Cmd + Space + LMB 
Zoom 100%   0 / Ctrl + 0    0 / Cmd + 0 
Fit to Screen   .     .  
 
Zoom In | Out   Mouse Scroll or Alt + Mouse Scroll 
 
Quit Hires Rendering  Esc     Esc 
 
Brightness/Contrast  Ctrl+G      Cmd+G  
Hue/Saturation   Ctrl+U      Cmd+U  
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Desaturate    Ctrl+Shift+U     Cmd+Shift+U 
Invert    Ctrl+I      Cmd+I 
 
 
Show Safe Boundary  Ctrl + B     Cmd + B 
Show | Hide Cursor  Shift + C    Shift + C 
 
Edit Tool   1     1 
Group Edit Tool  2     2 
Add & Remove Tool  3     3 
Init Curve Transform  4     4 
 
Help    F1     Cmd + ? 
 
 

NOTE: You can set custom shortcuts for these and other functions from the Edit menu: 

Preferences > Keyboard.  
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Copyright & Credits 
 
 
Flame Painter © 2012-2019 Escape Motions, s.r.o. 
Flame Painter © 2009-2012 Peter Blaškovič 
Flame Painter Connect © 2019 Escape Motions, s.r.o. 
 

Escape Motions Team: 
 
Peter Blaškovič, Michal Fapšo, Miroslav Sedlák, Ľuboš Tóth, Anton Poživenec, Pavol Obuch, 
Veronika Klimeková, Andrea Hornáková, Jaroslav Kaša, Pavol Valovič. 
 

Special Thanks to: 
 
Everyone who contributed with ideas, suggestions, or helped to finalize Flame Painter, 
especially to Mehmet Yamanlar, Jeffrey Mangiat, Cindy Salvia, Frank Siekmann, Jason 
McAllister, Virginia Soyka, Barb Brennan, David Antrobus, Gus Estevez, Ilona Strifler, Jonathan 
Cope, Liiga Smilshkalne, Harvey Bunda, Oliver Wetter, Anastasea Zlatokryletz, Rana Dias, Scott 
Kane, Emmanuel Charon, Matúš Fedorko and Ľubomír Zabadal. 
 
Original user interface icons "Batch" by Adam Whitcroft, redesigned by Peter Blaškovič. 
 

Used Libraries: 
 
This application has been developed with the following libraries: 
 
Qt 5.10, LGPL License - https://www.qt.io/download 
QuaZIP, LGPL License - http://sourceforge.net/projects/quazip/ 
ImageMagick, Apache License - http://www.imagemagick.org/ 
AntiGrain Geometry 2.4, LGPL License - http://agg.sourceforge.net/antigrain.com/index.html 
Boost 1.66, Boost Software License 1.0 - https://www.boost.org 
Catch2, Boost Software License 1.0 - https://github.com/catchorg/Catch2 
GCC OpenMP Library, GPL License with GCC Runtime Library Exception - 
https://gcc.gnu.org/projects/gomp/ 
libsimdpp, Boost Software License 1.0 - https://github.com/p12tic/libsimdpp 
LibXML2, MIT License - http://www.xmlsoft.org/ 
Svg++, Boost Software License 1.0 - https://github.com/svgpp/svgpp 
Composable futures C++ library, MIT License - https://github.com/rpz80/cf 
micro-ecc, BSD 2-Clause Simplified License - https://github.com/kmackay/micro-ecc 
mbedtls, Apache 2.0 License - https://github.com/ARMmbed/mbedtls 
better-enums, BSD 2-clause license - https://github.com/aantron/better-enums 
 
 
Thanks to God for all creative ideas. 
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Flame Painter End-User Software License Agreement 
 
 
Copyright 2012-2019 Escape Motions, s.r.o. All Rights Reserved. 
Copyright 2009-2012 Peter Blaskovic. All Rights Reserved. 
 
This License is a legal agreement between you and Escape Motions for the use of Flame Painter 
software (the "Software"). By downloading, installing, copying, or otherwise using the 
Software, you acknowledge that you have read terms and conditions of this License, 
understand them, and agree to be bound by them. If you do not agree with these terms and 
conditions, Escape Motions is unwilling to license the Software to you, and you are not 
authorized and may not use the Software. 
 
 
Permitted Use 
 
You are licensed to use the Software as expressly set out in this License from your first use of 
the Software until termination of this License. The License granted to you is limited, non-
transferable and non-exclusive. Except to the extent any rights cannot be excluded by law, you 
are permitted: 
 
 
Demo Mode 
 
to download, install only the number of copies of the Demo Software required for the 
evaluation. Users evaluating the Software in demo mode ("Demo Software") may use the 
Software only for personal, non-commercial internal use. 
 
The Software in Demo mode is a free evaluation version of the software. It is made available to 
you solely for the purpose of demonstrating the program capabilities of the software. It may 
not include the full functionality found in the full version. 
 
 
Non-Commercial License 
 
to download, install three (3) copies of the Software directly on a computer running Microsoft 
Windows (“Windows Computer”) or macOS ("Mac Computer") that you personally own or 
control provided that not more than one of those computers is in use simultaneously. 
 
Users of the Flame Painter Non-Commercial License may use the Software only for non-
commercial, or non-profit activities. 
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Full License 
 
(i) if you are a private individual, to download, install three (3) copies of the Software directly 
on a computer running Microsoft Windows (“Windows Computer”) or macOS ("Mac 
Computer") that you personally own or control provided that not more than one of those 
computers is in use simultaneously. 
 
(ii) if you are a commercial enterprise, to download, install, use and run one (1) copy of the 
Software for use by one individual or multiple individuals on a single shared Windows or Mac 
Computer that you own or control. For example, multiple employees may serially use the 
Software on a single computer used as a shared resource. 
 
Users of the Flame Painter Full License may use the Software for commercial, or for-profit 
activities as well as for personal, non-commercial, or non-profit activities. 
 
 
Educational Site License 
 
to download, install and access one (1) copy of the Software on up to the permitted number of 
computers as agreed to by You and Escape Motions, only for educational or exclusively private 
purposes and for no other purpose.  
 
Users of the Flame Painter Educational Site License may use the Software only for  
non-commercial, or non-profit activities. 
 
 
You may not remove the copyrights notices from the Software. You may make one (1) copy of 
the Software for back-up or archival purposes. 
 
 
Restrictions 
 
This is a SINGLE COPY SOFTWARE LICENSE. The Software is copyrighted and protected by law 
and international treaty. This is a license, not a transfer of title, and unless you have been 
granted prior, written consent from Escape Motions you may not: 
a, Reproduce, distribute, or transfer the Software, or portions thereof, to any third party. 
b, Sell, rent, lease, assign, or sublet the Software or portions thereof. 
c, Grant rights to any other person. 
d, Modify, decompile, reverse engineer, disassemble, or create derivative works based on the 
Software or the documentation in whole or in part. 
e, Use the Software in violation of any international law or regulation. 
 
You must not intentionally or unintentionally make the Software available on any web server, 
ftp server, file sharing network, shared directory, or other location where any other person can 
acquire a copy of the Software. You are responsible for keeping the Software safe from being 
copied by others. 
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Display of Copyright Notices 
 
All copyright and proprietary notices and logos within the Software files must remain intact. 
 
 
Indemnity 
 
You agree to indemnify and hold harmless Escape Motions for any third-party claims, actions or 
suits, as well as any related expenses, liabilities, damages, settlements or fees arising from your 
use or misuse of the Software, or a violation of any terms of this license. 
 
The Software may contain technical inaccuracies or typographical errors, so changes and/or 
updates may be affected without notice. 
Peter Blaskovic may also make improvements and/or other changes to the Software at any 
time without notice. 
 
 
Disclaimer Of Warranty 
 
THE SOFTWARE IS PROVIDED \"AS IS\", WITHOUT WARRANTY OF ANY KIND, EXPRESSED OR 
IMPLIED, AS TO THE SOFTWARE OR ITS OPERATION, INCLUDING, BUT NOT LIMITED TO, 
WARRANTIES OF QUALITY, PERFORMANCE, NON-INFRINGEMENT, MERCHANTABILITY, OR 
FITNESS FOR A PARTICULAR PURPOSE. FURTHER, PETER BLASKOVIC DOES NOT WARRANT THAT 
THE SOFTWARE OR ANY RELATED SERVICE WILL ALWAYS BE AVAILABLE. 
 
 
Limitations Of Liability 
 
YOU ASSUME ALL RISK ASSOCIATED WITH THE INSTALLATION AND USE OF THE SOFTWARE. IN 
NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS OF THE SOFTWARE BE LIABLE FOR 
CLAIMS, DAMAGES OR OTHER LIABILITY ARISING FROM, OUT OF, OR IN CONNECTION WITH 
THE SOFTWARE. LICENSE HOLDERS ARE SOLELY RESPONSIBLE FOR DETERMINING THE 
APPROPRIATENESS OF USE AND ASSUME ALL RISKS ASSOCIATED WITH ITS USE, INCLUDING 
BUT NOT LIMITED TO THE RISKS OF PROGRAM ERRORS, DAMAGE TO EQUIPMENT, ANY LOST 
PROFITS, BUSINESS INTERRUPTION, LOSS OF DATA OR SOFTWARE PROGRAMS, OR 
UNAVAILABILITY OR INTERRUPTION OF OPERATIONS. 
 


