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Peter Blaškovič 

 Creator of Rebelle 

  

導言

歡迎到 Rebelle!

Rebelle 是一種顏料繪圖軟體，它讓你創造濕或乾燥的藝術媒體, 完整驚人的即時創作現

實世界動態模擬液體流, 顏色混合, 濕的傳播, 和乾燥.

我們設計 Rebelle 使得 CG 藝術家們以及傳統畫家尋求探索，拓寬自己藝術空間, 採

用最新的開創性的數位繪畫技術.

本手冊中，您會發現您需要知道的所有必要的細節或於到困難時的一般資訊. 我們

已經為您解釋所有 Rebelle 的新功能、 有用的提示和一些技術背景的準備.

感謝您購買 Rebelle, 祝您有美好的繪畫時光!
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          入門

安裝和註冊  Rebelle

下載與安裝

從我們的網站購買 Rebelle 後, 您會收到一封電子郵件關於下載連結和註冊詳細資訊.

Mac OS X 使用者

從註冊的電子郵件中提供的連結檔下載 .dmg . 查找名稱為 Rebelle 安裝程式檔 

"Rebelle.dmg”. 按兩下安裝程式來完成安裝.

Windows 使用者

從註冊的電子郵件中提供的連結檔下載 .zip. 查找名稱為 Rebelle 安裝程式檔 

"Rebelle.zip”. 提取一個 .ZIP 檔案夾並按兩下 .exe 安裝程式以完成安裝.

註冊

填寫您註冊的電子郵件中提供的登記資料. 請檢查是否您已經連接到互聯網, 互聯網

連接是必須的才能得到註冊詳情.

⼩貼⼠: 我們建議您複製與剪貼您的註冊⾦鑰和 ID 以避免拼寫錯誤數字與字
⺟.

應用程式啟動

在首次啟動時應用程式時，或在每次更新到最新版本後，您將看到介紹教程. 本教程

將指導您完成最基本的 Rebelle 工具. 您也可以於任何時間來啟動介紹教程 選單 -> 說

明.
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系統需求

最低需求: Intel i3 或等同於 AMD, 4GB 記憶體, 50MB 硬碟空間, Open GL 1 gb RAM 的

圖形介面卡, Windows XP, Vista, or OS X 10.7 - 在此系統水彩類比可能工作較為慢點, 

更快的處理器或更多的記憶體最佳.

建議值: Intel i7 或等同於 AMD, 16GB 記憶體, 50MB 硬碟空間, Open GL 帶有 2 GB 

RAM 圖形介面卡, Windows 7, 8 or OS X 10.9, 10.10, Wacom 平板電腦

獲得支援 Rebelle

如果您需要 Rebelle 使用説明 , 請先參閱手冊. 我們試圖使它更容易閱讀和讓您盡可能

知道所有完整訊息.

歡迎您給我們發送電子郵件 support@escapemotions.com 如果您有任何使用上的

問題, Rebelle 技術問題, 或者您只是想與我們打聲招呼，也都非常歡迎.

提問之前請先閱讀 FAQ 章節於 rebelle.escapemotions.com 網站. 如果沒有尋找到答案, 

請將您的電腦配置添加至您的電子郵件內 (Windows / Mac OS, 32/64bit OS, 處理器, 顯

示卡, 記憶體). 這將使我們提供更快速回答您的問題.

社區

讓我們保持聯繫以下是我們聯繫的通道 - 點擊任何圖示並訪問我們的網頁連上 

Facebook, Twitter, Pinterest, Google+, Tumblr, YouTube, DeviantArt 和 Behance.

mailto:support@escapemotions.com
https://www.facebook.com/flamepainterpage?ref=hl
https://twitter.com/escapemotions
http://www.pinterest.com/escapemotions/
https://plus.google.com/u/1/b/109066869359827919028/109066869359827919028/posts
https://www.tumblr.com/blog/escapemotions
https://www.youtube.com/user/EscapeMotions
http://escmot.deviantart.com/
https://www.behance.net/escapemotions
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Rebelle 介面

1-功能表列

2-導航器面板 

3-工具面板

4-屬性面板 

5-調色板面板

6-圖層面板

7-畫布

此為預設 Rebelle 介面. 您可以根據您的需求變更它.

⼩貼⼠: 導航, ⼯具, 屬性, 調⾊板和圖層⾯板是可移動停靠 - 您可以修改,改變位
置，調整⾯板的寬度.
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工具面板

以下圖片顯示了每個繪圖類型的行為:

 更改工具面板佈局 - 按一下工具面板的佈局更改為水平或垂直.

橡皮擦 - 選擇橡皮擦工具.

 混合 - 混合顏色或混和式筆刷的工具.

  塗抹 - 塗抹顏色或混和式筆刷的工具.

 水滴 - 選擇水滴工具，以將畫布上的特定部分弄濕.

 乾式 - 選擇乾式工具將水從畫布上的特定部分弄乾.

- 筆刷: 水彩, 壓克力, 粉彩, 鉛筆, 墨水筆, 麥克筆 和 

噴槍.

- 橡皮擦
- 工具: 混合, 塗抹, 水滴, 乾式, 散開, 選取顏色, 傾斜

和變形.

- 復原 / 重作

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭
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 散開 - 選擇此工具來散開顏色.

 選取顏色 - 選擇選擇顏色工具，從您的畫布中選擇一種顏色.

 傾斜 - 改變畫布，影響油漆的運動角度.

  變形 - 移動和調整大小選定的圖層.

 復原 - 還原您執行的最後一次操作.
 重作 - 重作您執行的最後一次操作.

水彩工具屬性
預設情況下設置參數-類比水彩的行為. 對於不同的

效果，您可以根據您的需要調整他們:

⼩貼⼠: 設置 “⽔量” ⾄ 1 則圖層⽔量較少, 或設置 “⽔量” 到更⾼的值，要把更多的
⽔放到畫布上的特定部分. 你不需要使⽤太多的⽔來獲得不錯的⽔彩效果.

大小 - 設置畫筆的大小 (1-100).

壓力 - 設置畫筆的壓力 (1-100). 如果使用 tablet 筆壓

力, 你可以設置壓力敏感度.

載入 - 設置載入於畫筆的顏色數量 (1-100). 它影響

著油漆厚度.

水量 - 設置所用水的水量 (1-100). 設置較大, 你可以

得到更現實水彩的運行效果 .

壓克力工具屬性
壓克力顏色是大多用平刷濕的介質. 您可以根據您

的需要調整顏色參數:

大小 - 設置畫筆的大小 (1-100).

壓力 - 設置畫筆的壓力 (1-100) - 影響筆刷的厚度.

載入 - 設置載入於畫筆的顏色數量 (1-100).

水量 - 設置所用的水量 (1-100) 於此顏色.

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭
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⼩貼⼠: 設置 “壓⼒” 和 “載⼊” 較低值 你會得到⼀個薄的筆刷. 設置兩個到更⾼的值和
獲取較厚的筆刷與⼤⽔量.

粉彩工具屬性
粉彩是乾式藝術媒介形式的一根棍子, 由純粉狀的顏
料和粘結劑組成. 您可以根據您的需要調整其參數:

大小 - 設置大小的粉彩 (1-100).

壓力 - 設置粉彩壓力 (1-100) - 它影響著粉彩的筆

刷粗細.

鉛筆工具屬性
彩色鉛筆是構造的一種藝術媒介縮小, 裝在木制的色
素的核心圓柱的案例. 您可以根據您的需要調整其參
數:

大小 - 設置鉛筆大小 (1-100).

壓力 - 設置鉛筆壓力 (1-100) - 它影響著鉛筆筆刷

粗細.

墨水筆工具屬性
油墨是一種液體，含有顏料或染料. 您可以根據您

的需要調整其參數:

大小 - 設置大小的墨水筆 (1-100).

壓力 - 設置墨水筆的厚度 (1-100).

水量 - 設置所用的水量於此顏色 (1-100).

http://en.wikipedia.org/wiki/Art_medium
http://en.wikipedia.org/wiki/Pigment
http://en.wikipedia.org/wiki/Art_medium
http://en.wikipedia.org/wiki/Liquid
http://en.wikipedia.org/wiki/Pigment
http://en.wikipedia.org/wiki/Dye
andychen
箭頭
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箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭
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麥克筆工具屬性
麥克筆是具有其自己的墨源，通常由多孔、 按下纖

維氈製成。您可以根據您的需要調整其參數:

大小 - 設置麥克筆的大小 (1-100).

壓力 - 設置麥克筆描邊粗細 (1-100).

噴槍工具屬性
噴槍是氣動的小工具，噴灑各種媒體包括油墨和染

料。您可以根據您的需要調整其參數:

大小 - 設置大小的噴槍 (1-100).

壓力 - 設置噴槍的壓力 (1-100) - 它影響噴槍密度.

橡皮擦工具屬性
大小 - 選擇橡皮擦的大小.

壓力 - 選擇橡皮擦的壓力.

柔軟性 - 選擇柔軟度。高值將使橡皮擦柔軟，而一

個低值劃痕紙和葉紙結構更明顯.

⼩貼⼠: 設置 “壓⼒” 低值和橡⽪擦輕輕撓也會為
這幅畫.

http://en.wikipedia.org/wiki/Pen
http://en.wikipedia.org/wiki/Ink
http://en.wikipedia.org/wiki/Felt
http://en.wikipedia.org/wiki/Pneumatics
http://en.wikipedia.org/wiki/Ink
http://en.wikipedia.org/wiki/Dye
andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭



12 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

混合工具屬性
此工具融合在一起的顏色和 brushmarks.

大小 - 選擇一個大小為混合工具.

壓力 - 選擇壓力混合工具.

塗抹工具屬性
此工具塗畫的濕式和乾式部分.

大小 - 選擇塗抹工具的大小.
壓力 - 選擇塗抹工具壓力.

在每個工具面板，您可以選擇各種刷結構.

注意: 畫筆紋理都可以通過功能表訪問: "説明" -> "顯⽰資料檔案夾", 在那裡你可以粘
貼到任何刷 "筆刷" 資料夾 (筆刷圖像必須是 512x512 圖元, PNG 格式).

水量工具屬性
大小 - 選擇一個大小為水畫筆工具.

水量 - 選擇水的量，.

選擇更多的水量，一個畫布濕潤獲取.

乾式筆工具屬性
大小 - 選擇一個大小為乾式的工具.

吸水性 - 選擇畫布吸收功率。所選的數量，水被吸
收的速度越快越高.

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭
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散開工具屬性
此工具吹濕你描邊方向中的顏色.

大小 - 選擇一種散開工具大小.

選擇顏色工具屬性

 混合顏色 - 開關 “混合顏色” 按鈕或

按下 “X” 混合與前一種挑選的顏色. 您可以設置

混合模式敏感性在首選項中. 示例:

 圖層 - 僅從現用圖層中提取的顏色.

 所有圖層 - 從所有圖層，除了提取的顏色背景
紙張顏色.

 畫布 - 從所有圖層，包括提取的顏色背景檔.

樣本大小 -平均每一個樣本大小.

傾斜工具屬性
傾斜工具會影響油漆的運動和表示一個帶有指標圓

圈, 你可以移動和旋轉。按一下指標你設置的方向和

角度的畫布上傾斜。時間越長傾斜線, 角度就越

大。你可以改變傾斜也直接從畫布。

 重置 - 按一下要重置的傾斜.

注意: 顏⾊的速度取決於傾斜的畫布，這幅畫上的
量⽔和顏⾊。

andychen
箭頭
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箭頭
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箭頭
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導航面板

使用導航器面板來快速更改圖稿使用縮略圖顯示的視
圖。在導航器黑框都對應于當前可查看
視窗中的區域。

 縮小 - 從你的畫 (在最小尺寸的縮小 5%).

 放大 - 放大你的畫 (在最大大小 800%).

縮放滑塊 - 設置縮放使用的縮放滑塊 (1 - 800%)

 重置顯示比例 - 檢查這裡的縮放值。按下按鈕重

置到縮放 100%.

 適應螢幕 - 設置畫布以適應螢幕.

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭
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調色盤面板

您可以在調色板面板中選擇你的畫筆顏色。

原色 - 設置主 (最常用) 顏色。

二次色 - 設置輔助顏色。
你可以通過點擊輔助顏色的小學和中學的顏色之間進
行交換。

調色盤 - 從調色板中選擇畫筆顏色或輸入精確的數

值參數來設置您所需的顏色。

 顏色面板切換 - 色輪和正方形顏色調色板之間切

換.

您可以切換 HSL 和 RGB 通過點擊藍色灰色按鈕在右下

角的調色板面板中的色彩模型.

H - 畫筆色相 (0 - 359)

S - 畫筆飽和度 (0 - 255)

L - 畫筆亮度 (0 - 255)

或

R - 紅色 (0-255)

G - 綠色 (0-255)

 B - 藍色 (0-255)

注意: RGB 是⼀種依賴于設備的⾊彩模型 - 不同的設備顯⽰器可能再現給定 RGB 不同
的價值.

最後使用顏色集合 - 通過採摘並按一下調色板中的顏色，您可以創建自訂顏色。上

次使用的顏色將首先進行排序.

顏色集 - 預設的一組顏色調色板。您可以添加自訂的顏色 — — 他們將保存為進一

步繪畫專案即使關閉應用程式.

 混合顏色 - 切換"混合色"按鈕或鍵盤混合與前一種顏色的挑選的顏色上持"X"。您可

以混合顏色集、 調色板或畫布的顏色。
示例: 如果你想要你紅色的顏色會更橙色色調，點擊橙色色塊或在畫布上 — — 橙色

圖元光譜將朝著橘紅色色調。越多您按一下的橙色的顏色，它獲取更多橙色色調。

andychen
箭頭

andychen
箭頭

andychen
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 使用顏色跟蹤 - 選定後，從跟蹤層自動選取一種顏色。從功能表-圖層-跟蹤層 (小 T 
在層預覽將顯示) >，現用圖層設置為參考跟蹤層。這一層是你畫的形狀和顏色指南。

 按色相順序 - 按其色調值進行排序的顏色。當禁用時，將首先進行排序最後添加

的顏色。

 添加和刪除自訂顏色的顏色設置。

系統色彩調色板

點擊左上角的調色板面板中的原色後, 出現一個新的選擇顏色視窗與系統色彩調色
板。此調色板的外觀和行為以不同的方式對Mac OS 和 Windows:

系統色彩調色板 Windows

系統色彩調色板 Mac OS

Windows 使用者:
通過點擊"選擇螢幕顏色"按鈕，您可以選擇從您的螢幕的任何顏色。懸停在您

的螢幕，你會看到一種顏色的單純皰疹病毒、 RGB 和 HTML 參數。

在調色板中使用自訂顏色選項視窗保存顏色不是必要的。如果您希望保存您自訂的顏
色，我們建議您直接在調色板面板中使用添加按鈕。
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圖層面板

 顯示濕式 - 顯示實際層的濕式部件.

 濕式圖層 - 濕式的實際圖層.

 乾式圖層 - 乾式圖層, 畫布不作用.

 快乾 - 幹實際層，水刪除從這幅畫，但畫布保持
濕潤。

注意: 當您切換圖層時，實際層將"快幹"(幹了⽔，但
畫⾯仍然是濕) 和選擇新的圖層。

混合 - 23 混合模式: Normal, Darken, Multiply, Color 

Burn, Linear Burn, Lighten, Screen, Color Dodge, Linear 

Dodge, Overlay, Soft Light, Hard Light, Vivid Light, Linear 

Light, Pin Light, Hard Mix, Difference, Exclusion, Subtract, 

Hue, Saturation, Color and Luminosity.

不透明度 - 設置圖層不透明度 (0-100).

 鎖定圖層– 鎖定所選圖層或圖層來保護他們免受不必要的更改。預設情況下，將鎖
定跟蹤層。

 眼睛 - 顯示或隱藏圖層 (在圖層的圖示).

在層預覽字母 T - 這封信指示跟蹤層-選擇一個圖層從圖層清單，設置這一層作為參考跟

蹤圖層功能表-圖層-跟蹤層 >。這層是指南的形狀和顏色，你畫-它可以是圖像或照片。

紙張 - 從 10 紙張的質地紋理選擇。按一下要顯示或隱藏紙張紋理檔圖示旁邊的眼睛。

您可以通過使用紋理能見度滑塊選擇紙張視窗中控制紙張紋理的可見度。在這裡你還
可以選擇紙張的顏色。
你可以在藝術紙部分找到有關紙張的質地紋理的詳細資訊。

 清除圖層 - 清晰的圖層內容 (快速鍵 Del).

 新圖層 - 添加新圖層.

 複製圖層 - 重複的一個或多個選定的圖層.

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭

andychen
箭頭
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 合併圖層 - 將多個圖層合併到單個圖層。如果只選擇一個圖層，它將自動與它下

面的層合併.

 刪除圖層 - 刪除一個或多個選定的圖層.

在圖層清單中按兩下它，可以重命名所選圖層。

您可以通過拖動 & 墜到所需的順序對它們進行排序移動圖層。
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功能表列

File - 包含與載入、 保存、 匯出和發佈你的畫相關項.
Edit - 包含與編輯的繪畫過程和畫布相關項.
Layer - 包含與層相關項.
View - 包含與視區相關項.
Window - 包含到使用者介面相關的項.
Help - 包含專案，讓你得到説明的申請，或看看網站上的更新.

檔案功能表

檔案功能表中包含到你的畫相關的項。他們工作，如下所示:

New... - 打開一個對話方塊，允許您使用新的設置創建新的繪畫。
您可以設置寬度和高度，以圖元為單位，釐米或英寸，新圖片的設置紙張質地、 紋理
可見度、 顏色 (更多關於論文藝術論文部分) 和圖片 DPI:

你也可以從各種紙張大小預設中進行選擇或添加/刪除預設使用

 / 按鈕.
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點擊一個檔圖示後, 出現一個新的視窗，選擇預設的藝術紙。

根據您設置的 DPI，圖片大小資訊將會自動計算在釐米和英寸。

注意: 請務必注意設置為圖稿⼤決議可能會減慢您的電腦;特別是如果您使⽤⼤量的
⽔，當繪畫。

Open... - 打開一個檔對話方塊，允許您從磁片載入一幅畫.
Open Recent - 打開上次保存藝術品之一.
Save - 保存你的畫。如果你沒有保存它之前，你都提示輸入名稱.
Save As… - 作為一個新的.reb、.png、.jpg、.bmp.tif 檔案格式保存您當前的繪畫的副本.
Iterative Save - 保存一件藝術品的按順序編號的的版本。首次使用了反覆運算儲

存，"_1"追加到檔的名稱。以後每次增加 1 和一個新的按順序編號的檔創建.

Import… - 作為一個新圖層導入任何.png、.bmp、.jpg.tif 格式的影像檔.

Preferences… - 設置的一般、 工具、 調色板和鍵盤設置:
- General - 啟動畫面-顯示在應用程式啟動的"新圖稿"對話方塊。檢查這個選項，如
果你想要新的圖稿對話方塊打開每次你啟動應用程式.
 - Canvas - 在游標放大。選中此選項，如果你想要在游標處，不是在畫布
中心縮放.

- Jpeg compression - 設置 jpeg 檔的品質.
 - Interface - 設置比例調整大小的介面 (90-200%).

- Tools - 當顏色從調色板選擇最後一個畫筆。如果你想要最後一次用畫筆來自動
選擇後從調色板面板選取顏色，請選中此選項。

- Palette - 追蹤顏色樣本大小-選擇顏色追蹤的平均樣本大小 (1 pixel, 3x3 pixels, 
5x5 pixels).
 - 混合模式敏感性-設置混合顏色的敏感度。敏感性影響兩種混合顏色之
間的步驟的數。當靈敏度較低時，較少的步驟 (點擊)，須達到第二種混合顏色。當靈
敏度很高時，需要更多的點擊，就可以達到第二種混合的顏色。

- Keyboard - 設置自訂鍵盤快速鍵。按一下重置重置當前快捷方式。按一下全部
重置重置所有的快捷方式。

Quit - 關閉應用程式. (僅 Windows).

提⽰: 您也可以 Drag and Drop 從任何應⽤程式、 檔案管理員或 IE 瀏覽器直接到圖⽚ 

Rebelle 如果應⽤程式允許它.
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有關創建、 載入和保存你的畫的更多資訊，請參閱創建、 打開和保存畫後來在
手冊 》。

圖層功能表

編輯功能表

Undo -撤銷你執行的最後的繪畫操作。撤銷步驟數目取決於您的電腦記憶體。撤銷步
驟的最大數目設置為 30.
Redo - 重做撤銷上次操作。

New Layer - 添加新圖層。
Duplicate Layer - 重複的一個或多個選定的圖層.
Merge Layers - 將圖層合併到一個圖層.
Delete Layer - 刪除一個或多個選定的圖層.

Show Layer - 顯示或隱藏單個圖層.
Tracing Layer - 將現用圖層設置為引用跟蹤
層 (小 T 層預覽中的會出現)。這一層是指南的形狀和
顏色，你畫-它可以是圖像或照片。

Use Color Tracing - 選定後，從跟蹤層自動提取的一種顏色.

Transform Layer - 移動和調整大小選定的圖層.
Clear Layer - 清除圖層.

視圖功能表

Zoom In - 放大圖稿 (在最大大小 800%).
Zoom Out - 從圖稿 (在最小尺寸的縮小 5%).
Zoom 100% - 檢查一個縮放值。按下按鈕重置到縮放 100%.
Fit to Screen - 設置畫布以適應螢幕.
Show Cursor - 顯示或隱藏滑鼠指標.

    視窗功能表

Tools - 顯示或隱藏工具面板.
Properties - 顯示或隱藏屬性面板.
Palette - 顯示或隱藏調色板面板.
Navigator - 顯示或隱藏導航器面板.
Layers - 顯示或隱藏圖層面板.
Show Panels - 顯示或隱藏面板以繪畫為獲取更多空間.

Stay on Top - 應用程式將一直留在頂部的其他應用程式.
Fullscreen - 切換到全屏模式的應用程式視窗。(按 Esc 鍵退出)。
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説明功能表

Help - 打開此使用者手冊文檔.

Send Feedback... - 如果您有任何問題，一些想法或只是告訴我們，如果你喜歡 
Rebelle，請向我們發送回饋。你可以選擇從 3 回饋類型:

Bravo - 你想表達如何酷 Rebelle 是嗎?然後...
Idea - 記住，將是一個偉大的除了任何功能嗎 Rebelle? 然後…
Bug - 當使用 Rebelle 時，你會發現任何奇怪的行為嗎?然後…

… 只是輸入您的電子郵件地址和寫我們的消息-我們讀到每一個人. 

Rebelle Website - 連結到網站: rebelle.escapemotions.com
Intro Tutorial - 顯示簡介教程。本教程將指導您完成最基本的 Rebelle 工具.
About Rebelle - 得到一些關於 Rebelle，版權和學分的基本資訊.
Show Data Folder - 顯示保存畫筆、 資料、 檔和檔資料夾.

Check for updates... - 此按鈕是可見的當有新的更新可用時.

http://rebelle.escapemotions.com/
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    開始繪畫

工作流程選項

從一個空白的畫布開始一幅新的畫

1. 按下 File -> New… 並且出現一個新視窗.

2. 設置寬度，圖像、 紙張的紋理和 DPI 圖像的高度。

3. 從調色板面板中選擇的顏色。

4. 從工具面板中選擇該工具，設置的畫筆大小和其他參數和啟動

繪畫.

開始與一張照片或參考圖片

1. 按一下 File -> Open… 選擇您參考圖片.

2. 按一下 Add Layer 從圖層面板來創建參考層之上新建一層。

3. 從調色板面板中選擇顏色.

4. 從工具面板中選擇該工具，設置的畫筆大小和其他參數和啟動

繪畫.

您可以導入以前掃描或.png、.bmp、.jpg.tif 格式的協力廠商軟體通過點擊畫素描
Menu -> File -> Import....

你也可以 Drag and Drop 從任何應用程式或 internet 瀏覽器中直接對圖片 Rebelle 作為一

個新圖層.

        水作用中
當用濕介質 (水彩、 丙烯腈、 墨水筆) 繪畫可以設置水使用的量。與更多的水，顏色會
傳播速度更快的層和濕
混合顏色.

不只顏色可以是濕的與 ‘Wet the Layer’ 按鈕                    (Layers Panel) 你可以濕

整個層。這幅畫是如何混合和幹取決於它下面的紙濕度和水.

若要查看是否或一幅畫是濕，按一下 ‘Show Wet’ 按鈕. 淡藍色顯示濕度的紙張和顏色-

更多的水，應用較暗的藍顏色將會顯示。

顏色圖層  顯示濕式   快乾     濕式圖層       乾式圖層
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為了加快您的繪畫過程我們實現 2 功能:

‘Dry the layer’ 按鈕    完全乾燥與所有內容-繪畫、 造紙用水應用現用圖層。

您可以使用 ‘Fast Dry’ 按鈕 當你想要水從你現用圖層中刪除，但您想要保持濕

紙。

你可以使用不同的繪畫技術以獲得不同的效果。下面這張圖中，您將看到如何不同組

合彼此交互。潮濕的紙張和顏色，更多的顏色運行。然而，幹工具 (蠟筆、 鉛筆、 標

記和噴槍) 不漫上少濕油漆;他們根據如何濕你的畫是彌漫性。

如果你想要瞭解更多關於適當的水彩技法，我們建議在看我們的教程 YouTube.

https://youtu.be/DxOVcsTjmVU
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跟蹤選項
Rebelle 使您能夠通過跟蹤顏色從所選的圖像創建繪畫。您可以直接從任何源-資料夾、 

瀏覽器或網站和它的拖拽圖片打開作為一個新圖層。使用跟蹤選項允許您重新創建現
有的圖像在你自己的方式。

當使用顏色跟蹤，顏色被申請每個衝程。這意味著每個畫筆描邊拿從第一次"按一下"彩

色顏料，使用它，直到你再點擊。Rebelle 不會在單個筆劃期間跟蹤參考跟蹤層中的所

有顏色。

如何跟蹤現有或導入的圖像:

1. 按一下Menu -> File -> Import... 要打開導入對話方塊。導入一張圖片

作為一個新的圖層。你也可以拖動與直接從任何資料夾或瀏覽器中刪除圖像.

2. 選擇這一層，然後點擊 Menu -> Layer -> Tracing Layer. 一層設置為參考跟蹤層 (小   
T 層預覽中的會出現)。這一層是你畫的形狀和顏色指南。
3. 添加一個新圖層點擊 Menu -> Layer -> Use Color Tracing 或按一下"使用顏色跟

蹤"從調色板面板按鈕。

4. 現在您就可以跟蹤的顏色從現用圖層到你參考圖像.

如果不選擇顏色跟蹤你可以描繪出其他顏色。取消選擇跟蹤層從
Menu -> Layer -> Tracing Layer.

追蹤層被鎖定在預設情況下，使其免受不必要的更改。你可以解鎖通過按一下層 

“lock” 按鈕.
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藝術紙張

在層面板選擇預設情況下有 10 紙張的質地紋理。您也可以通過從選擇選擇紙張的顏

色 Paper Color panel - 你有 15 種顏色為每個紙張的紋理，可供選擇。本文是一個畫布

的背景圖層.

如果你願意，你可以通過顯示或隱藏圖層面板中的紙張結構點擊 ‘Eye’ 按鈕: .

請注意，紙張質地影響畫筆和工具如何當繪畫、 共混、 擦除或使用任何可用的

工具。

您可以通過使用控制紙張紋理可見度 Texture visibility 滑塊。

 - 添加和刪除紙張顏色到 / 從紙張顏色視窗。

最後，按下 OK 確認, 或Cancel 如果你決定不.

注意: 紙張質地紋理都可以通過訪問選單  “Help“ -> “Show Data Folder“, 在那裡你可以粘
貼到任何無縫紙紋理 "Papers" 資料夾。重新開機應⽤程式重新載⼊新檔.
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如果你想儲存您的畫與特定設置或通過其他應用程式可以讀取的表單, 使用 Save As... 於 
File Menu 選項. 它允許您儲存您的畫作為 PNG, TIF, BMP, 或 JPG 檔案. 你不需要合併圖層
以棄置站台你印刷的畫或顯示在 web 上.

注意: 請務必注意只有 REB 檔包含圖稿的所有資訊. PNG, TIF 和 BMP 檔案僅儲存顏⾊
和透明度的資訊. 透明度不儲存於 JPG檔案格式.

      儲存畫布

若要儲存您的畫，請使用 Save... 選項於 File Menu. 本機格式為 REB 檔案格式, 其中包含
關於圖稿和圖層的所有資訊. 使用這種格式，如果你想繼續編輯此幅畫. 我們建議您儲
存您的工作，定期以避免出現任何問題，同時獲得使用新軟體.

最後, 按下 OK 儲存畫布或 Cancel 如果你決定不儲存.

       開啟畫布

若要開啟畫布，請選擇 Open... 從 File Menu 選項. 此面板允許您打開圖片或以前儲存
的圖稿 .reb, .png, .jpg, .bmp 和 .tif 作為一個新的專案檔案格式.

最後, 按下 OK 儲存畫布或 Cancel 如果你決定不儲存.

若要打開最近保存的繪畫，請選擇 Open Recent 從File Menu 選項. 此選項允許您選擇
最後保存藝術品之一 .reb, .png, .jpg, .bmp 和 .tif 檔案格式.

創建, 開啟和儲存畫布

最後, 按下 OK 儲存畫布或 Cancel 如果你決定不儲存.

通過點擊 Paper icon 你可以選擇紙張顏色和紋理.

   創建一個新的畫布

若要創建新的繪畫，請選擇 New... 從 File Menu 選項. 當你這樣做, 將出現新圖稿視窗. 
此視窗允許您設置新的繪畫大小，並選擇您想要繪製在畫布上的設置。在 “Picture Size 
Info” 您可以檢查圖片列印資訊的章節, 如 寬度、 高度和 DPI.
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注意: 請不要忘記在關閉應⽤程式之前儲存您的圖稿.

Mac OS 使用者
- 按一下 Rebelle Menu-> Quit, 或
- 請按 Quit 在應用程式的左上角的
按鈕, 或
- 使用快捷方式 Cmd-Q 於 Mac OS

Windows 使用者
- 按一下 File Menu -> Quit, 或 
- 請按 Close 在應用程式右上角的按
鈕, 或 
- 使用快捷方式 Ctrl+W 或 Alt+F4

自動儲存 - 按順序編號來儲存藝術品. 第一次儲存使用, "_1" 追加到檔案名稱. 以後每次

加數遞增 +1 和創建一個新的按順序編號的檔案名稱.

關閉應用程式

如果你想要關閉應用程式, 您可以根據您的作業系統從以下選項中選擇:



     

    Windows    Mac OS 
 
New...     Ctrl-N     Cmd-N 
Open...   Ctrl-O     Cmd-O 
Save    Ctrl-S     Cmd-S 
Save As...   Ctrl-Shift-S    Cmd-Shift-S 
Iterative Save   Ctrl-Alt-S    Cmd-Alt-S 
Import…   Ctrl-Shift-O    Cmd-Shift-O 
Preferences   Ctrl-,     Cmd-, 
Quit    Ctrl-W     Cmd-Q 
 
Undo    Ctrl-Z     Cmd-Z 
Redo    Ctrl-Shift-Z    Cmd-Shift-Z 
 
Brushes   B     B 
Eraser    E     E 
Blend    N     N 
Smear    S     S 
Water    W     W 
Dry    D     D 
Blow     Shift or O    Shift or O 
Pick a color   Alt or I     Alt or I 
Tilt    L     L 
Transform Layer  T or Ctrl-T    T or Cmd-T 
 

Mix    X     X 

 

Show Wet   H     H 

Fast Dry   F     F 

Paint    B     B 

 

Increase Brush Size  ]     ] 

Decrease Brush Size   [     [ 

 

Clear Layer Content   Del     Del 

 
Increase Value +1  Up     Up 
Decrease Value -1  Down     Down 
Increase Value +10  Pg Up     Pg Up 
Decrease Value -10  Pg Down    Pg Down 
 
Move a Canvas  Right MouseButton (RMB) or Space Bar + LMB 
Show | Hide All Panels Tab     Tab 

鍵盤快速鍵
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Zoom In    + / Ctrl - +    + / Cmd - + 
Zoom Out   - / Ctrl - -    - / Cmd - - 
Zoom 100%   0 / Ctrl - 0    0 / Cmd – 0 
Fit to Screen   .     .  
 

Zoom In | Out   Mouse Scroll or Alt + Mouse Scroll 
 

 
 
Note: You can set custom shortcuts from the menu: Preferences -> Keyboard.  

Help F1 Cmd + ?
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Rebelle © 2015 Escape Motions, s.r.o. 
 
 

 
Peter Blaškovič, Michal Fapšo, Ľuboš Tóth, Matúš Fedorko, Miroslav Sedlák, Veronika 
Klimeková, Andrea Vachová  
 
 

 
Everyone who contributed with ideas, suggestions, or helped to finalize Rebelle, 
especially to Keith Alford, Nigel Brewster, Harvey Bunda, Kris Cooper, Jeanne Corbeil, Sylvia 
van Dervis, Rana Dias, Daniel Innes, Vladimir J., Jim Kanter, Jaroslav Kaša, Iulia Khestanova, 
Suawek Kolakowski, John LaBrie, Tomáš Lancz, Francis McKeon, Michelle Parsley, Rastislav 
Piovarči, Corey Pollack, Elke Schnabel, Kristin Schuricht, Martina Sesterhenn, Tim 
Shelbourne, Gina Startup, Martin Surovček, Maťo Tondáš, Gregorii Trombo, Oliver Wetter 
and Blaze Wu.  
 
 

 
 

 

 
Qt 5.4, LGPL license - http://qt-project.org/downloads/ 
QuaZIP, LGPL license - http://sourceforge.net/projects/quazip/ 
CryptoPP, Boost Software license - http://www.cryptopp.com/ 
ImageMagick, Apache license - http://www.imagemagick.org/ 
AntiGrain Geometry 2.4, LGPL license - http://agg.sourceforge.net/antigrain.com/index.html 
MB WebSockets, LGPL license - https://qt.gitorious.org/qtplayground/mbwebsockets 
 
感謝上帝賜給我的所有創意.

本應用程式的開發中所引用的參考文獻如下:

參考文獻:

使用者介面圖示: Adam Whitcroft "批處理"  

特別感謝:

Escape Motions 團隊:

版權及工作人員

http://qt-project.org/downloads
http://sourceforge.net/projects/quazip/
http://www.cryptopp.com/
http://www.imagemagick.org/
http://agg.sourceforge.net/antigrain.com/index.html
https://qt.gitorious.org/qtplayground/mbwebsockets
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限制

這是一個單拷貝的軟件許可。本軟件具有版權，並受到法律和國際條約的保護。這是一個許
可， 而不是所有權的轉讓，除非你已經事先批准，從逃生提案的書面同意，您不得:
A，複製，分發或轉讓本軟件或其部分，給任何第三方。
B，銷售，出租，租賃，轉讓或轉租軟件或其部分。
C，授予權利，其他任何人。
D，修改，反編譯，反向工程，反彙編，或創建基於軟件或在全部或部分文件的衍生作品。
E，使用違反任何國際法律或法規的軟件。

您不得有意或無意地將軟件提供任何 Web 服務器，FTP 服務器，文件共享網絡，共享目
錄，或任 何其他人能夠獲取軟件的副本等的位置上。你有責任保持安全軟件被複製他人。

許可使用

您不得刪除本軟件的版權聲明。您可以製作軟件的備份或存檔的目的之一（1）副本。

Rebelle 使用者可以使用該軟體於商業或營利性活動，以及為個人，非商業或非營利性活

動。 該軟體可以安裝在電腦上，為多個用戶上，但它可能無法在多台電腦安裝，無論這些計

算機同時 或不操作。

你可以在多台計算機上安裝軟件，惟不超過其中一台計算機是在同時使用，而這些電腦是專

為個 人使用。

版權 2015 Escape Motions, s.r.o. 版權所有.

該許可證是許可使用 Rebelle 軟體，你和提案之間的法律協議。通過下載，安裝， 複製或以
其它方式使用本軟體，您承認您已閱讀條款和本許可的條件，理解他們，並同意接受其約
束。如果你不同意這些條款和條件同意，將無法授權軟體給您使用，而您沒有被授權，不得使

用本軟體。

Rebelle 最終使用者軟體授權合約
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責任限制

擔保的免責聲明

賠款

顯示版權資訊

所有版權和軟件文件內所有權聲明和標識必須保持完好無損。

您同意賠償和進行無害逃生提案的任何第三方索賠，訴訟或訴訟，以及任何相關的費用，債
務， 損害賠償，和解或從您的使用或本軟件的使用不當而產生的費用，或違反任何條款這種
許可證。

本軟件可能包含技術錯誤或印刷錯誤，所以改變和/或更新可能會受到影響，恕不另行通知。
彼得 Blaskovic 也可在不另行通知的任何時間進行改進和/或其他變更軟件。

本軟體不提供 \"正如\"，沒有任何種類的擔保，明示的或暗示擔保，作為對該軟體或其運
作，包括，但不限於對品質、 性能、 非侵權、 適售性或特定用途適用性的擔保。進一
步，彼得 · 布拉 什科維奇並不保證本軟體或任何相關的服務將永遠可用。

你認為相關的安裝和使用本軟體的所有風險。在沒有事件中的作者或版權持有人的軟體一經索
賠 、 損害賠償或其他責任的或與該軟體所產生的。許可證持有人只負責確定使用的適當性和
承擔與 它的用途，包括但不限於對風險的程式錯誤，損壞設備、 任何利潤損失、 業務中
斷、 資料丟失 或軟體程式相關聯的所有風險或不可用或中斷操作。


