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Introduction 
 

Welcome to Rebelle 3! 

 

Rebelle is a one-of-a-kind paint application that lets you create realistic wet and dry media 

artwork, complete with stunning real-world dynamic simulation of fluid flow, color blending, 

wet diffusion, and drying. Rebelle convincingly mimics the way natural media interacts with 

the canvas and itself. Users can paint, smear, re-wet dried colors, blow wet washes across 

the paper, tilt the paper to create water drops and runs and create countless fantastic 

watercolor effects. 

 

We designed Rebelle for CG artists as well as for traditional painters who want to explore 

and broaden their artistic repertoire, using the latest groundbreaking digital painting 

technology. 

 

Rebelle 3 unites tradition and technology with an original approach. Ultra-realistic papers, 

the imitations of real papers and canvases with both cut and deckled edges are not just a 

thing of material world any more. For now on, artists can use them digitally as well. 

Retaining the white of the paper or the underpainting color on your computer can be done 

exactly the same way as if you applied a masking fluid used for centuries only by traditional 

artists. Rebelle 3 integrates ‘DropEngine‘ - a new simulation system that allows recreating 

the behavior of paint drips. Drips now respond realistically to paper structure, stencils and 

selections. An inventive concept of Ruler and Perspective tools is a great enhancement 

appreciated not only by starters but every artist looking for precision in his paintings. 

 

In this manual you’ll find general information covering all necessary details you need to 

know for a hassle-free use of this software. We’ve prepared for you explanations of its 

features, useful hints and some technical background of Rebelle. 

 

Thank you for purchasing Rebelle, I hope you have a great time painting! 

 

Peter Blaškovič 

 Creator of Rebelle 
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Getting Started 

Installing and Registering Rebelle 

 

Download & Install 

 

After purchasing Rebelle, you will be redirected to a page where you enter your unique 

password for Rebelle software. This password will serve for registering your Rebelle license 

and will substitute a registration key. You will also receive an email with a download link. 

 

Mac OS X Users 

Download a .dmg file from the link provided in a registration email. Locate the Rebelle 

installer file named "Rebelle 3.dmg”. Double-click on the installer to complete the 

installation. 

 

Windows Users 

Download an .exe file for 32 or 64 bit system from the link provided in a registration email. 

Locate the Rebelle installer file named "Rebelle 3.exe”. Double-click on the .exe installer to 

complete the installation. 

 

Registration 

 

Fill in your email address and your unique password.  

Please check if you are connected to the internet, the internet connection is required for 

activation to check the registration details. 

 

Application Launch 

 

You’ll see an Intro Tutorial during first launch of an application, or after every updating to 

the newer version. This tutorial will guide you through the most essential Rebelle tools. You 

can run an Intro Tutorial from a Menu -> Help anytime.  

 

System Requirements 

 

Minimum: Intel i5 or equivalent AMD, 4GB RAM, 200MB harddisk space, Open GL graphics 

card with 1GB RAM, Windows 7 (64-bit or 32-bit) or Mac OS X 10.11.  

Recommended: Intel i7 or equivalent AMD, 8GB RAM, 200MB harddisk space, Open GL 

graphics card with 2GB RAM, 64-bit system Windows 7, 8, 10 or Mac OS X 10.12 and newer, 

Wacom or Surface compatible tablet. 
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Tablet Support 

 

When Rebelle is launched for the first time you are asked to select the preferred tablet 

device - Wacom compatible or Microsoft Ink compatible. You can change the tablet options 

anytime in Preferences -> Tablet. 

 

Languages 

 
Rebelle is available in different languages. You can select the language of Rebelle’s interface 

via Help menu -> Language. You need to restart Rebelle to apply these changes. 

 

Getting Support for Rebelle 

 

If you need help using Rebelle, please refer to this included manual first. We tried to make it 

easy to read and full of information you may need to know.  

 

You are welcome to send us an email at support@escapemotions.com if you have any 

question, technical issue with Rebelle, or you would like just to greet us. 

 

Before asking questions please visit the forum on Escape Motions Community first: 

escapemotions.com/community. If the answer is not there, please add your computer 

configuration to your email (Windows / Mac OS, 32 / 64bit OS, processor, graphics card, 

memory). This will help us provide answers much faster. 

 

Community 

 

You are welcome to visit the Escape Motions Community where you can join in discussion 

about the software, get tips and tricks, share your feedback, create your own portfolio, post 

to online Gallery or download assets.  

To login to Community, use your email address and your password for Rebelle 3. 

 

Let’s keep in touch on our social channels as well - click on any icon and visit our pages on 

Facebook, Twitter, Pinterest, Google+, Tumblr, YouTube, DeviantArt, Behance and 

Instagram. 

 
0 
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Rebelle Interface 
 

 
 

1 - Menu Bar 

2 - Tools Panel 

3 - Properties Panel 

4 - Brush Creator Panel  

5 - Navigator Panel 

6 - Color Panel 

7 - Color Set Panel 

8 - Layers Panel 

9 - Preview Panel 

10 - Reference Image Panel 

11 - Ruler Tool / Perspective Tool Panel 

12 - Tilt Panel 

13 - Stencils Panel 

14 - Visual Settings Panel 

 

 

TIP: All panels are dockable - you can modify, change positions and adjust the width of 

panels. Panels hide while painting on the canvas behind them. 
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You can change Rebelle’s interface according to your needs. Below are the examples of UI 

layout: 

           
 

1. Default interface with undocked Tilt panel. 2. Tools and Properties Panel in vertical mode 

on the left side, other panels merged on the 

right side. 
 

 

        
4. Tools, Properties and Color Set panels in 

vertical mode with other panels merged on the 

left side with undocked Color panel. 

  

 

 
 

 

3. Tools and Properties panel in horizontal mode 

on the top, other panels merged on the left side. 

 

TIP: You can save custom layouts of the Rebelle’s interface via Window menu -> Export 

Layout. To open previously saved layout in Rebelle, select “Import Layout” from the Window 

menu. 

 

 

Learn how you can customize the interface of Rebelle 3 in this tutorial: UI Customization.  

 

https://youtu.be/TLgAJE0VhUE
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Tools Panel 

- Brushes: Watercolor, Acrylic, Pastel, Pencil, Ink Pen, 

Marker and Airbrush.  

- Eraser 

- Tools: Blend, Smudge, Water, Dry, Blow, Pick Color, 

Transform, Selection and Canvas Size. 

- Undo / Redo 

 

 

Collapse Panel - Collapse Tools panel. This button is present in every panel of Rebelle 

interface. 

Tools Panel Menu - Close the panel. You can re-open the panel from the Window 

menu. 

 

The following picture shows the behavior of each painting technique: 

 

 
 

  Blend - Tool for blending colors or brush marks together. 

  Smudge - Tool for smudging colors or brush marks. 

  Water - Select the Water Tool to wet a specific part of the canvas. 

  Dry - Select the Dry tool to remove water from a specific part of the canvas. 

  Blow - Select this tool to blow the wet colors. 
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  Pick Color - Select the Pick Color Tool to choose a color from your canvas. 

  Transform - Move, resize, scale, rotate or flip selected layer.  

  Selection - Select and mark areas of canvas to carry out operations on this selected area.  

  Canvas Size - Select the Canvas Size tool to resize, scale or crop the canvas. 

 

  Undo - Undo the last painting operation you performed. 

  Redo - Redo the last operation you undid. 
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Properties Panel 

This panel contains tools settings, brush presets and brush groups. 

All brushes, Eraser as well as Blend, Smudge, Water and Dry tools have various brush presets 

available. You can create your own brush presets using Brush Creator panel. Show or hide 

the Brush Creator panel using  button in the bottom left corner of the Properties panel or 

via Window menu. 

 

Click button  to duplicate the selected brush preset or  to remove the selected brush 

preset. 

 

You can change the order of brushes and move brushes between brush groups with drag & 

drop. You can rename the selected brush or brush group by double-clicking on it, typing a 

new name and hitting Enter.  

 

More about how to create custom brushes can be found in Brush Creator Panel section. 

 

  Properties Panel Menu: 

- Icon - Select which parameters should be displayed in the brush icon preview: Image, 

Stroke or Name. See examples of various brush icons: 

 

 
Brush - image, stroke, name      Brush - image and name        Brush - stroke and name            Brush - name only      
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- Reset Properties - Reset the current tool properties to default values. 

- Import Brush Preset - Import brush preset from image file. 

- Export Brush Preset - Export brush preset from Rebelle. 

- Copy Brush Preset - Copy the selected brush preset to clipboard (shortcut Ctrl + Shift + C). 

- Paste Brush Preset - Paste the brush preset from clipboard (shortcut Ctrl + Shift + V). 

- Add Group - Add a new brush group to the current tool. 

- Remove Group - Remove the selected brush group from the current tool. 

- Close - Close the Properties panel. You can re-open the panel from the Window menu. 

 

 

TIP: You can easily copy & paste the brush preset or add & remove groups for the current tool 

also via right mouse button click directly in the Properties panel.  

 

 

 

Watercolor Tool Properties 

 

Parameters are set by default to simulate the behavior 

of watercolors. For different effects, you can adjust 

them according to your needs: 

 

Size - Set the size of the brush (1-100). 

Pressure - Set the pressure of the brush (1-100). If 

tablet pen pressure is used, you can set the pressure 

sensitivity. 

Loading - Set the amount of color loaded to the brush 

(1-100). It influences the paint thickness. 

Water - Set the amount of water (1-100). The more 

water, the more realistic the effect of watercolor runs 

you can get.  

 

 

TIP 1: You can change the brush size of any tool directly on canvas using Ctrl (Cmd) shortcut + 

left mouse button click and drag. Drag to the left or down to decrease brush size, drag to the 

right or up to increase brush size.  

Change the color of the ‘brush resize’ mode in Preferences panel -> Tools. 

 

 

TIP 2: You can set softer or firmer pen pressure sensitivity in Preferences -> Tablet. You can 

change the pressure individually for each tool in its Properties panel with Pressure slider. 
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TIP 3: Set “Water” to 1 to slightly wet the layer, or set “Water” to higher values to put more 

water to the specific part of the canvas.  

 

 

Learn more about the watercolor sliders in this tutorial: Watercolor Property Sliders. 

 

 Permanent Brush - When enabled, the brush keeps its loading all the time. With the 

"Loading" slider you can set how much paint you would like to load on the brush. 

 Normal Brush - Normal mode of the brush. The amount of paint pigment loaded on the 

brush depends on the "Loading" slider. 

 Dirty Brush - Dirty brush will never clean itself and remains colored by the last color 

loaded onto it. 

 Clean Brush - Clean brush is not loaded with any pigment on its own. When enabled, the 

brush is re-colored by any color it passes across on the canvas.  

 

  Erase Brush - Use every brush as an eraser. This option is available for watercolor, 

acrylic, pastel, pencil, ink pen, marker and airbrush tool. 

 

Brush Groups - You can create new brush groups for the selected tool from the Properties 

panel menu -> Add Group or via right mouse button click.  

Rename the brush group by double-clicking its name, enter the new name of the brush 

group and hit Enter.  

Hide the brush group using one left mouse button click on the brush group title bar. 

You can remove the selected brush group from Properties panel menu -> Remove Group or 

via right mouse button click on the brush group title bar. 

 

 

NOTE: Groups can be created for brushes as well as for stencils and canvas textures. 

 

 

 

TIP: You can move the selected brush preset from one brush group to another using 

drag&drop.  

 

 

 

 

 

 

 

https://youtu.be/RwCi1Z0G6kA
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Acrylic Tool Properties 

 

Acrylic color is a wet medium used mostly with flat 

brushes. You can adjust color parameters according to 

your needs:   

 

Size - Set the size of the brush (1-100). 

Pressure - Set the pressure of the brush (1-100) - 

influence the brushes thickness. 

Loading - Set the amount of color loaded to the brush 

(1-100).  

Water - Set the amount of water (1-100) in the color. 

 

TIP: Set the “Loading” to lower value and you’ll get a 

thin brush. Set both to higher values and get thicker 

brush with a lot of mass. 

 

 

Learn more about the acrylics in Rebelle in this tutorial: Acrylics. 

 

 Permanent Brush - When enabled, the brush keeps its loading all the time. With the 

"Loading" slider you can set how much paint you would like to load on the brush: 

 

    
Loading at ‘1’  Loading at ‘25’ Loading at ’50’     Loading at ‘100’ 

 

 

 Normal Brush - Normal mode of the brush. The amount of paint pigment loaded on the 

brush depends on the "Loading" slider: 

 

    
Loading at ‘1’  Loading at ‘25’ Loading at ’50’     Loading at ‘100’ 

https://youtu.be/Da--zdT1urU
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 Dirty Brush - Dirty brush will never clean itself and remains colored by the last color 

loaded onto it: 

1. stroke: brush goes from orange to blue color.  

2. stroke: brush remains colored by the last color loaded 

onto it (in our case it’s blue color). 

 

 

 

 

 

 

 Clean Brush - Clean brush is not loaded with any pigment on its own. When enabled, the 

brush is re-colored by any color it passes across on the canvas: 

1. stroke: brush goes from orange to blue color. When 

released, the brush cleans itself. 

2. stroke: clean brush paints again from orange to blue 

color. 

 

 

 

 

 

 

TIP: Set custom shortcuts for Permanent, Normal, Dirty and Clean brush in Preferences panel. 

If set in ‘Tools’, the shortcut will switch to particular brush mode. If set in ‘Tools (hold)’, the 

shortcut will only be active when on hold. 

 

 

Learn more about the permanent, normal, dirty and clean brush modes in this tutorial: Brush 

Modes. 

 

 

 

 

 

 

 

 

 

 

https://youtu.be/yf3KNyO01iY
https://youtu.be/yf3KNyO01iY
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Set the visibility of the structure using the Impasto Depth slider (0-10) in Visual Settings 

panel (accessible from Layers panel or via Window menu -> Visual Settings). See the example 

of different ‘Impasto Depth’ settings below:  

 

 
 

 

 

Pastel Tool Properties 

 

Pastel is a dry art medium in the form of a stick, 

consisting of pure powdered pigment and a binder. You 

can adjust its parameters according to your needs: 

 

Size - Set the size of the pastel (1-100). 

Pressure - Set the pressure of the pastel (1-100) - It 

influences thickness of the pastel stroke. 

 

 

 

 

 

 

 

 

Learn more about the pastel tool in Rebelle in this tutorial: Pastel. 

 

 

http://en.wikipedia.org/wiki/Pigment
https://youtu.be/bQGgZSeKAck
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Pencil Tool Properties 

 

Colored pencil is an art medium constructed of a 

narrow, pigmented core encased in a wooden 

cylindrical case. You can adjust its parameters according 

to your needs: 

 

Size - Set the size of the pencil (1-100). 

Pressure - Set the pressure of the pencil (1-100) - It 

influences the pencil stroke thickness. 

 

 

 

 

 

 

 

 

 

Ink Pen Tool Properties 

 

Ink is a liquid that contains pigments or dyes. You can 

adjust its parameters according to your needs:  

 

Size - Set the size of the ink pen (1-100). 

Pressure - Set the thickness of the ink pen (1-100). 

Water - Set the amount of water (1-100) in the color. 

 

 

 

 

 

 

 

 

 

Learn more about the ink pen tool in Rebelle in this tutorial: Ink Pen. 

 

 

 

http://en.wikipedia.org/wiki/Pigment
http://en.wikipedia.org/wiki/Dye
https://youtu.be/w4kZX5IJomQ
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Marker Tool Properties 

 

Marker is a pen which has its own ink-source, and 

usually a tip made of porous, pressed fibers such as felt. 

You can adjust its parameters according to your needs:  

 

Size - Set the size of the marker (1-100). 

Pressure - Set the marker stroke thickness (1-100). 

 

 

 

 

 

 

 

 

 

 

 

Airbrush Tool Properties 

 

Airbrush is a small, air-operated tool that sprays various 

media including ink and dye. You can adjust its 

parameters according to your needs: 

 

Size - Set the size of the airbrush (1-100). 

Pressure - Set the pressure of the airbrush (1-100) - It 

influences the airbrush density. 

 

 

 

 

 

 

 

 

Learn more about the pencil, the marker and the airbrush tools in Rebelle in this tutorial: 

Pencil, Marker & Airbrush. 

 

 

 

http://en.wikipedia.org/wiki/Pen
http://en.wikipedia.org/wiki/Ink
http://en.wikipedia.org/wiki/Felt
http://en.wikipedia.org/wiki/Pneumatics
http://en.wikipedia.org/wiki/Ink
http://en.wikipedia.org/wiki/Dye
https://youtu.be/Exseenfag04
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Eraser Tool Properties 

 

Size - Select the size of the eraser. 

Pressure - Select the pressure of the eraser. 

 

Keep Layer Wet - Enable this option if you want the 

eraser to keep the erased area wet for further painting. 

By default Eraser completely dries the erased area. 

 

 

TIP: You can set tablet’s pen eraser tip to eraser in 

Rebelle via Preferences -> Tools (hold). Select “Eraser” 

and set it to “Pen (Eraser)” at the bottom of the 

Preferences window. 

 

 

 

Learn more about the eraser tool in Rebelle in this tutorial: Eraser. 

 

 

 

Blend Tool Properties 

 

This tool blends the colors and brushmarks together. 

 

Size - Select a size of a blend tool (1-100). 

Pressure - Select a pressure of a blend tool (1-100). 

 

 

TIP: You can blend colors with a finger touch on tablets 

with touch displays. You can change this anytime in 

Preferences panel -> Tools (hold). 

 

 

 

 

 

 

 

 

 

https://youtu.be/AkkuuS66adc
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Smudge Tool Properties 

 

This tool smudges the wet and dry parts of the painting. 

 

Size - Select the size of the smudge tool (1-100). 

Pressure - Select a pressure of a smudge tool (1-100). 

 

Smudge Only Wet - Enable this option if you want to 

smudge only wet parts of the painting. When disabled, 

smudge tool smudges both wet and dry painting. 

 
           Smudge - only wet                        Smudge All - wet and dry 

                          
 

Learn more about Rebelle’s blend and smudge tools in this tutorial: Blend & Smudge. 

 

 

Water Tool Properties 

 

Size - Select a size of a water brush tool (1-100). 

Water - Select an amount of water (1-100).  

The more water is selected, the wetter the canvas gets. 

 

 

 

 

 

 

 

 

 

 

 

 

Learn more about Rebelle’s fluid simulation and the water tool in this tutorial: Fluid 

simulation & Water tool. 

 

https://youtu.be/twtmeIJ-O5I
https://youtu.be/JhP1ZuDp16o
https://youtu.be/JhP1ZuDp16o
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Dry Tool Properties 

 

Size - Select a size of a dry tool (1-100). 

Absorbency - Select a power of dry tool absorbency (1-

100). 

The higher the number selected, the faster the water is 

absorbed. 

 

Keep Layer Wet - Enable this option if you want to keep 

dried area on canvas wet for further painting. Dry tool 

completely dries the areas by default. 

 

TIP: Water and Dry tools also have brushes to choose 

from - you can use them to create nice splatters and wet 

effects.  

 

 

 

NOTE: Water and Dry Tools automatically switch on the ‘Show wet’ mode. You can change 

this via File menu: Preferences -> Tools by disabling the option ‘Show wet layer when using 

Water or Dry tools’. 

 

 

Learn more about pausing the simulation and the dry tool in this tutorial: Pause & Dry tool. 

 

 

Blow Tool Properties 

 

This tool blows a color that is wet in a direction of your 

stroke. 

 

Size - Select a size of a blow tool (1-100). 

 

 

TIP: Moving the blow tool over the wet painting blows 

the wet areas. On dry areas it creates dripping effects. 

 

 

 

Learn more about the blow tool in these tutorials: Tilt & Blow tool & New 'DropEngine' and 

Improved Blow Tool. 

https://youtu.be/XiH0urPpzcs
https://youtu.be/QNknfXouFlI?t=6m3s
https://youtu.be/vQJTw2KbLRk
https://youtu.be/vQJTw2KbLRk
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Pick Color Tool Properties 

 

This tool enables you to pick a color from layer and 

canvas and mix it with other color. 

 

  Mix Color - Switch the “Mix Colors” button on or 

hold “X” key to mix picked color with previous color. 

You can set the Mix mode sensitivity in Preferences. 

Sample:  

  Current Layer - Color is picked only from an active 

layer. 

  All Layers - Color is picked from all layers except a 

background paper color. 

  All Layers and Canvas - Color is picked from all 

layers including a background paper. 

Sample Size - Average sample size.  

 

When Pick Color Tool is selected the cursor changes to a 

circle with three different color areas: 

 

New Color - The new selected color. 

Color Sample - The canvas color underneath the target. 

Original Color - The old, originally used color. 

 

Learn more about the pick color tool in this tutorial: Pick color tool. 

 

 

Transform Tool Properties 

 

Transform the current layer or the selected layers and 

their position.  

 

X - Set the position X of the layer or layers. 

Y - Set the position Y of the layer or layers. 

When both positions are set to 0, the layer is 

transformed to the left and upper canvas side. 

 

Width - Set the width of the layer or layers. 

Height - Set the height of the layer or layers. 

Angle - Set the rotation angle. 

https://youtu.be/4njSpSO_69w


24 
 

  Flip Vertically - Flip the layer or selected layers vertically. 

  Flip Horizontally - Flip the layer or selected layers horizontally. 

 

The following picture shows how to use transform with mouse, tablet pen and touch: 

 

 
 

Move - Move a transformed layer or selected layers. 

Scale - Scale enlarges or reduces transformed or selected layers relative to its top-left 

corner. You can scale a layer horizontally, vertically, or both. Use Shift shortcut to scale it 

proportionally. Use Alt shortcut to scale selected layers relative to their center. 

Rotate - Rotate turns the transformed selected layers around the center. Use Shift shortcut 

to enable ‘lock rotation’ at 15 degree angles. You can change the default angle in 

Preferences  -> Tools -> Transformation. 

 

Move, scale and rotate using mouse, tablet pen or touch. Use two fingers to simultaneously 

move, rotate and scale the layer or selected layers. More information about touch support in 

Rebelle can be found in Multi-touch Support section. 

 

 

TIP: You can turn off the ability to ‘Use two fingers for canvas rotation’ in Preferences -> 

Tablet -> Tablet options. You will still be able to move or scale using two fingers afterwards. 

 

 

Learn more about the transform tool in this tutorial: Transform Tool. 

 

https://youtu.be/aHVWrQtDYcs
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Selection Tool Properties 

 

Select a specific area of the canvas and perform 

operations on this selected area.  

 

There are five types of Selection Tool available: 

 

  Rectangle - Create rectangular selections by clicking 

and dragging on the canvas. 

 

  Ellipse - Create elliptical selections by clicking and 

dragging on the canvas. 

 

Use Shift shortcut to scale the rectangular or elliptical 

selection proportionally.  

Use Alt shortcut to scale the selection relative to its 

center.  

Use Shift shortcut to enable lock rotation at 15 degree 

angle. You can change the default angle in Preferences  

-> Tools -> Transformation. 

 

  Polygon - Create polygonal selections. Click to place a corner point, release the mouse 

button and click to place the next point. To finish creating polygonal selection either click on 

the first point again or hit Enter - the last point will be linked back to the first point 

automatically. 

 

NOTE: Confirm the rectangular, elliptical and polygonal selection by hitting Enter or by 

clicking on the viewport outside the selected area. 

 

  Freehand - Create freehand selections by drawing an outline around the area you want 

to select. When the mouse is released the end of line will be automatically connected to its 

start. 

  Magic Wand - Create selections based on tone and color of the pixels. You can specify 

any of the following: 

- Tolerance - Determines the color range of selected pixels. Enter a value in pixels, ranging 

from 0 to 255. Value 0 means that only the pixels that are the same color as the specific pixel 

you clicked on will be selected. Value larger than 0 represents the shades of pixels darker 

and lighter that will be selected as well. 

- Antialiasing - When enabled, Antialiasing creates a smoother-edged selection. 
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- Contiguous - Selects only adjacent areas using the same colors. Otherwise, all pixels in the 

entire image using the same colors are selected. 

- Use Alpha - Determines the alpha channel of selected pixels. 

 

Learn more about the magic wand selection in this tutorial: Using the Magic Wand Tool. 

 

 

There are three modes of how a new selection is added to any current selection on the 

canvas: 

 

  New Selection - Replace the current selection with the new one. 

  Add to Selection - Add a new selection to the current selection to create a new result. 

(Shortcut: Shift) 

  Subtract from Selection - Subtract the area of the new selection from the current 

selection to create a new result. (Shortcut: Alt) 

 

  Invert selection - Invert the current selection. You can invert selection also via Edit menu 

-> Invert Selection. 

 

  Select All - Select the content of the layer. You can ‘select all’ also with Ctrl + A / Cmd + A 

shortcut or via Edit menu -> Select All. 

  Deselect All - Deselect the current selection from canvas. You can ‘deselect all’ also with 

Ctrl + D / Cmd + D shortcut or via Edit menu -> Deselect All. 

 

More information about how to use selections in Rebelle can be found in Working with 

Selections section. 

 

Learn more about Rebelle’s selection tools also in this tutorial: Selections. 

 

 

 

 

 

 

 

 

 

 

 

 

https://youtu.be/yBt6mIKQYV8
https://youtu.be/YcOvCe_Tr0s
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Canvas Size Tool Properties 

 

Resize the image, change the DPI, enlarge or crop the 

canvas. 

 

To resize the image, set the width, height and DPI of the 

new image by typing the values in the edit-boxes. 

Confirm by hitting OK button in the bottom of the 

canvas.  

You can also resize the image interactively by clicking on 

one of the control points and dragging the image to 

desired size.  

Enable ‘Lock Ratio‘ or use Shift shortcut to scale the 

image proportionally. 

 

To enlarge or crop the canvas, deselect the ‘Image Size‘ 

checkbox, then click and drag one of the control points. 

Confirm by hitting OK button in the bottom of the 

canvas.  

 

 

TIP: Activate the Image size tool using Ctrl+Alt+I shortcut. Activate the Canvas size tool using 

Ctrl+Alt+C shortcut. 

 

 

 

NOTE: Papers with deckled edges will adapt to a new canvas size. You can show or hide the 

deckled edge from ‘Select Canvas‘ window. 

 

 

 

Learn more about the image size and the canvas size tool in this tutorial: Canvas size & Crop 

tool. 

 

  

https://youtu.be/uiFDYl-Bfh8
https://youtu.be/uiFDYl-Bfh8
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Brush Creator Panel 
 

You can set your custom brush presets in 

Brush Creator panel. Open the Brush Creator 

panel using  button in Properties panel or 

via Window menu. 

 

Brush Name - Name of the brush is displayed 

at the top. You can change the brush name by 

double-clicking it in the brush list (in 

Properties panel). 

 

Brush Stroke Preview - Brush stroke preview 

is displayed below the brush name and shows 

how paint stroke will look with the current 

brush settings. (Please note that not every 

parameter is displayed in the brush stroke 

preview). 

 

Brush Shape - Choose the shape of your 

custom brush. Click the shape thumbnail to 

view the shape in fullscale. 

 

Brush Grain - Choose the grain of your brush. 

Click the grain thumbnail to view the grain in 

fullscale. 

 

  Import - Import the shape / grain from 

the list. 

  Flip Vertically - Flip the shape / grain 

vertically. 

  Flip Horizontally - Flip the shape / grain 

horizontally. 

  Invert - Invert the shape / grain. 

 

 

 NOTE: Shapes and Grains are accessible via Help menu -> Show Library folder, where you can 

paste any shape or grain to their respective folder in PNG, JPG or BMP  format. 
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Pressure parameters 

 

Set how the size and opacity of the brush should be influenced by pressure of the tablet pen 

(-100 - 100). Negative values will invert the pressure results: 

 

      
Size 100             Size -100 

      
Opacity 100          Opacity -100 

 

Multiplier – Multiplies the Pressure sensitivity for the brush (0-100).  

Maximum - Set the maximum pressure threshold for the brush (0-100).  

 

Learn more about the multiplier and maximum settings in this tutorial: Multiplier and 

Maximum. 

 
 

 

Shape parameters 

 

Set various options for the shape of the custom brush: 

Spacing - Control the distance between the brush marks (1-100). Each brush mark is spaced 

apart along the stroke by a set value, value 100 is equal to the actual full size of the brush 

mark: 

 

                    
        Spacing 1           Spacing 50           Spacing 100 

 

Spacing Jitter - Randomized spacing (0-100): 

 

 
 

 

https://youtu.be/FUz-J4hK5z0
https://youtu.be/FUz-J4hK5z0
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Scatter - Brush scattering randomizes the placement of brush marks in a stroke up or down 

relative to the baseline of the stroke (0-100): 

 

 
 

Opacity - Set the opacity of the custom brush (1-100). Overlapping parts of the brush marks 

will build up additional opacity: 

 

 
                 Opacity 25 

 

Opacity Jitter - Specify how the opacity of paint varies in a brush stroke, up to (but not 

exceeding) the opacity value specified on the Opacity slider (0-100): 

 

 
 

Size Jitter - Specify how the size of brush marks varies in a stroke up to (but not exceeding) 

the size value specified in the Properties panel (0-100): 

 

 
 

Angle - Set the angle of the brush shape (0-100): 

 

 
                  Angle 25 

 

Angle Jitter - Each brush mark in the stroke is rotated randomly according to the actual angle 

(0-100): 
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Rotation - Select the rotation mode of the brush shape: 

 None - The brush shape does not rotate.  

 Follow Trajectory - The brush follows stroke’s trajectory rotation. 

 Pen Tilt - The brush shape follows pen tilt. 

 Pen Rotation - The brush shape follows pen rotation. 

 

 
 

 

TIP: Brushes which follow trajectory, pen tilt and pen rotation have a cursor displayed as a 

circle with direction. You can choose other cursor type in Preferences -> Tools -> Painting 

Cursor. 

 

 

NOTE: You can select “Always use Pen Tilt / Rotation instead of Follow Trajectory in Brush 

Creator” option in Preferences -> Tools. When selected, the brush shape follows the pen tilt 

or rotation if the pen supports them, even when “Follow Trajectory” is selected for brush 

rotation. 

 

 

Learn more about the pen tilt and rotation in this tutorial: Control the Brush Angle Via Stylus 

Tilt/Rotation. 

 

 

Smudge - Select whether the brush mark of the wet media (watercolor, acrylics, ink pen) 

should be smudged or not. When smudge is active, the brush marks are smudged together 

to reduce the appearance of individual marks. 

 

 

 

 

 

https://youtu.be/ZWEK_7C7FTE
https://youtu.be/ZWEK_7C7FTE
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Grain parameters 

 

Set various options for the grain of the custom brush: 

Scale - Specify the scale of the grain (100-800). Type a number, or use the slider to enter a 

value that is a percentage of the grain size. 

DPI - Select whether the scale of the grain should use canvas DPI. When selected, the brush 

grain will automatically resize when canvas DPI is changed. 

 

Follow Shape Size - Select whether the grain should follow shape size or not. When active, 

grain matches the size of the brush shape. 

 

Follow Shape Rotation - Select whether the grain should follow shape rotation or not. When 

active, grain rotates with shape within the brush mark. 

Random Start - Randomize the position of the grain relative to the brush mark for each 

stroke, so that strokes are not identical. 

 

Random Splat - Randomize the position of the grain relative to the brush mark for each 

mark, so that each brush mark is different from the previous one. 

 

 

Canvas parameters 

 

Texture - Set how much the canvas texture should influence the brush stroke (0-100). 

 

Brush Creator Panel Menu - Save as New Brush Preset, Reset Brush Changes, Import 

Brush Preset, Export Brush Preset or Close the panel. You can re-open the panel from the 

Window menu. 

 

 

Learn more about the Brush creator and its settings in this series of tutorials: Brush Creator 

series. 

 

 

 

 

 

 

 

 

 

https://youtu.be/5Y3v3WUSaoI
https://youtu.be/5Y3v3WUSaoI
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How to create custom brush preset 

 

Click on an existing brush preset in Properties panel, then click  button - Brush Creator 

panel will open. If you want to make changes on the selected brush, easily set the shape and 

grain of the brush mark, pressure, shape, grain and canvas settings of the custom brush - 

these changes are automatically applied to the selected brush. When changes are made on 

this brush, “Changed” note will appear next to the brush name. 

 

You can Reset Brush Changes to default anytime or Save as New Brush Preset via the Brush 

Creator panel menu. 

 

If you want to create new preset, duplicate the selected brush using  button and make 

changes on this newly created brush preset. 

 

 

How to import brush presets 

 

If you want to add the brush preset to the selected tool, import it via ‘Import Brush Preset’ in 

Properties panel menu or via Brush Creator panel menu. A dialog window with Rebelle 

brushes will open. Choose the tool where your brush is placed, select it and click ‘Open’. You 

will be asked to choose where this brush preset should be imported: “Current Tool” or 

“Preset Tool”. Choose “Current Tool” to import this brush preset to the tool that is currently 

highlighted in Tools panel. 

 

TIP: You can easily copy the selected preset either via Properties panel menu -> Copy Brush 

Preset to Clipboard or with shortcut Ctrl + Shift + C / Cmd + Shift + C. To paste the preset to 

the selected tool, go to Properties panel menu -> Paste Brush Preset from Clipboard or with 

shortcut Ctrl + Shift + V / Cmd + Shift + V. 

 

 

How to export brush presets 

 

To export the brush presets go to Properties panel menu or Brush Creator panel menu and 

select ‘Export Brush Preset’. A dialog window will open - here you can choose where the 

preset should be exported to. 

 

All Rebelle brushes are accessible via Help menu -> Show Library Folder. 
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Navigator Panel 

Use the Navigator panel to quickly change the view of 

your artwork using a thumbnail display. The black box in 

the Navigator corresponds to the currently viewable 

area in the window. 

 

  Zoom Out - Zoom out from your painting (at a 

minimum size of 1%). 

  Zoom In - Zoom in on your painting (at a maximum 

size of 2000%).  

Zoom Slider - Set the zoom using the zoom slider (1 - 

2000%) 

  Reset Zoom - Check the Zoom value here. Press the button to reset the zoom to 100%. 

  Fit to Screen - Set the canvas to fit the screen. 

 

 

TIP: You can zoom in and out of the canvas also by holding ”Z” on the keyboard + left mouse 

button click (or pen touch) and drag. Move with the mouse or pen to the right or up to zoom 

in and to the left or down to zoom out. 

 

 

  Rotate Counterclockwise - Rotate the viewport counterclockwise. 

  Rotate Clockwise - Rotate the viewport clockwise. 

Rotation Slider - Set the rotation value with the rotation slider (-180° ~ 180°). 

 

 

TIP: You can rotate the viewport by holding keyboard shortcut “R” + left mouse button click 

and drag. 

 

 

  Reset Rotation - Press the button to reset the rotation value to 0°. 

  Flip - Flip the viewport. The flip tool in Navigator flips the viewport non-destructively and 

does not transform the image. The button is highlighted when the viewport is flipped. 

 

  Navigator Panel Menu - Switch on Greyscale view or Close the panel. You can re-open 

the panel from the Window menu. 

 

Learn more about the navigator in Rebelle in this tutorial: Navigator & Navigation shortcuts. 

  

https://youtu.be/PT1-gPiHetk
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Color Panel 

You can choose your brush color in Color Panel. 

Actual Color - Set the actual color. 

Secondary Color - Set the secondary color. You can 

switch between the actual and secondary color by 

clicking on the secondary color. 

Color Palette - Select brush color from color palette or 

enter exact numerical parameters to set your required 

color. 

 

You can switch between HSV, HSL, HSLuv and RGB color 

model:  

H - Brush hue (0 - 359) 

S - Brush saturation (0 - 255) 

L/V - Brush luminance/value (0 - 255) 

or  

R - Red (0-255) 

G - Green (0-255) 

B - Blue (0-255) 

 

 

NOTE: RGB is a device-dependent color model - different devices/monitors may reproduce a 

given RGB value differently. 

 

HSLuv - HSLuv allows you to define a color based on three dimensions – hue, saturation, and 

lightness – but contrary to a HSL color model based on RGB, this color model is based on 

CIELUV color space so two colors with an identical lightness value will look equally bright 

have better saturation and hue uniformity. 

 

  Color Panel Menu - Switch between circle (color wheel) and square color palette, show 

or hide grids, show or hide sliders, switch between HSV, HSL, HSLuv and RGB color palette 

or close the Color Panel. You can re-open the panel from the Window menu. 

 

 

TIP: You can set custom keyboard shortcuts for increasing / decreasing hue, saturation and 

lightness from Preferences Panel. It is also possible to set the sensitivity of the adjustment. 

 

 

Learn more about Rebelle’s color panel in this tutorial: Color panel and sliders.  

https://youtu.be/UJq6dQScgqw
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Color Set Panel 

You can choose your brush color also in Color Set Panel. 

 

Actual Color - Set the actual color. 

Set of last used colors - You can create your custom 

colors by picking and clicking on the color in color 

palette. Last used color will be sorted first. 

Color Set - A palette of the selected set of colors. You 

can add custom colors - they will be saved for a further 

painting project even when an application is closed. 

 

  Mix Color - Switch the “Mix Color” button on or 

hold “X” on your keyboard to mix picked color with 

previous color. You can mix colors from color set, 

palette or canvas. 

Example: If you want your red color to be more orange in tint, click on the orange color 

swatch or orange pixel on canvas - the spectrum will move towards the red-orange tint. The 

more you click on the orange color, the more orange tint it gets. 

 

 Order by Hue - Sort colors by their Hue value. When disabled, last added color will be 

sorted first. 

 /  - Add and remove colors from Color Set. 

 

Custom Color Sets - Create your own color sets. Click button  to add new color set, button 

 to duplicate selected color set or  to remove selected color set. 

You can change the order of color sets with drag and drop or rename the selected color set 

by double clicking on it.  

 

  Color Set Panel Menu: 

- Large Icons - Enable large thumbnails of swatches. 

- Show Color Names - Show names of the colors. You can rename the selected color by 

double clicking on it.  

- Create Color Set from Image File - Create color set from an image. New color set with 4, 9, 

16 or 25 colors will be created. 

- Create Color Set from Last Used Colors - Create color set from colors you recently used for 

painting. 

- Create Color Set from Text File - Create color set from a text file in .txt or .colors format. 

The format of a text file should be two columns divided by a tabulator key: 

First column consists of the hexa format of the color - RGB channel (e.g black: #000000). 



37 
 

Second column consists of the names of the colors. If this column is empty, Rebelle will 

display the color’s name as hexa format from the first column. 

- Close - Close the Color Set Panel. You can re-open the panel from the Window menu. 

 

 

System Color Palette 

 

After clicking on an actual color in upper left corner of Color Panel, a new Select Color 
window with a System Color Palette appears. This palette looks and behaves differently on 
Mac OS and Windows: 

 
 

 
For Windows users:  
You can pick any color from your screen by clicking on a “Pick Screen Color” button. 

Hovering over your screen you’ll see a color‘s HSV, RGB and HTML parameters. 

 

Using the ‘Custom colors’ option in Color Palette window for saving colors is not necessary. If 

you wish to save your custom color, we recommend you use the ‘Add’ button directly in the 

Color Set panel.  

 

 

Learn more about Rebelle’s color sets in this tutorial: Last used colors & Color sets. 

  

System Color Palette on Windows 

System Color Palette on Mac OS 

https://youtu.be/gnFDqBPQhio
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Layers Panel 
 

  Show Wet - Show the wet parts of the actual layer.  

 

 /   Pause Diffusion - Pause the paint diffusion. 

When the diffusion is paused, the button is highlighted.  

 

  Wet the Layer - Wet the actual layer. 

  Dry the Layer - Dry the actual layer, canvas is not 

wet. 

  Fast Dry - Dry the actual layer, water is removed 

from the painting, but the canvas remains wet. 

 

NOTE: When you switch layers, the actual layer will 

“fast dry” (the water is dried, but the canvas remains 

wet) and after that the new layer is selected. 

 

 

Blending - 23 blending modes: Normal, Darken, Multiply, Color Burn, Linear Burn, Lighten, 

Screen, Color Dodge, Linear Dodge, Overlay, Soft Light, Hard Light, Vivid Light, Linear Light, 

Pin Light, Hard Mix, Difference, Exclusion, Subtract, Hue, Saturation, Color and Luminosity. 

 

Opacity - Set the opacity of the layer (0-100). 

 

  Lock Layer - Lock the selected layer or layers to protect them from unwanted changes.  

Tracing and masking fluid layer will be locked by default.  

  Lock Transparency - Lock transparent pixels on the selected layer. When you paint a 

stroke on a layer and lock transparent pixels on this layer, every action will be applied only 

on this stroke, not on transparent pixels of the layer. 

 

  Masking Fluid Layer - Lock opaque pixels on the selected layer. This layer will serve as a 

mask and will be marked with letter ‘M’. When painting on ‘Influenced layer’  all pixels will 

be masked by the ‘Masking Fluid’ Layer. This is a quick and easy way of coloring sketches and 

images.  

You can activate other layers to take the masking layer into consideration by clicking the dot 

on the right side of the layer. 

 

More about how to use masking tools in Rebelle can be found in Working with Masking 

Tools section. 
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  Tracing Layer - Set the image layer as a tracing layer to trace the image and its colors to a 

separate layer. Tracing layer will be marked with letter ‘T’. This layer is a guide for shapes 

and colors as you paint - it can be an image or a photo. 

 Influenced Layer -  Set a layer which will be influenced by Tracing or Masking Fluid layer. 

You can easily turn tracing and masking on and off for selected layers. 

 

  Eye - Show or hide the layer. 

 

Canvas - Choose from default canvas textures and canvas colors. 

You can scale the texture by using the Texture Scale slider (50-400%) in Select Canvas 

Window. 

 

Use Deckled Edges - Select whether you want to apply deckled edges on selected paper 

(papers with deckled edges are marked with the icon ). 

 

Get more papers… - Click to be redirected to our website where you can get more papers. 

 /  - Import or remove selected canvas texture from the list. 

 

Canvas Color - Select custom canvas color via default system palette. 

List of Canvas Colors - Select canvas color from the list of colors. Every paper has its default 

color. The default color of the selected paper is first in the list and is marked as ‘Default 

Color’. 

 

 /  - Add and remove colors from Color Set. 

 

Click OK to apply the changes or Cancel if you decide not to. 

 

 

TIP: Click on the  eye next to a canvas preview icon to show or hide canvas texture. When 

the canvas texture is hidden, you can save your artwork with transparent background. 

 

Find more information about canvas textures in the Art Canvases section. 

 

  Show Selection - Show an actual selected area on the canvas where further operations 

will be performed. The inactive area outside the selection is colored. 

 

  Visual Settings - Open or close the Visual settings panel. 

  Clear Layer - Clear layer content (shortcut Del). 

  New Layer - Add the new layer. 
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  Duplicate Layer - Duplicate one or more selected layers. 

  Merge Layers - Merge more layers into a single layer. If only one layer is selected, it will 

be automatically merged with the layer underneath it. 

  Remove Layer - Delete one or more selected layers. 

 

 

TIP: Drag the selected layer above any of these buttons to execute their functions on that 

layer. 

 

 

You can rename a selected layer by double-clicking on it in the Layers list. 

You can move the layers by drag & dropping to sort them into the desired order. 

 

  Layers Panel Menu - Close the panel. You can re-open the panel from the Window 

menu. 

 

Learn more about the layers in Rebelle in this tutorial: Layers. 

 

  

https://youtu.be/7fn1vDB_7bw
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Tilt Panel 

 

Tilt affects the movement of wet paint and represents a circle with a 

pointer, which you can move and rotate. Turn Tilt on and off by 

clicking on the middle circle. Set the direction and angle of a canvas 

tilt by clicking on the pointer. The longer the tilt line, the greater is 

the angle.  

 

 

 

NOTE: The speed of the color run off depends on the tilt of the canvas, amount of water and 

color on the painting. 

 

 

  Tilt Panel Menu: 

- Lock tilt to canvas - Lock the tilt to keep its direction when rotating the canvas. 

- Use accelerometer - Use tablet’s accelerometer and influence the canvas tilt and color run 

by the tablet inclination. You can set accelerometer sensitivity in Preferences -> Tools. 

- Center accelerometer - Center accelerometer to set a zero degree. 

- Close - Close Tilt Panel. You can re-open the panel from the Window menu. 

 

Learn more about the tilt panel in this tutorial: Tilt & Blow tool. 

 

  

https://youtu.be/QNknfXouFlI
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Stencils Panel 
 

Stencils are tools used to place a particular pattern, 

shapes or lines on the canvas. Stencil works like a thin 

sheet of card or plastic with a pattern or letters cut out 

of it used to produce the cut design on the surface 

below by applying paint through the cuts. 

 

Stencil Group - You can create new stencil groups from 

the Stencils panel menu -> Add Group or via right 

mouse button click in the Stencils panel -> Add Group. 

Rename the group by double-clicking its name, enter 

the new name of the stencil group and hit Enter.  

Hide the stencil group using one left mouse button click.  

You can remove the selected stencil group from Stencils 

panel menu -> Remove Group. 

 

 

Stencil List - List of available default stencils in Rebelle. You can re-arrange the list by 

dragging a selected stencil to a desired position. Double-click the stencil to rename it.  

 

  Show | Hide Stencils - Show or hide all active stencils on / from the canvas. 

  Create Stencil from Image File - Create stencil from an image file. After selecting the file, 

the stencil is automatically created and added to Stencils panel.  

  Remove Stencil from the Library - Remove selected stencil from the Library. 

 

Stencils Panel Menu: 

- Large Icons - Enable large thumbnails of stencils in the Stencil list. 

- Create Stencil from Image File - Create stencil from an image file. After selecting the file, 

the stencil is automatically created and added to Stencils panel.  

- Create Stencil from Layer (alpha) - Create stencil from the current layer’s alpha pixels. 

- Create Stencil from Layer (image) - Create stencil from the current layer’s image. 

- Create Stencil from Selection - Create stencil from the current selection. 

- Add Group - Add new group of stencils. 

- Remove Group - Remove the current group of stencils. 

- Keep Stencils Active When Hidden - Stencils added to the canvas will be active even when 

hidden. 

- Remove All Stencils from Canvas - Remove all active stencils from the canvas. 

- Close - Close the panel. You can re-open the panel from the Window menu. 
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TIP: You can drag&drop stencils to Stencils panel either from your disk or directly from web 

browser. 

 

 

How to work with Stencils 

 

To add a stencil to canvas, select it from Stencils list by clicking on it. 

  

When a stencil is placed on canvas a Stencil Menu appears in its top right 

corner: 

  Move stencil - Move the stencil by clicking the move button and 

dragging on the canvas. You can select and move the stencil also by right 

mouse button or by holding Spacebar + LMB. On tablets with touch screen 

select and move the stencil with one finger touch. 

  Rotate stencil - Rotate the stencil by clicking the rotate button and 

drag on the canvas. On tablets with touch display rotate the stencil using 

two fingers. 

  Scale stencil - Scale the stencil by clicking the scale button and drag 

on the canvas. On tablets with touch display scale stencil using two 

fingers. 

 

Stencil menu: 

-  Invert - Invert stencil to reverse the active area where paint can be applied. 

- Flip Horizontally - Flip the stencil horizontally. 

- Flip Vertically - Flip the stencil vertically. 

- Border - Create a border around the stencil to prevent from painting on the outside canvas. 

- Tile - Tile the stencil on canvas and create an infinite stencil. 

- Lock Size Ratio - Enable this option to scale the stencil proportionally. 

- Lock - Lock the current stencil to prevent it from moving, scaling or rotating actions. 

- Remove - Remove the current stencil from canvas (Shortcut: Backspace). 

 

TIP: Not only the paint is prevented from the place where the stencil is placed but also water 

and wet painting take stencils into consideration. For example, if you wet a layer where 

stencil is placed the whole layer will get wet except the area covered by the stencil. This 

works the other way around too - if a stencil is placed on the wet layer and you hit the ‘Dry 

the layer’ button all is dry except the stencil area. 

 

 

Learn more about Rebelle’s stencils in these tutorials: Stencils & Stencils Improvements. 

https://youtu.be/ZihGdMeFOEk
https://youtu.be/LqDt5xdBUcc
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Preview Panel 
 

Preview the current canvas in a separate panel.  

Open the Preview panel via Window menu or using 

Ctrl+E shortcut. Resize the panel and place it on the 

screen. You can set the panel to fullscreen and put it on 

a secondary monitor to get a large preview of your 

work. 

 

 

 

 

Reference Image Panel 
 

Load a reference image which will serve as a guide for 

painting. 

Open the Reference Image panel via Window menu or 

using Ctrl+R shortcut. Resize the panel and place it on 

the screen. You can set the panel to fullscreen and put 

it on a secondary monitor to get a large preview of the 

reference image. 

 

 

 

Zoom the reference image using Z+LMB or Ctrl+Spacebar+LMB (Cmd+Spacebar+LMB) 

shortcut. 

Move the reference image using right mouse button (RMB) or Spacebar+LMB shortcut. 
 

Reference Image Panel Menu: 

- Open - Open a reference image in .jpg, .png, .bmp or .tif file format. 

- Remove - Remove the reference image from panel.  

- Greyscale - View the reference image in greyscale mode. 

- Close - Close the panel. You can re-open the panel from the Window menu. 

 

TIP: You can drag&drop images to Reference Image panel either from your disk or directly 

from web browser. 

 

 

Learn more about Rebelle’s preview and reference image panel in this tutorial: Preview & 

Reference panel. 

https://youtu.be/dwP1FAAjV18
https://youtu.be/dwP1FAAjV18
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Visual Settings Panel 
 

Adjust the settings for watercolor behavior, acrylic and 

canvas. 

Open the Visual Settings panel via Window menu or click 

on the  button in the Layers panel. 

 

 

Watercolor Behavior 

 

Presets - Select from Default, Hot Pressed, Cold Pressed, 

Rough and Japanese paper presets to simulate the 

behavior of waterolors on different types of paper. 

 

Hot pressed paper has a smooth, hard surface and an 

even texture. It offers a sleek finish and it’s great for 

mixed media work. One step up is cold pressed paper - is 

the most versatile and popular texture, it’s semi-rough 

surface is suitable for both detailed work and smooth 

washes. When you glide your brush over it, some of the 

paint settles on it while skipping the indentations of the 

grainy texture, leaving them blank. This creates a 

beautifully textured brush strokes.  

Rough paper has a pronounced texture that’s good for washes and creates expressive brush 

strokes that can provide a lot of character and emotion to a painting. You can use Japanese 

paper, canvases and other materials too. No type of paper is inherently better than the 

other. It all depends on your needs, your preferred techniques and what look you are going 

for in your painting.  

 

TIP: Get more papers on our website: www.escapemotions.com/products/rebelle/papers 

 

 

Absorbency - Set the absorbency of paper (0-10). It represents the how fast the paper  

absorbs the washes. When set to 0 the washes diffuse for a longer period of time. 

Edge Darkening - Set how dark the edges of watercolor strokes should get when dried (0-

10). When set to 0 the edges don’t darken during the diffusion. 

Canvas Influence - Set how much the canvas texture should influence the washes (0-10). 

When set to maximum, the washes gain a heavy texture of the canvas underneath. 

 

Create Drips - Select if drips should form from the washes or not. 

Drip Size - Set the size of drips (1-10). 

https://www.escapemotions.com/products/rebelle/papers.php
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Drip Length - Set the length of drips (1-10). 

 

Presets menu - Reset the parameters of the selected paper preset or Save to ‘Custom’ 

preset. 

 

 

Acrylic 

 

Impasto Depth - Set the visibility of the structure of acrylic strokes (1-10): 

 

 
 

 

Canvas 

 

Texture Visibility  - Control the visibility of the canvas texture (0-10). 

Always show texture on paint - Select whether the canvas texture should always be visible 

on paint even when the canvas is hidden. 

 

Learn more about Rebelle’s visual settings panel in these tutorials: Introducing the Visual 

Settings Panel and Understanding Visual Settings Parameters. 

 

 

 

  

https://youtu.be/XduSR7C9VpQ
https://youtu.be/XduSR7C9VpQ
https://youtu.be/S1-t0OrTchc
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The Menu Bar 
 

File - Contains items related to loading, saving and exporting your paintings. 

Edit - Contains items related to editing the painting process and the canvas. 

Layer - Contains items related to the layers. 

Filter - Contains items related to color adjustments. 

View - Contains items related to the viewport. 

Window - Contains items related to the user interface. 

Community - Contains links to Community forum, gallery, your account and publish option. 

Help - Contains items that let you get help on the application, or look for updates on 

website. 

 

File Menu 

The File Menu contains items related to your painting. They work as follows: 

 

New… - Open a dialog that allows you to create a new painting with new settings, open 

recent paintings or open images. 

You can set the width and height of the new picture and a picture DPI; choose to lock aspect 

ratio; switch between portrait and landscape mode; set the canvas texture, color and scale 

(more about canvas in Art Canvases section): 
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You can open any image in .reb, .psd, .png, .jpg, .bmp and .tif file format from your 

computer via “Open…” button. 

Your recent works are listed on the left side of the New artwork dialog. Click the name of the 

work to open it. To clear the list of the recent files, click “Clear List” button. 

 

To create a new canvas you can set your own dimensions in pixels, centimeters and inches 

along with DPI. According to the DPI you set, picture size information will be automatically 

calculated in centimeters and inches. 

 

You can also choose from variety of Print and Screen canvas size presets or add / remove 

presets using  /  buttons.  

Save your favorite presets to ‘Favorites’ by marking them with a star . 

 

Lock Aspect Ratio - Click to lock the aspect ratio. When highlighted, the aspect ratio is 

locked. 

 

 - Switch to portrait orientation. 

 - Switch to landscape orientation. 

 

 

NOTE: Please be aware that setting bigger resolutions for your artwork may slow down your 

computer; especially if you use a lot of water when painting. 

 

 

After clicking on a Canvas texture preview, a new window with a choice of pre-set art 

canvases appears.  

 

Open… - Open a file dialog that allows you to load a painting from disk in .reb, .psd, .png, 

.jpg, .bmp and .tif format. 

Open Recent - Open one of the last saved artwork. You can clear the list using ‘Clear List’ 

function. 

Save - Save your painting. If you have not saved it before, you are prompted to enter a 

name. 

Save As… - Save a copy of your current painting as a new one in .reb, .psd, .png, .jpg, .bmp or 

.tif file formats. 

Iterative Save - Save sequentially numbered versions of an artwork. The first time Iterative 

Save is used, “_1” is appended to the file name. Each subsequent time the number 

increments by 1 and a new sequentially numbered file is created.  

Import Image… - Import any image file in .psd, .png, .jpg, .bmp and .tif format as a new 

layer. 

Import Assets… - Import papers and other assets available on the website. 
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TIP: Rebelle automatically saves the work while painting. When this happens, you will see an 

icon   that will appear in the top left corner of the canvas and next to painting cursor. 

You can set the autosave timer or deactivate autosave feature via Preferences -> General -> 

Autosave. 

 

Quit - Close the application. (Only on Windows). 

 

 

TIP: You can also Drag & Drop a picture from any application, file manager or internet 

browser directly to Rebelle if the application allows it. 

 

 

For more information on creating, loading and saving your paintings, see the Creating, 

Opening and Saving Paintings section later on in the manual. 

 

Edit Menu 

Undo - Undo the last painting operation you performed. Number of undo-steps depends on 

your computer memory. Maximum number of undo steps is set to 30. 

Redo - Redo the last operation you undid. 

 

NOTE: If you are not able to undo, please check the ‘Max memory used’ setting in 

Preferences -> General -> Memory. Set it to higher values to be able to use Undo / Redo 

functions. 

 

Cut - Cut the current selection or a selected layer to clipboard. 

Copy - Copy the current selection or a selected layer to clipboard. 

Paste - Paste the current selection or a selected layer to a new layer. 

 

Image Size… - Resize the canvas and the image. 

Canvas Size… - Enlarge or crop the canvas. 

 

Select All - Select the whole layer. 

Deselect All - Deselect the current selection from canvas. 

Invert Selection - Invert the current selection. 

Ruler Tool - Activate the ruler tool on canvas. 

Perspective Tool - Activate the Perspective tool on canvas. 

 

More about Ruler and Perspective can be found in Working with Ruler & Perspective Tools 

section. 
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Preferences… - Set General, Tools, Color, Tablet and Keyboard Preferences. You can find 

more information in Preferences section later on in the manual. 

Keyboard Shortcuts - Open and edit keyboard shortcuts. 

 

Layer Menu 

New Layer - Add a new layer. 

Duplicate Layer - Duplicate one or more selected layers. 

Merge Layers - Merge two or more layers into one layer. 

Remove Layer - Remove one or more selected layers. 

 

Show Layer - Show or hide an individual layer.  

Masking Fluid Layer - Set an active layer as a masking fluid layer layer (a letter M will appear 

in this layer). The paint on this layer will create a 

masked area on every Influenced layer.   

Tracing Layer - Set an active layer as a reference 

tracing layer (a letter T will appear in this layer). 

This layer is a guide for shapes and colors as you 

paint - it can be an image or photo.  

Influenced Layer - Set a layer as ‘influenced’ by masking or tracing layer. You can easily turn 

masking and tracing on and off for selected layers. 

 

Transform Layer - Move and resize selected layer or layers (shortcut Ctrl+T). 

Clear Layer - Clear the layer (shortcut Del). 

 

Filter Menu 

Brightness / Contrast… - Adjust the brightness and contrast of colors on a current layer or in 

a selection. 

 

Learn more about the brightness and contrast settings in Rebelle in this tutorial: Filters: 

Brightness/Contrast. 

 

Hue / Saturation… - Adjust the hue, saturation and lightness of colors on a current layer or 

in a selection. 

 

Color Balance… - Adjust the overall mixture of colors on a current layer or in a selection for 

generalized color correction. 

https://youtu.be/6tRi5XRnpEA
https://youtu.be/6tRi5XRnpEA
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Drag a slider toward a color that you want to increase in the image; drag a slider away from 
a color that you want to decrease in the image. Values can range from -100 to +100. 
Choose between ‘Shadows’, ‘Midtones’, or ‘Highlights’ to select the tonal range in which you 
want to focus the changes. 
Select ‘Preserve Luminosity’ to prevent changing the luminosity values in the layer while 
changing the color. This option maintains the tonal balance in the image. 
 
Click ‘Reset’ to reset the values, ‘Apply’ to apply the changes or ‘Cancel’ if you decide not to. 
 

Color Filter… - Apply the color filter on a current layer or in a selection. Choose the color 

from the system color palette. To adjust the amount of color applied to the image, use the 

‘Strength’ slider - a higher strength results in a stronger color adjustment. 

Select ‘Preserve Luminosity’ to prevent changing the luminosity values in the layer while 

changing the color. This option maintains the tonal balance in the image. 

 

Colorize… - Colorize the layer with Hue, Saturation and Lightness slider. 

 

Learn more about the hue, saturation, color balance, color filter and colorize settings in 

Rebelle in this tutorial: Filters: Color Modifiers. 

 

Desaturate… - Convert all colors on a current layer or in a selection to corresponding shades 

of grey. The colors on the layer are still RGB values with three components. Choose shades 

of grey based on ‘Luminosity’ or ‘Average’ brightness. Activate the ‘Preview’ checkbox to 

check the color changes in real time. 

 

Learn more about the desaturate settings in this tutorial: Filters: Desaturate. 
 

Invert - Invert all the pixel colors and brightness values on a current layer or in a selection.  

 

NOTE: When adjusting the filters, the diffusion will be paused on the current layer. 

 

 

White to Alpha - Convert white color of a current layer to alpha channel. 

Black to Alpha - Convert black color of a current layer to alpha channel. 

 

TIP: Import a line work with white background to Rebelle 3. Apply ‘White to Alpha’ filter. The 

white background will turn into transparent while the line work remains. You can then easily 

create a mask from this line work and colorize it on a separate layer. 

 

 
Learn more about Rebelle’s white to alpha and black to alpha settings in this tutorial: Filters: 
Invert and White/Black to Alpha. 

https://youtu.be/muJjljiLI0w
https://youtu.be/8K3XI3TxKes
https://youtu.be/hq9h3MaRjp0
https://youtu.be/hq9h3MaRjp0
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View Menu 

Zoom In - Zoom in on your artwork (at maximum size of 2000%). 

Zoom Out - Zoom out from your artwork (at a minimum size of 1%). 

Zoom 100% - Check up a zoom value. Press the button to reset the zoom to 100%. 

Fit to Screen - Set the canvas to fit the screen. 

 

Snap to Canvas - Set this option to enable transformations to be snapped to canvas edges. 

 

Greyscale - View the canvas in greyscale mode. 

Show Cursor - Show or hide the cursor. 

 

Stay on Top - Application will stay always on a top of other applications. 

Enter Fullscreen - Switch the application window to full screen mode. (Press Esc to quit). 

 

Window Menu 

Tools - Show or hide the Tools Panel. 

Properties - Show or hide the Properties Panel. 

Color - Show or hide the Color Panel. 

Color Set - Show or hide the Color Set Panel. 

Tilt - Show or hide the Tilt Panel. 

Navigator - Show or hide the Navigator Panel. 

Layers - Show or hide the Layers Panel. 

Stencils - Show or hide the Stencils Panel. 

Preview - Show or hide the Preview Panel. 

Reference Image - Show or hide the Reference Image Panel. 

Brush Creator - Show or hide the Brush Creator Panel. 

Visual Settings - Show or hide the Visual Settings Panel. 

 

Show Panels - Show or hide panels to get more space for painting (shortcut: Tab). 

Lock Panels - Lock panels’ setup to prevent it from any unwanted changes. When the UI is 

locked, it is not possible to undock panels, dock floating panels or merge panels. 

 

Import Layout  - Import previously saved Rebelle user interface layout. 

Export Layout - Save a custom Rebelle user interface layout. 

 

Reset Layout to Default - Reset user interface to default. 
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Community Menu 

Forum - Visit Escape Motions Community forum to browse the FAQs, find useful 

information, join in discussion about the software, get tips and tricks, share your feedback 

and more. 

Gallery - Browse the Community gallery and post your paintings. 

My Account - Visit your Community account where you can upload your painting to the 

gallery, edit your profile and change password, or download your purchased software and 

assets. 

Publish… - Publish your painting to the Community Gallery. Enter the name of the painting; 

optionally write a description and tags.  

 

Help Menu 

Help - Open this Users’ Manual document. 

 

Send Feedback... - Send us feedback if you have any problem, some ideas or just tell us if 

you like Rebelle. You can choose from 3 feedback types: 

Bravo - Would you like to express how cool Rebelle is? Then... 

Idea - Do you have any feature in mind that would be a great addition to Rebelle? Then… 

Bug - Did you spot any strange behavior when using Rebelle? Then… 

 

… just enter your email address and write us a message - we read each and every one.  
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Rebelle Website - Link to website: rebelle.escapemotions.com 

Intro Tutorial - Show the Intro Tutorial. This tutorial will guide you through the most 

essential Rebelle tools. 

Video Tutorial - Visit Escape Motions’ Youtube channel to watch Rebelle tutorials. 

About Rebelle - Get some basic information on Rebelle, copyright and credits. 

Language - Select language of Rebelle’s user interface. Restart Rebelle to apply changes. 

Show Library Folder - Show folder where brushes, data, documents and canvases are saved. 

Check for updates... - This button is visible when there are new updates available. 

  

https://rebelle.escapemotions.com/
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Preferences 

 

Rebelle allows you to customize many settings and keyboard shortcuts in Preferences 

window accessible from Rebelle’s Edit menu. Set General, Tools, Color, Tablet and Keyboard 

preferences in Rebelle. 

 

General Preferences 

 

Startup Screen - Don’t show “New Artwork” dialog at application startup - Check this option 

if you don’t want the New Artwork dialog to open every time you launch the 

application. 

Interface   - Set the scale to resize the interface (70-200%). The default scale is 100%. 

Canvas   - Zoom at cursor - Select this option if you want to zoom at the cursor, not at 

the canvas center. 

Jpeg Options - Set the quality of jpeg file (0-100). The lower the setting the poorer the 

quality of saved .jpeg file. 

Edit Box Sensitivity - Set the sensitivity of spinbox editing for Mouse or Tablet (1-100) - Set 

higher value to make the editboxes in Rebelle more sensitive to pen/mouse 

drag. 

Memory  - Set the maximum used memory Rebelle can use. 

Language  - Select the user interface language. Choose whether the languages should 

update automatically or not. 

Autosave - Enable autosave function that will automatically save the current work from 

Rebelle. Set the time (in minutes) you’d like Rebelle to autosave. You can find 

your autosaved works from menu Help -> Show Library Folder -> AutoSave. 

 

 

Tools Preferences 

 

Painting Cursor - Select the cursor’s appearance for painting. Choose from circle, circle with 

direction, circle with crosshair and crosshair cursor. 

 - Set the custom color of the brush cursor in resize mode. 

Brushes - Select the last paint brush when color is picked from palette -  Enable this option if 

you want the last used paintbrush to be automatically selected after picking a color 

from color panel. 

- Show wet layer when using Water or Dry tool - Enable this option if you want the   

Water and Dry tools automatically activate ‘Show wet’ mode. 

- Always use “Pen Tilt / Rotation” instead of “Follow Trajectory” in Brush Creator - 

Enable this option so that the brush shape follows the pen tilt or rotation even 

when “Follow Trajectory” is selected for brush rotation. 
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Brush Engine - Set CPU or GPU (experimental) brush engine. If you have a dedicated graphic 

card you can set Rebelle to run on GPU - this engine is still unstable and may crash 

unexpectedly, because it is for now only experimental. 

Lazy Mouse - Set the strength of the lazy mouse (0-10) - The higher number on lazy mouse  

strength slider, the smoother lines you can draw. 

Accelerometer - Set the sensitivity of the accelerometer (1-10) - The higher number you set 

the more sensitive will be the tilt when using tablet’s inclination which results in 

faster watercolor flow.  

Transformation - Set the custom locking angle for transform when using Shift with rotate. 

 

 

Color Preferences 

 

Tracing Color Sample Size - Choose the average sample size of color tracing (1 pixel, 3x3 

pixels, 5x5 pixels). 

Mix Color - Set the sensitivity of Mix Color (1-100). The sensitivity influences the number of 

steps between two mixed colors. When sensitivity is low, fewer steps (clicks) are 

required to reach the second mix color. When sensitivity is high, it takes more clicks 

to reach the second mixed color. 

Adjust Color with Keyboard Shortcut - Set the sensitivity for color adjustment (1-10). The 

sensitivity influences the distance between two colors. When sensitivity is high, the 

distance between two colors on color palette will be smaller. 

Show Wet - Set the color of the wet preview in ‘Show Wet’ mode. 

Stencils - Set the custom color of the stencils and their opacity (1-100). 

Selection - Set the custom color of the selection and its opacity (1-100). 

 

 

Tablet Preferences 

 

Tablet Options - Choose whether your tablet should use mouse or pen position and Wacom 

device (WinTab) or Microsoft Ink device. You will need to restart Rebelle to 

apply changes.  

- Enable / disable multitouch gestures in Rebelle - When disabled, you will 

not be able to use finger touch for move, scale or rotate functions on the 

canvas. 

- Use two fingers for canvas rotation - When disabled, you are not able to 

rotate with two fingers for rotate in Rebelle.  Two finger touch will still work 

for scaling and moving. 

- Touchpad sensitivity - Set the sensitivity for touchpads and trackpads (1-

100%) - when set to higher values, sensitivity of ‘move’ action using touch on 

trackpads will be more significant. 
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Pen Pressure Sensitivity - Set the sensitivity of the pressure pen. When set to Soft less 

pressure is required, when set to Firm more pressure is required. 

 

Keyboard Preferences 

 

Set custom keyboard shortcuts in keyboard Preferences.  

Click Set Default  to reset the selected shortcut, click [ x ] to delete the selected shortcut. 

To add more shortcuts for one action, click [ + ] button. 

 

Keyboard shortcuts menu: 

- Import Shortcuts - Open previously saved keyboard shortcuts. 

- Export Shortcuts - Save current shortcuts as a custom .xml file. 

- Reset All - Click Reset All to reset all shortcuts to default. 

 

Click OK to confirm the changes you made in Preferences or Cancel if you decide not to. 
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Starting Painting 

Workflow options 

Start a new painting with a blank canvas 

1. Click File -> New… and a New artwork window appears.  

2. Set the width, height of the image, canvas texture, color and the image DPI. 

3. Choose the brush color from the Color or Color Set Panel. 

4. Choose the tool, set brush size and other parameters from the Properties Panel and 

start painting. 

 

Start with a photo or a reference picture 

1. Click File -> Open… and choose your reference picture. 

2. Click Add Layer from Layers Panel to create a new layer on the top of the reference 

layer. 

3. Choose the brush color from the Color or Color Set Panel. 

4. Choose the tool, set brush size and other parameters from the Properties Panel and 

start painting. 

 

You can import a sketch previously scanned or drawn in a third party software in .png, .jpg, 

.bmp and .tif format by clicking on Menu -> File -> Import... 

You can also Drag and Drop a picture from any application or internet browser directly to 

Rebelle as a new layer.  

Working with Water 

When painting with a wet medium (watercolor, acrylic and ink pen) you can set the amount 

of water to be used. With more water, the color will spread faster on the layer and wet 

colors are mixed.  

Not only colors can be wet, with a ‘Wet the Layer’ button    (in Layers Panel) you can wet 

the whole layer. How the painting is blended and dried depends on the water and the 

wetness of the canvas underneath it. 

To see whether or where a painting is wet, click on ‘Show Wet’ button  . A light blue color 

shows the wetness of the canvas and color - the more water that is applied, the darker the 

blue color will be shown. 
 

 

  

Color Layer Show Wet Fast Dry Dry the Layer Wet the Layer 
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To speed up your painting process we implemented 2 functions:  

‘Dry the layer’ button    completely dries the active layer with all its contents - painting, 

canvas and water applied. 

You can use a ‘Fast Dry’ button    when you want water to be removed from your active 

layer but you want to keep the canvas wet. 

 

 

TIP: Pause the fluid simulation anytime during painting by clicking Pause Diffusion button in 

Layers panel:  /   .  When diffusion is paused, the button is highlighted. 

 

 

You can use different painting techniques to get various effects. On the following picture 

you’ll see how different combinations interact with each other. The wetter the canvas and 

color, the more color runs. However, dry tools (pastel, pencil, marker and airbrush) don’t 

diffuse on less wet paint; they diffuse according to how wet your painting is. 

 

 
 

 

If you want to learn more about proper watercolor technique, we recommend watching our 

tutorials on YouTube. 

 

 

 

  

https://youtu.be/DxOVcsTjmVU
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Tracing Option 

 

Rebelle enables you to create paintings by tracing colors from a selected image. You can 

Drag and Drop picture directly from any source - folder, browser or website and it opens as a 

new layer. Using a tracing option allows you to recreate existing images in your own way. 

 

When using color tracing, the color is applied for each stroke. It means that each brush 

stroke picks the color pigment from the first "click" and uses it until you do another click.  

Rebelle does not trace all colors from a reference tracing layer during a single stroke. 

 

How to trace an existing or imported image: 

1. Click on Menu -> File -> Import... to open the Import dialog box. A picture is imported 

as a new layer. You can also drag & drop image directly from any folder or a browser. 

Select this layer and click on Menu -> Layer -> Tracing Layer. A layer is set as a 

reference tracing layer (a letter T will appear on the layer). This layer is a guide for 

shapes and colors as you paint. 

2. Add a new layer. To trace the colors of the traced image on this layer, activate it as 

an “Influenced layer” either from Menu -> Layer -> Influenced Layer or by clicking the 

in Layers panel.  

3. Now you are ready to trace colors from your reference image into an active layer. 

 

If color tracing isn't selected you can paint with other colors. Deselect tracing layer from 

Menu -> Layer -> Tracing Layer. 

Tracing layer is locked by default to protect it from unwanted changes. You can unlock the 

layer by clicking the “lock” button. 

 

Working with Selections 

 

In Rebelle you can easily select area on the canvas to perform specific operations only inside 

this selected area. Selections serve as masking tools that block off the areas of the canvas 

you do not wish to change.  

Operations which can be performed on the selection in Rebelle include painting, transform, 

cut, copy and paste. It is also possible to create stencil from selection.  

 

When a selection is active it is outlined on the canvas by dashes. Everything inside the area 

outlined is selected, everything outside is unselected. 
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Paint within selection 

 

Create a simple mask on the canvas using selection tool. Choose between rectangular, 

elliptical, polygonal, freehand or magic wand selection and create selection on canvas. You 

will paint within the selection, outside area will stay untouched. To paint on the areas 

outside selection, click ‘Invert selection’ button  in Selection Properties panel. 

 

NOTE: You can quickly view your current selection via Show Selection button  in Layers 

panel. The non-active area on the canvas is colored red. 

 

 

Transform selection 

 

Select specific parts of your painting using the selection tool. To transform this selection, 

click Transform tool in Tools panel or shortcut Ctrl+T / Cmd+T. You can move, scale, rotate or 

flip selection horizontally or vertically.  

More about transform can be found in Transform Tool Properties section. 

 

NOTE: When a portion of the painting on the layer is selected and transformed, confirming 

the transform will place the transformed area on a new layer. 

When the whole painting on the layer is selected and transformed, it will stay in the same 

layer. 

 

 

Cut, Copy and Paste selection 

 

You can perform simple cut, copy and paste functions on the selected area of the canvas 

either using Edit menu or keyboard shortcuts. 

Use Ctrl + X / Cmd + X to cut selection and Ctrl + V / Cmd + V to paste selection. You can cut 

and paste also from the Edit menu. Your selection will be pasted to a separate layer.  

Use Ctrl + C / Cmd + C to copy selection and Ctrl + V / Cmd + V to paste selection. You can 

copy and paste also from the Edit menu. Your selection will be pasted to a separate layer. 

 

Select All / Deselect All 

 

Select the content of the current layer using Ctrl / Cmd + A shortcut, via Selection properties 

panel or via Edit menu -> Select All.  

Deselect the current selection by hitting Ctrl / Cmd + D shortcut, via Selection properties 

panel or via Edit menu -> Deselect All.  

You can change these shortcuts anytime via Preferences panel -> Keyboard -> Edit. 
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Invert selection 

 

Invert the current selection. The selected area will become unactive. Invert selection using 

Ctrl / Cmd + Shift + I shortcut or via Edit menu -> Invert Selection.  

You can change the shortcut anytime via Preferences panel -> Keyboard -> Edit. 

 

Create stencil from selection 

 

In Rebelle you can create stencil from your selection via Stencils panel menu. Draw your 

selection on the canvas and confirm selection, then go to Stencils panel menu and click 

“Create Stencil from Selection”. New stencil will be automatically created and added to 

Stencils panel. This way you can mask out the specific area of the canvas (similar to using 

masking fluid). 
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Working with Ruler & Perspective Tools 

 

Straight line with Shift key 

 

The easiest way to paint a straight line in Rebelle 3 is to press a ‘Shift’ key while using any 
drawing tool. Pressing Shift sets one end of the ruler. Manually set the other end, press the 
mouse button or a pen and naturally draw the line between these two points.   
 
The tool snaps to vertical and horizontal position when in proximity of the right angle - to 

disable this, hold Shift + Ctrl keys. 

Ruler tool 

 

Activate the Ruler tool from Edit menu or by hitting  

Shift + R.  

Ruler tool consists of three control points. Reposition the 

ruler on canvas by clicking and dragging the middle 

control point without changing the angle.  

 

 

Freehand - Activate freehand to give the straight lines a hand-drawn appeal. 

Lock Control Points - Lock ruler’s control points to prevent it from accidentally moving the 

points. 

Perspective tool 

 

Activate the Perspective tool from Edit menu or by 

hitting Shift + P. 

Choose between one, two or three points perspective. 

 

Freehand - Activate freehand to give the straight lines a 

hand-drawn appeal. 

Lock Control Points - Lock perspective tool’s control 

points to prevent it from accidentally moving the points. 

Lock Horizontally - Lock the perspective horizontally. 

 

 

 

 

Learn more about the straight lines, ruler and perspective tools in Rebelle in these tutorials: 

Drawing straight lines & Ruler panel, Perspective panel and One, Two and Three-Point 

Perspective. 
 

https://youtu.be/vFRBMs5m_JM
https://youtu.be/XBXYWpxwRTI
https://youtu.be/w2-8r8F5Irs
https://youtu.be/w2-8r8F5Irs
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Working with Masking Tools 

 

Rebelle offers several ways of creating a mask on the layer: Stencils, Selections and Masking 

Fluid layer: 

 

Stencils - Stencils are tools used to place a particular pattern, shapes or lines on the canvas. 

Stencil works like a thin sheet of card or plastic with a pattern or letters cut out of it used to 

produce the cut design on the surface below by applying paint through the cuts. Rebelle 

comes with default stencils that can be found uder Stencils panel. You can create custom 

stencils from image file, from a layer or from a selection via Stencils panel menu. 

 

Selections - Selections are easy masking tools that allows you to block off areas of the canvas 

you do not wish to change. When an area is selected the operations you carry out are 

limited to that specific area. For example if you select an area and paint, the paint will only 

be applied inside the selected area. You can also paint a selection using Freehand selection 

and create a stencil from it via Stencils panel menu -> Create Stencil from Selection. The new 

stencil will be automatically created and added to your ‘Stencils‘ list. 

 

Masking Fluid Layer in Layers panel - Use masking fluid layer to lock opaque pixels on the 

selected layer. This layer will serve as a masking layer and will be marked with letter “M”. 

When painting on „Influenced layer“ ( . ), all pixels will be masked by the „Masking fluid 

layer“. This is a quick and easy way of coloring sketches and images.  

You can activate other layers to take the masking layer into consideration by clicking the dot 

in the right part of the layer. 

 

 

TIP: Masking Fluid Layer is useful for coloring images. Example: Paint or import any black & 

white image (clipart) into Layer 1. You can use „White to Alpha“ filter from „Filter“ menu if 

the image has no alpha channel. Add new Layer 2. Set Layer 1 as a „Masking Fluid Layer“ and 

Layer 2 as „Influenced Layer“. Use „Wet the Layer“ from „Layers“ panel on Layer 2, so the 

layer will be completely wet. Then paint with watercolors on Layer 2, watercolor will diffuse 

in water, and Layer 1 will behave as a masking fluid. You can paint on Layer 1 too (unlock the 

layer), and repaint the masking borders. 

 

 

Learn more about Rebelle’s masking and influenced layers in this tutorial: Masking fluid 

layers & Influenced layers. 

 

  

https://youtu.be/xmbJYehxtos
https://youtu.be/xmbJYehxtos
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Multi-touch Support 

 

Multi-touch support is available for both Windows and Mac OS and provides enhanced 

support for tablets with touch and multi-touch displays. You can pan, rotate and zoom the 

viewport, individual layers or stencils. This provides a seamless and responsive way of 

positioning and navigating the canvas. 

 

Use two fingers to rotate and move the canvas at the same time by 

moving them in a circular motion while simultaneously swiping them 

across the tablet. At the same time you can zoom the viewport by 

pinching the fingers together or pulling them apart. 

 

 

 

 

Use one finger to use Blend tool by default. You can set it to any 

other tool (or move the canvas) in Preferences Panel -> Keyboard -> 

Tools (hold) and set it to ‘Touch’. 
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Art Canvases 

 

There are various default canvas textures and canvas colors to choose from Select Canvas 

window: 

 

 
 

 /   - Import or remove canvas texture to / from Canvas Texture window. 

Get more papers… - Click to be redirected to our website where you can get more papers. 

 

You can scale the texture by using Texture Scale slider. 

Use Deckled Edges - Select whether you want to apply deckled edges on selected paper 

(papers with deckled edges are marked with the icon   ). 

 

Learn more about the new papers and deckled edges in Rebelle 3 in this tutorial: New Papers 

and Deckled Edges. 

 

Canvas Texture Groups - You can create new Canvas texture groups from the Canvas 

Texture menu -> Add Group or via right mouse button click -> Add Group. Rename the group 

by double-clicking its name, enter the new name of the group and click Enter. To hide the 

group, click the arrow on the left side of the canvas texture group.  

You can remove the selected group from Canvas Texture menu -> Remove Group. 

 

 

https://youtu.be/rnx5x3rLORo
https://youtu.be/rnx5x3rLORo
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Canvas Color - Choose canvas color from system color palette. 

Default Color - Choose default color for the selected paper. 

 

 /   - Add or remove canvas color to / from Canvas Color window. 

 

Canvas Texture Menu - Add a new texture group or Remove the selected texture 

group. 

 

 

NOTE 1: Canvas texture affects how brushes and tools behave when painting, blending, 

erasing or using any available tool.  

 

 

 

NOTE 2: Canvas textures are accessible via the menu “Help“ -> “Show Library Folder“, where 

you can paste any seamless texture to the "Papers" folder. Restart an application to reload 

new canvases. 

 

 

Finally, click OK to confirm, or Cancel if you decide not to. 
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Creating, Opening and Saving Paintings 
 

Creating a New Painting 

To create a new painting, select the New... option from the File Menu. When you do this, 

the New artwork window will appear. This window lets you set the size of your new painting, 

and choose the settings of the canvas you want to paint on. In “Picture Size Info” section you 

can check the picture print information, such as width, height and DPI. 

 

By clicking on Canvas icon you can select the canvas texture, color, texture and scale.  

 

Finally, click OK to create a new painting, or Cancel if you decide not to. 

 

Opening a Painting 

To open a painting, select the Open... option from the File Menu. This panel lets you open a 

picture or previously saved artwork in the .reb, .psd, .png, .jpg, .bmp and .tif file formats as a 

new project.  

 

Finally, click OK to open the painting, or Cancel if you decide not to. 

 

To open a recently saved painting, select the Open Recent option from the File Menu. This 

option lets you select one of the last saved artworks in .reb, .psd, .png, .jpg, .bmp and .tif file 

formats. 

 

Saving a Painting 

To save your painting, use the Save... option in the File Menu. The native format is a REB file 

format, which contains all the information about the artwork and the layers. Use this format 

if you want to carry on with the painting later. We advise you to save your work regularly to 

avoid any problems while getting used to new software. 

 

If you wish to save your painting with specific settings or in a form that can be read by other 

applications, use the Save As... option in the File Menu. It allows you to save your painting as 

a PSD, PNG, TIF, BMP, or JPG file. You do not need to merge layers to create a copy of your 

painting for printing or to display on the web. Individual layers are saved in REB and PSD file 

format. 
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NOTE: Please be aware that only REB file contains all artwork information. PSD, PNG, TIF and 

BMP file save only color and transparency information. Transparency is not saved in JPG 

format.  

 

 

Finally, click OK to save the painting or Cancel if you decide not to. 

 

Iterative Save - Save sequentially numbered versions of an artwork. The first time Iterative 

Save is used, "_1" is appended to the file name. Each subsequent time the number 

increments by 1 and a new sequentially numbered file is created.  

 

 

Saving with Transparency 

You can save your work with transparent background from Rebelle by hiding the Canvas 

layer that serves as a background to all Layers. To hide the canvas, click the ‘Eye’ next to 

“Canvas” in Layers panel. Such work can be saved in PNG file format with transparency.  

If you want the texture to be visible on the strokes you painted, you can turn on: “Always 

show texture on paint” in Visual Settings panel: 
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Closing an Application  

If you want to close an application, you can choose from the following options depending on 

your operating system: 

 

Windows user 

- click on File Menu -> Quit, or  

- press a Close button in the upper right 

corner of an application, or 

- use a shortcut Ctrl+W, Ctrl+Q, Ctrl+F4 or 

Alt+F4 

 

 

Mac OS user 

- click on Rebelle Menu -> Quit, or 

- press a Quit button in the upper left 

corner of an application, or 

- use a shortcut Cmd+W, Cmd+Q or 

Cmd+F4 on Mac OS 

 

 

 

NOTE: Please don’t forget to save your artwork before closing an application. 
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Publish a Painting to Gallery 
 

You can publish a painting to online Gallery directly from Rebelle application or via Escape 

Motions Community website escapemotions.com/community. 

 

Publish from application 

Go from Rebelle’s menu File -> Publish. Set Picture name, Descriptions and Tags and click 

Publish button.  Your picture will be published on the Gallery from your Community account. 

 

Publish from Community website 

When you purchased Rebelle 3 you entered a unique password - this password can be used 

to login to Escape Motions Community. Go to escapemotions.com/community , click login, 

enter your Email and password for Rebelle 3. 

 

 

NOTE: You can find your Email in Rebelle’s menu Help -> About Rebelle.  

 

 

To publish your painting, go to My Profile and click the Upload icon. You can drag and drop 

your files or upload files from your computer (Browse). Select file you want to upload and 

click Upload button. After the uploading is finished, enter the Picture name, Tags, 

Description and select the Software it was created in. To finish, click Save. 

 

Edit your Community profile and artworks in Gallery 

On your profile, click Edit Profile button - you can edit your username, first and last name, 

change the password, write a short bio and add your social accounts.  

If you wish to delete your account, click “Delete my account” - you will be sent a 

confirmation email. After you confirm, your Community account will be deleted.  

 

To upload or edit your artworks, click the Portfolio tab. 

 

To access download links to your purchased Escape Motions software, go to Purchases tab.

https://www.escapemotions.com/community/
https://www.escapemotions.com/community/


Keyboard Shortcuts 
     

    Windows    Mac OS 
 
New...     Ctrl+N     Cmd+N 
Open...   Ctrl+O     Cmd+O 
Save    Ctrl+S     Cmd+S 
Save As...   Ctrl+Shift+S    Cmd+Shift+S 
Iterative Save   Ctrl+Alt+S    Cmd+Alt+S 
Import Image…  Ctrl+Shift+O    Cmd+Shift+O 
Preferences   Ctrl+,     Cmd+, 
Quit    Ctrl+W , Ctrl+Q,   Cmd+W, Cmd+Q or 
    Ctrl+F4 or Alt+F4   Cmd+F4 
 
Undo    Ctrl+Z     Cmd+Z 
Redo    Ctrl+Shift+Z    Cmd+Shift+Z 
Cut    Ctrl+X     Cmd+X 
Copy    Ctrl+C     Cmd+C 
Paste    Ctrl+V     Cmd+V 
Select All   Ctrl+A     Cmd+A 
Deselect All   Ctrl+D     Cmd+D 
Invert Selection  Ctrl+Shift+I    Cmd+Shift+I 
 
Ruler Tool   Shift+R     Shift+R 
Perspective Tool  Shift+P     Shift+P 
Draw Straight Line  Shift     Shift 
Straight Line (no locking) Shift + Ctrl    Shift + Cmd 
 
Copy Brush Preset  Ctrl+Shift+C    Cmd+Shift+C 
Paste Brush Preset  Ctrl+Shift+V    Cmd+Shift+V 
 
Brushes   B     B 
Eraser    E     E 
Blend    N     N 
Smudge   S     S 
Water    W     W 
Dry    D     D 
Blow     Shift or O    Shift or O 
Pick a color   Alt or I     Alt or I 
Transform Layer  T or Ctrl+T    T or Cmd+T 
Selection   M     M  
Image Size   Ctrl+Alt+I    Cmd+Alt+I 
Canvas Size   Ctrl+Alt+C    Cmd+Alt+C 
 
Lock proportions at scale Shift     Shift 
Scale around center   Alt     Alt 
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Lock rotation at 45 degrees Shift     Shift 
Mix    X     X 
 
Show Wet   H     H 
Fast Dry   F     F 
Paint    B     B 
 
Increase Brush Size  ]     ] 
Decrease Brush Size   [     [ 
Resize Brush on Canvas Ctrl     Cmd 
 
Move Up   Up     Up 
Move Down   Down     Down 
Move Left   Left     Left 
Move Right   Right     Right 
Move 10x Up   Shift + Up    Shift + Up  
Move 10x Down  Shift + Down    Shift + Down 
Move 10x Left   Shift + Left    Shift + Left 
Move 10x Right  Shift + Right    Shift + Right 
 
Rectangle Selection  7     7 
Ellipse Selection  8     8 
Polygon Selection  9     9 
 
Move Layers Up  Ctrl + [     Cmd + [ 
Move Layers Down  Ctrl + ]     Cmd + ] 
Select Prev Layer  Alt + [     Alt + [  
Select Next Layer  Alt + ]     Alt + ] 
Clear Layer Content   Del     Del 
 
Increase Value +1  Up     Up 
Decrease Value -1  Down     Down 
Increase Value +10  Pg Up     Pg Up 
Decrease Value -10  Pg Down    Pg Down 
 
Open Color Dialog  /     / 
 
Preview   Ctrl+E     Cmd+E 
Reference Image  Ctrl+R     Cmd+R 
 
Brightness/Contrast  Ctrl+G     Cmd+G 
Hue/Saturation  Ctrl+U     Cmd+U 
Color Balance   Ctrl+B     Cmd+B 
Desaturate   Ctrl+Shift+U    Cmd+Shift+U 
Invert    Ctrl+I     Cmd+I 
 
Grid Palette   Ctrl+LMB on palette   Cmd+LMB on palette  
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Rotate Canvas   R     R 
Move Canvas   Right MouseButton (RMB) or Space Bar + LMB 
 
Select Stencil   Right MouseButton (RMB) or Space Bar + LMB 
Remove Stencil  Backspace    Backspace   
 
Show | Hide All Panels Tab     Tab 
Zoom In    + / Ctrl + + or                + / Cmd + + or 

Z + LMB click + move (right) or Z + LMB click + move (right) 
Ctrl + Space Bar + LMB  Cmd + Space + LMB 

Zoom Out   - / Ctrl + -    - / Cmd + - 
    Z + LMB click + move (left)  Z + LMB click + move (left) 

Ctrl + Space Bar + LMB  Cmd + Space + LMB 
Zoom 100%   0 / Ctrl + 0    0 / Cmd + 0 
Fit to Screen   .     .  
Greyscale   G     G 
 

Zoom In | Out   Mouse Scroll or Alt + Mouse Scroll 
 
Help    F1     F1 
 
 

NOTE: You can set custom shortcuts for these and other functions from the Edit menu: 

Preferences -> Keyboard.  
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Copyright & Credits 
 
 
Rebelle © 2015 - 2018 Escape Motions, s.r.o. 
 
 

Escape Motions Team: 
 
Peter Blaškovič, Michal Fapšo, Ľuboš Tóth, Miroslav Sedlák, Anton Poživenec, Pavol Obuch, 
Veronika Klimeková, Andrea Hornáková, Jaroslav Kaša. 
 
 

Special Thanks to: 
 
Everyone who contributed with ideas, suggestions, or helped to finalize Rebelle, 
especially to Harold Ward, Steffen Winkler, Joe Mitzan, Andre Hanegraaf, Ron Longtin, 
Michael Clarida, Jose Antonio Peñas, Richard Feifer, Mark Robinson, David K. Manuel, Jay 
Hardy, Spencer Jarvis, Chuck Sandnes, Oliver Schlemmer, Ron Franks, Betty Piper, William 
Meenen, Pauli Laine, Christopher Marson, Kenneth Evans, Jason Maranto, Matthew Cox, 
Alexandr Miroshnikoff, Scott Burnett, Tim Shelbourne, Ľubomír Zabadal, Massimo 
Corinaldesi, Yi-Piao Yeoh, Julija Lubgane, Martin Haschild, Kamila Stankiewicz and Philipp S. 
Neundorf. 
 

Translations by: Tanya Hayman, Tony Lloyd, Daniel Streidt, Higashiuchi Takuri, Kenjiro 
Nagano, Marta Fernandez, Irene Briz, Elke Schnabel, Pat McDonald, Sergey Krotov, Maciej 
Dobrenko, Tatjana Prelog, Kouki Aikawa, Davi Goldberg, Massimo Corinaldesi, Anna Aroui, 
Burak Erdogan, Roni Kantola, Umin Kang, Deo.R, Andy Chen, MFM Awdeh, Serge Fleury, 
Andrea Hornáková, Veronika Klimeková. 
 
Video tutorials by: Jason Maranto 
Selected stencils, brushes and canvases created by Ľubomír Zabadal. 
Original user interface icons "Batch" by Adam Whitcroft, redesigned by Peter Blaškovič. 
 
 

Used Libraries: 
 
This application has been developed with the following libraries: 
 
Qt, LGPL license - http://qt-project.org/downloads/ 
QuaZIP, LGPL license - http://sourceforge.net/projects/quazip/ 
CryptoPP, Boost Software license - http://www.cryptopp.com/ 
ImageMagick, Apache license - http://www.imagemagick.org/ 
AntiGrain Geometry, LGPL license - http://agg.sourceforge.net/antigrain.com/index.html 
MB WebSockets, LGPL license - https://qt.gitorious.org/qtplayground/mbwebsockets 
 
Thanks to God for all creative ideas. 

http://qt-project.org/downloads
http://sourceforge.net/projects/quazip/
http://www.cryptopp.com/
http://www.imagemagick.org/
http://agg.sourceforge.net/antigrain.com/index.html
https://qt.gitorious.org/qtplayground/mbwebsockets
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Rebelle End-User Software License Agreement 
 
 
Copyright 2015-2018 Escape Motions, s.r.o. All Rights Reserved. 
 
This license is a legal agreement between you and Escape Motions for the use of Rebelle 
software (the "Software"). By downloading, installing, copying, or otherwise using the 
Software, you acknowledge that you have read terms and conditions of this license, 
understand them, and agree to be bound by them. If you do not agree with these terms and 
conditions, Escape Motions is unwilling to license the Software to you, and you are not 
authorized and may not use the Software. 
 
 
Permitted Use 
 
Users of the Rebelle may use the Software for commercial, or for-profit activities as well as 
for personal, non-commercial, or non-profit activities. 
The Software may be installed on a computer that is for multiple users but it may not be 
installed on more than one computer regardless of whether those computers are operated 
simultaneously or not. 
You may install the Software on multiple computers provided that not more than one of 
those computers is in use simultaneously and that those computers are solely for your own 
personal use. 
 
You may not remove the copyrights notices from the Software. You may make one (1) copy 
of the Software for back-up or archival purposes. 
 
 
Restrictions 
 
This is a SINGLE COPY SOFTWARE LICENSE. The Software is copyrighted and protected by law 
and international treaty. This is a license, not a transfer of title, and unless you have been 
granted prior, written consent from Escape Motions you may not: 
a, Reproduce, distribute, or transfer the Software, or portions thereof, to any third party. 
b, Sell, rent, lease, assign, or sublet the Software or portions thereof. 
c, Grant rights to any other person. 
d, Modify, decompile, reverse engineer, disassemble, or create derivative works based on 
the Software or the documentation in whole or in part. 
e, Use the Software in violation of any international law or regulation. 
 
You must not intentionally or unintentionally make the Software available on any web 
server, ftp server, file sharing network, shared directory, or other location where any other 
person can acquire a copy of the Software. You are responsible for keeping the Software 
safe from being copied by others. 
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Display of Copyright Notices 
 
All copyright and proprietary notices and logos within the Software files must remain intact. 
 
 
Indemnity 
 
You agree to indemnify and hold harmless Escape Motions for any third-party claims, actions 
or suits, as well as any related expenses, liabilities, damages, settlements or fees arising from 
your use or misuse of the Software, or a violation of any terms of this license. 
 
The Software may contain technical inaccuracies or typographical errors, so changes and/or 
updates may be affected without notice. 
Escape Motions may also make improvements and/or other changes to the Software at any 
time without notice. 
 
 
Disclaimer Of Warranty 
 
THE SOFTWARE IS PROVIDED \"AS IS\", WITHOUT WARRANTY OF ANY KIND, EXPRESSED OR 
IMPLIED, AS TO THE SOFTWARE OR ITS OPERATION, INCLUDING, BUT NOT LIMITED TO, 
WARRANTIES OF QUALITY, PERFORMANCE, NON-INFRINGEMENT, MERCHANTABILITY, OR 
FITNESS FOR A PARTICULAR PURPOSE. FURTHER, ESCAPE MOTIONS DOES NOT WARRANT 
THAT THE SOFTWARE OR ANY RELATED SERVICE WILL ALWAYS BE AVAILABLE. 
 
 
Limitations Of Liability 
 
YOU ASSUME ALL RISK ASSOCIATED WITH THE INSTALLATION AND USE OF THE SOFTWARE. 
IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS OF THE SOFTWARE BE LIABLE 
FOR CLAIMS, DAMAGES OR OTHER LIABILITY ARISING FROM, OUT OF, OR IN CONNECTION 
WITH THE SOFTWARE. LICENSE HOLDERS ARE SOLELY RESPONSIBLE FOR DETERMINING THE 
APPROPRIATENESS OF USE AND ASSUME ALL RISKS ASSOCIATED WITH ITS USE, INCLUDING 
BUT NOT LIMITED TO THE RISKS OF PROGRAM ERRORS, DAMAGE TO EQUIPMENT, ANY LOST 
PROFITS, BUSINESS INTERRUPTION, LOSS OF DATA OR SOFTWARE PROGRAMS, OR 
UNAVAILABILITY OR INTERRUPTION OF OPERATIONS. 
 


