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Introduction 
 

Welcome to Amberlight! 

 

Amberlight is a unique art software that creates computer generated images and animations. 

A millions of particles are flying through your scene and you can drive them with the special 

Amber fields. No matter if you are an advanced artist or a complete art beginner, playing and 

experimenting with its tools you are able to create fantastic images and motion graphics. In the 

world of computer art this is a one-of-a-kind tool that will broaden your artistic horizons and 

unveils a very new art experience. 

 

Amberlight 2 is boosted with many innovative features including advanced animation mode, 

modifiers and variations. From now on, users can breathe life into their artworks and create 

flawless animations saved as video or image sequences. 

 

Similarly to Flame Painter, Amberlight was originally created as an experimental project in my 

'I am an Artist' series. The initial vision was to create the application where anyone could 

create original artworks. It was made both as a tool for artists as well as for people without 

artistic skills who want to create something unique. Lack of inspiration and motivation are 

often the reasons why we people are not creative, however, I believe the tools that we use can 

become the inspiration for creativity. I think that with tools, which inspire you, everyone can be 

an artist. 

 

In this manual you’ll find general information covering all necessary details you need to know 

for a hassle-free use of this software. We’ve prepared for you explanations of its features, 

useful hints and some technical background of Amberlight. 

 

Thanks for purchasing Amberlight. We hope you’ll have a great time! 

 

 

                    Peter Blaškovič 

         Creator of Amberlight  
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Getting Started 
 

Installing and Registering Amberlight 
 

 

Download & Install 

 

After purchasing Amberlight from our website, you receive an email with a download link and 

registration details.  

 

Mac OS X Users 

Download a .dmg file from link provided in a registration email. Locate the Amberlight Installer 

file named "Amberlight 2.dmg”. Double-click on the installer to complete the installation. 

 

Windows Users 

Download a .zip file from link provided in a registration email. Locate the Amberlight Installer 

file named "Amberlight 2.zip”. Extract a .zip folder and double-click on the .exe installer to 

complete the installation. 

 

 

Registration 

 

Fill in your registration details provided in your registration email. Please check if you are 

connected to the Internet, the Internet connection is required for activation to check the 

registration details. 

 

 

TIP: We recommend to copy & paste your Registration Key and ID in order to avoid 

misspelling numbers with letters and vice versa. 

 

 

 

Application Launch 

 

You’ll see an Intro Tutorial during first launch of an application, or after every updating to the 

newer version. This tutorial will guide you through the most essential Amberlight tools. You can 

run an Intro Tutorial from a Menu -> Help anytime.  

 

 

 



6 
 

System Requirements 

 

Intel or AMD processor, OpenGL 2.0 graphic card, 1GB RAM, 40 MB free disk space, Windows 

XP, Vista, 7, 8, 10, or Mac OS X 10.6 and newer. 

 

 

Getting Support for Amberlight 

 

If you need help using Amberlight, please refer to the included manual first. We tried to make 

it easy to read and full of information you may need to know.  

 

If you have any question, technical issue with Amberlight, or you would like just to greet us, 

you are welcome to send us an email at support@escapemotions.com.  

 

Before asking questions please read FAQ section on the website 

http://amberlight.escapemotions.com first. If the answer is not there, please add your 

computer configuration to your email (Windows / Mac OS, 32/64bit OS, processor, graphics 

card, memory). This will help us provide answers much faster. 

 

 

Community 

 

Let’s keep in touch on our social channels - click on any icon and visit our pages on Facebook, 

Twitter, Pinterest, Google+, Tumblr, YouTube, DeviantArt and Behance.  

 

 

  

mailto:support@escapemotions.com
https://www.facebook.com/flamepainterpage?ref=hl
https://twitter.com/escapemotions
http://www.pinterest.com/escapemotions/
https://plus.google.com/u/1/b/109066869359827919028/109066869359827919028/posts
https://www.tumblr.com/blog/escapemotions
https://www.youtube.com/user/EscapeMotions
http://escmot.deviantart.com/
https://www.behance.net/escapemotions
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Amberlight Interface  
 

 
 

1 - Viewport 

2 - Scene Panel 

3 - Parameters Panel 

4 - Modifiers Panel 

5 - Contrast Curve Panel 

6 - Filter Panel 

7 - Navigator Panel 

8 - Palette Panel 

9 - Layers Panel 

10 - Timeline Panel 

 

This is a default Amberlight interface. You can change it according to your needs. 

 

TIP: All panels are dockable - you can modify, change positions and adjust the width of panels. 
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Scene Panel  
 
Fields - Set the number of fields (1-12). 

 /   - Add or remove selected fields. 

 Edit - Switch to Edit fields mode. 

 Random - Random scene and fields. 

 

 Render - Render actual frame. 

 Render animation - Render animation preview. 

Step - Set the number of render steps - iterations. If you 

would like to have smoothly rendered scene, set it to 

10000. If you need a print quality set higher number. 

 Use actual value - Use the value from Step as a final 

value. 

Raster - Select raster value (1-8). Set Raster to higher 

values for preview purposes, the rendering will be faster. 

 

 

Parameters Panel 
 

Position X - Set the position X of the field. 

Position Y - Set the position Y of the field. 

Force - Set the force of the field. 

Intensity - Set the intensity of the field. 

Cut-off - Set the cut-off of the field. 

 

More about fields parameters and how to edit them can 

be found in ‘Edit Fields’ section. 
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Modifiers Panel 
 
Experiment with field modifiers and manipulate the final look. Modifiers are divided into: 

 

Variations 

 

There are two types of variations to choose from: 

Random - Fields will create random shapes and 

formations. 

Uniform - Fields will create uniform shapes and 

formations. 

 

Number - Select number of variations (1-50). Number 

affects how many variations will be created on the scene. 

 

Scale - Scale the variations (1-100). Scale affects the 

position of each variation. When the scale is lower, the 

variations will be rendered closer to each other. When 

the scale is higher, variations will be rendered further 

from each other.   
 

Wave 
 
Wave is a modifier, which affect the final look. There are 

six different types of wave modifier to choose from: 

None - No wave modifier is used. 

Circle - Circle wave. 

Square - Square wave. 

Vertical - Vertical wave. 

Horizontal - Horizontal wave. 

 

Frequency - Set the rate with which waves will be 

repeated on the scene (1-100). 

 

Amplitude - Set the amplitude of the wave (1-100). The 

amplitude is half the distance between the minimum and 

maximum values of the wave. 
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Contrast Curve Panel 
 

There are four different contrast settings: 

 

Base - Set the base of the contrast curve - shadows  

(1-100). 

Peak - Set the peaks of the curve - highlights (1-100). 

Limit - Set the limit of the curve peak (1-100). 

 
 

 

Filter Panel 
 
Filter parameters to experiment with: 

 

Alpha Mask - Amberlight’s image opacity (0 - 100). 

Tint -Turn on and off tint gradient, rotate tint and set the 

tint color and radius (0 - 100). 

Glow -Turn on and off glow effect. 

 Radius - Set the glow radius (0 - 100). 

 Strength - Set the glow strength (0 - 100). 

 
 
 

Navigator Panel 
 

 Zoom Out - Zoom out from your scene (at a minimum 

size of 5%). 

 Zoom In - Zoom in on your scene (at a maximum size 

of 2000%). 

Zoom Slider - Set the zoom using the zoom slider (1 - 

2000%). 

 Reset Zoom - Check the zoom value here. Press the 

button to reset the zoom to 100%. 

 Fit to screen - Set the scene to fit the screen. 
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Palette Panel 
 

 
Choose and set up your gradient transition for scene.  
Click on the color button you want to change and select 

the color from palette. You can switch on/off the color 

you want to use in the gradient. 

 

Palette - Open the system color palette. 

 Gradient to White - Change gradient transition to 

white color. 

 Gradient to Black - Change gradient transition to 

black color. 

 

 Flip - Flip gradient. 

 Invert - Invert colors in gradient. 

 Shift - Shift gradient colors to right. 

 

H | S | L - Change hue, saturation and lightness for all 

colors in gradient. 

 

 

 

 

 

Palette - Select the color. 

Color set - A palette of the default set of colors. You can add custom colors - they will be saved 

for a further painting project even when an application is closed. 

 /   - Add and remove colors from custom colors from Color set. 

 

Gradients - Select the gradient from the Gradients list. 

 /   - Add and remove gradients from the lists. 

 

To use a monochromatic color instead of a gradient, set 

the first color of the gradient to black, the middle to the 

color you want to use and the last color to white. 
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Layers Panel 

 
Use Layers panel window to edit and manipulate with 

layers. 

 

Blending - Layer blending mode. 

Opacity  - Set the opacity of the layer (0 - 100). 

 Eye - Show or hide the active layer. 

Background Color - Show / Hide Background Color and 

select its color. 

 

 Import Image - Import the second image for 

composition.  

 Clear Layer - Clear the Amberlight or Image layer. 

 
 
 

Timeline Panel 
 
Use Timeline panel window to create animation, edit and manipulate with frames. 

 

 
 

Playback Range Start Time - Set the start time of playback range. 

Playback Range End Time - Set the end time of playback range. 

Animation Start Time - Set the number of first frame in animation. 

Animation End Time - Set the number of last frame in animation. 

Range Slider - Move between frames. 

 

Playback Controls: 

 Go to Start - Go to playback range start time. 

 Previous Keyframe - Go to the previous keyframe. 
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 Previous Frame - Go to the previous frame. 

 Play - Play the animation. When animation is playing, the button changes to Stop button  

 Next Frame - Go to the next frame. 

 Next Keyframe - Go to the next keyframe. 

 Go to End - Go to the playback range end time. 

 

 Add Keyframe - Add a new keyframe. 

 Remove Keyframe - Remove selected keyframe or keyframes. 

Auto Key - Automatic keyframing. Key will be automatically created on the actual frame. Turn 

off if you want to set keys manually. 

All Fields - Key frame all fields. Keys will be created for all fields. Turn off if you want to key 

only a selected field. 
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Edit Fields 
 

Press Edit button in Scene panel or Left Mouse Button on the scene to edit fields. You can set 

number of fields in Scene panel from 1 to 12. Every field is represented as a circle with position 

X, Y and 3 parameters. With these parameters you can set how the fields will influence 

particles. 

 

Field parameters 
 

Center Position - (A) - Press LMB (Left Mouse Button) 

on a center circle button and set position of the field 

on a scene. You can set it manually in the Parameters 

panel, where you enter values for Position X and 

Position Y. 

 

Force - (B) - Press LMB on a button and set the force 

of the field with moving it left and right. Right from 

the center has the field positive force (+) and on a left 

from the center is negative force (-). You can set it 

manually in the Parameters panel. 

 

Intensity - (C) - Press LMB on a button and set the 

field intensity with moving it up and down. Distance 

from the center sets the intensity value. Up from the 

center is higher and down is lower. With this 

parameter you change how intense is the influence of 

the field on the particles. You can set it manually in 

the Parameters panel. 

 

Cut-off - (D) - Press LMB on a button and set the field 

cut-off with moving it down from the circle center. 

Distance from the circle center sets the distance, 

where the particles will stop from the field. You can 

set it manually in the Parameters panel. 
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Working with fields 
 
To copy the properties of selected field, use Ctrl + C / Cmd + C or Edit -> Copy Field Properties. 

To paste the properties to selected field, use Ctrl + V / Cmd + V or Edit -> Paste Field 

Properties. 

To duplicate selected field or fields, use Ctrl +D / Cmd + D or Edit -> Duplicate Fields. 

Select all fields using Ctrl + A / Cmd +A or Edit -> Select All Fields.  

Select fields with multi-selection tool. You can pan, scale or rotate selected fields.  

Use Shift to only pan the fields and Control / Cmd to only rotate the fields. 

 

 
 

View grids to position the fields more precisely via menu Scene -> Snap to Grid. You can set the 

number of grids in Preferences Panel. 
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The Menu Bar 
 
File - Contains items related to loading, saving, exporting and publishing your images. 

Edit - Contains items related to editing tools and fields. 

Scene - Contains items related to editing tools, the scene and rendering. 

Filter - Contains items related to the image filters. 

View - Contains items related to the viewport. 

Windows - Contains items related to dock panels and user interface. 

Help - Contains items that let you get help on the application, or look for updates on website. 

 
 

File Menu 

 
The File Menu contains items related to your scene. They work as follows: 

New...  - Open a dialog that allows you to create a new scene with new settings. 

You can set the width and height of the new scene in pixels, centimeters or inches, set the 

playback speed in frames per second (FPS), select playback looping, background color and 

image DPI:  
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You can also choose from variety of scene size presets or add / remove presets using  /  

buttons. 

Open... - Open a file dialog that allows you to load a scene from disk. 

Open recent… - Open one of the last saved works.  
Save... - Save your scene in .amb, .png, .jpg, .bmp and .tif file format. If you have not saved it 

before, you are prompted to enter a name. 

Save As… - Save a copy of your current scene as a new one. 

 

Import Image... - Import .png, .jpg, .bmp and .tif image to Image layer. Image is resized to fit 

the actual scene size, but you can change it to any size. Press Enter to confirm or Esc to cancel. 

Export Image… - Export .png, .jpg, .bmp, and .tif image file from Amberlight. 

 

Publish Image... - Publish your image to Escape Motions Gallery. 

Publish Preferences... - Set Your name, Email ("Your ID") and Password to gallery and 

optionally a link to your Website. 

More about Publish options in ‘Publish an Image to Gallery’ section. 

 

Preferences… - Set General and Keyboard preferences. 

- General - Startup Screen - Show “New Scene” dialog at application startup. Check this 

option if you want the New Scene dialog to open every time you launch the application. 

  - Scene - Zoom at cursor. Check this option if you want to zoom at the cursor, 

not at the scene center. 

- Jpeg compression - Set the quality of jpeg file.  

  - Interface - Set the scale to resize the interface (90-200%). 

- Memory - Set the maximum used memory. 

- Grid - Set the number of horizontal and vertical grids (maximum is 100). 

- Keyboard  - Set custom keyboard shortcuts. Click Reset to reset the current shortcut. Click 

Reset All to reset all shortcuts.  

 

Quit - Close the application. (Only on Windows) 

 

For more information on creating, opening and saving your images, see the ‘Creating a New 

Scene’ section later on in the manual. 

 

TIP: You can also Drag and Drop an image from any application, file manager or internet 

browser directly to Amberlight if the application allows it. 

 
 

 

 



18 
 

Edit Menu 
 

Undo - Undo the last operation you performed. Maximum number of undo steps is set to 100. 

Redo - Redo the last operation you undid. 

 

Copy Field Properties - Copy the properties of selected field. 

Paste Field Properties - Paste the properties on selected field. 

Duplicate Fields - Duplicate selected field or fields. 

Select All Fields - Select all fields. 

 
 

Scene Menu 
 
Scene Settings… - Open a dialog that allows you to set a scene size. You can select if you want 

to Keep aspect ratio of the scene and if you want to Scale fields too. 

 

Edit - Edit fields, their position and parameters - Force, Intensity and Cut-off. 

Random - Random scene and fields parameters. 

Clear - Clear scene. 

 

Snap to Grid - Use grid to position the fields more precisely. You can set the number of grids in 

Preferences Panel. 

Crop - Select the area you want to crop. Cropped area will be placed on the scene and fields 

will be scaled accordingly. 

 

Render Image - Render actual frame. 

Render Animation - Render animation to get a preview of how the final render will look like. 

Final Render - Render final animation and save to computer. Select the path, filename and file 

format - either as an image sequence in .jpg, .png, .bmp, .tif or as a video in .mov or .mkv file 

format.  
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For image sequence set frame padding and 

animation extension.  

 

Choose the start frame and end frame and number 

of rendering steps. 

Click Render to start final render or Cancel if you 

decide not to. 

Click Apply to apply the changes. 

 

 

 

 

 

 

 

 

 

 

 

 

 

For video set frame rate in FPS. Choose between 

basic or advanced quality settings. 

Basic - set the quality in %. The higher is the 

quality, the larger will be the file. 

Advanced - set the advanced settings for H.264 

codec, including profile, level, bitrate encoding, 

target / maximum bitrate and keyframe distance. 

These settings are for advanced users who are 

familiar with H.264 codec. 

 

Choose the start frame and end frame and number 

of rendering steps. 

Click Render to start final render or Cancel if you 

decide not to. 

Click Apply to apply the changes. 
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Note: The more steps you set for final render, the longer it will take to render the final 

animation. Large animations can take even few hours. We suggest you to render such 

animations when you don’t use your computer actively, for example during the night. 

 

 

Filter Menu 

 
Tint - Turn on and off Tint filter. Set the color, rotation and strength. 

Glow - Turn on and off Glow filter. Set the glow Radius and Strength. 

Tile - Tile layer horizontally and vertically for repetitive images. 

 
 

View Menu 
 

Zoom In - Zoom in on your scene (at maximum size of 2000%). 

Zoom Out - Zoom out from your scene (at a minimum size of 5%). 

Zoom 100% - Check up a zoom value. Press the button to reset the zoom to 100%. 

Fit to Screen - Set the scene to fit the screen. 

Enter Full Screen - Enter full screen mode. 

 

Window Menu 
 
The Window Menu contains items related to dock panels and interface: 

 

Scene - Show or hide Scene dock panel. 

Parameters - Show or hide Parameters dock panel. 

Modifiers - Show or hide Modifiers dock panel.  

Contrast Curve - Show or hide Contrast curve dock panel. 

Filter - Show or hide Filter dock panel. 

Navigator - Show or hide Navigator dock panel. 

Palette - Show or hide Palette dock panel. 

Layers - Show or hide Layers dock panel. 

Timeline - Show or hide Timeline dock panel. 

 

Uncheck the panel to hide it from UI. Check the panel to bring it to user interface. 

 

Stay on Top - Application will stay always on a top of other applications. 
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Help Menu 
 

Help - Open this document. 

Send Feedback... - Send us feedback if you have any problem, some idea or just like the 

program. You can choose from 3 feedback types: 

Bravo - Would you like to express how cool Amberlight is?  

Idea - Do you have any feature in mind that would be a great addition to Amberlight?  

Bug - Did you spot any strange behavior when using Amberlight? 

 

Just enter your email address and write us a message - we read each and every one.  

 

Amberlight Website - Link to website: http://amberlight.escapemotions.com. 

Intro Tutorial - Show the Intro Tutorial. This tutorial will guide you through the most essential 

Amberlight tools. 

About Amberlight - Get some basic information on Amberlight, copyright and credits. (In Help 

menu only on Windows). 

Show Library Folder - Show folder where gradients are saved.  

http://amberlight.escapemotions.com/
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Animation 
 

This section describes how to animate in Amberlight. 

 

Create a New Scene 
 

1. Click File -> New… and a New Scene window appears: 

 

 
 

2. Set the width, height of the scene manually or select from the list of scene size presets. 

3. Set the playback speed in FPS and enable / disable playback looping.  

4. Save your custom settings using  button for future reference. 

5. Set the background color. Choose from Black, White or Transparent (None) or select your 

own Custom color from the system color palette. 

6. Click OK to continue or Cancel if you decided not to. 

You can change these settings anytime later from the menu Scene -> Scene Settings. 
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Playback Speed and Playback Looping 
 

When creating a new scene you can easily set FPS values and Playback looping. FPS refers to 

frames per second or how many frames need to be drawn for every second that goes by in real 

time. This feature is essential when considering how long should the final video from 

Amberlight be. The recommended fps setting is between 25-30 fps, however this depends on 

what purpose the video will be used for. Set the Playback looping, if you want the video to 

create a continuous repetitive video outcome. 

You can change the playback speed and looping before the Final render. 

 

 

Work with Timeline 
 

 
 

Manually set the Playback Range Start Time and Playback Range End Time. Click and drag 

Range Slider to move around the timeline. The Time Slider displays the playback range and 

keys you’ve set for a selected frames.  

Set Animation Start Time and Animation End Time.  

 

 

TIP: To count how many frames you need for your video, think about your final video length in 

frames per seconds. If Playback speed is set to 30 FPS and you need the final video to be 30 

seconds long, you will need to create 900 frames (30 FPS x 30 seconds). 

 

 

The Playback Controls control animation playback. You may recognize the conventional 

buttons for play and rewind (return to the start time). The stop button appears only when the 

animation is playing. To find out which operation a button represents, hold the mouse pointer 

over it: 

 

 Go to Start - Go to playback range start time. 
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 Previous Keyframe - Go to the previous keyframe. 

 Previous Frame - Go to the previous frame. 

 Play - Play the animation. When animation is playing, the button changes to Stop button  

 Next Frame - Go to the next frame. 

 Next Keyframe - Go to the next keyframe. 

 Go to End - Go to the playback range end time. 

 

 Add Keyframe - Add a new keyframe. 

 Remove Keyframe - Remove selected keyframe or keyframes. 

 

Auto Key - Automatic keyframing. Key will be automatically created on the actual frame. Turn 

off if you want to set keys manually. 

All Fields - Keyframe all fields. Keys will be created for all fields. Turn off if you want to key only 

a selected field. 

 

Move a key using click & drag. Multi select keys 

using click & drag or with Shift key and select to 

Copy, Cut, Paste or Delete the selected keys. 
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Example of Animation 
 

1. Set the starting position of fields. Default 

number of fields on the scene is 4. Easily add or 

remove fields using  /  buttons. To edit 

fields, click Edit button or click on the scene with 

left mouse button. You can add or remove the 

fields anytime during the process. More about 

editing fields can be found in ‘Edit Fields’ 

section.  

 

 

 

2. Move to frame 8 on timeline. 

 

 

 

 

 

 

 

 

 

3. Select all fields using Ctrl + A or highlight them 

using multi-selection (click and drag).  

Move fields to desired position.  

As "Auto Key" is on, key will be automatically 

created on frame 8. 

 

 

 

 

 

4. Move to frame 15 on timeline. 
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5. Click on field 1 and move it to desired 

position.  

Key for this field will be automatically created on 

frame 15. 

 

 

 

 

 

 

6. Click on field 2 and move it to desired 

position.  

Key for this field will be automatically created on 

frame 15. 

 

 

 

 

 

 

 

Experiment with Modifiers 
 

Modifiers will help you shape and change the final look of the scene. They are divided into two 

groups: Variations and Wave. 

 

Variations 

 

There are two types of variations to choose from: 

 

Random - Fields will create random shapes and formations. 

Uniform - Fields will create uniform shapes and formations. 

 

You can select the Number of variations that affects how many variations will be created on 

the scene. Besides adding variations you can also scale them. Scale affects the position of each 

variation: when set to low values, the variations will be rendered closer to each other. When 

the scale is higher, the distance between each variation will be greater. 
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Examples of random and uniform variations: 

 
 

Wave 

 

There are five different types of wave to choose from: 

 

None - No wave modifier is used. 

Circle - Circle wave. 

Square - Square wave. 

Vertical - Vertical wave. 

Horizontal - Horizontal wave. 

 

Examples of wave modifier types: 

 
 

Set Frequency of the waves, or in other words, the rate at which waves are repeated on the 

scene. Choose how strong the waves should be with Amplitude slider. The amplitude 

represents half the distance between the minimum and maximum values of the wave. 
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Examples of a square wave modifier with different frequency and amplitude settings: 

 

 

 

Rendering Animation Preview 
 

To check how animation will actually look, you can use Render animation button in the Scene 

panel. With Raster set to 1, the render will be smoother, the image will be of higher quality but 

it will also take more time to render the animation. Set Raster to 8 to get faster rendering with 

low quality preview. 

Frames that have already been rendered in the animation preview are marked with green on 

the timeline. 
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Note: Rendering is a compute-intensive operation. When you have many keys and frames set, it 

may be time consuming. We suggest you to set Raster to higher values to get the approximate 

look of animation much quicker. The quality of the animation preview does not correspond to 

quality of the final render. 

 

 

Final Render 
 

When you are satisfied with animation, select from Menu: Scene -> Final render. 

Select path, filename and file format - either as an image sequence in .jpg, .png, .bmp, .tif or as 

a video in mov, or .mkv format. 

Choose frame padding and animation extension. Select the start and end frame and number of 

rendering steps. 

More information on Final Render can be found in ‘Final Render’ section.
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Creating, Opening and Saving Scene 
 
 

Creating a New Scene 

 
To create a new scene, select the New... option from the File Menu. When you do this, the 

New scene window appears. This window lets you set the size of your new scene, and set up 

the settings you’re going to use. In ‘Image Size Info’ section you can set the image print 

resolution in DPI. 

 

You can choose from scene size presets and add / remove your own using the  /  buttons. 

 

Set the playback speed in FPS and playback looping. 

 

You can select the color of the background selecting Custom… in a scroll-down menu. The 

choice of the preset Black, White and None (transparent) background is available as well. 

 

Finally, click OK to create a new scene, or Cancel if you decide not to. 

 

 

Opening a Scene 

 
To open a scene, select the Open... option from the File Menu. This panel lets you open an 

image (PNG, JPG, BMP, TIFF) or previously saved image (in AMB file format) and set up the 

properties. When opening a previously saved image, the image will be again re-rendered. 

 

Finally, click OK to open the image, or Cancel if you decide not to. 

 

To open a recently saved image, select the Open Recent option from the File Menu. This option 

lets you select one of the last saved artworks in .amb, .png, .jpg, .bmp and .tif file formats. 

 

 

Saving a Scene 

 
To save your scene, use the Save... option in the File Menu. The native format is an AMB file 

format, which contains all the information about the image and the layers. Use this format if 

you want to edit scene later. When you open a saved scene later, the scene will be again re-

rendered. We advise you to save your work regularly to avoid any problems while getting used 

to new software. 
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If you wish to save your scene with specific settings or in a form that can be read by other 

applications, use the Save As... option in the File Menu. It allows you to save your scene as a 

PNG, JPEG, BMP or TIFF file.  

 

Note: Please be aware that only AMB file contains all the image information. PNG, TIF and BMP 

file save only color and transparency information. Transparency is not saved in JPG format.  

 

Finally, click OK to save the painting or Cancel if you decide not to. 

 

 

Closing an Application  
 
If you want to close an application, you can choose from the following options depending on 

your operating system: 

 

Windows user 

- click on File Menu -> Quit, or  

- press a Close button in the upper right 

corner of an application, or 

- use a shortcut Ctrl+W or Alt+F4 

 

Mac OS user 

- click on Amberlight Menu-> Quit, or 

- press a Quit button in the upper left 

corner of an application, or 

- use a shortcut Cmd-Q on Mac OS 

 

Note: Please don’t forget to save your image before closing the application.  
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Publish an Image to Gallery 
 

Creating a Gallery account 
 

To publish your images, firstly you have to create an account. To create an account you have 

two options:  

 

From application: 

Create your Gallery account from application menu File -> Publish Preferences. Set Your name, 

Email ("Your ID") and Password to gallery and optionally a link to your Website. 

 

From website: 

On Gallery website press login -> Create Account and enter “Your ID” (registration email). We 

will send you a Password, which you can change later on. 

Note: You can find "Your ID" in menu Help -> About Amberlight. If "Your ID" does not exist, 

enter your active email. 

 

Publish image from Amberlight to Gallery 
 
To publish your image, use the Publish... option in the File Menu. Enter the Image Name, a 

image Description and Tags. Click Publish button. Your image will be published on Gallery 

website (www.escapemotions.com/gallery) where you can edit images later on. 

 

 

Edit your profile and artworks in Gallery 
 
If you have already created an account, go to Gallery website, press login and enter "Your ID" 

and Password. 

In Edit Pictures section you can edit your artworks name, description, tags and other settings. 

In My Profile section you can change your Password. 

 

Note: Only images may be posted to our online Gallery. To share a video, upload it to Youtube 

or Vimeo video-sharing websites. 

 

  

http://www.escapemotions.com/gallery
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Keyboard Shortcuts 
 
    Windows    Mac OS 
 
New...     Ctrl-N     Cmd-N 
Open...    Ctrl-O     Cmd-O 
Save    Ctrl-S     Cmd-S 
Save As...   Ctrl-Shift-S    Cmd-Shift-S 
Quit    Ctrl-Q     Cmd-Q 
Import Image...  Ctrl-I     Cmd-I 
Publish mage...  Ctrl-P     Cmd-P 
Preferences   Ctrl-,     Cmd-, 
 
Undo    Ctrl-Z     Cmd-Z 
Redo    Ctrl-Shift-Z    Cmd-Shift-Z  
   
Copy Field Properties  Ctrl-C     Cmd-C 
Paste Field Properties  Ctrl-V     Cmd-V 
Duplicate Fields  Ctrl-D     Cmd-D 
Select All Fields  Ctrl-A     Cmd-A 
Delete Fields   Del     Del 
 
Scene Settings...  Ctrl-E     Cmd-E 
 
Edit Mode   E     E 
Pan Selected Fields      Left Mouse Button (LMB)   
Scale Selected Fields  Shift + LMB    Shift + LMB 
Rotate Selected Fields  Ctrl + LMB    Cmd + LMB 
 
Increase Value +1  Up     Up 
Decrease Value  -1  Down     Down 
Increase Value +10  Pg Up     Pg Up 
Decrease Value -10  Pg Down    Pg Down 
 
Move Scene    Right Mouse Button (RMB) 
 
Previous Keyframe  Ctrl-Left    Cmd-Left 
Next Keyframe  Ctrl-Right    Cmd-Right 
Previous Frame  Left     Left  
Next Frame   Right     Right 
Play / Stop     Spacebar 
 
Add Keyframe   S     S 
Remove Keyframe  Del     Del 
 
Zoom In    Ctrl - +     Cmd - + 
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Zoom Out   Ctrl - -     Cmd - - 
Zoom 100%   Ctrl - 0     Cmd - 0 
Zoom In | Out    Mouse Scroll or Alt + Mouse Scroll 
Fit to Screen   Ctrl-.     Cmd-. 
 
Help    F1     Cmd + ? 
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Copyright & Credits 
 
Amberlight © 2013-2016 Escape Motions, s.r.o. 

Amberlight © 2009-2012 Peter Blaškovič 

 

 

Amberlight Team: 

 

Peter Blaškovič, Michal Fapšo, Ľuboš Tóth, Miroslav Sedlák, Anton Poživenec, Veronika 

Klimeková, Andrea Hornáková, Jaroslav Kaša 

 

 

Special Thanks to: 

 

Everyone who contributed with ideas, suggestions, or helped to finalize Amberlight, especially 

to Mark Schafer, Shannon Hoppe, Casey Herbert, Tomáš Lancz and Rastislav Piovarči. 

Translation and corrections: Tanya Hayman, Veronika Klimeková, Marta Fernandez, Andrea 

Hornáková, Irene Briz. 

User Interface Icons: "Batch" by Adam Whitcroft. 

 

 

Libraries & Tools: 

 

This application has been developed with the following libraries: 

Qt 4.8 - LGPL license (2.1) - http://qt-project.org/downloads/ 

QuaZIP - LGPL license (2.1) - http://sourceforge.net/projects/quazip/ 

CryptoPP - Boost Software License (1.0) - http://www.cryptopp.com/ 

FFmpeg with x264 and vpx - https://www.ffmpeg.org/ 

H.264/AVC license by MPEGLA - http://www.mpegla.com 

 

Thanks to God for all creative ideas. 

 

 
 
  

http://qt-project.org/downloads
http://sourceforge.net/projects/quazip/
http://www.cryptopp.com/
https://www.ffmpeg.org/
http://www.mpegla.com/
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Amberlight End-User Software License Agreement  
 
Copyright 2013-2016 Escape Motions, s.r.o. All Rights Reserved. 
Copyright 2009-2013 Peter Blaskovic. All Rights Reserved. 
 
This license is a legal agreement between you and Escape Motions for the use of Amberlight 
software (the "Software"). By downloading, installing, copying, or otherwise using the 
Software, you acknowledge that you have read terms and conditions of this license, 
understand them, and agree to be bound by them. If you do not agree with these terms and 
conditions, Escape Motions is unwilling to license the Sotware to you, and you are not 
authorized and may not use the Software. 
 
 
Permitted Use  
 
You may install the Software on multiple computers provided that not more than one of those 
computers is in use simultaneously and that those computers are solely for your own personal 
use. 
The Software may be installed on a computer that is for multiple users but it may not be 
installed on more than one computer regardless of whether those computers are operated 
simultaneously or not. 
Users may use the Software for commercial, or for-profit activities as well as for personal, non-
commercial, or non-profit activities.  
 
You may not remove the copyrights notices from the Software. You may make one (1) copy of 
the Software for back-up or archival purposes. 
 
 
Restrictions  
 
This is a SINGLE COPY SOFTWARE LICENSE. The Software is copyrighted and protected by law 
and international treaty.  This is a license, not a transfer of title, and unless you have been 
granted prior, written consent from Escape Motions you may not:  
a, Reproduce, distribute, or transfer the Software, or portions thereof, to any third party.  
b, Sell, rent, lease, assign, or sublet the Software or portions thereof.  
c, Grant rights to any other person.  
d, Modify, decompile, reverse engineer, disassemble, or create derivative works based on the 
Software or the documentation in whole or in part.  
e, Use the Software in violation of any international law or regulation.  
 
You must not intentionally or unintentionally make the Software available on any web server, 
ftp server, file sharing network, shared directory, or other location where any other person can 
acquire a copy of the Software. You are responsible for keeping the Software safe from being 
copied by others. 
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Display of Copyright Notices  
 
All copyright and proprietary notices and logos within the Software files must remain intact.  
 
 
Indemnity  
 
You agree to indemnify and hold harmless Escape Motions for any third-party claims, actions or 
suits, as well as any related expenses, liabilities, damages, settlements or fees arising from your 
use or misuse of the Software, or a violation of any terms of this license.  
 
The Software may contain technical inaccuracies or typographical errors, so changes and/or 
updates may be affected without notice. Escape Motions may also make improvements and/or 
other changes to the Software at any time without notice.   
 
 
Disclaimer Of Warranty  
 
THE SOFTWARE IS PROVIDED \"AS IS\", WITHOUT WARRANTY OF ANY KIND, EXPRESSED OR 
IMPLIED, AS TO THE SOFTWARE OR ITS OPERATION, INCLUDING, BUT NOT LIMITED TO, 
WARRANTIES OF QUALITY, PERFORMANCE, NON-INFRINGEMENT, MERCHANTABILITY, OR 
FITNESS FOR A PARTICULAR PURPOSE.  FURTHER, PETER BLASKOVIC DOES NOT WARRANT 
THAT THE SOFTWARE OR ANY RELATED SERVICE WILL ALWAYS BE AVAILABLE.  
 
 
H.264/AVC License Notice 
 
To the extent that the Software contains AVC encoding and/or decoding functionality, 
commercial use of H.264/AVC requires additional licensing and the following provision applies: 
THE H.264/AVC FUNCTIONALITY IN THIS PRODUCT IS LICENSED HEREIN ONLY FOR THE 
PERSONAL AND NON-COMMERCIAL USE OF A CONSUMER TO ENCODE VIDEO IN COMPLIANCE 
WITH THE AVC STANDARD ("AVC VIDEO") AND/OR DECODE AVC VIDEO THAT WAS ENCODED 
BY A CONSUMER ENGAGED IN A PERSONAL AND NON-COMMERCIAL ACTIVITY AND/OR AVC 
VIDEO THAT WAS OBTAINED FROM A VIDEO PROVIDER LICENSED TO PROVIDE AVC VIDEO. 
INFORMATION REGARDING OTHER USES AND LICENSES MAY BE OBTAINED FROM MPEG LA 
L.L.C. SEE HTTP://WWW.MPEGLA.COM. 
 
Limitations Of Liability  
 
YOU ASSUME ALL RISK ASSOCIATED WITH THE INSTALLATION AND USE OF THE SOFTWARE. IN 
NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS OF THE SOFTWARE BE LIABLE FOR 
CLAIMS, DAMAGES OR OTHER LIABILITY ARISING FROM, OUT OF, OR IN CONNECTION WITH 
THE SOFTWARE. LICENSE HOLDERS ARE SOLELY RESPONSIBLE FOR DETERMINING THE 
APPROPRIATENESS OF USE AND ASSUME ALL RISKS ASSOCIATED WITH ITS USE, INCLUDING 
BUT NOT LIMITED TO THE RISKS OF PROGRAM ERRORS, DAMAGE TO EQUIPMENT, ANY LOST 
PROFITS, BUSINESS INTERRUPTION, LOSS OF DATA OR SOFTWARE PROGRAMS, OR 
UNAVAILABILITY OR INTERRUPTION OF OPERATIONS.  


