Manuale per Flame Painter

v.3.2 Personal | Professional

Introduzione

Benvenuti in Flame Painter.

Flame Painter € una straordinaria applicazione di pittura, che permette di creare facilmente
delle originali opere d'arte, effetti di luce, disegni non convenzionali o fantastici sfondi con i
pennelli fiamma.

E stato creato come progetto sperimentale nella mia serie 'io sono un Artista'. L'idea iniziale
era quella di realizzare un'applicazione con cui chiunque potesse comporre qualcosa di bello,
poi attuata come strumento sia per artisti che per persone senza capacita artistiche ma che
aspirano a produrre qualcosa di singolare.

La mancanza d'ispirazione e di motivazioni sono spesso le ragioni per cui la gente non &
creativa, tuttavia, i dispositivi che si utilizzano possono stimolare la fantasia che c'e in ogni
persona. Penso che con gli strumenti giusti e coinvolgenti tutti possono diventare artisti.
Questo é il motivo per cui é nato Flame Painter.

Questa é la terza versione di Flame Painter. Sono state aggiunte molte nuove funzionalita,
tra cui: "Flame Painter Connect” un plug-in per Photoshop che funziona da collegamento
diretto tra Flame Painter e Photoshop, con la possibilita di usare la tavoletta con penna
pressione Wacom e la fotocamera Motion Leap, una fluida importazione ed esportazione dei
file PSD e SVG dei livelli vettoriali. Un motore multi-core, un nuovo programma di rendering
ad alta risoluzione e gli attuali metodi di fusione con Photoshop rendono questo software un
potente strumento per la creazione di disegni professionali.

Il corrente manuale illustra le funzionalita dell'applicazione e spiega cosa €& necessario
conoscere per dipingere. C'e¢ una serie di parametri disponibili per il pennello fiamma, basta
sperimentarli con differenti impostazioni e sicuramente troverai un nuovo modo, tutto
creativo, di auto-espressione.

Grazie per I'acquisto di Flame Painter. Spero che passerai molto tempo dipingendo!

Peter Blaskovic
creatore di Flame Painter



Finestra Interfaccia Utente

Tools Panel / Pannello strumenti

Brush / Pennello - Seleziona lo strumento
Pennello
Pen / Penna - Seleziona lo strumento Penna
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Eraser / Gomma - Seleziona lo strumento
Gomma

Fill / Riempimento - Seleziona lo strumento
Riempimento

Transform / Trasforma - Sposta e
ridimensiona il livello selezionato

Blending Normal Edit Vector Layer / Modifica livello

n . vettoriale - Cambia la modalita dei livelli
vettoriali selezionati

‘ ‘ Flame ‘ @ Follow |fv Ribbon
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Opacity

Zoom Out - Riduce I'immagine (dimensione

minima del 5%).

Zoom In — Ingrandisce I'immagine

(dimensione massima dell'800%).

ik 8| Reset Zoom - Controlla il valore dello
zoom. Premere il pulsante per
ripristinare lo zoom al 100%.

Undo / Annulla - Annulla 'ultima

operazione eseguita.

Redo / Ripristina - Ripristina I'ultima

operazione annullata.
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Brush / Pennello
Ci sono tre diverse modalita di pittura:

e =P Flame / Fiamma - La classica modalita di pittura a fiamma.

@ =N Follow / Inseguimento - La pennellata segue il puntatore del mouse con
maggior precisione, un tratto e basato su linee.

lrv Ribbon Ribbon / Nastro - Modalita di pittura a fascia, la pennellata é leggermente
estesa.

Blending / Fusione - Metodo di fusione del colore. Ci sono tre modi di fusione:

- Normal / Normale per la pittura regolare,

- Lighten / Schiarisci (modalita additiva) adatta solitamente per effetti di luce e sfondi scuri,
- Darken / Scurisci (modalita sottrattiva) per sfondi chiari.

Opacity / Opacita - Pennello opacita (0 - 100)

Flame, Follow and Ribbon brush parameters / Parametri pennello Fiamma, Inseguimento e
Nastro

Prendere dimestichezza con i parametri dello strumento Pennello:

Size / Dimensione - Diametro del pennello - il numero di punti del pennello (1 — 300)

Span / Larghezza - Larghezza del pennello (0 — 10)

Dist / Spaziatura - Distanza tra i punti del pennello (1 — 20) - Questa opzione pud essere
regolata solo se "Lines-Linee" & su "On-Attivo"

Soft / Morbidezza - Densita del pennello (1 — 100) - effetto globale del pennello

Speed / Velocita - Dinamicita del pennello (1 — 100) - tempo di reazione del pennello; maggiore
e la velocita, piu il pennello & preciso

Center / Centro - Forze globali (0 - 100)

Focus / Fuoco - Forze locali (0 —100)

Chaos / Caos - Crea disordine (0 — 100) - come i puntini del pennello caoticamente oscillano
intorno ad esso

Noise / Rumore - Produce rumore (0 - 100) - maggiore & il numero, piu il pennello crea rumore

Tutti questi parametri sono correlati. Ogni impostazione influisce sulla forma finale del pennello.

Fade / Dissolvenza - Pennello dissolvenza In/Out (0 - 10). Imposta i tempi di dissolvenza in/out.

:E Fill | Lines / Riempimento | Linee - Commuta dalla modalita "Fill / Riempimento" a
"Lines / Linee".

Detail / Dettaglio - Dettaglio tratto (1 - 4). Imposta la qualita del dettaglio della pennellata. |
valori piu alti sono indicati per ottenere tratti maggiormente fluidi, o se I'immagine € molto
grande.

Nota: Impostando un valore alto dei parametri, le operazioni possono rallentare a causa degli
intensi calcoli.



- El Antialiasing (AA) - Commuta tra "Normal Antialiasing / Antialiasing normale" e
"SuperSmooth Antialiasing /Antialiasing Super Levigato". Nota: Quando si imposta il
parametro su "Antialiasing Super Livigato" I'applicazione puo rallentare, perché il
calcolo e piu intenso rispetto ad "Antialiasing Normale". Questa funzione e
disponibile solo nella versione Pro.
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Blending 'Normal
Size 0
Hardness

Step

Opacity

Pen / Penna
Parametri dello strumento Penna:

Blending / Fusione - Metodo di fusione del colore. Ci
sono tre modi di fusione:

- Normal / Normale per la pittura regolare,

- Lighten / Schiarisci (modalita additiva) adatta
solitamente per effetti di luce e sfondi scuri,

- Darken / Scurisci (modalita sottrattiva) per sfondi
chiari.

Size / Dimensione - Diametro del pennello Penna (1 -
200)

Hardness / Durezza - Consistenza del pennello Penna
(0-100)

Step / Passo - Intervallo del pennello Penna (0 - 100)
Opacity / Opacita - Trasparenza del pennello (0 - 100)

Utilizzare solo con un colore. Le sfumature non sono disponibili con questo strumento.
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Size

Hardness B

Step
Opacity
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Eraser / Gomma
Parametri dello strumento Gomma:

Size / Dimensione - Diametro della gomma (1 - 200)
Hardness / Durezza - Consistenza della gomma (O -
100)

Step / Passo - Intervallo della gomma (0 - 100)
Opacity / Opacita - Trasparenza della gomma (0 - 100)



Fill / Riempimento

2 0O ‘T‘ oY ‘ Il livello puo essere riempito con la tavolozza "Color /
Colore" o "Gradient / Gradiente". Se si sceglie la
QR B 100 O C sfumatura, & possibile riempire il livello verticalmente

oppure orizzontalmente.

Vertical |Horizontal / Verticale | Orizzontale -
Commuta tra riempimento "Vertical / Verticale" e
"Horizontal/Orizzontale".

~ Vertical | Horizontal

Transform Layer / Trasforma Livello

Spostare e ridimensionare il livello selezionato. Fare
clic su OK per accettare le modifiche, oppure su
Cancel / Annulla se si decide di non farlo. Se si
desidera trasformare e modificare un Livello vettoriale
(disponibile nell'edizione Pro), premere il pulsante
"Edit Vector Layer / Modifica livello vettoriale".

Edit Vector Layer - Pro edition
Moadifica il Livello Vettoriale - Pro edition
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Paint Tool / Strumento Pittura - Permette di

QQ B 100% , disegnare un nuovo tratto. Si puo dipingere la
pennellata anche su un livello vettoriale.

= Edit Tool / Strumento Modifica - Consente di

. cambiare la chiave dei vertici (yellow dots-punti
gialli) modificando il vettore creato. Fare clic sui
vertici (grey-grigi) per passare alla chiave dei
vertici (yellow-gialli).

Group Edit Tool / Strumento Modifica gruppo - Modifica il gruppo di chiavi dei vertici

(punti gialli).

Add & Remove Tool / Strumento Aggiungi&Rimuovi - Rimuove i vertici modificabili

dalla linea tracciata. (Scorciatoia: Ctrl on Windows/Cmd on Mac OS)

Curve Transform / Trasforma curva - Ridimensiona, ruota e sposta la pennellata.
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Init Curve Transform / Trasforma inizio curva - Ridimensiona, ruota e sposta la curva
iniziale della pennellata.
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I livelli vettoriali hanno il grande vantaggio di consentire la modifica e la trasformazione dei
tratti dipinti. In un livello vettoriale si puo tracciare un percorso che puoi sara modificabile. Dopo
aver dipinto un tratto & possibile modificare tutti i parametri del pennello, la modalita di fusione,
I'opacit, il colore e la sfumatura o modificare il preset del pennello con un altro. E una



modalita di modifica molto flessibile se si desidera bilanciare i parametri per ottenere la forma
perfetta del pennello.

Nota: Si prega di notare che dopo aver creato un nuovo tratto in un livello vettoriale, il
precedente viene rimosso. E raccomandato creare un nuovo livello vettoriale per ogni pennellata
modificabile.



Palette Panel / Pannello Tavolozza

Color | Gradient / Colore | Gradiente - Permette di selezionare il metodo di riempimento:

colore o sfumatura.

Ml Color Il Gradient
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Il Color | Illll Gradient |

L M Length B 3

Color / Colore

Scegliere il colore del pennello.

- (Hue) Tonalita (0 - 359)
S - (Saturation) Saturazione (0 - 255)
- (Lightness ) Luminosita (0 - 255)

Palette / Tavolozza - Consente di selezionare il colore
del pennello

(+) (-) - Aggiunge / Rimuove i colori dai colori
personalizzati.

Un solo clic sul campione del colore apre la tavolozza
Select Color/Seleziona colore.

Il colore utilizzato per dipingere in modalita Lighten /
Schiarisci o Darken / Scurisci puo differire da come
appare in "Color Brush / Colore pennello", questo &
tipico delle due modalita. Se si desidera avere il colore
esatto, scegliere la modalita di pittura Normal /
Normale.

Gradient / Gradiente

Scegliere e configurare la transizione sfumata.
Cliccare sul pulsante del colore che si desidera
modificare sotto al gradiente, correggerlo o
selezionarne uno a piacimento. E possibile attivare /
disattivare i colori che si vogliono usare nella
sfumatura.

Rotate / Ruota - Cambia la sfumatura ruotando I'ordine
dei colori.
Flip / Rifletti - Rispecchia la sfumatura.

H | S | L - Cambia tonalita, saturazione e luminosita di
tutti i colori del gradiente.

Set Gradient Length / Regolare la lunghezza del
gradiente - Scegliere se si desidera utilizzare il
gradiente per la lunghezza o larghezza del pennello o
impostare la lunghezza (1-10). Maggiore & il numero,
piu frequentemente cambiano i colori della sfumatura.

(+) () - Aggiunge / Rimuove i colori e le sfumature dagli elenchi.



Brushes Panel / Pannello Pennelli

Pannello Pennelli predefiniti (Preset), qui € possibile aprire o salvare le impostazioni del
pennello.

Use palette / Usa tavolozza - Usare la paletta dei

pennelli salvati.

Use blend mode / Usa modalita di fusione - Utilizzare
£ la modalita di fusione (normale, chiara o scura) che

Combelly athe viene salvata nel pennello.

Share Brush / Condividi pennello — Carica online il
pennello nella Gallery Brush/Galleria pennelli. Fare clic

su Yes / Si per confermare.
Flamellnes
Ralinbow

EEEE— _ (+) (-) - Aggiunge / Rimuove dall'elenco i preset dei
& %,. 477 pennelli.

Per aggiungere un nuovo preset, cliccare su "Add

L brush/Aggiungi pennello" (+), disegnare manualmente
M @ ‘Q | A I'icona, immettere il nome e cliccare su Save / Salva.
A M ' ' nuovo pennello apparira immediatamente
[l Use Palette nell'elenco.

[l Use Blend Mode

Nota: Quando si salva il pennello in modalita "Darken/Scurisci" é disponibile solo lo sfondo
bianco, mentre quando si salva in modalita "Lighten/Schiarisci" e disponibile solo lo sfondo
nero.

Per scaricare altri pennelli gratuiti, fare clic sul link e trascina/rilascia (Drag & Drop) i pennelli
dal browser alla finestra di Flame Painter:
http://www.escapemotions.com/products/flamepainter/brushes/index.php

Nota: Alcuni browser non consentono di trasferire i metadati dei pennelli. Se trascina/rilascia
(drag&drop) non funziona in quel browser, utilizzare altri browser che permettono la funzione
di trascina/rilascia (drag&drop) o scaricare il pennello nella cartella dal link qui sopra, che puo
essere trovato nel menu di Flame Painter: "Aiuto/Help" -> "Visualizza cartella pennelli/Show
Brushes Folder" -> "Pennelli/Brushes". Tutti i pennelli, che si trovano nella cartella "Pennelli",
appariranno nel Pannello Pennelli/Brushes.

Il manuale su trascina/rilascia (drag&drop) e come scaricare i pennelli sono reperibili nella
sezione FAQ sul nostro sito Web:
https://www.escapemotions.com/products/flamepainter/support.php




Layers Panel / Pannello Livelli

Il pannello Livelli consente di modificare e manipolare i livelli.

Blending / Fusione - 22 modalita di fusione di

Photoshop: Normal, Darken, Multiply, Color Burn,
Blending 'Overlay Linear Burn, Lighten, Screen, Color Dodge, Linear
Dodge, Overlay, Soft Light, Hard Light, Vivid Light,

ST Linear Light, Pin Light, Hard Mix, Difference, Exclusion,

® My renamed layer Hue, Saturation, Color, Luminosity e modalita Subtract.
Opacity / Opacita - Imposta la trasparenza del livello

@® ™ Layer2 : (0-100).

@® Layer 1 1 Eye / Occhio - Mostra / Nasconde il livello attivo
E (accanto all'icona del livello).

@ Clear Layer / Pulisci livello - Svuota il livello.

)| Export to PS / Esporta in PS - Esporta il livello
selezionato in Photoshop. E possibile ottenere
ulteriori informazioni su Flame Painter Connect -
il plug-in di Photoshop piu avanti in questo
manuale.

Questa funzione e disponibile solo nella versione
Pro.
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New Layer / Nuovo livello - Aggiunge un nuovo livello.

New Vector Layer / Nuovo livello vettoriale - Aggiunge un nuovo livello vettoriale
modificabile. Questa funzione é disponibile solo nella versione Pro.
Duplicate Layer / Duplica livello - Duplica il livello o i livelli attivi.

Merge Layers / Unisci livelli - Unisce i livelli in un unico livello (prima selezionare tutti i
livelli da unire).
@ Remove Layer / Elimina livello - Elimina il livello o i livelli attivi.

E possibile rinominare il livello attivo facendo doppio clic su di esso nell'elenco dei Livelli.
E possibile convertire un livello vettoriale in Bitmap dal menu.

| pannelli Palette/Tavolozza, Brushes/Pennelli e Layers/Livelli sono separabili - & possibile
modificarli, cambiare le loro posizioni e regolarne la larghezza.



The Menu Bar / La Barra dei Menu

File / File - Contiene elementi relativi al caricamento, salvataggio, esportazione e pubblicazione
delle immagini.

Edit / Modifica - Contiene elementi relativi alla modifica del processo di pittura e della tela.
Layer / Livello - Contiene elementi relativi ai livelli.

Filter / Filtro - Contiene elementi relativi ad effetti e filtri per I'immagine.

View / Visualizza - Contiene elementi relativi alla visualizzazione.

Window / Finestra - Contiene elementi relativi all'interfaccia utente.

Help / Aiuto - Contiene elementi per ottenere aiuto sull'applicazione, o cercare aggiornamenti
sul sito web.

File Menu / Menu File
I menu File contiene elementi correlati all'immagine:

New... / Nuovo... - Crea una nuova immagine con nuove impostazioni.

Open... / Apri... - Carica il file di un'immagine salvata.

Save / Salva - Salva l'immagine corrente. Se non & ancora stata salvata, verra richiesto di
immettere un nome.

Save As... / Salva con nome... - Salva una copia dell'immagine corrente con un nuovo nome.

Import... / Importa... - Apre I'immagine in un nuovo livello. Essa viene automaticamente
ridimensionata alle dimensioni effettive della tela, ma e possibile spostare e modificare le
dimensioni.

Export layer to SVG... / Esporta il livello in SVG... - Esporta il livello vettoriale attivo come
poligoni in formato grafico vettoriale scalabile (dall'inglese Scalable Vector Graphics).
Impostare il numero dei poligoni con il cursore, dettaglio 1-4.

Questa funzione é disponibile solo nella versione Pro.

Esempio: Se il livello vettoriale € composto da 100.000 poligoni e il Detail/Dettaglio é impostato
su 1, il rendering sara 100.000 poligoni. Se é impostato su 2, quadruplica il numero di poligoni,
che sara quindi 400.000. Se I'impostazione é 3, il numero sara 1.600.000, e se é 4, il risultato
sara 6.400.000 poligoni.

Publish... / Pubblica... - Pubblica I'immagine nella Gallery di Flame Painter. Immettere il nome,
eventualmente inserire una descrizione e il tag.

Publish preferences.../ Preferenze pubblicazione... - Un sotto-menu contiene le preferenze
della Gallery.



Preferences... / Preferenze... - Imposta le preferenze di: Safe Boundary, Wacom Tablet e Leap
Motion

- Safe Boundary / Bordo di sicurezza - E possibile impostare una tela estesa con una superficie
visibile pit grande della tela. Attiva/Disattiva la visibilita e imposta la Dimensione e I'Opacita
del Safe Boundary / Bordo di sicurezza.

- Wacom Tablet / Tavoletta Wacom - Impostazioni per I'utilizzo di tavolette che supportano la
sensibilita alla pressione della penna. E possibile regolare I'intensita dei parametri che devono
essere influenzati dalla pressione della penna.

- Leap Motion - Impostazioni per il controllo Leap Motion. Questo permette di disegnare
utilizzando il controllo di movimento della mano. Selezionare il tasto Shift / Maiusc per
disegnare con un dito e utilizzare il tasto "Shift/Maiusc" come un pulsante del mouse, oppure
selezionare Show Two Fingers / Visualizza due dita per disegnare con due dita.

Quit / Chiudi - Chiude I'applicazione. (Solo su Windows)

Per ulteriori informazioni sulla creazione, il caricamento e il salvataggio delle immagini, leggere
la sezione ‘Creating, Loading and Saving Paintings’ / ‘Creazione, caricamento e salvataggio
delle immagini’.

Edit Menu / Menu Modifica

Undo / Annulla - Annulla l'ultima operazione eseguita. |l numero massimo di passaggi di
annullamento e 100, ma cio dipende anche dalle dimensioni della memoria del computer.
Redo / Ripristina - Ripristina I'ultima operazione annullata.

Image Size... / Dimensione immagine... - Un sotto-menu contenente larghezza e altezza in
pixel dell'immagine ridimensionata e Safe Boundary-Bordo di sicurezza in percentuale.
Esempio: Se si crea un'immagine con una dimensione di 1200 x 1200 pixel e il Safe Boundary-
Bordo di sicurezza é impostato al 10%, le dimensioni sicure del bordo sono 120 pixel.

Controllo Keep Aspect Ratio / Mantieni proporzioni se si desidera ridimensionare l'immagine
con le stesse proporzioni dell'immagine corrente.

Esempio: Se I'immagine attuale ha una larghezza di 1200 pixel, un'altezza di 800 pixel e si
desidera ridimensionare la larghezza a 2400 pixel mantenendo le stesse proporzioni, attivare
Keep Aspect Ratio/Mantieni proporzioni e I'applicazione calcolera la dimensione mancante -
2400 x 1600 pixel.

Nota: Assicurarsi di aver salvato il lavoro prima di ridimensionare I'immagine. Non é disponibile
la funzione di annullamento dopo il ridimensionamento di un'immagine.

Copy / Copia- Copia negli appunti il livello a o da qualsiasi applicazione di terze parti che
supporta immagini con canale alfa.

Paste / Incolla - Incolla I'immagine dagli Appunti (da qualsiasi applicazione di terze parti) nel
livello.



E inoltre possibile trascinare/rilasciare (Drag&Drop) un'immagine da qualsiasi browser o
applicazione direttamente in Flame Painter 3 se I'applicazione lo consente.

| seguenti strumenti funzionano solo su livelli vettoriali, diversamente tali opzioni sono in
grigio. Queste funzioni sono disponibili solo nella versione Pro

Paint Tool / Strumento Pittura - Permette di disegnare un nuovo tratto. Si puo dipingere la
pennellata anche su un livello vettoriale.

Edit Tool / Strumento Modifica - Consente di cambiare la chiave dei vertici (yellow dots-punti
gialli) modificando il vettore creato. Fare clic sui vertici (grey-grigi) per passare alla chiave dei
vertici (yellow-gialli).

Group Edit Tool / Strumento Modifica gruppo - Modifica il gruppo di chiavi dei vertici (punti
gialli).

Add & Remove Tool / Strumento Aggiungi&Rimuovi - Rimuove i vertici modificabili dalla linea
tracciata. (Tasti rapidi: Ctrl on Windows / Cmd on Mac OS)

Curve Transform / Trasforma curva - Ridimensiona, ruota e sposta la pennellata.

Init Curve Transform / Trasforma inizio curva - Ridimensiona, ruota e sposta la curva iniziale
della pennellata.

Layer Menu / Menu Livello

New Layer / Nuovo livello - Aggiunge un nuovo livello.

New Vector Layer / Nuovo livello vettoriale - Aggiunge un nuovo livello vettoriale (disponibile
solo nella versione Pro).

Duplicate Layer / Duplica livello - Duplica il livello o i livelli attivi.

Merge Layers / Unisci livelli - Unisce i livelli in un unico livello (prima selezionare tutti i livelli da
unire).

Delete Layer / Elimina livello - Elimina il livello o i livelli attivi.

Show Layer / Mostra livello - Mostra/Nasconde il livello attivo.
Transform Layer / Trasforma livello - Sposta e ridimensiona il livello attivo.
Clear Layer / Pulisci livello - Svuota il livello.

Export to Photoshop / Esporta in Photoshop - Esporta il livello con le impostazioni dei livelli, la
modalita di fusione e I'opacita da Flame Painter a Photoshop.

Si possono trovare ulteriori informazioni su Flame Painter Connect - il plug-in per Photoshop
piu avanti in questo manuale.

Convert to bitmap / Converti in bitmap - Converte il livello vettoriale in livello bitmap
(disponibile solo nella versione Pro).

HiRes render... / Render ad alta definizione... - Imposta i dettagli di un High Resolution
Renderer/Renderer ad alta risoluzione (1-5). Un HiRes Renderer & un rendering poligonale.
Riempie lo spazio tra i puntini, rendendo I'immagine piu uniforme, senza la comparsa di
artefatti Moire. Puo essere utilizzato solo con livelli vettoriali.

Quando il HiRes render (Render ad alta definizione) & terminato, I'immagine di rendering
sostituira il livello corrente. Nel pannello superiore appare "HQ" che significa "alta qualita".



Quando vengono apportate ulteriori modifiche al rendering del livello vettoriale, HQ scompare
e il livello vettoriale deve essere nuovamente ricalcolato (nuovo rendering).

Premere il tasto Esc per annullare il rendering. Si prega di attendere fino a quando il processo si
interrompe.

Questa funzione é disponibile solo nella versione Pro.

Nota: HiRes renderer genera un notevole carico di calcolo, un rendering di un livello vettoriale
puo richiedere fino a due ore. Il tempo di rendering elevato dipende dalla lunghezza del
pennello nonché dalle impostazioni del parametro "dimensione". Maggiore é il tratto del
pennello e la dimensione, pit tempo impiega per il rendering.

Esempio: Se il livello vettoriale per esequire un HiRes renderer € composto da:

Detail/Dettaglio impostato su 1 =a 100.000 poligoni - il rendering e di 1 minuto.
Detail/Dettaglio impostato su 2 = a 400.000 poligoni - il rendering e di 4 minuti.
Detail/Dettaglio impostato su 3 =a 1.600.000 poligoni - il rendering e di 16 minuti.
Detail/Dettaglio impostato su 4 =0 6.400.000 poligoni - il rendering e di 64 minuti.
Detail/Dettaglio impostato su 5 =a 25.600.000 poligoni - il rendering é di 256 minuti,
circa 4 ore.

Filter Menu / Menu Filtro

Blur / Sfocatura - Una finestra fluttuante consente d'impostare il raggio di sfocatura.

- Preview / Anteprima - Mostra / Nasconde il risultato in tempo reale.
Glow / Bagliore - Una finestra fluttuante consente d'impostare il radius / raggio e la strength /
forza del bagliore.

- Preview / Anteprima - Mostra / Nasconde il risultato in tempo reale.

Tile Layer / Livello Tile - Livello Tile orizzontalmente e verticalmente.

View Menu / Menu Visualizza

Zoom In - Ingrandisce il lavoro (dimensione massima dell'800%).

Zoom Out - Riduce il lavoro (dimensione minima del 5%).

Zoom 100% - Controlla il valore dello zoom. Premere il pulsante per ripristinare lo zoom al
100%.

Show Cursor / Mostra cursore - Mostra / Nasconde il cursore del mouse.
Show Brush Dots / Mostra punti pennello - Mostra / Nasconde i punti del pennello.



Window Menu / Menu Finestra

Tools / Strumenti - Mostra / Nasconde il pannello Strumenti
Palette / Tavolozza - Mostra / Nasconde il pannello Tavolozza
Brushes / Pennelli - Mostra / Nasconde il pannello Pennelli
Layers / Livelli - Mostra / Nasconde il pannello Livelli

Stay on Top / Resta sopra - L'applicazione rimane sempre in primo piano.

Fullscreen / Schermo intero - Usa la finestra a schermo intero per I'applicazione. (Premere ESC
per uscire).

Show Main Menu / Mostra menu principale - Mostra/Nasconde il menu principale (Premere
ESC per uscire). (Solo su Windows, su Mac OS il menu principale si nasconde automaticamente.)

Help Menu / Menu Aiuto

Help / Aiuto - Apre questo documento.

Send Feedback... / Invia Feedback... - Inviateci i tuoi commenti se hai qualsiasi problema,
un'idea-suggerimento o semplicemente ti piace il programma. Inserisci il tuo indirizzo email e
un messaggio.

Flame Painter Website / Sito Web di Flame Painter - Collegamento al sito web:
flame.escapemotions.com

About Flame Painter / Info su Flame Painter - Informazioni di base su Flame Painter, copyright
e crediti.

Show Brushes Folder / Mostra cartella pennelli - Apre la cartella dove sono memorizzati i
pennelli.

Online Brush Library... / Libreria online dei pennelli... - Visualizza la libreria con i pennelli
scaricabili.

Check for updates... / Controlla aggiornamenti... - Questo pulsante é visibile solo quando é
disponibile un nuovo aggiornamento.
Upgrade to Pro edition / Aggiorna all'edizione Pro - Cliccare se si desidera aggiornare

dall'Edizione Personal a Professional. Disponibile solo nell'edizione Personal.



Flame Painter Connect

Flame Painter Connect & un plug-in per Photoshop CS5, CS 5.5, CS6 e I'ultimo Photoshop CC. E
un canale di comunicazione diretta tra Photoshop e Flame Painter 3 Pro per lo scambio dei
livelli.

Installazione

Il pacchetto d'installazione contiene tre cartelle

Mac OS
Windows
Photoshop plugin

Installazione per Photoshop CS5 & CS5.5

Aprire la cartella "Photoshop_plugin" e copiare il file "Flame_Painter_Connect_1.2.swf" nella
cartella di installazione di Photoshop:

- Windows 32bit: C:\Program Files (x86)\Adobe\Adobe Photoshop CS5\Plug-ins\Panels\
- Windows 64bit: C:\Program Files\Adobe\Adobe Photoshop CS5 (64 Bit)\Plug-ins\Panels\
- Mac OS: /Applications/Adobe Photoshop CS5/Plug-ins/Panels/

Installazione per Photoshop CS6 & CC

STEP 1: Aprire la cartella "Photoshop_plugin" e fare doppio clic sul file
"Flame_Painter_Connect_1.2.zxp" incluso. Adobe Extension Manager dovrebbe aprire e avviare
automaticamente l'installazione. Se il file non & associato automaticamente con Extension
Manager, aprire il tuo Extension Manager e scegliere dal menu: File -> Installa estensione.

STEP 2: Verra visualizzata la finestra di Extension Disclaimer (esclusione di responsabilita
dell'estensione) - fare clic su "Accept / Accetta".

STEP 3: Si apre una nuova finestra che dice "a publisher cannot be verified " (I'editore non puo
essere verificato) - cliccare su "Install / Installa".

STEP 4: Nel caso tu abbia piu prodotti Adobe e le estensioni installate sul tuo computer, si
aprira una nuova finestra che chiede di scegliere la versione di Photoshop in cui si desidera
installare il plug-in.

Se Extension Manager non ¢ installato sul sistema, o l'installazione del plug-in non é valida,
copiare manualmente il file "Flame_Painter_Connect_1.2.swf" nella cartella di installazione di
Photoshop:

- Windows 32bit: C:\Program Files (x86)\Adobe\Adobe Photoshop CS6\Plug-ins\Panels\

- Windows 64bit: C:\Program Files\Adobe\Adobe Photoshop CS6 (64 Bit)\Plug-ins\Panels\

- Mac OS: /Applications/Adobe Photoshop CS6/Plug-ins/Panels/



Come eseguire la connessione di Flame Painter

STEP 1: Eseguire sia Photoshop che Flame Painter 3

STEP 2: In Photoshop, creare un nuovo documento dal
menu: File -> Nuovo...

STEP 3: In Photoshop, selezionare dal menu: Finestra ->
Estensioni -> Flame Painter Connect. Apparira un nuovo
pannello Flame Painter Connect sul lato destro dello
schermo.

Come scambiare i livelli

Esportare da Photoshop a Flame Painter

Selezionare il livello di Photoshop che si desidera esportare in Flame Painter e cliccare sul
pulsante "PS to FP". Se si seleziona un layer vuoto in Flame Painter, il livello di Photoshop verra
esportato in questo livello vuoto, in caso contrario, verra creato un nuovo livello.

Esportare da Flame Painter a Photoshop

Selezionare il livello che si desidera esportare in Photoshop e poi cliccare sul pulsante PS nel
pannello Layers oppure scegliere dal menu: Layer / Livello -> Export to Photoshop/Esporta in
Photoshop (tasti rapidi: Ctrl-F per Win, Cmd-F per Mac 0S). Se si seleziona un livello vuoto in
Photoshop, il livello di Flame Painter verra esportato in questo livello vuoto, altrimenti verra
creato un nuovo livello.

| livelli esportati mantengono il nome originale e |'opacita. La maggior parte dei metodi di
fusione copiano anche le loro impostazioni (preset) originali.

Nota: In Photoshop la seguente opzione deve essere DESELEZIONATA: Modifica --> Preferenze --
> Interfaccia --> Riduci automaticamente i pannelli a icona.

Se e selezionata, il pannello Flame Painter Connect si chiude quando si passa a Flame Painter
per esportare un livello. Quando il pannello Flame Painter Connect é chiuso, il trasferimento del
livello in Photoshop non funzionera. Cio significa che il pannello Flame Painter Connect deve
essere sempre visibile durante |'esportazione.



Come mantenere la stessa dimensione del quadro in Photoshop e Painter Flame 3 Pro

Opzione 1:

Opzione 2:

Opzione 3:

Opzione 4:

Eseguire Photoshop.
Quando si esporta un livello di Photoshop, I'applicazione Flame Painter verra
aperta con la dimensione del livello esportato.

Eseguire sia Photoshop che Painter Flame 3 Pro.

Quando si esporta un livello di Photoshop e c'e€ un nuovo documento senza
modifiche in Painter Flame, il nuovo documento verra ridimensionato al
formato del livello esportato.

Eseguire sia Flame Painter 3 Pro che Photoshop.

Aprire Flame Painter Connect in Photoshop. Quando si esporta un livello da
Flame Painter, il nuovo documento in Photoshop verra creato con il formato
del livello esportato.

Impostare manualmente la stessa dimensione della tela in entrambe le
applicazioni.

Nota: Nel caso in cui il messaggio sottostante appare durante il lavoro con Flame Painter
Connect, controllare che Flame Painter e Photoshop siano entrambi in esecuzione.

S|

It seems that Photoshop or Flame Painter Connect is not running.

Ensure that Photoshop is running on your system
and Flame Painter Connect plug-in is installed and running in Photoshop.

Se tutto é impostato correttamente, questo messaggio potrebbe essere visualizzato durante
I'esportazione da Photoshop, cio significa che Photoshop impiega troppo tempo ad elaborare la
richiesta. Fare clic su "OK" e attendere alcuni secondi affinché I'immagine esportata appaia in

Flame Painter.



Creazione, caricamento e salvataggio delle immagini
Creazione di una nuova immagine

Per creare una nuova immagine, selezionare dal menu File -> New... / Nuovo... Quando si
esegue questa operazione, viene visualizzato la finestra Nuovo file, che consente di
determinare la dimensione dell'immagine e di configurare altre impostazioni. La dimensione
puo essere regolata anche durante il disegno. Nella sezione "Picture Size Info - Info dimensione
immagine" si puo specificare il formato di stampa.

Con il pulsante Color / Colore & possibile scegliere la tinta di fondo, tra cui la scelta dello
sfondo preimpostato Black / Nero o White / Bianco.

Infine, confermare con OK per creare la nuova immagine, oppure Cancel / Annulla per ignorare
tutto.

Apertura di un'immagine

Per aprire un dipinto, selezionare dal menu File -> Open... / Apri... Questa finestra permette di
aprire un'immagine precedentemente salvata e configurarne le proprieta.

Confermare con OK per aprire I'immagine, oppure Cancel / Annulla per ignorare.

E possibile Trascinare / Rilasciare (Drag&Drop) I'immagine direttamente nell'area di lavoro da
qualsiasi fonte: cartella, browser o sito web, essa verra aperta come un nuovo livello.

Salvataggio dell'immagine

Selezionare dal menu File -> Save... / Salva... per salvare il lavoro. Flame Painter utilizza un
formato di file con estensione FPA, che contiene tutte le informazioni dell'immagine e gli
eventuali livelli. Utilizzare questo formato se si desidera proseguire il lavoro sull'immagine in un
secondo tempo.

Con Flame Painter 3 Pro si possono aprire e salvare i file a livelli PSD per Photoshop, Gimp o
altri programmi bitmap che supportano il formato di file PSD - con tutti i livelli, modalita di
fusione e impostazioni di opacita. E possibile esportare i livelli vettoriali in file dal formato SVG
per Illustrator o altri editor di grafica vettoriale, dove & possibile continuare a modificare
I'immagine sotto forma di vettori.

Sono inoltre disponibili altri formati di file, tuttavia bisogna essere a conoscenza che questi non
contengono tutte le informazioni della creazione che, di conseguenza, potrebbe non essere
aperta correttamente (il colore di sfondo puo differire, e le informazioni sulla trasparenza non
vengono memorizzate nel formato JPG).



Se si desidera salvare l'immagine con impostazioni specifiche o in una forma che puo essere
letta da altre applicazioni, selezionare dal menu File -> Save as... / Salva con nome..., che
consente il salvataggio dell'immagine nei formati: PSD, PNG, TIF, BMP o JPG.

Terminare cliccando su OK per salvare I'immagine, o Cancel / Annulla se si decide di non
procedere.



Pubblicare una creazione nella Gallery

Creare un account Gallery

Per pubblicare online le proprie creazioni, in primo luogo € indispensabile creare un account, e
per farlo ci sono due opzioni:

From application / Dall'applicazione:

Creare un account Gallery dal menu di Flame Painter File -> Publish Preferences / Preferenze
di Pubblicazione. Inserisci il tuo Nome, I'e-mail ("tuo ID") e la Password, il link del tuo Sito Web
e facoltativo.

From website / Dal sito web:

Sul sito web della Gallery premere login -> Create Account / Crea account e inserire il "Tuo ID"
(e-mail di registrazione). Ti invieremo una Password che sara possibile modificare in seguito.
Nota: E possibile trovare il "Tuo ID" in Flame Painter nel menu Help / Aiuto -> About Flame
Painter / Info su Flame Painter. Se il "Tuo ID" non esiste, inserire la propria e-mail attiva.

Pubblicare la creazione da Flame Painter a Gallery

Per pubblicare un'immagine usare I'opzione Publish... / Pubblica... nel menu File. Scrivere il
Nome della creazione, una Descrizione della foto, il Tag e cliccare sul pulsante
Publish/Pubblica. La foto  verra mostrata sul sito web della Gallery
(www.escapemotions.com/gallery), dove & possibile modificarla successivamente.

Modificare il profilo e le creazioni nella Gallery

Se e gia stato creato un account, andare al sito web della Gallery, premere login e inserire "il
tuo ID" e la Password.

Nella sezione Edit Pictures / Modifica immagine si pud cambiare il nome della creazione, la
descrizione, il tag e altre impostazioni.

Nella sezione My Profile / Mio profilo & possibile modificare la Password.



New... / Nuovo...

Open... / Apri...

Save / Salva

Save As... / Salva con nome...
Import... / Importa...
Publish... / Pubblica...

Quit / Esci

Undo / Annulla
Redo / Ripristina
Copy / Copia
Paste / Incolla

Tasti rapidi:

Windows

Ctrl+N

Ctrl+O

Ctrl+S

Ctrl+Shift+S (Ctrl+Maiusc+S)
Ctrl-Shift-O

Ctrl+P

Ctrl+W

Ctrl+Z
Ctrl+Shift+Z (Ctrl+Maiusc+2)
Ctrl-C
Ctrl-v

Export to Photoshop/Esporta in Photoshop Ctrl-F

Brush / Pennello

Pen Brush / Penna
Eraser / Gomma

Fill / Riempimento
Transform / Trasforma

Edit Vector Layer/Modifica livello vettoriale

Increase Value +1 / Aumenta il valore
Decrease Value -1/ Riduciil valore -1

Q
A
E
F
T
\

+1  Up (freccia Su)
Down (freccia Giu)

Increase Value +10 / Aumenta il valore +10 Pg Up (Pagsu)

Decrease Value -10 / Riduci il valore -10

Clean Layer / Pulisci livello
Move a Canvas / Muovi tela

Zoom In
Zoom Out
Zoom 100%
Zoom In | Out

Quit Hires Rendering/
Esci dal rendering ad alta definizione

Safe Boundary / Bordo di sicurezza
Cursor Show | Hide /
Visualizza/Nascondi cursore

Brush Dots Show | Hide

Pg Down (Pag giu)

Del (Canc)

Mac OS
Cmd+N
Cmd+0O
Cmd+S
Cmd+Shift+S
Cmd-Shift-O
Cmd+P
Cmd+Q

Cmd+Z
Cmd+Shift+Z
Cmd-C
Cmd-V
Cmd-F

<—4Tmm>p

Up
Down

Pg Up
Pg Down

Del (Canc)

Right MouseButton or Space Bar + LMB
Tasto dx del mouse o Barra spaziatrice + tasto sx

del mouse
Ctrl + +
Ctrl + -
Ctrl+0

Mouse Scroll/Rotellina mouse

Esc

Ctrl-B

Alt-C

Cmd + +
Cmd + -
Cmd+0

Esc

Cmd-B

Alt-C



Visualizza/Nascondi punti pennello Alt-D Alt-D

Fullscreen/Schermo intero Ctrl + L Cmd+L
Show Main Menu/Mostra menu principale Ctrl+ M Cmd+M
Help/Aiuto F1 Cmd+?
Paint Tool/Strumento pittura 1 1

Edit Tool/Strumento modifica 2 2
Group Edit Tool/

Strumento modifica gruppo 3 3

Add & Remove Tool/

Strumento Aggiungi & Rimuovi 4 4

Curve Transform/Trasforma curva 5 5

Init Curve Transform/

Trasforma curva iniziale 6 6

Personal versus Professional Version /
Confronto tra le versioni Personal e Professional

La versione Personal € piu adatta agli utenti che vogliono avere strumento creativo completo,
ma senza necessariamente utilizzare avanzate caratteristiche e non vendono le immagini
create o modificate con Flame Painter. La licenza consente d'installare Flame Painter su piu
computer per ogni singolo utente solo per uso personale e non commerciale o per attivita no-
profit.

La versione Professional e ideale per i professionisti e gli utenti che hanno bisogno di
funzionalita avanzate, come livelli vettoriali, HiRes renderer (rendering in alta risoluzione) o
connessione con Photoshop. La licenza permette l'installazione di Flame Painter su un unico
computer per le aziende, o su pilu computer per il singolo utente. Questa licenza consente di
utilizzare il software per uso commerciale o attivita di profitto, come pure per attivita non
commerciali.

Per maggiori dettagli si prega di leggere il contratto completo della licenza del software.



Copyright & Credits / Copyright & Crediti

Flame Painter © 2012 - 2014 Escape Motions, s.r.o.
Flame Painter © 2009 - 2012 Peter Blaskovi¢
Flame Painter Connect © 2014 Escape Motions, s.r.o.

Escape Motions Team / Team di Escape Motions:

Peter Blaskovi¢, Michal Fap$o, Veronika Klimekova, Andrea Vachova

Special Thanks to / Un grazie speciale a:

Tutti coloro che hanno contribuito con idee, suggerimenti, o aiutato a finalizzare Flame Painter,
soprattutto a: Jozef Bardik, Matus Fedorko, Daniel Kapicak, Jaroslav Kasa, Rastislav Piovardi,
Rastislav Horndk, Gabika Ambrusova, Cara, Daniel Innes, Oto Kéna, Tomas Lancz, Lukas Lancz,
Tomas Misura, Andrei Oprinca, Martin Surovéek, Roman Urbdasek, Harvey Bunda, Rana Diaz,
Devraj Baruah, Dennis Kirkpatrick, Jim Kanter, Gregorii Trombo, Keith Alford, Josh Kitney, Nigel
Brewster, Vladimir Chopine, Mark S. Johnson.

Traduzioni e correzioni: Tanya Hayman, Tony Lloyd, Daniel Streidt, Kenjiro Nagano, Higashiuchi
Takuri, Kévin Jorand, Marta Fernandez, Irene Briz, Andy Chen, Veronika Klimekova, Andrea
Vachova

Icone interfaccia utente: "Batch" by Adam Whitcroft.

Used Libraries / Librerie usate:
Questa applicazione e stata sviluppata con le seguenti librerie:

Qt 4.8 - LGPL license (2.1) - http://qgt-project.org/downloads/

QuaZIP - LGPL license (2.1) - http://sourceforge.net/projects/quazip/

CryptoPP - Boost Software License (1.0) - http://www.cryptopp.com/

ImageMagick, Apache license - http://www.imagemagick.org/

AntiGrain Geometry 2.4, LGPL license - http://agg.sourceforge.net/antigrain.com/index.html
MB WebSockets, LGPL license - https://qt.gitorious.org/qtplayground/mbwebsockets

Grazie a Dio per tutte le idee creative.



Flame Painter End-User Software License Agreement

Copyright 2012 - 2014 Escape Motions, s.r.o. All Rights Reserved.
Copyright 2009 - 2012 Peter Blaskovic. All Rights Reserved.

This license is a legal agreement between you and Escape Motions for the use of Flame Painter
software (the "Software"). By downloading, installing, copying, or otherwise using the
Software, you acknowledge that you have read terms and conditions of this license,
understand them, and agree to be bound by them. If you do not agree with these terms and
conditions, Escape Motions is unwilling to license the Software to you, and you are not
authorized and may not use the Software.

Permitted Use
Flame Painter Personal:

Users of the Flame Painter may use the Software for personal, non-commercial, or non-profit
activities.

You may install the Software on multiple computers provided that not more than one of those
computers is in use simultaneously and that those computers are solely for your own personal
use.

Flame Painter Professional:

Users of the Flame Painter may use the Software for commercial, or for-profit activities as well
as for personal, non-commercial, or non-profit activities.

The Software may be installed on a computer that is for multiple users but it may not be
installed on more than one computer regardless of whether those computers are operated
simultaneously or not.

You may install the Software on multiple computers provided that not more than one of those
computers is in use simultaneously and that those computers are solely for your own personal
use.

You may not remove the copyrights notices from the Software. You may make one (1) copy of
the Software for back-up or archival purposes.

Restrictions

This is a SINGLE COPY SOFTWARE LICENSE. The Software is copyrighted and protected by law
and international treaty. This is a license, not a transfer of title, and unless you have been
granted prior, written consent from Escape Motions you may not:

a, Reproduce, distribute, or transfer the Software, or portions thereof, to any third party.

b, Sell, rent, lease, assign, or sublet the Software or portions thereof.

¢, Grant rights to any other person.

d, Modify, decompile, reverse engineer, disassemble, or create derivative works based on the
Software or the documentation in whole or in part.



e, Use the Software in violation of any international law or regulation.

You must not intentionally or unintentionally make the Software available on any web server,
ftp server, file sharing network, shared directory, or other location where any other person can
acquire a copy of the Software. You are responsible for keeping the Software safe from being
copied by others.

Display of Copyright Notices
All copyright and proprietary notices and logos within the Software files must remain intact.
Indemnity

You agree to indemnify and hold harmless Escape Motions for any third-party claims, actions or
suits, as well as any related expenses, liabilities, damages, settlements or fees arising from your
use or misuse of the Software, or a violation of any terms of this license.

The Software may contain technical inaccuracies or typographical errors, so changes and/or
updates may be affected without notice.

Peter Blaskovic may also make improvements and/or other changes to the Software at any
time without notice.

Disclaimer Of Warranty

THE SOFTWARE IS PROVIDED \"AS IS\", WITHOUT WARRANTY OF ANY KIND, EXPRESSED OR
IMPLIED, AS TO THE SOFTWARE OR ITS OPERATION, INCLUDING, BUT NOT LIMITED TO,
WARRANTIES OF QUALITY, PERFORMANCE, NON-INFRINGEMENT, MERCHANTABILITY, OR
FITNESS FOR A PARTICULAR PURPOSE. FURTHER, PETER BLASKOVIC DOES NOT WARRANT THAT
THE SOFTWARE OR ANY RELATED SERVICE WILL ALWAYS BE AVAILABLE.

Limitations Of Liability

YOU ASSUME ALL RISK ASSOCIATED WITH THE INSTALLATION AND USE OF THE SOFTWARE. IN
NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS OF THE SOFTWARE BE LIABLE FOR
CLAIMS, DAMAGES OR OTHER LIABILITY ARISING FROM, OUT OF, OR IN CONNECTION WITH
THE SOFTWARE. LICENSE HOLDERS ARE SOLELY RESPONSIBLE FOR DETERMINING THE
APPROPRIATENESS OF USE AND ASSUME ALL RISKS ASSOCIATED WITH ITS USE, INCLUDING
BUT NOT LIMITED TO THE RISKS OF PROGRAM ERRORS, DAMAGE TO EQUIPMENT, ANY LOST
PROFITS, BUSINESS INTERRUPTION, LOSS OF DATA OR SOFTWARE PROGRAMS, OR
UNAVAILABILITY OR INTERRUPTION OF OPERATIONS.



