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Introduzione 
 

Benvenuto in Rebelle! 

 

Rebelle è un'applicazione di pittura unica nel suo genere che permette di creare realistiche 

opere d'arte multimediali con effetti asciutto e bagnato, con una fantastica simulazione in 

tempo reale del flusso del liquido, miscelazione del colore, variazione dell'umidità ed effetti 

di essiccazione. Rebelle imita in maniera convincente il modo in cui gli strumenti di disegno 

interagiscono con la tela e tra di loro. Gli utenti possono dipingere, sfumare, bagnare i colori 

asciutti, soffiare sulla parte bagnata della carta, inclinare la carta per far scorrere le gocce di 

colore e creare fantastici e innumerevoli effetti acquerello. 

 

Abbiamo progettato Rebelle per artisti di Computer Graphic così come per pittori tradizionali 

e amatoriali che vogliono esplorare ed espandere il loro repertorio artistico, utilizzando la 

più recente e innovativa tecnologia di pittura digitale. 

 

Rebelle 2 integra molti miglioramenti, i pennelli acquerello ed acrilico creano un aspetto 

realistico senza precedenti e, insieme alle maschere di selezione, consentono alla pittura 

digitale di fornire le sensazioni del disegno tradizionale. Un motore per i pennelli 

completamente nuovo permette agli utenti di creare pennelli personalizzati: rotondi, piatti, 

bamboo, vari tipi di spatole, spugne e molto altro ancora.  

I nuovi stencil e gli strumenti di selezione, insieme alla tecnica di diffusione del colore 

bagnato, permettono di realizzare effetti creativi mai visti nell’arte digitale. Questa versione 

ha pieno supporto per il multi-touch e i file PSD con livelli. Tutte queste utili caratteristiche 

sono integrate da un’interfaccia piacevole e facile da utilizzare che ha una piccola curva di 

apprendimento. 

 

In questo manuale ci sono informazioni di carattere generale che includono tutti i dettagli 

necessari per utilizzare questo software al meglio e senza problemi. Abbiamo preparato 

spiegazioni sulle sue caratteristiche, consigli utili e alcune osservazioni tecniche di Rebelle. 

 

Grazie per aver acquistato Rebelle, spero che tu trascorra dei piacevoli momenti realizzando 

strepitosi dipinti! 

 

Peter Blaškovič 

 Creatore di Rebelle 
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Guida introduttiva 

Installazione e Registrazione di Rebelle 

 

Download & Installazione 

 

Dopo aver acquistato Rebelle sul nostro sito, riceverai una mail con il link per il download del 

programma e i dettagli della registrazione. 

 

Utenti Mac OS X  

Scarica il file .dmg dal link contenuto nella e-mail di registrazione. Individua il file 

d'installazione di Rebelle denominato "Rebelle.dmg" e fai doppio clic su di esso per 

completare l'installazione. 

 

Utenti Windows  

Scarica il file .exe dal link contenuto nella e-mail di registrazione. Individua il file 

d'installazione di Rebelle denominato "Rebelle.exe" e fai doppio clic su di esso per 

completare l'installazione. 

 

Registrazione 

 

Inserisci i tuoi dati di registrazione forniti con la e-mail di registrazione. Verifica di essere 

connesso a Internet: questo è necessario per l'attivazione poiché consente di verificare i 

dettagli della registrazione. 

 

SUGGERIMENTO: Si consiglia di fare copia & incolla della chiave di registrazione e dell'ID per 

evitare errori di scrittura o invertire numeri e lettere. 

 

 

Avvio dell’applicazione 

 

Vedrai la Lezione Introduttiva (Tutorial) durante il primo avvio dell'applicazione, o dopo ogni 

aggiornamento alla versione più recente. Questa lezione ti guiderà attraverso gli strumenti 

principali di Rebelle. È possibile eseguire in qualunque momento la Lezione Introduttiva dal 

menu Help/Aiuto. 

 

Requisiti di Sistema 

 

Minimo: Intel i3 o equivalente AMD, 4GB RAM, 100MB di spazio libero su disco rigido, 

scheda grafica Open GL con 1GB RAM, Windows Vista (64-bit o 32-bit) o Mac OS X 10.9. 
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Raccomandato: Intel i7 o equivalente AMD, 16GB RAM, 100MB di spazio libero su disco 

rigido, scheda grafica Open GL con 4GB RAM, sistemi a 64-bit Windows 7, 8, 10 o Mac OS X 

10.10 e superiori, tavoletta grafica Wacom o Surface o compatibile. 

 
Supporto alle Tavolette grafiche 

 

La prima volta che viene avviato Rebelle occorre specificare il tipo di tavoletta da utilizzare: 

compatibile Wacom oppure compatibile Microsoft Ink. Puoi cambiare questa opzione in 

qualunque momento dal menu Preferences -> Tablet/Preferenze -> Tavoletta. 

 

Linguaggi 

 
Rebelle è disponibile in diversi linguaggi. Puoi selezionare il linguaggio dell’interfaccia dal 

menu Help -> Languages/Aiuto -> Linguaggio. Occorre riavviare Rebelle per applicare questa 

modifica. 

 

Ottenere assistenza per Rebelle 

 

Se hai bisogno di aiuto con Rebelle, ti suggeriamo di consultare prima il manuale in 

dotazione. Abbiamo cercato di offrire una facile lettura, completa di tutte le informazioni di 

cui hai bisogno. 

 

Sei invitato ad inviare una e-mail a support@escapemotions.com per qualsiasi domanda, un 

problema tecnico con Rebelle, o semplicemente per salutarci. 

 

Prima di porre delle domande ti consigliamo di leggere la sezione FAQ sul sito web 

rebelle.escapemotions.com. Se non trovi una risposta adeguata, ti consigliamo di aggiungere 

alla tua e-mail la configurazione del tuo computer (Windows/Mac OS, 32/64bit OS, 

processore, scheda grafica, memoria). Questo ci aiuterà a fornire risposte chiarificatrici 

molto più velocemente. 

 

Comunità 

 

Teniamoci in contatto attraverso i nostri canali social - clicca su una delle icone per visitare le 

nostre pagine su: Facebook, Twitter, Pinterest, Google+, Tumblr, YouTube, DeviantArt, 

Behance e Instagram. 

 
0 

 
 

mailto:support@escapemotions.com
https://www.instagram.com/escapemotions
https://www.facebook.com/flamepainterpage?ref=hl
https://www.behance.net/escapemotions
http://escmot.deviantart.com/
https://www.youtube.com/user/EscapeMotions
https://www.tumblr.com/blog/escapemotions
https://plus.google.com/u/1/b/109066869359827919028/109066869359827919028/posts
http://www.pinterest.com/escapemotions/
https://twitter.com/escapemotions
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Interfaccia di Rebelle 
 

 
 

1 - Menu Bar/Barra dei Menu 

2 - Tools Panel/Pannello Strumenti 

3 - Properties Panel/Pannello Proprietà 

4 - Navigator Panel/Pannello Navigatore 

5 - Color Panel/Pannello Colore 

6 - Color Set Panel/Pannello Tavolozza 

7 - Layers Panel/Pannello Livelli 

8 - Brush Creator Panel/Pannello Creatore Pennelli  

9 - Tilt Panel/Pannello Inclinazione 

10 - Stencils Panel/Pannello Stencil 

 

 

SUGGERIMENTO: Tutti i pannelli sono ancorabili: puoi modificare, cambiare di posizione e 

regolare la loro dimensione. I pannelli disposti sulla tela diventano invisibili quando si dipinge 

sopra di loro. 
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Puoi cambiare l’interfaccia di Rebelle secondo le tue preferenze. Di seguito ci sono alcuni 

esempi sulla disposizione dell’interfaccia utente: 

 

 
1. Interfaccia predefinita con pannello 

Inclinazione isolato. 

 

 
2. I pannelli Strumenti e Proprietà sono in 

modo verticale sulla parte sinistra, gli altri 

pannelli si trovano uniti sulla parte destra.

 

        
4. I pannelli Strumenti, Proprietà e Tavolozza 

sono in modo verticale e uniti con gli altri 

pannelli sulla parte sinistra. Il pannello Colore 

è isolato. 

  

 

 

3. I pannelli Strumenti e Proprietà sono in modo  

orizzontale in alto, gli altri pannelli sono uniti  

nella parte sinistra. 
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Tools Panel/Pannello Strumenti 

 

- Brushes/Pennelli: Watercolor/Acquerello, 

Acrylic/Acrilico, Pastel/Pastello, Pencil/Matita, Ink 

Pen/Penna ad inchiostro, Marker/Pennarello e 

Airbrush/Aerografo.  

- Eraser/Gomma 

- Tools/Strumenti: Blend/Mescola, Smudge/Sbava, 

Water/Bagna, Dry/Asciuga, Blow/Soffia, Pick 

Color/Preleva Colore, Transform/Trasforma e 

Selection/Selezione. 

- Undo/Annulla e Redo/Ripristina 

 

Collapse Panel/Minimizza Pannello - Minimizza il pannello Strumenti. Questo pulsante 

è presente in ogni pannello dell’interfaccia di Rebelle. 

Tools Panel Menu - Close /Menu Pannello Strumenti - Chiude il pannello. Puoi riaprire 

il pannello dal menu Window/Finestre. 

 

L'immagine seguente mostra l'aspetto di ogni tecnica di pittura: 

 

 
 

  Blend/Mescola - Strumento per mescolare i colori o amalgamare le pennellate. 

  Smudge/Sbava - Strumento per sbavare i colori o le pennellate. 
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  Water/Bagna - Strumento per bagnare una parte specifica della tela. 

  Dry/Asciuga - Strumento per asciugare una parte specifica della tela. 

  Blow/Soffia - Strumento per soffiare sui colori bagnati. 

  Pick Color/Preleva Colore - Strumento per scegliere un colore dalla dipinto. 

  Transform/Trasforma - Sposta, ridimensiona, scala, ruota o riflette il livello selezionato.  

  Selection/Seleziona - Selezione e individua un’area della tela in cui eseguire delle 

operazioni. 

 

  Undo/Annulla - Annulla l'ultima o più operazioni eseguite. 

  Redo/Ripristina - Ripristina l'ultima o più operazioni annullate. 
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Properties Panel/Pannello Proprietà 

Questo pannello contiene i parametri degli strumenti e le impostazioni dei pennelli. 

Tutti gli strumenti, Gomma, Mescola, Sbava, Bagna e Asciuga, hanno diverse impostazioni 

disponibili. Puoi creare impostazioni personalizzate utilizzando il pannello Brush 

Creator/Creatore Pennelli. 

Mostra o nascondi il pannello Creatore Pennelli utilizzando il pulsante  che si trova 

nell’angolo in basso a sinistra del Pannello Proprietà. 

Premi il pulsante  per duplicare le impostazioni del pennello selezionato oppure il 

pulsante  per eliminare le impostazioni del pennello selezionato. 

 

Puoi cambiare l’ordine dei pennelli tramite il drag &drop (trascina&rilascia) oppure 

rinominare il pennello selezionato facendo doppio click su di esso, inserendo un nuovo 

nome e premendo in tasto Enter/Invio.  

Puoi trovare maggiori informazioni sulla creazioni di pennelli personalizzati nella sezione 

relativa al Pannello Creatore Pennelli. 

 

  Erase Brush/Pennello Cancella - Utilizza ogni pennello come una gomma per cancellare. 

 

  Properties Panel Menu/Menu Pannelo Proprietà - Reset to Default/Ripristina 

impostazioni predefinite, Import/Importa e Export Brush Preset/Esporta Impostazioni 

Pennello da un file immagine o Close/Chiude il pannello. Puoi riaprire il pannello dal menu 

Window/Finestre. 

 

Proprietà dello strumento Watercolor/Acquerello 

I parametri predefiniti sono impostati per simulare il 

comportamento degli acquerelli. Per creare effetti 

diversi è possibile regolarli secondo le proprie esigenze: 

 

Size/Dimensione - Imposta la dimensione del pennello 

(1-100). 

Pressure/Pressione - - Imposta la pressione del 

pennello (1-100). Se viene usata la pressione della 

penna della tavoletta, è possibile impostare la 

sensibilità di pressione. 

Loading/Carico - Imposta la quantità di colore caricato 

sul pennello (1-100). Influenza lo spessore della vernice. 

Water/Acqua - Imposta la quantità di acqua (1-100). Più 

acqua viene aggiunta, maggiormente realistico è 

l'effetto acquerello ottenuto. 
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SUGGERIMENTO 1: Puoi modificare la dimensione del pennello mentre disegni utilizzando il 

tasto Ctrl o Cmd + click&drag con il tasto sinistro del mouse. Trascinando il mouse a sinistra 

la dimensione del pennello diminuisce, trascinandolo verso destra la dimensione aumenta. 

 

SUGGERIMENTO 2: Puoi impostare la sensibilità della pressione della penna (più leggera o 

più pesante) dal menu Preferences /Preferenze  -> Tablet/Tavoletta. Puoi impostare una 

pressione diversa per ogni strumento dal Pannello Proprietà utilizzando il cursore 

“Pression/Pressione”. 

 

 SUGGERIMENTO 3: Puoi impostare "Water/Bagna" a 1 per bagnare leggermente il livello, o 

a valori più elevati per mettere più acqua in una parte specifica della tela. Non è necessario 

usare molta acqua per ottenere gradevoli effetti acquerello. 

 

 Permanent Brush/Pennello Permanente - Quando è abilitato, il pennello mantiene 

sempre il carico di colore. Con il cursore “Loading/Carico” puoi impostare la quantità di 

colore del pennello. 

 Normal Brush/Pennello Normale - Funzionamento normale del pennello. La quantità di 

colore caricata sul pennello dipende dal valore del cursore “Loading/Carico”. 

 Dirty Brush/Pennello Sporco - Questo pennello non si pulisce mai da solo e rimane 

colorato con l’ultimo colore caricato. 

 Clean Brush/Pennello Pulito - In questo pennello non viene caricato alcun pigmento di 

colore. Quando è abilitato, il colore viene caricato, durante le pennellate, con il colore preso 

dalla tela.  

 

Proprietà dello strumento Acrylic/Acrilico 

 

Il colore acrilico è uno strumento bagnato utilizzato 

principalmente con pennelli a punta piatta. È possibile 

regolare i parametri del colore in base alle proprie 

esigenze:  

 

Size/Dimensione - Imposta la dimensione del pennello 

(1-100). 

Pressure/Pressione - Imposta la pressione del pennello 

(1-100). Influenza lo spessore della pennellata. 

Loading/Carico - Imposta la quantità di colore caricato 

sul pennello (1-100).  

Water/Acqua - Imposta la quantità di acqua (1-100). 
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SUGGERIMENTO: Diminuire il valore "Loading/Carico" per ottenere un pennello più sottile. 

Impostare il parametro ad un valore maggiore per ottenere un pennello spesso e corposo. 

 

 

 Permanent Brush/Pennello Permanente - Quando è abilitato, il pennello mantiene 

sempre il carico di colore. Con il cursore “Loading/Carico” puoi impostare la quantità di 

colore del pennello: 

 

    
Carico a ‘1’  Carico a ‘25’    Carico a ’50’      Carico a ‘100’ 

 

 Normal Brush/Pennello Normale - Funzionamento normale del pennello. La quantità di 

colore caricata sul pennello dipende dal valore del cursore “Loading/Carico”: 

 

    
Carico a ‘1’  Carico a ‘25’   Carico a ’50’           Carico a ‘100’ 

 

 Dirty Brush/Pennello Sporco - Questo pennello non si pulisce mai da solo e rimane 

colorato con l’ultimo colore caricato: 

 

1. tratto: il colore del pennello cambia dall’arancione al 

blu.  

2. tratto: il colore del pennello rimane quello caricato per 

ultimo (in questo caso si tratta del colore blu). 

 

 

 

 

 Clean Brush/Pennello Pulito - In questo pennello non viene caricato alcun pigmento di 

colore. Quando è abilitato, il colore viene caricato, durante le pennellate, con il colore preso 

dalla tela: 
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1. tratto: il colore del pennello cambia dall’arancione al 

blu. Dopo ogni tratto il pennello si autopulisce. 

2. tratto: il pennello pulito dipinge di nuovo 

dall'arancione al blu. 

 

 

 

 

 SUGGERIMENTO: Imposta le scorciatoie di tastiera per i pennelli Permanent/Permanente, 

Normal/Normale, Dirty/Sporco e Clean/Pulito dal pannello Preferences/Preferenze. Se 

impostato in Tools/Strumenti, la scorciatoia attiva la particolare modalità di pennello. Se 

impostato in Tools (hold)/Strumenti (tasto premuto), la modalità di pennello sarà attiva solo 

quando il tasto rimane premuto. 

 

Imposta la visibilità della struttura della vernice (pennellata) utilizzando il cursore Paint 

Strutture/Struttura della vernice (0-100) che si trova nella finestra Select Canvas/Seleziona 

Tela (nel pannello Layers/Livelli). Vedi l’esempio seguente: 
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Proprietà dello strumento Pastel/Pastello 

 

Il pastello è uno strumento artistico asciutto sotto 

forma di bastoncino, costituito da pigmento in polvere 

pura e un agglomerante. 

È possibile regolare i parametri secondo le proprie 

esigenze: 

 

Size/Dimensione - Imposta la dimensione del pastello 

(1-100). 

Pressure/Pressione - Imposta la pressione del pastello 

(1-100). Influenza lo spessore del tratto del pastello. 

 

 

 

 

Proprietà dello strumento Pencil/Matita 

 

La matita colorata è uno strumento artistico costituito 

da un nucleo stretto, pigmentato, racchiuso in una 

cassa cilindrica in legno. È possibile regolare i parametri 

secondo le proprie esigenze: 

 

Size/Dimensione - Imposta la dimensione della matita 

(1-100). 

Pressure/Pressione - Imposta la pressione della matita 

(1-100). Influenza lo spessore del tratto della matita. 
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Proprietà dello strumento Ink Pen/Penna ad inchiostro 

 

L'inchiostro è un liquido che contiene pigmenti o 

coloranti. È possibile regolare i parametri secondo le 

proprie esigenze: 

 

Size/Dimensione - Imposta la dimensione della penna 

inchiostro (1-100). 

Pressure/Pressione - Imposta la pressione della penna 

inchiostro (1-100).  

Water/Acqua - Imposta la quantità di acqua aggiunta al 

colore (1-100). 

 

 

 

 

 

Proprietà dello strumento Marker/Pennarello 

 

Il pennarello è una penna che ha la propria fonte di 

inchiostro con una punta fatta solitamente di fibre 

porose, pressate come feltro. È possibile regolare i 

parametri secondo le proprie esigenze:  

 

Size/Dimensione - Imposta la dimensione del 

pennarello (1-100). 

Pressure/Pressione - Imposta la pressione del 

pennarello (1-100). 
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Proprietà dello strumento Airbrush/Aerografo 

 

L'aerografo è un piccolo strumento ad aria che spruzza 

vari supporti, tra cui inchiostro e tintura. È possibile 

regolare i parametri secondo le proprie esigenze: 

 

Size/Dimensione - Imposta la dimensione dell'aerografo 

(1-100). 

Pressure/Pressione - Imposta la pressione 

dell'aerografo (1-100). Influenza la densità 

dell'aerografo. 

 

 

 

 

 

 

Proprietà dello strumento Eraser/Gomma 

 

Size/Dimensione - Imposta la dimensione della gomma. 

Pressure/Pressione - Imposta la pressione della 

gomma. 

Softness/Morbidezza - Imposta la morbidezza. Un 

valore alto rende la gomma delicata, mentre un valore 

basso graffia la carta e lascia visibile la sua struttura.  

 

Keep Layer Wet/Mantiene livello bagnato - Se 

selezionata, la gomma non rimuove l’acqua della zona 

cancellata. L’impostazione predefinita della gomma 

asciuga completamente la zona cancellata 

 

 

 

SUGGERIMENTO: Puoi impostare la gomma della penna della tavoletta come strumento 

Eraser/Gomma tramite Prefererences/Preferenze -> Tools(hold)/Strumenti(tasto premuto). 

Seleziona Eraser/Gomma e impostalo a Pen(Eraser)/Penna(Gomma) in fondo alla finestra 

Preferences/Preferenze. 
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Proprietà dello strumento Blend/Mescola 

 

Questo strumento mescola contemporaneamente i 

colori e le pennellate. 

 

Size/Dimensione - Imposta la dimensione dello 

strumento Mescola. 

Pressure/Pressione - Imposta la pressione dello 

strumento Mescola. 

 

SUGGERIMENTO: Se usi una tavoletta con la modalità 

“touch“ puoi mescolare i colori con il tocco delle dita.  

Puoi modificare questa impostazione in qualsiasi 

momento tramite il pannello Preferences/Preferenze. 

 

 

 

Proprietà dello strumento Smudge/Sbava 

 

Questo strumento sbava le parti asciutte e bagnate 

della pittura. 

 

Size/Dimensione - Imposta la dimensione dello 

strumento sbavatura. 

Pressure/Pressione - Imposta la pressione dello 

strumento sbavatura. 

Smudge All/Sbava tutto - Se selezionata, permette di 

sbavare sia la pittura bagnata che quella asciutta. 

Altrimenti lo strumento sbava solo le zone bagnate del 

dipinto: 

 

Smudge/Sbava - solo bagnato                 Smudge All/Sbava tutto - 

         bagnato e asciutto 
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Proprietà dello strumento Water/Bagna 

 

Size/Dimensione - Imposta la dimensione del pennello 

acqua. 

Water/Acqua - Imposta la quantità di acqua. Più acqua 

viene usata, maggiormente bagnata risulterà la tela. 

 

 

 

 

 

 

 

 

 

 

 

Proprietà dello strumento Dry/Asciuga 

 

Size/Dimensione - Imposta la dimensione dello 

strumento asciuga. 

Absorbency/Assorbenza - Imposta la capacità di 

assorbimento della tela. Maggiore è il valore impostato, 

più velocemente l'acqua viene assorbita. 

 

Keep Layer Wet/Mantiene livello bagnato - Se 

selezionata, permette di mantenere umida l’area 

asciugata per ulteriori pennellate. L’impostazione 

predefinita asciuga completamente l’area. 

 

 

 

SUGGERIMENTO: Con Rebelle 2 gli strumenti e Water/Bagna e Dry/Asciuga hanno diversi 

pennelli disponibili per creare piacevoli effetti bagnato e splat.  

 

 

NOTA: Gli strumenti Water/Bagna e Dry/Asciuga attivano automaticamente il modo ‘Show 

Wet’/’Mostra Bagnato’. Puoi cambiare questa opzione dal menu: File/File -> 

Preferences/Preferenze -> Tools/Strumenti disabilitando ‘Show wet layer when using Water 

or Dry tools’/’Mostra il livello bagnato quando usi gli strumenti Bagna o Asciuga’. 
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Proprietà dello strumento Blow/Soffia 

 

Questo strumento soffia un colore fresco (bagnato) 

nella direzione del tratto. 

 

Size/Dimensione - Seleziona la dimensione dello 

strumento soffia (1-100). 

 

 

 

 

 

 

 

 

Proprietà dello strumento Pick Color/Preleva Colore 

Questo strumento permette di prelevare un colore dai 

livelli e dalla tela e mescolarlo con altri colori. 

  Mix Color/Mescola colore - Seleziona Mescola 

Colore o tieni premuto il tasto “X” per mescolare il 

colore prelevato con il colore precedente. Puoi 

impostare la sensibilità del modo Mescola nelle 

Preferences/Preferenze. 

Sample/Campione:  

  Current Layer/Livello attivo - Il colore viene 

prelevato solo dal livello attivo. 

  All Layers/Tutti i livelli - Il colore viene prelevato da 

tutti i livelli tranne la tela. 

  All Layers and Canvas/Tutti il livelli e la tela - Il 

colore viene prelevato da tutti i livelli e dalla tela. 

Sample Size/Dimensioni Campione - Dimensione 

media del campione.  

 

Quando viene prelevato il colore il cursore diventa un 

cerchio con tre aree colorate: 

New Color/Nuovo colore - Il nuovo colore prelevato. 

Color Sample/Campione colore - Il colore del dipinto 

sotto il puntatore. 

Original Color/Colore originale - Il colore originale 

usato precedentemente. 
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Proprietà dello strumento Transform/Trasforma 

 

Trasforma il livello attivo e la sua posizione.  

 

X/X - Imposta la posizione X del livello. 

Y/Y - Imposta la posizione Y del livello. 

Se entrambe le posizioni sono a 0, il livello viene 

posizionato in alto a sinistra della tela. 

Width/Larghezza - imposta la larghezza del livello. 

Height/Altezza - Imposta l’altezza del livello. 

Angle/Angolo - Imposta l’angolo di rotazione del livello. 

 

 

  Flip Vertically/Riflette Verticalmente - Riflette il livello verticalmente. 

  Flip Horizontally/Riflette Orizzontale - Riflette il livello orizzontalmente. 

 

La figura seguente mostra come usare Trasform/Trasforma con il mouse, la penna della 

tavoletta e la modalità “touch” della tavoletta: 

 
Move/Sposta - Sposta il livello da trasformare. 

Scale/Ridimensiona - Allarga o riduce il livello da trasformare rispetto al suo angolo in alto a 

sinistra. È possibile ridimensionare il livello in orizzontale, in verticale o in entrambi i modi. 

Usa il tasto Shift per ridimensionare il livello in modo proporzionale. Usa il tasto Alt per 

scalare il livello rispetto al suo centro. 

Rotate/Ruota - Ruota il livello da trasformare attorno al suo centro. Usa il tasto Shift per 

ruotare il livello a passi di 45 gradi. 

 

Sposta, ridimensiona e ruota usando il mouse, la penna della tavoletta e la modalità “touch” 

della tavoletta. Usa due dita contemporaneamente per spostare, ruotare e ridimensionare il 
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livello. Maggiori informazioni sul supporto “touch” in Rebelle può essere trovato nella 

sezione Supporto Multi-touch. 

 

 

 

Proprietà dello Strumento Selection/Selezione 

 

Seleziona un’area specifica del disegno ed effettua 

operazioni su di essa.  

 

 

Ci sono quattro tipi di strumenti per effettuare la selezione: 

 

  Rectangle/Rettangolo - Crea selezioni rettangolari utilizzando la tecnica del click&drag 

(clicca&trascina) sull’area di lavoro. 

 

  Ellipse/Ellisse - Crea selezioni ellittiche utilizzando la tecnica del click&drag 

(clicca&trascina) sull’area di lavoro. 

 

Utilizza il tasto Shift per scalare proporzionalmente le selezioni rettangolari ed ellittiche.  

Utilizza il tasto Alt per scalare la selezione relativamente al suo centro.  

Utilizza il tasto Shift per abilitare il blocco della rotazione per passi di 15 gradi. Puoi 

modificare il passo dell’angolo di rotazione dal pannello Preferences/Preferenze -> 

Tools/Strumenti nella sezione ‘Transformation/Trasformazione’. 

 

  Polygon/Poligono - Crea selezioni poligonali. Clicca e rilascia il pulsante del mouse per 

inserire il primo punto e continua allo stesso modo per inserire i punti successivi. Per 

terminare la selezione occorre cliccare sul primo punto oppure premere il tasto Enter/Invio 

(in questo caso l’ultimo punto viene agganciato automaticamente al primo punto). 

 

  Freehand/Mano libera - Crea selezioni a mano libera tracciando una linea di contorno 

all’area che si vuole selezionare. Quando viene rilasciato il pulsante del mouse la linea viene 

connessa automaticamente al punto iniziale. 

 

NOTA: Conferma la selezione rettangolare, ellittica e poligonale premendo Enter/Invio 

oppure cliccando esternamente all’area selezionata. 
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Esistono tre modalità per aggiungere una nuova selezione a quella correntemente attiva 

nell’area di lavoro: 

 

  New Selection/Nuova Selezione - Sostituisce la selezione corrente con la nuova. 

  Add to Selection/Aggiunge alla Selezione - Aggiunge la nuova selezione a quella 

corrente creando una nuova selezione. (Tasto scorciatoia: Shift) 

  Subtract from Selection/Sottrae alla Selezione - Sottrae l’area della nuova selezione 

dalla selezione corrente creando una nuova selezione. (Tasto scorciatoia: Alt) 

 

  Invert selection/Inverte Selezione - Inverte la selezione corrente. (Tasto scorciatoia: Ctrl 

+ Shift + I / Cmd + Shift + I) 

 

NOTA: Seleziona tutto il contenuto del livello attivo utilizzando il tasto Ctrl / Cmd + A o 

tramite il menu Edit -> Select All/Modifica -> Seleziona Tutto. Annulla la selezione corrente 

utilizzando il tasto Ctrl / Cmd + D o tramite il menu Edit -> Deselect All/Edit -> Deseleziona 

Tutto.  

 

 

Maggiori informazioni sull’utilizzo delle selezioni con Rebelle può essere trovata nella 

sezione Tele artistiche. 
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Brush Creator Panel/Pannello Creatore Pennelli 
 

Puoi creare impostazioni personalizzate per i 

pennelli dal pannello Creatore Pennelli. Apri 

questo pannello utilizzando il pulsante  dal 

pannello Proprietà o tramite il menu 

Window/Finestre. 

 

Brush Name/Nome Pennello - Il nome del 

pennello è visualizzato in alto. Puoi cambiare 

il nome facendo doppio-click sul testo della 

relativa icona della lista pennelli (nel pannello 

Proprietà). 

 

Brush Stroke Preview/Anteprima Tratto 

Pennello - L’anteprima del tratto del pennello 

è visualizzata sotto il nome del pennello e 

mostra come sarà la pennellata con le attuali 

impostazioni (Si prega di notare che non tutti i 

parametri sono visualizzati tramite 

l’anteprima). 

 

Brush Shape/Forma Pennello - Seleziona la 

forma del tuo pennello personalizzato. Premi 

l’icona della forma del pennello e seleziona 

una delle forme presenti nella lista. 

 

Brush Grain/Grana Pennello - Seleziona un 

tipo di grana per il tuo pennello. Clicca 

sull’icona della grana e seleziona un tipo di 

grana dalla lista. 

  

 

NOTA: Shapes/Forme e Grains/Grane sono 

accessibili dal menu "Help" -> "Show Library 

folder"/”Aiuto” -> “Mostra cartella Librerie”, 

dove puoi inserire (nella relativa cartella) 

qualunque forma o grana in formato PNG, JPG 

o BMP. 
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Parametri delle Pressione 

 

Imposta come la Size/Dimensione e l’Opacity/Opacità devono essere influenzati dalla 

pressione della tavoletta (da -100 a 100). Valori negativi invertono i risultati della pressione: 

 

      
Dimensione 100         Dimensione -100 

      
Opacità 100          Opacità -100 

 

 

Parametri della Forma 

 

Imposta varie opzioni della forma del pennello personalizzato: 

Spacing/Spaziatura - Controlla la distanza tra i segni del pennello (1-100). Ogni segno è 

spaziato lungo la pennellata dal valore impostato. Il valore 100 rappresenta la dimensione 

attuale del segno del pennello: 

 

                    
        Spaziatura 1              Spaziatura 50                Spaziatura 100 

 

Spacing Jitter/Tremolio Spaziatura - Casualità della spaziatura (0-100): 

 

 
 

Scatter/Sparpagliamento - Imposta la casualità del posizionamento del segno del pennello 

(in alto o in basso) lungo la pennellata relativamente alla linea base del tratto (0-100): 
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Opacity/Opacità - Imposta l’opacità del pennello (1-100). Sovrapponendo i segni del 

pennello si ottiene una maggiore opacità: 

 

 
                 Opacità 25 

 

Opacity Jitter/Tremolio Opacità - Specifica la variazione dell’opacità del segno del pennello 

durante la pennellata fino (senza superarlo) al valore di opacità impostato dal cursore 

Opacity/Opacità (0-100): 

 

 
 

Size Jitter/Tremolio Dimensione - Specifica la variazione della dimensione del segno del 

pennello durante la pennellata fino (senza superarlo) al valore di dimensione impostato nel 

pannello Properties/Proprietà (0-100): 

 

 
 

Angle/Angolo - Imposta l’angolo della forma del pennello (0-100): 

 

 
                  Angolo 25 

 

Angle Jitter/Tremolio Angolo - Ogni segno della pennellata viene ruotato casualmente 

secondo il valore dell’angolo attuale (0-100): 

 

 
 

Follow Stroke/Segue Pennellata - Stabilisce se il pennello deve seguire o meno la rotazione 

del tratto (pennellata). 
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Smudge/Sbava - Stabilisce se il segno di uno strumento bagnato (acquerello, acrilico o 

penna ad inchiostro) deve essere sbavato  o meno. Quando Smudge/Sbava è attivo, i segni 

del pennello vengono sbavati insieme per ridurre la visualizzazione del marchio dei singoli 

segni. 

 

 

Parametri della Grana 
 

Imposta varie opzioni della grana del pennello personalizzato: 

Scale/Scala - Specifica la scala della grana (100-800). Inserisci un numero o usa il cursore per 

impostare un valore che rappresenta la percentuale della dimensione della grana. 

 

Follow Shape Size/Segue la dimensione della Forma - Determina se la grana deve seguire o 

meno la dimensione della forma. Quando è attiva la grana corrisponde alla dimensione della 

forma del pennello. 

 

Follow Shape Rotation/Segue la rotazione della Forma - Determina se la grana deve seguire 

o meno la rotazione della forma. Quando è attiva, la grana ruota con la forma durante la 

pennellata. 

 

Random Start/Inizio casuale - Rende casuale la posizione della grana relativamente al segno 

di ogni pennellata, in questo modo ogni pennellata è diversa dalla precedente. 

 

Random Splat/Marchio casuale - Rende casuale la posizione della grana relativamente al 

segno lasciato da ogni marchio, in questo modo ogni marchio è diverso dal precedente. 

 

 

Parametri della Tela 

 

Texture/Texture - Imposta quanto la texture della tela influenza la pennellata (0-100). 

 

 

Brush Creator Panel Menu/menu Pannello Creatore Pennelli - Save as New Brush 

Preset/Salva come Nuove Impostazioni Pennello, Reset Brush Changes/Annulla Modifiche 

Pennello, Import Brush Preset/Importa Impostazioni Pennello, Export Brush 

Preset/Esporta Impostazioni Pennello o Close/Chiude il pannello. Puoi riaprire il pannello 

dal menu Window/Finestre. 
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Come creare pennelli con impostazioni personalizzate 

 

Seleziona un pennello dal pannello Proprietà e poi premi il pulsante  per aprire il pannello 

Creatore Pennelli. Se vuoi modificare il pennello selezionato puoi modificare i valori della 

forma e della grana del segno e di tutti gli altri parametri disponibili: le modifiche saranno 

applicate automaticamente al pennello attivo. Quando i parametri del pennello vengono 

modificati compare la scritta, “Changed”/”Modificato” vicino al suo nome. 

 

Puoi annullare i cambiamenti e ritornare ai valori iniziali con Reset Brush Changes/Annulla 

Modifiche Pennello oppure salvare il pennello modificato con Save as New Brush 

Preset/Salva come Nuove Impostazioni Pennello dal menu del pannello Creatore Pennelli. 

 

Se vuoi creare una nuova impostazione occorre duplicare il pennello attivo con il pulsante 

 ed effettuare le modifiche su questo nuovo pennello. 

 

 

Come importare le impostazioni dei pennelli 

 

Se vuoi aggiungere impostazioni personalizzate allo strumento selezionato devi importare il 

file tramite la voce ‘Import Brush Preset’/’Importa Impostazioni Pennello’ del menu del 

pannello Proprietà o del pannello Creatore Pennelli. 

 

 

Come esportare le impostazioni dei pennelli 

 

Per esportare le impostazioni dello strumento attivo usa la voce ‘Export Brush 

Preset’/’Esporta Impostazioni Pennello’ del pannello Proprietà o del pannello Creatore 

Pennelli. I pennelli sono memorizzati nella cartella “Brushes” accessibile tramite il menu 

"Help" -> "Show Library folder/”Aiuto” -> “Mostra cartella Librerie”. 
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Navigator Panel/Pannello Navigatore 

Utilizza il pannello Navigatore per cambiare 

rapidamente la vista del dipinto tramite la finestra in 

miniatura. Il bordo nero nel navigatore corrisponde alla 

zona della tela attualmente visibile. 

 

  Zoom Out/Riduce - Riduce il dipinto (con una 

dimensione minima del 1%). 

  Zoom In/Ingrandisce - Ingrandisce il dipinto (con 

una dimensione massima del 2000%).  

Zoom Slider/Cursore di ingrandimento - Imposta 

l’ingrandimento tramite lo scorrimento del cursore (1 - 

2000%). 

  Reset Zoom/Ingrandimento al 100% - Visualizza il valore dello zoom. Premi il pulsante 

per ingrandire il dipinto al 100%. 

  Fit to Screen/Adatta allo schermo - Adatta il dipinto allo schermo. 

 

  Rotate Counterclockwise/Ruota in senso antiorario - Ruota la vista in senso antiorario a 

passi di 10 gradi. 

  Rotate Clockwise/Ruota in senso orario - Ruota la vista in senso orario a passi di 10 

gradi. 

Rotation Slider/Cursore di rotazione - Imposta il valore della rotazione tramite lo 

scorrimento del cursore (-180° ~ 180°). 

  Reset Rotation/Azzera rotazione - Imposta la rotazione al valore di 0°. 

  Flip/Riflette - Riflette il dipinto. Questo strumento permette di riflettere la vista in modo 

non distruttivo e non trasforma il dipinto. Il pulsante è evidenziato quando la vista è riflessa.  

 

  Navigator Panel Menu/Menu Pannello Navigatore - Attiva la vista Greyscale/Scala di 

grigi o Close/Chiude pannello. Puoi riaprire il pannello dal menu Window/Finestre. 
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Color Panel/Pannello Colore 
 

Puoi scegliere il colore del pennello dal pannello Colore. 

Actual Color/Colore attivo - Imposta il colore attivo. 

Color Palette/Palette colori - Scegli il colore del 

pennello dalla palette colori oppure inserisci i valori 

numerici per impostare il colore. 

 

Puoi passare dal modello di colori RGB a quello HSL: 

H - Hue/Tonalità (0 - 359) 

S - Saturation/Saturazione (0 - 255) 

L - Luminance/Luminosità (0 - 255) 

oppure  

R - Red/Rosso (0-255) 

G - Green/Verde (0-255) 

B - Blue/Blu (0-255) 

 

 

NOTA: RGB è un modello di colori dipendente dal dispositivo. Dispositivi e monitor diversi 

possono riprodurre uno o più colori RGB in maniera differente. 

 

 

  Color Panel Menu/Menu Pannello Colore - Passa dalla palette di colori 

Circle/Circonferenza (color wheel/ruota dei colori) alla palette di colori Square/Quadrato, 

mostra | nascondi gli Sliders/Cursori, passa dalla modalità HSL/HSL a quella RGB/RGB e 

viceversa, Close/Chiude pannello Colore. Puoi riaprire il pannello dal menu 

Window/Finestre. 

 

 

SUGGERIMENTO: Puoi impostare scorciatoie di tastiera personalizzate per 

aumentare|diminuire la Hue/Tonalità, la Saturation/Saturazione e la Lightness/Luminosità 

dal pannello Preferences/Preferenze. È anche possibile impostare la sensibilità della 

regolazione.   
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Color Set Panel/Pannello Tavolozza 

Puoi scegliere il colore del pennello anche dal pannello 

Tavolozza. 

 

Set of last used colors/Tavolozza degli ultimi colori 

usati - Ogni colore che viene scelto e poi usato nella tela 

viene memorizzato in questa tavolozza. L’ultimo colore 

usato viene mostrato per primo. 

Color Set/Tavolozza - L’insieme dei colori della 

tavolozza selezionata. È possibile aggiungere colori 

personalizzati, che verranno salvati per i successivi 

dipinti, anche quando l'applicazione viene chiusa. 

  Mix Color/Mescola Colore - Abilita il pulsante “Mix 

Color/Mescola Colore” o tieni premuto il tasto “X” per 

mescolare il colore scelto con quello precedente. Si 

possono mescolare i colori delle tavolozze o della tela. 

Esempio: se si desidera che il colore rosso abbia una 

tinta più arancione, fare clic sul campione di colore 

arancione o su un pixel arancione della tela. In questo 

modo la tinta si sposta verso la tonalità rosso- Quanto 

più si fa clic sul colore arancione, tanto più la tinta 

diventa arancione. 

 

  Use Color Tracing/Usa colore della Traccia - Quando viene abilitato, il colore viene 

prelevato dal livello Traccia. Imposta il livello attivo come livello Traccia dal menu del 

pannello Layers/Livelli -> Tracing Layer/Livello Traccia (una piccola T apparirà nell’icona che 

raffigura il livello). Questo livello rappresenta la guida per le forme e i colori del tuo dipinto.  

 

 Order by Hue/Ordina per Tonalità - Ordina i colori secondo il valore della Hue/Tonalità. 

Quando è disabilitato, l'ultimo colore aggiunto verrà collocato per primo. 

 /   - Aggiunge e rimuove i colori personali dalla Tavolozza. 

 

Custom Color Sets/Tavolozze personalizzate - Crea Tavolozze personalizzate. Premi il 

pulsante    per aggiungere una nuova Tavolozza vuota, il pulsante    per duplicare la 

Tavolozza selezionata oppure premi    per rimuovere la Tavolozza selezionata. 

È possibile cambiare l’ordine dei colori trascinandoli e rilasciandoli (drag & drop) o 

rinominare il colore selezionato facendo doppio clic su di esso. 
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  Color Set Panel Menu/Menu Pannello Tavolozza 

 - Show color names/Mostra nomi dei colori - Mostra i nomi dei 

colori. Puoi rinominare il colore selezionato facendo doppio clic 

su di esso.  

- Create color set from image/Crea tavolozza da immagine - 

Crea una tavolozza da un’immagine. La nuova tavolozza 

contiene al massimo 16 colori. 

- Close/Chiude pannello - Chiude il pannello Colore. Puoi 

riaprire il pannello dal menu Window/Finestre. 

 

 

System Color Palette/Tavolozza dei Colori di Sistema 

 
Cliccando sul colore attivo del pannello Colore (nell’angolo in alto a sinistra) appare una 
finestra di selezione colori con la tavolozza dei Colori di Sistema. 
Queste finestre hanno un aspetto ed un comportamento diverso su Mac OS e su Windows: 

 
 

 
Per utenti Windows:  
È possibile scegliere qualsiasi colore dallo schermo facendo clic sul pulsante “Pick Screen 

Color/Scegli colore dallo schermo". Muovendo il mouse sopra lo schermo si vedranno i 

parametri HSV, RGB e HTML del colore sottostante. 

Non è necessario utilizzare l’opzione “Custom Color”. Se volete salvare i vostri colori vi 

consigliamo di utilizzare il pulsante “Add Color/Aggiunge colore” del pannello Tavolozza.   

Colori di Sistema su Windows 

Colori di Sistema su Mac OS 
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Layers Panel/Pannello Livelli 
 

  Show Wet/Mostra Bagnato - Mostra le parti 

bagnate del livello attivo.  

 

 /   Pause Diffusion/Pausa diffusione - Mette in 

pausa la diffusione del colore. Quando la diffusione è in 

pausa il pulsante viene evidenziato.  

  Wet the Layer/Bagna livello - Bagna il livello attivo. 

  Dry the Layer/Asciuga livello - Asciuga il livello 

attivo, la tela non è bagnata. 

  Fast Dry/Asciuga veloce - Asciuga il livello attivo, 

l’acqua viene rimossa dal colore dipinto, ma la tela 

rimane bagnata. 

 

NOTA: Ogni volta che si cambia livello viene prima 

applicata la funzione “Fast Dry/Asciuga veloce” 

sull’ultimo livello attivo (l’acqua viene rimossa, ma la 

tela rimane bagnata) e poi viene selezionato il nuovo 

livello. 

 

Blending/Fusione - 23 modalità di fusione dei livelli: Normal/Normale, Darken/Scurisce, 

Multiply/Moltiplica, Color Burn/Brucia Colore, Linear Burn/Brucia Lineare, 

Lighten/Schiarisce, Screen/Schermo, Color Dodge/Scherma Colore, Linear Dodge/Scherma 

Lineare, Overlay/Sovrappone, Soft Light/Luce Soffusa, Hard Light/Luce Intensa, Vivid 

Light/Luce Vivida, Linear Light/Luce Lineare, Pin Light/Luce Puntiforme, Hard Mix/Miscela 

Dura, Difference/Differenza, Exclusion/Esclusione, Subtract/Sottrazione, Hue/Tonalità, 

Saturation/Saturazione, Color/Colore e Luminosity/Luminosità. 

 

Opacity/Opacità - Imposta l’opacità del livello (0-100). 

 

  Lock Layer/Blocca livello - Blocca o Sblocca uno o più livelli selezionati per impedire 

modifiche indesiderate. Il livello Traccia rimane sempre bloccato.  

 

  Lock Transparency/Blocca Trasparenza - Blocca i pixel trasparenti del livello selezionato. 

Quando disegni su un livello con il blocco della trasparenza attivo, puoi disegnare solo nella 

parte già colorata del disegno: i pixel trasparenti non possono essere colorati. 

 

  Eye/Occhio - Mostra o nasconde il livello. 
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Letter T in a Layer preview/Lettera T nell’icona del Livello - Questa lettera identifica il 

Livello Traccia. Seleziona un livello dalla lista dei livelli e impostalo come Livello Traccia dal 

menu Layer/Livello -> Tracing Layer/Livello Traccia. Questo livello rappresenta la guida per le 

forme e i colori del tuo dipinto - Può essere un immagine o una foto. 

 

Canvas/Tela - Seleziona una delle 10 texture e uno dei 10 colori per la tela. 

Puoi controllare la visibilità della texture con il cursore Texture Visibility/Visibilità texture 

(0-100) nella finestra Select Canvas/Seleziona Tela. 

Puoi impostare la scala della texture con il cursore Texture Scale/Scala texture (50-400%) 

nella finestra Select Canvas/Seleziona tela. 

 

Imposta la visibilità della struttura dell’acquerello, dell’acrilico e del pastello utilizzando il 

cursore Paint Structure/Struttura della vernice (0-100) nella finestra Select 

Canvas/Seleziona tela. Vedi il seguente esempio: 

 

 
 

 SUGGERIMENTO: Premi l’icona  Eye/Occhio situata vicino all’icona della tela per mostrare 

o nascondere la tela. Quando la tela è nascosta è possibile salvare il dipinto con lo sfondo 

trasparente. 

 

 

Troverai ulteriori informazioni sulle texture della tela nella sezione Tele Artistiche. 

 

  Show Selection/Mostra Selezione - Mostra l’area attualmente selezionata dove possono 

essere effettuate le operazioni. L’area inattiva esterna alla selezione viene colorata. 

 

  Clear Layer/Pulisce livello - Pulisce l’intero livello (scorciatoia Del). 

  New Layer/Nuovo livello - Aggiunge un nuovo livello. 
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  Duplicate Layer/Duplica livello - Duplica uno o più livelli selezionati. 

  Merge Layers/Unisce livelli - Unisce uno o più livelli in un livello singolo. Se viene 

selezionato un solo livello verrà unito con il livello sottostante. 

  Remove Layer/Rimuove livello - Rimuove uno o più livelli selezionati. 

 

 

SUGGERIMENTO: Trascina il livello selezionato sopra uno di questi pulsanti per eseguire le 

loro funzioni su quel livello. 

 

 

Per rinominare il livello selezionato occorre fare doppio clic su di esso dalla lista dei Livelli. 

Puoi spostare i livelli cliccandoli e trascinandoli in modo da ottenere l’ordine desiderato. 

 

  Layers Panel Menu/Menu Pannello Livelli - Imposta il livello attivo come Tracing 

layer/Livello Traccia o Close/Chiude pannello. Puoi riaprire il pannello dal menu 

Window/Finestre. 
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Tilt Panel/Pannello Inclinazione 

 

L’inclinazione influenza il movimento della vernice fresca ed è 

rappresentato da un cerchio con un puntatore che è possibile 

spostare e ruotare. Cliccando nel cerchio interno si abilita | disabilita 

l’inclinazione. La direzione e l’angolo dell’inclinazione (pendenza) 

viene impostata cliccando e trascinando la linea interna. Più lunga è 

la linea d'inclinazione, maggiore è la pendenza.  

 

 

 

NOTA: La velocità del colore che cola dipende dall'inclinazione della tela, dalla quantità di 

acqua e colore presente sul dipinto.  

 

 

  Tilt Panel Menu/Menu Pannello Inclinazione  

- Lock tilt to canvas/Blocca inclinazione con la tela - Blocca 

l’inclinazione per tenerla allineata con la rotazione della tela. 

- Use accelerometer/Usa accelerometro - Usa l’accelerometro della 

tavoletta per far scorrere la vernice inclinando la tavoletta. Puoi 

impostare la sensibilità dell’accelerometro nel menu 

Preferences/Preferenze -> Tools/Strumenti. 

- Center accelerometer/Centra accelerometro - Centra 

l’accelerometro impostandolo a zero gradi. 

- Close/Chiude pannello - Chiude il pannello Inclinazione. Puoi riaprire il pannello dal menu 

Window/Finestre. 
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Stencils Panel/Pannello Stencil 
 

Gli stencil sono strumenti per disegnare un motivo, una 

forma o delle linee nella tela. Sono paragonabili ad un 

foglio di plastica in cui è stato ritagliato il motivo o la 

forma che si vuole riprodurre. Disegnando sopra uno 

stencil viene ricoperta di colore solo la parte ritagliata. 

 

Stencil list/Lista Stencil - Lista degli stencil disponibili in 

Rebelle. Puoi riordinare la lista selezionando e 

trascinando lo stencil nella posizione desiderata.  

Doppio click su uno stencil per rinominarlo. 

 

  Show | Hide Stencils/Mostra | Nasconde Stencil - 

Mostra o Nasconde tutti gli stencil attivi della tela. 

  Create Stencil from Image File/ Crea Stencil da un 

file immagine - Crea uno stencil da un file immagine. 

Dopo aver selezionato il file, lo stencil viene 

automaticamente creato ed aggiunto alla lista.  

  Remove Stencil/Rimuove Stencil - Rimuove lo 

stencil selezionato dalla lista. 

 

Stencils Panel Menu/Menu Pannello Stencil: 

- Large Icons/Icone Grandi - Aumenta la dimensione dell’anteprima degli stencil che si 

trovano nella lista. 

- Create Stencil from Image File/Crea Stencil da un file immagine - Crea uno stencil da un 

file immagine. Dopo aver selezionato il file, lo stencil viene automaticamente creato ed 

aggiunto alla lista.   

- Create Stencil from Layer/Crea Stencil dal Livello - Crea un nuovo stencil dal livello attivo. 

- Create Stencil from Selection/Crea Stencil dalla Selezione - Crea un nuovo stencil dalla  

selezione corrente. 

- Keep Stencils Active When Hidden/Mantiene Stencil attivo quando è nascosto - Gli stencil 

presenti nella tela rimangono attivi anche quando sono nascosti. 

- Remove All Stencils from Canvas/Elimina tutti gli Stencil dalla Tela - Elimina dalla tela tutti 

gli stencil attivi. 

- Close/Chiude Pannello - Chiude il pannello. Puoi riaprire il pannello dal menu 

Window/Finestre. 
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Come lavorare con gli Stencil 

 

Per aggiungere uno stencil alla tela occorre cliccarne uno dalla lista degli Stencil. 

  

Quando lo stencil viene posizionato sulla tela compare un menu rosso 

nell’angolo in alto a destra dello stencil: 

  Move stencil/Muove Stencil - Muovi lo stencil cliccando su questo 

pulsante e trascinalo nella tela dove desideri. Puoi selezionare e spostare 

lo stencil anche con il pulsante destro del mouse oppure premendo 

Spacebar + LMB(Left Mouse Button)/Spazio + LMB(Pulsante Sinistro del 

Mouse). Nelle tavolette con l’opzione touch attiva puoi selezionare e 

spostare lo stencil con one finger touch/il  tocco di un dito. 

  Rotate stencil/Ruota Stencil - Ruota lo stencil cliccando su questo 

pulsante e trascinando il mouse sulla tela. Nelle tavolette con l’opzione 

touch attiva puoi ruotare lo stencil con two fingers/due dita. 

  Scale stencil - Scala lo stencil cliccando su questo pulsante e 

trascinando il mouse sulla tela. Nelle tavolette con l’opzione touch attiva 

puoi scalare lo stencil con two fingers/due dita. 

 

  Stencil menu/Menu Stencil - Seleziona questo menu per invert/invertire, flip 

horizontally|vertically/riflettere orizzontalmente|verticalmente, lock/bloccare o 

remove/rimuovere  lo stencil: 

- Invert/Inverte - Inverte l’area attiva dello stencil dove viene applicato il colore. 

- Flip Horizontally/Riflette Orizzontalmente - Riflette lo stencil orizzontalmente. 

- Flip Vertically/Riflette Verticalmente - Riflette lo stencil verticalmente. 

- Lock Stencil/Blocca Stencil - Blocca lo stencil per prevenire modifiche accidentali 

(spostamento, scalatura o rotazione). 

- Remove Stencil/Rimuove Stencil - Rimuove lo stencil attivo dalla tela (Tasto scorciatoia: 

Backspace). 

 

 

SUGGERIMENTO: Lo stencil non agisce soltanto sul colore, ma anche sull’acqua e sugli 

strumenti bagnati. Per esempio, se bagni un livello in cui si trova uno stencil, allora la zona 

coperta dallo stencil non verrà bagnata. Questo funziona anche nel modo inverso: se uno 

stencil si trova in un livello bagnato e premi il pulsante ‘Dry the Layer’/’Asciuga livello’, allora 

tutto il livello sarà asciugato tranne l’area coperta dallo stencil. 
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The Menu Bar/La Barra dei Menu 
 

File/File - Contiene elementi attinenti al caricamento, salvataggio, esportazione e 

pubblicazione dei dipinti. 

Edit/Modifica - Contiene elementi relativi alla modifica del processo di pittura e della tela. 

Layer/Livello - Contiene elementi concernenti i livelli. 

View/Vista - Contiene elementi riguardanti la finestra di visualizzazione. 

Window/Finestra - Contiene elementi associati all'interfaccia utente. 

Help/Aiuto - Contiene elementi che consentono di ottenere aiuto sull'applicazione o cercare 

aggiornamenti sul sito Web. 

 

File Menu/Menu File 

Il menu File/File contiene voci relative al dipinto che hanno le seguenti funzioni: 

 

New.../Nuovo... - Apre una finestra di dialogo che consente di creare un nuovo dipinto con 

nuove impostazioni. Puoi impostare larghezza e altezza dell'immagine in pixel, centimetri o 

pollici e i DPI dell’immagine; bloccare il rapporto tra le dimensioni; impostare i parametri 

(colore, texture, ecc.) della tela e della texture (scala, visibilità). Puoi trovare maggiori 

informazioni nella sezione Tele artistiche): 
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Oltre a scegliere tra diversi formati di carta preimpostati, è possibile aggiungere nuovi 

formati o rimuovere quelli esistenti utilizzando i pulsanti  / . 

Dopo aver cliccato sull’icona della Tela, appare una nuova finestra che consente la scelta tra 

differenti preimpostazioni di tele artistiche. 

Secondo il DPI che si imposta, le informazioni sulle dimensioni del dipinto vengono calcolate 

automaticamente sia in centimetri che in pollici. 

 

NOTA: Sii consapevole del fatto che l'impostazione di un'elevata risoluzione del dipinto  

artistico può rallentare il computer, soprattutto se si utilizza molta acqua quando si dipinge. 

 

Open.../Apri... - Apre una finestra di dialogo che consente di caricare un dipinto da disco. 

Open Recent/Apri recenti - Apre una delle ultime creazioni artistiche salvate.  

Save/Salva - Salva il dipinto. Se non è ancora stato salvato, verrà richiesto di immettere un 

nome. 

Save As…/Salva con nome… - Salva una copia dell'attuale pittura con un nuovo nome in uno 

dei formati .reb, .png, .jpg, .bmp e .tif. 

Iterative Save/Salva sequenziale - Salva il dipinto in versioni numerate in sequenza. La prima 

volta che si usa viene aggiunto al nome del file il numero "_1". Questo numero viene 

incrementato di 1 ed ogni successivo salvataggio creando un nuovo file numerato in 

sequenza.  

Import…/Importa… - Importa qualsiasi file immagine in formato .png, .jpg, .bmp e .tif come 

nuovo livello. 

Publish…/Pubblica - Pubblica il tuo dipinto nella Galleria di Rebelle. Inserisci il nome del 

dipinto, una descrizione (opzionale) e le etichette (opzionale).  

Publish preferences…/Preferenze di pubblicazione... - Imposta le preferenze della 

pubblicazione. 

Preferences…/Preferenze - Imposta le preferenze per: Generale, Strumenti, Tavolozza e 

Tastiera. Puoi trovare maggiori informazioni nella sezione Preferenze più avanti nel manuale. 

Quit/Esci - Chiude l’applicazione. (Solo su Windows). 

 

SUGGERIMENTO: Tramite la tecnica Drag & Drop/Trascina e Rilascia è possibile inserire 

un’immagine in Rebelle da qualunque applicazione (se l’applicazione lo permette). 

 

Per ulteriori informazioni sulla creazione, il caricamento e il salvataggio dei dipinti, vedere la 

sezione Creazione, apertura e salvataggio dei documenti più avanti nel manuale. 
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Edit Menu/Menu Modifica 

Undo/Annulla - Annulla l'ultima o più operazioni di pittura che sono state eseguite. Il 

numero di operazioni annullate dipende dalla memoria del computer. In ogni caso il numero 

massimo di operazioni di annullamento è impostato a 30. 

Redo/Ripristina - Ripristina l'ultima o più operazioni annullate. 

 

Cut/Taglia - Taglia la selezione corrente o il livello attivo negli appunti. 

Copy/Copia - Copia la selezione corrente o il livello attivo negli appunti. 

Paste/Incolla - Incolla dagli appunti la selezione corrente o il livello attivo in un nuovo livello. 

 

Select All/Seleziona Tutto - Seleziona l’intero livello. 

Deselect All/Deseleziona Tutto - Deseleziona la selezione corrente dalla tela. 

Invert Selection/Inverte Selezione - Inverte la selezione corrente. 

 

Layer Menu/Menu Livelli 

New Layer/Aggiunge livello - Aggiunge un nuovo livello. 

Duplicate Layer/Duplica livello - Duplica uno o più livelli selezionati. 

Merge Layers/Unisce livelli - Unisce i livelli in un unico livello. 

Remove Layer/Rimuove livello - Elimina uno o più livelli selezionati. 

 

Show Layer/Mostra livello - Mostra o nasconde un singolo livello. 

Tracing Layer/Livello Traccia - Imposta il livello attivo 

come livello di riferimento per la traccia (apparirà una 

piccola T sull'icona del livello). Questo livello è una guida per forme e colori quando si 

dipinge - può essere un'immagine o una foto. È possibile impostare il Livello Traccia anche 

dal menu del pannello Layer/Livello. 

 

Use Color Tracing/Usa colore della Traccia - Quando selezionato, il colore viene prelevato 

automaticamente dal livello Traccia. 

 

Transform Layer/Trasforma livello - Sposta e ridimensiona il livello selezionato. 

Clear Layer/Pulisce livello - Elimina il contenuto del livello. 

 

View Menu/Menu Vista 

Zoom In/Ingrandisce - Ingrandisce il dipinto (con una dimensione massima del 2000%). 

Zoom Out/Riduce - Riduce il dipinto (con una dimensione minima del 5%). 

Zoom 100%/Ingrandimento 100% - Imposta l’ingrandimento del dipinto al 100%. 
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Fit to Screen/Adatta allo schermo - Adatta il dipinto allo schermo. 

Snap to Canvas/Aggancia alla tela - Selezionare questa opzione per agganciare le 

trasformazioni ai bordi della tela. 

 

Greyscale/Scala di grigi - Visualizza il dipinto in scala di grigi. 

Show Cursor/Mostra puntatore - Mostra o nasconde il puntatore del mouse. 

 

Stay on Top/Sempre in primo piano - Rebelle viene visualizzato sempre in primo piano 

rispetto alle altre applicazioni. 

Enter Fullscreen/Schermo intero - Imposta l’applicazione in modalità “Schermo intero”. 

(Premere Esc per uscire). 
 

Window Menu/Menu Finestre 

Tools/Strumenti - Mostra o nasconde il pannello Strumenti. 

Properties/Proprietà - Mostra o nasconde il pannello Proprietà. 

Color/Colore - Mostra o nasconde il pannello Colore. 

Color Set/Tavolozza - Mostra o nasconde il pannello Tavolozza. 

Tilt/Inclinazione - Mostra o nasconde il pannello Inclinazione. 

Navigator/Navigatore - Mostra o nasconde il pannello Navigatore. 

Layers/Livelli - Mostra o nasconde il pannello Livelli. 

Brush Creator/Creatore Pennelli - Mostra o nasconde il pannello Creatore Pennelli. 

Stencils/Stencil - Mostra o nasconde il pannello Stencil. 

 

Show Panels/Mostra Interfaccia - Mostra o nasconde i pannelli dell’interfaccia per avere 

maggiore spazio per il dipinto. 

Lock Panels/Blocca Pannelli - Blocca i pannelli per evitare cambiamenti indesiderati. Quando 

è attivo i pannelli non possono essere spostati o modificati. 

 

Reset to Default/Ripristina impostazioni predefinite - Ripristina l’interfaccia alle 

impostazioni predefinite. 
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Help Menu/Menu Aiuto 

Help/Aiuto - Apre e visualizza questo Manuale Utente. 

Send Feedback.../Invia Commento... - Inviaci un commento se hai dei problemi, alcune idee 

o semplicemente per dirci se ti piace Rebelle. È possibile scegliere tra 3 tipi di commento: 

Bravo/Bravo - Vuoi esprimere come è fantastico Rebelle? Allora... 

Idea/Idea - Hai in mente una funzione utile da aggiungere a Rebelle? Allora... 

Bug/Errore - Hai notato qualche malfunzionamento quando utilizzi Rebelle? Allora... 

 

... basta inserire il tuo indirizzo email e scrivere il messaggio - li leggiamo tutti. ☺ 

 

 
 

Rebelle Website/Sito Web Rebelle - Indirizzo (link) del sito web di Rebelle: 

rebelle.escapemotions.com 

Intro Tutorial/Lezione Introduttiva - Visualizza la Lezione Introduttiva (Tutorial) che ti 

mostrerà gli strumenti essenziali di Rebelle. 

About Rebelle/Info Rebelle - Informazioni di base su Rebelle, copyright e crediti. 

Language/Linguaggio - Seleziona il linguaggio per l’interfaccia di Rebelle. Riavvaire Rebelle 

per applicare le modifiche. 

Show Library Folder/Mostra cartella Librerie - Mostra la cartella dove sono memorizzati i 

dati dell’applicazione (pennelli, texture, tele, tavolozze, ecc.). 

Check for updates.../Controlla aggiornamenti - Questo pulsante è visibile solo quando sono 

disponibili nuovi aggiornamenti. 

  

http://rebelle.escapemotions.com/
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Preferenze 

 

Rebelle ti permette di personalizzare diverse impostazioni e scorciatoie di tastiera 

utilizzando il menu File/File -> Preferences/Preferenze.  

Imposta le preferenze per Generale, Strumenti, Colore, Tavoletta e Tastiera per Rebelle. 

 

Preferenze Generali 

 

Startup Screen/Schermata di avvio - Se selezionata mostra la finestra “Nuovo dipinto” ad 

ogni avvio dell’applicazione. 

Interface/Interfaccia  - Imposta la scala per ridimensionare l’interfaccia (70-200%). 

Canvas/Tela - Ingrandisce dalla posizione del cursore - Se attiva, le operazioni di 

ingrandimento/riduzione utilizzano come centro il puntatore invece che il centro 

della tela. 

Jpeg Options/Opzioni Jpeg - Imposta la qualità dei file jpeg (0-100). Diminuendo questo 

valore si abbassa la qualità del file .jpeg salvato. 

Edit Box Sensitivity/Modifica sensibilità di regolazione - Imposta la sensibilità del mouse e 

della tavoletta nella regolazione dei cursori di scorrimento (1-100) - Alti valori 

aumentano la sensibilità della penna/mouse nella modifica dei parametri di 

regolazione. 

Brush Engine/Motore del Pennello - Imposta CPU o GPU(sperimentale) come motore del 

pennello. Se hai una scheda grafica dedicata puoi utilizzare la GPU - questo motore 

è ancora instabile e può provocare il blocco dell’applicazione perchè ancora in fase 

di sperimentazione. 

Memory/Memoria - Imposta la quantità massima di memoria utilizzabile da Rebelle. 

Language/Linguaggio - Seleziona il linguaggio dell’interfaccia utente. Seleziona se i linguaggi 

devono essere aggiornati automaticamente o no. 

 

Preferenze Strumenti 

 

Brushes/Pennelli - Select the last paintbrush when color is picked from palette/Usa ultimo 

pennello quando il colore viene scelto dalla tavolozza - Se abilitata, quando si 

preleva un colore dalla tavolozza viene selezionato l’ultimo pennello usato  

- Show wet layer when using Water or Dry Tools/Mostra il livello bagnato con gli 

strumenti Bagna o Asciuga. Se abilitata, gli strumenti Bagna e Asciuga attivano 

automaticamente il pulsante “Show Wet Layer”/“Mostra Bagnato”. 

Lazy Mouse/Lazy Mouse - Imposta la forza del lazy mouse (0-100). Aumentando il valore 

della forza, aumenta la morbidezza delle linee dipinte. 



45 
 

Accelerometer/Accelerometro - Imposta la sensibilità dell’accelerometro (1-10) - 

All’aumento di questo valore corrisponde una maggiore velocità di scorrimento dei 

colori ad acqua nella tela (quando viene attivato lo strumento Tilt/Inclinazione).  

Brush Resize/Ridimensiona Pennello - Imposta il colore che assume il puntatore del mouse 

quando modifichiamo la dimensione del pennello. 

Transformation/Trasformazione - Imposta il passo di blocco dell’angolo quando 

trasformiamo un oggetto utilizzando il tasto Shift. 

 

Preferenze Colore 

 

Tracing Color Sample Size/Dimensioni del campione di colore della Traccia - Seleziona la 

dimensione media del campione di colore della Traccia (1 pixel, 3x3 pixel, 5x5 

pixel). 

Mix Color/Mescola Colore - Imposta la sensibilità dello strumento Mescola Colore. La 

sensibilità influenza il numero di passi tra i due colori mescolati. Quando la 

sensibilità è bassa sono richiesti pochi passi (clic) per raggiungere il secondo colore 

mescolato. Quando la sensibilità è alta occorrono più passi (clic) per raggiungere il 

secondo colore mescolato. 

Adjust Color with Keyboard/Regola colore tramite tastiera - Imposta la sensibilità per la 

regolazione del colore. La sensibilità influenza la distanza tra due colori. Con una 

sensibilità alta la distanza tra i colori nella tavolozza sarà minore. 

Show Wet/Mostra Bagnato - Imposta il colore di visualizzazione dell’anteprima bagnato 

quando è attiva l’opzione ‘Show Wet’/’Mostra Bagnato’. 

Stencils/Stencil - Imposta il colore e l’opacità (1-100) degli stencil. 

 

 

Preferenze Tavoletta 
 

Tablet Options/Opzioni Tavoletta - Scegli se la Tavoletta deve usare la posizione del mouse 

o della penna e il tipo di dispositivo: Wacom (WinTab) o Microsoft Ink. Riavviare 

Rebelle per attivare le nuove opzioni. 

- Enable / disable multitouch gestures in Rebelle/Abilita multi-touch - Quando è 

disabilitato non è possibile utilizzare il tocco delle dita per spostare, ruotare o 

scalare nella tela. 

- Touchpad sensitivity/Sensibilità Touchpad - Imposta la sensibilità per touchpad e 

trackpad (1-100%) - Con valori alti la sensibilità delle operazioni di spostamento 

utilizzando touchpad o trackpad diventano più reattive. 

- Pen Pressure Sensitivity/Sensibilità Pressione Penna - Imposta la sensibilità della 

pressione della penna. Se impostata su Morbida viene richiesta una pressione 

minore, viceversa se impostata su Pesante occorre una pressione maggiore per 

ottenere lo stesso risultato. 
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Preferenze Tastiera 

 

Permette di impostare e configurare i tasti scorciatoia della tastiera.  

Premi il pulsante Reset/Reimposta per eliminare la scorciatoia attiva ed inserire una nuova 

scorciatoia.  

Premi il pulsante Delete/Elimina per eliminare la scorciatoia selezionata. 

Premi il pulsante Reset All/Reimposta tutto per ripristinare tutte le scorciatoie di tastiera 

alle impostazioni predefinite.  

 

Fare clic su OK/OK per confermare le modifiche apportate nelle Preferenze o 

Cancel/Annulla se si decide di non farlo 
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Iniziamo a dipingere 

Opzioni del flusso di lavoro 

Iniziare un nuovo dipinto con una tela vuota 

1. Cliccando su File/File -> New…/Nuovo... viene visualizzata una nuova finestra.  

2. Impostare la larghezza, l'altezza dell'immagine, la texture della carta e i DPI 

dell'immagine. Scegliere il colore dal pannello Color Set/Tavolozza. 

3. Scegliere lo strumento, impostare la dimensione del pennello e gli altri parametri nel 

pannello Tools/Strumenti e iniziare a dipingere. 

 

Iniziare con una foto o un'immagine di riferimento 

1. Cliccare File/File -> Open…/Apri... e scegliere la foto di riferimento. 

2. Cliccare Add Layer/Aggiunge livello dal pannello Layer/Livelli per creare un nuovo 

livello sopra il livello attuale. Scegliere il colore dal pannello Color Set/Tavolozza. 

3. Scegliere lo strumento, impostare la dimensione del pennello e altri parametri nel 

Pannello Tools/Strumenti e iniziare a dipingere.  

 

È possibile importare un disegno precedentemente scansionato o creato con un altro 

software in formato .png, .jpg, .bmp e .tif dal menu File/File -> Import.../Importa.... 

Si può anche usare la tecnica Drag & Drop/Trascina e Rilascia per inserire un'immagine da 

qualsiasi browser internet o applicazione direttamente in Rebelle come nuovo livello.  

 

Lavorare con l’acqua 

Quando si dipinge con uno strumento umido (acquerello, acrilico e penna ad inchiostro) è 

possibile impostare la quantità d'acqua da usare. Aggiungendo tanta acqua, il colore si 

diffonde più velocemente sul livello e i colori bagnati vengono mescolati. 

Non solo i colori possono essere bagnati, con il pulsante    ”Wet the Layer/Bagna livello’ 

dal pannello Layers/Livelli si può bagnare tutto il livello. In che modo la pittura viene 

mescolata e asciugata dipende dall'acqua e dall'umidità della tela sottostante. 

Per vedere se e dove il dipinto è bagnato, cliccare sul pulsante  ”Show Wet/Mostra 

Bagnato”. Una strato di colore azzurro mostra l'umidità della carta e del colore - maggiore è 

l'acqua applicata, più scuro è il colore mostrato (da azzurro a blu). 
 

 

 

 

 Color Layer 
Livello colorato 

Show Wet 
Mostra Bagnato 

Fast Dry 
Asciuga Veloce 

Dry the Layer 
Asciuga il livello 

Wet the Layer 
Bagna il livello 
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Per accelerare il processo di pittura abbiamo implementato 2 funzioni: 

Il pulsante    ”Dry the Layer/Asciuga livello” essicca completamente il livello attivo con 

tutto il suo contenuto: pittura, carta e acqua applicata. 

È possibile utilizzare il pulsante    ”Fast Dry/Asciuga veloce” quando si vuole rimuovere 

l'acqua dal livello attivo, ma si desidera mantenere la carta bagnata. 

 

 

SUGGERIMENTO: Puoi mettere in pausa (e far ripartire) il processo di diffusione del colore ad 

acqua in qualunque momento premendo il tasto Pause Diffusion/Pausa diffusione nel 

pannello Layers/Livelli:  /   .  Quando la diffusione è in pausa il pulsante è evidenziato. 

 

 

È possibile utilizzare diverse tecniche pittoriche per ottenere vari effetti. Nella foto seguente 

si vede come diverse combinazioni interagiscono tra loro. Maggiore umidità c'è nella la carta 

e nel colore, più il colore si muove (scola) velocemente. Tuttavia, gli strumenti a secco 

(pastello, matita, pennarello e aerografo) non si diffondono sulla pittura poco bagnata; si 

espandono a seconda di come è bagnato il dipinto. 

 

 
Dry/Asciutto e Wet/Bagnato 

 

Se vuoi saperne di più sulla corretta tecnica dell'acquerello, ti consigliamo di guardare i 

nostri tutorial su YouTube. 

 

 

 

  

https://youtu.be/DxOVcsTjmVU
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Opzione Tracciamento 

Rebelle consente di creare dipinti con i colori prelevati da un'immagine selezionata 

(tracciatura). È possibile Trascinare e Rilasciare (Drag & Drop) una foto direttamente da 

qualsiasi sorgente - cartella, browser o sito Web come un nuovo livello. L'utilizzo 

dell'opzione di tracciamento permette di ricreare un'immagine a proprio piacimento. 

  

Quando si utilizza il tracciamento, il colore viene selezionato ed applicato ad ogni tratto. 

Questo significa che ogni pennellata preleva il pigmento di colore al primo clic del mouse e lo 

utilizza fino al clic successivo.  

Rebelle non preleva tutti i colori dal livello di Traccia durante un singolo tratto. 

 

Come tracciare un'immagine esistente o importata: 

1. Per aprire la finestra di dialogo Import/Importa utilizzare il menu File/File -> 

Import…/Importa… e l'immagine selezionata verrà importata come un nuovo livello. 

È possibile utilizzare la tecnica Trascina e Rilascia (Drag & Drop) per importare 

l'immagine da qualunque cartella o browser. 

2. Selezionare il livello dell'immagine e cliccare sul menu Layer/Livello -> Tracing 

Layer/Livello Traccia. Il livello attivo verrà impostato come livello Traccia (una piccola 

T apparirà sull'icona del livello. Questo livello è una guida per forme e colori quando 

si dipinge. È possibile impostare il livello Traccia anche dal menu del pannello 

Layer/Livelli. 

3. Aggiungere un nuovo livello e cliccare sul menu Layer/Livello -> Use Color 

Tracing/Usa colore della Traccia oppure premi sul pulsante "Use Color Tracing/Usa 

colore della Traccia" nel menu del pannello Color Set/Tavolozza. 

4. Ora tutto è pronto per tracciare i colori dall'immagine di riferimento al livello attivo.  

 

Se l'opzione di tracciamento non è selezionata è possibile dipingere con altri colori. Per 

disattivare l'opzione di tracciamento usare il menu Layer/Livello -> Tracing Layer/Livello 

Traccia. 

Il livello Traccia è bloccato per impostazione predefinita in modo da evitare modifiche 

indesiderate. È possibile sbloccare il livello Traccia premendo il pulsante Block/Blocca del 

pannello Livelli. 
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Lavorare con le Selezioni 

Con Rebelle puoi selezionare facilmente un’area della tela su cui effettuare operazioni 

specifiche. Una selezione è come una maschera che protegge l’area della tela che non deve 

essere modificata.  

Le operazioni che possono essere effettuate con una selezione includono: il disegno, le 

trasformazioni, il taglio, la copia e l’incolla.  È anche possibile creare uno stencil dalla 

selezione.  

 

Quando una selezione è attiva nella tela viene racchiusa da una linea tratteggiata. 

Qualunque cosa interna alla selezione è selezionata, tutto il resto non è selezionato. 

 

Disegnare dentro una selezione 

 
Crea una semplice maschera utilizzando lo strumento Selezione. Scegli lo strumento per una 

selezione rettangolare, ellittica, poligonale o a mano libera e crea una selezione sulla tela. 

Adesso puoi disegnare all’interno della selezione, l’area esterna alla selezione non viene 

modificata. Per disegnare nell’area esterna alla selezione premi il pulsante ‘Invert 

selection’/’Inverte Selezione’   nel pannello Selection Properties/Proprietà Selezione. 

 

 

NOTA: Puoi visualizzare velocemente la selezione attiva cliccando sul pulsante Show 

Selection/Mostra Selezione  nel pannello Layers/Livelli. L’area non occupata dalla 

selezione è colorata di rosso. 

 

 

Trasformare una selezione 

 

Seleziona una zona del tuo disegno con lo strumento Selezione. Per trasformare questa 

selezione premi il pulsante Transform/Trasforma nel pannello Tool/Strumenti oppure usa il 

tasto scorciatoia Ctrl+T / Cmd+T. Adesso puoi muovere, scalare, ruotare o riflettere la 

selezione. 

Maggiori informazioni sulle trasformazioni possono essere trovate nella sezione Proprietà 

dello strumento Trasforma. 

 

 

NOTA: Quando una zona della disegno viene selezionata e trasformata, allora, dopo la 

conferma della trasformazione, viene creato e reso attivo un nuovo livello. 

Quando viene selezionato e trasformato l’intero livello, allora non viene creato nessun livello 

aggiuntivo. 
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Tagliare, Copiare e Incollare una selezione 

 

Puoi tagliare, copiare o incollare l’area selezionata nella tela utilizzando il menu 

Edit/Modifica oppure utilizzando i tasti scorciatoia. 

Usa Ctrl + X / Cmd + X per tagliare la selezione e Ctrl + V / Cmd + V per incollare la selezione. 

Puoi tagliare e incollare anche dal menu Edit/Modifica.  

La selezione sarà incollata in un nuovo livello.  

Usa Ctrl + C / Cmd + C per copiare la selezione e Ctrl + V / Cmd + V per incollare la selezione. 

Puoi copiare e incollare anche dal menu Edit/Modifica.  

La selezione sarà incollata in un nuovo livello. 

 

Seleziona Tutto / Deseleziona Tutto 

 

Seleziona tutto il contenuto del livello attivo usando Ctrl / Cmd + A oppure tramite il menu  

Edit ->  Select All/Modifica -> Seleziona Tutto. 

Deseleziona la selezione corrente usando Ctrl / Cmd + D oppure tramite il menu Edit ->  

Select All/Modifica -> Deseleziona Tutto. 

Puoi modificare in qualunque momento questi tasti dal menu File -> Preferences -> 

Keyboard/File -> Preferenze -> Tastiera. 

 

Invertire una selezione 

 

Inverte la selezione corrente. L’area selezionata viene disattivata e viene attivata l’area che  

non era selezionata. Inverti la selezione usando Ctrl / Cmd + Shift + I Edit ->  Select 

All/Modifica -> Inverte Selezione.  

Puoi modificare in qualunque momento questo tasto dal menu File -> Preferences -> 

Keyboard/File -> Preferenze -> Tastiera. 

 

Creare uno stencil da una selezione 

 

Con Rebelle puoi creare uno stencil dalla selezione tramite il menu del pannello Stencil. 

Disegna e conferma una selezione sulla tela, poi clicca “Create Stencil from Selection”/”Crea 

Stencil dalla Selezione” del menu del pannello Stencil. Un nuovo stencil viene creato ed 

aggiunto automaticamente alla lista del pannello Stencil. 
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Supporto Multi-touch 

La tecnologia Multi-touch è disponibile per Windows e Mac OS e fornisce un supporto 

migliorato per le tavolette e i display (schermi) con modalità "touch" e "multi-touch". È 

possibile spostare, ruotare e ridimensionare la finestra di visualizzazione, singoli livelli e gli 

stencil. Questo fornisce un metodo reattivo e senza soluzione di continuità per posizionare e 

gestire l'area di lavoro. 

 

Usa due dita per ruotare e spostare la tela allo stesso tempo 

muovendole in modo circolare e facendole scorrere nella tavoletta 

contemporaneamente. 

Allo stesso tempo, è possibile ridimensionare la finestra di 

visualizzazione stringendo (pinching) o allargando (pulling) le dita. 

 

 

 

 

 Usa un dito per utilizzare lo strumento predefinito Blend/Mescola. È 

possibile associare questa funzione ad un altro strumento (es. 

Spostare la tela) nel menu del pannello Preferences/Preferenze -> 

Keyboard/Tastiera -> Tools (hold)/Strumenti (tasto premuto) 

impostandolo su 'Touch/Tocco'. 
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Tele artistiche 

Dalla finestra "Select Canvas/Seleziona tela" si possono selezionare diverse texture e colori 

per le tele: 

 

 
 

 /   - Importa o rimuove la texture della tela dalla finestra delle texture. 

 /   - Aggiunge o rimuove il colore della tela dalla finestra dei colori. 

È possibile controllare la visibilità della texture utilizzando il cursore a scorrimento Texture 

Visibility/Visibilità texture. 

È possibile controllare la scala della texture utilizzando il cursore a scorrimento Texture 

Scale/Scala texture. 

È possibile controllare la struttura della vernice utilizzando il cursore Paint 

Structure/Struttura della vernice. 

 

La texture della tela influenza il comportamento dei pennelli e degli altri strumenti nelle 

operazioni di pittura, mescola e cancellazione. 

 

Infine, fare clic su OK/OK per confermare le modifiche o Cancel/Annulla se si decide di non 

farlo. 

 

NOTA: Le texture della tela sono accessibili dal menu "Help/Aiuto" -> "Show Library Folder/Mostra 

cartella Librerie". In questa cartella è possibile salvare qualunque texture senza giunzioni (seamless). 

Riavvia l'applicazione per visualizzare le nuove tele.   
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Creazione, apertura e salvataggio dei documenti 
 

Creare un nuovo dipinto 

Per creare un nuovo dipinto, selezionare New.../Nuovo... dal menu File/File. Quando si 

esegue questa operazione, viene visualizzata una nuova finestra New Artwork/Nuovo 

dipinto. Questa finestra consente di impostare le dimensioni della nuova tela e scegliere le 

caratteristiche della tela su cui dipingere. Nella sezione "Picture Size Info/Info Immagine" 

sono visualizzate le informazioni di stampa, quali larghezza, altezza e DPI. 

 

Cliccando sull'icona Canvas/Tela si possono selezionare il colore della carta e la texture. 

 

Infine fare clic su OK/OK per creare un nuovo dipinto, o Cancel/Annulla se non si desidera 

procedere. 

 

Aprire un dipinto 

Per aprire un dipinto, selezionare l'opzione Open.../Apri... dal menu File/File. Questa 

finestra consente di aprire un'immagine o un dipinto salvato in precedenza in formato .reb, 

.png, .jpg, .bmp e .tif come un nuovo progetto. 

 

Infine fare clic su OK/OK per creare un nuovo dipinto, o Cancel/Annulla se non si desidera 

procedere. 

 

Per aprire un dipinto salvato di recente è possibile selezionare l'opzione Open Recent/Apri 

recenti dal menu File/File. Questo ci consente di selezionare una delle ultime opere salvate 

nei formati .reb, .png, .jpg, .bmp e .tif. 

 

Salvare un dipinto 

Per salvare il dipinto, utilizzare l'opzione Save.../Salva... nel menu File/File. Il formato nativo 

è un file di tipo REB, che contiene tutte le informazioni del dipinto e dei livelli. Utilizzare 

questo formato se si desidera proseguire successivamente con la pittura. Vi consigliamo di 

salvare regolarmente il lavoro per evitare problemi durante i primi tempi di utilizzo del 

software. 

 

Se si desidera salvare il dipinto con impostazioni specifiche o in una forma che può essere 

trattata da altre applicazioni, utilizzare il comando Save As.../Salva con nome... nel menu 

File/File. Questa opzione consente di salvare il lavoro come file PNG, TIF, BMP o JPG. Non è 
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necessario unire i livelli per creare una copia del dipinto per la stampa o per la 

visualizzazione sul web. 

 

 NOTA: Devi essere consapevole del fatto che solo il file in formato REB contiene tutte le 

informazioni della creazione. Il salvataggio del file nei formati PNG, TIF e BMP contiene solo 

informazioni del colore e trasparenza; la trasparenza non viene salvata in formato JPG.  

 

Fare clic su OK/OK per salvare il dipinto, o Cancel/Annulla se non si desidera procedere. 

 

Iterative Save/Salva sequenziale - Salva il dipinto in versioni numerate in sequenza. La prima 

volta che si usa questa funzione viene aggiunto al nome del file il numero "_1". Questo 

numero viene incrementato di 1 ed ogni successivo salvataggio crea un nuovo file numerato 

in sequenza. 

 

Chiusura dell’applicazione  

Se si desidera chiudere l'applicazione si può scegliere tra le seguenti opzioni a seconda del 

sistema operativo: 

 

Utenti Windows 

- cliccare sul menu File/File -> Quit/Esci,  

oppure 

- premere sul pulsante Close/Chiudi in alto 

a destra dell'applicazione,  

oppure 

- usare le scorciatoie di tastiera Ctrl+W o 

Alt+F4 

 

 

Utenti Mac OS 

- cliccare sul menu Rebelle -> Quit/Esci,  

oppure 

- premere sul pulsante Quit/Esci in alto a 

sinistra dell'applicazione,  

oppure 

- usare la scorciatoia di tastiera Cmd-Q 

 

 

 

NOTA: Non dimenticare di salvare il tuo dipinto prima di chiudere l'applicazione. 
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Pubblicare un dipinto nella Galleria 
 

Creazione di un account per la Galleria 

Prima di pubblicare il tuo lavoro devi creare un "account" (registrazione dell'utente e della 

relativa password). Per fare questo hai due opzioni:  

 

Dall'interno dell'applicazione: 

Crea un account dal menu File/File -> Publish Preferences.../Preferenze di pubblicazione.... 

Inserisci i dati per Author/Autore, Email("Your ID")/Email(il tuo ID) e Password/Password 

e, facoltativamente, il collegamento al tuo Website/Sito Web. 

 

Dal sito web: 

Sul sito della Galleria premi il pulsante login -> Create Account e inserisci “Your ID”/"il tuo 

ID" (la email di registrazione). Vi invieremo una Password che potrà essere modificata in 

seguito. 

 

NOTA: Puoi trovare "Your ID"/"il tuo ID" nel menu di Rebelle Help/Aiuto -> Info Rebelle. Se 

"Your ID"/"il tuo ID" non esiste, allora inserisci la tua email. 

 

 

Pubblica il tuo lavoro sulla Galleria di Rebelle 

Per pubblicare il tuo dipinto usa la voce Publish.../Pubblica del menu File/File. Inserisci i dati 

per Artwork Name/Nome dipinto, la Description/Descrizione dell’immagine e le 

Tags/Etichette (parole chiave). Premi il pulsante Publish/Pubblica. La tua immagine verrà 

pubblicata sulla Galleria web (www.escapemotions.com/gallery) dove è anche possibile 

gestire le immagini. 

 

 

Modifica il tuo profilo e i dipinti della Galleria 

Se già possiedi un account, vai al sito web della Galleria, premi il pulsante login e inserisci il 

tuo "Your ID/il tuo ID" e la Password. 

Nella sezione Edit Pictures/Modifica Dipinti puoi modificare il nome del lavoro, la 

descrizione, le etichette (parole chiave) e altri parametri. 

Nelle sezione My Profile/Il mio Profilo puoi modificare la tua Password. 

http://www.escapemotions.com/gallery


Keyboard Shortcuts 
     

    Windows    Mac OS 
 
New...     Ctrl+N     Cmd+N 
Open...   Ctrl+O     Cmd+O 
Save    Ctrl+S     Cmd+S 
Save As...   Ctrl+Shift+S    Cmd+Shift+S 
Iterative Save   Ctrl+Alt+S    Cmd+Alt+S 
Import…   Ctrl+Shift+O    Cmd+Shift+O 
Preferences   Ctrl+,     Cmd+, 
Quit    Ctrl+W     Cmd+Q 
 
Undo    Ctrl+Z     Cmd+Z 
Redo    Ctrl+Shift+Z    Cmd+Shift+Z 
Cut    Ctrl+X     Cmd+X 
Copy    Ctrl+C     Cmd+C 
Paste    Ctrl+V     Cmd+V 
Select All   Ctrl+A     Cmd+A 
Deselect All   Ctrl+D     Cmd+D 
Invert Selection  Ctrl+Shift+I    Cmd+Shift+I 
 
Brushes   B     B 
Eraser    E     E 
Blend    N     N 
Smudge   S     S 
Water    W     W 
Dry    D     D 
Blow     Shift or O    Shift or O 
Pick a color   Alt or I     Alt or I 
Transform Layer  T or Ctrl+T    T or Cmd+T 
Selection   M     M  
 
Lock proportions at scale Shift     Shift 
Scale around center   Alt     Alt 
Lock rotation at 45 degrees Shift     Shift 
 
Mix    X     X 
 
Show Wet   H     H 
Fast Dry   F     F 
Paint    B     B 
 
Increase Brush Size  ]     ] 
Decrease Brush Size   [     [ 
Resize Brush on Canvas Ctrl     Cmd 
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Move Layers Up  Ctrl + [     Cmd + [ 
Move Layers Down  Ctrl + ]     Cmd + ] 
Select Prev Layer  Alt + [     Alt + [  
Select Next Layer  Alt + ]     Alt + ] 
Clear Layer Content   Del     Del 
 
Increase Value +1  Up     Up 
Decrease Value -1  Down     Down 
Increase Value +10  Pg Up     Pg Up 
Decrease Value -10  Pg Down    Pg Down 
 
Rotate Canvas   R     R 
Move Canvas   Right MouseButton (RMB) or Space Bar + LMB 
 
Select Stencil   Right MouseButton (RMB) or Space Bar + LMB 
Remove Stencil  Backspace    Backspace   
 
Show | Hide All Panels Tab     Tab 
Zoom In    + / Ctrl + +    + / Cmd + + 
Zoom Out   - / Ctrl + -    - / Cmd + - 
Zoom 100%   0 / Ctrl + 0    0 / Cmd + 0 
Fit to Screen   .     .  
Greyscale   G     G 
 

Zoom In | Out   Mouse Scroll or Alt + Mouse Scroll 
 
Help    F1     F1 
 
 

NOTE: You can set custom shortcuts for these and other functions from the File menu: 

Preferences -> Keyboard. 
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Scorciatoie di tastiera 
     

     Windows    Mac OS 
 
Nuovo...    Ctrl+N     Cmd+N 
Apri...     Ctrl+O     Cmd+O 
Salva     Ctrl+S     Cmd+S 
Salva con nome…   Ctrl+Shift+S    Cmd+Shift+S 
Salvataggio sequenziale  Ctrl+Alt+S    Cmd+Alt+S 
Importa…    Ctrl+Shift+O    Cmd+Shift+O 
Preferenze    Ctrl+,     Cmd+, 
Esci     Ctrl+W     Cmd+Q 
 
Annulla    Ctrl+Z     Cmd+Z 
Ripristina    Ctrl+Shift+Z    Cmd+Shift+Z 
Taglia     Ctrl+X     Cmd+X 
Copia     Ctrl+C     Cmd+C 
Incolla     Ctrl+V     Cmd+V 
Seleziona Tutto   Ctrl+A     Cmd+A 
Deseleziona Tutto   Ctrl+D     Cmd+D 
Inverte Selezione   Ctrl+Shift+I    Cmd+Shift+I 
 
Pennelli    B     B 
Gomma    E     E 
Mescola    N     N 
Sbava     S     S 
Bagna     W     W 
Asciuga    D     D 
Soffia      Shift o O    Shift o O 
Preleva Colore   Alt o I     Alt o I 
Trasforma Livello   T o Ctrl+T    T o Cmd+T 
Selezione    M     M 
 

Blocca la proporzione della scala Shift     Shift 

Scala dal centro    Alt     Alt 

Blocca la rotazione a 45 gradi Shift     Shift 

 

Mescola    X     X 

 

Mostra Bagnato   H     H 

Asciuga Veloce   F     F 

Dipingi     B     B 

 

Aumenta dimensione pennello ]     ] 
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Riduce dimensione pennello  [     [ 

Resize Brush on Canvas  Ctrl     Cmd 
 

Sposta livello/i sopra   Ctrl + [     Cmd + [ 

Sposta livello/i sotto   Ctrl + ]     Cmd + ] 

Attiva precedente livello  Alt + [     Alt + [  

Attiva prossimo livello  Alt + ]     Alt + ] 

Pulisce livello     Del     Del 

Aumenta valore +1   Up     Up 
Riduce valore -1   Down     Down 
Aumenta valore +10   Pg Up     Pg Up 
Riduce valore -10   Pg Down    Pg Down 
 
Ruota Tela    R     R 
Sposta Tela    RMB o Spazio+LMB   RMB o Spazio+LMB 
 
Seleziona Stencil   RMB o Spazio+LMB   RMB o Spazio+LMB 
Rimuove Stencil   Backspace    Backspace  
 
Mostra | Nasconde tutti i pannelli Tab     Tab 
Ingrandisce     + / Ctrl + +    + / Cmd + + 
Riduce     - / Ctrl + -    - / Cmd + - 
Ingrandimento 100%   0 / Ctrl + 0    0 / Cmd + 0 
Adatta allo schermo   .     .  
Scala di grigi    G     G 
 

Ingrandisce | Riduce   Mouse Scroll o Alt + Mouse Scroll  
 
Aiuto     F1     F1 
 
 
NOTA: RMB = Right Mouse Button (Tasto destro del mouse) 
           LMB = Left Mouse Button (Tasto sinistro del mouse) 
 
 
 
NOTA: È possibile impostare scorciatoie di tastiera personalizzate per queste e altre funzioni 
dal menu File/File -> Preferences/Preferenze -> Keyboard/Tastiera. 
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Stencil e tele create da Ľubomír Zabadal. 
 
Icone originali dell’interfaccia utente create da Adam Whitcroft. 
 
 

Librerie utilizzate: 
 
Questa applicazione è stata sviluppata con le seguenti librerie: 
 
Qt, LGPL license - http://qt-project.org/downloads/ 
QuaZIP, LGPL license - http://sourceforge.net/projects/quazip/ 
CryptoPP, Boost Software license - http://www.cryptopp.com/ 
ImageMagick, Apache license - http://www.imagemagick.org/ 
AntiGrain Geometry, LGPL license - http://agg.sourceforge.net/antigrain.com/index.html 
MB WebSockets, LGPL license - https://qt.gitorious.org/qtplayground/mbwebsockets 
 
Grazie a Dio per tutte le idee creative. 
  

http://qt-project.org/downloads
http://sourceforge.net/projects/quazip/
http://www.cryptopp.com/
http://www.imagemagick.org/
http://agg.sourceforge.net/antigrain.com/index.html
https://qt.gitorious.org/qtplayground/mbwebsockets
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Rebelle End-User Software License Agreement 
 
 
Copyright 2015-2017 Escape Motions, s.r.o. All Rights Reserved. 
 
This license is a legal agreement between you and Escape Motions for the use of Rebelle 
software (the "Software"). By downloading, installing, copying, or otherwise using the 
Software, you acknowledge that you have read terms and conditions of this license, 
understand them, and agree to be bound by them. If you do not agree with these terms and 
conditions, Escape Motions is unwilling to license the Software to you, and you are not 
authorized and may not use the Software. 
 
 
Permitted Use 
 
Users of the Rebelle may use the Software for commercial, or for-profit activities as well as 
for personal, non-commercial, or non-profit activities. 
The Software may be installed on a computer that is for multiple users but it may not be 
installed on more than one computer regardless of whether those computers are operated 
simultaneously or not. 
You may install the Software on multiple computers provided that not more than one of 
those computers is in use simultaneously and that those computers are solely for your own 
personal use. 
 
You may not remove the copyrights notices from the Software. You may make one (1) copy 
of the Software for back-up or archival purposes. 
 
 
Restrictions 
 
This is a SINGLE COPY SOFTWARE LICENSE. The Software is copyrighted and protected by law 
and international treaty. This is a license, not a transfer of title, and unless you have been 
granted prior, written consent from Escape Motions you may not: 
a, Reproduce, distribute, or transfer the Software, or portions thereof, to any third party. 
b, Sell, rent, lease, assign, or sublet the Software or portions thereof. 
c, Grant rights to any other person. 
d, Modify, decompile, reverse engineer, disassemble, or create derivative works based on 
the Software or the documentation in whole or in part. 
e, Use the Software in violation of any international law or regulation. 
 
You must not intentionally or unintentionally make the Software available on any web 
server, ftp server, file sharing network, shared directory, or other location where any other 
person can acquire a copy of the Software. You are responsible for keeping the Software 
safe from being copied by others. 
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Display of Copyright Notices 
 
All copyright and proprietary notices and logos within the Software files must remain intact. 
 
 
Indemnity 
 
You agree to indemnify and hold harmless Escape Motions for any third-party claims, actions 
or suits, as well as any related expenses, liabilities, damages, settlements or fees arising from 
your use or misuse of the Software, or a violation of any terms of this license. 
 
The Software may contain technical inaccuracies or typographical errors, so changes and/or 
updates may be affected without notice. 
Escape Motions may also make improvements and/or other changes to the Software at any 
time without notice. 
 
 
Disclaimer Of Warranty 
 
THE SOFTWARE IS PROVIDED \"AS IS\", WITHOUT WARRANTY OF ANY KIND, EXPRESSED OR 
IMPLIED, AS TO THE SOFTWARE OR ITS OPERATION, INCLUDING, BUT NOT LIMITED TO, 
WARRANTIES OF QUALITY, PERFORMANCE, NON-INFRINGEMENT, MERCHANTABILITY, OR 
FITNESS FOR A PARTICULAR PURPOSE. FURTHER, ESCAPE MOTIONS DOES NOT WARRANT 
THAT THE SOFTWARE OR ANY RELATED SERVICE WILL ALWAYS BE AVAILABLE. 
 
 
Limitations Of Liability 
 
YOU ASSUME ALL RISK ASSOCIATED WITH THE INSTALLATION AND USE OF THE SOFTWARE. 
IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS OF THE SOFTWARE BE LIABLE 
FOR CLAIMS, DAMAGES OR OTHER LIABILITY ARISING FROM, OUT OF, OR IN CONNECTION 
WITH THE SOFTWARE. LICENSE HOLDERS ARE SOLELY RESPONSIBLE FOR DETERMINING THE 
APPROPRIATENESS OF USE AND ASSUME ALL RISKS ASSOCIATED WITH ITS USE, INCLUDING 
BUT NOT LIMITED TO THE RISKS OF PROGRAM ERRORS, DAMAGE TO EQUIPMENT, ANY LOST 
PROFITS, BUSINESS INTERRUPTION, LOSS OF DATA OR SOFTWARE PROGRAMS, OR 
UNAVAILABILITY OR INTERRUPTION OF OPERATIONS. 
 


