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Introduction 
 

Welcome to Rebelle 7! 

 

Rebelle is a one-of-a-kind painting and drawing software that lets you create realistic 

artwork for screens and for print. Along with powerful and intuitive tools, Rebelle offers 

stunning real-time simulations of paint and ink flows, color blending, diffusion, and drying. It 

reproduces the ways media naturally behave including interactions with the canvas and with 

themselves. Rebelle lets you paint, smear, re-wet, tilt and blow colors across the canvas, 

direct drops and runs, and create countless other effects with one or with a combination of 

several media together. 

 

We designed Rebelle for digital creatives as well as for traditional artists. In fact, Rebelle is 

for anyone who wants to use the latest in groundbreaking technology to expand and 

enhance their art-making skills. 

 

Rebelle is the first software in the world to implement state-of-the-art color mixing based on 

traditional pigments. Taking advantage of NanoPixel, Rebelle Pro offers Fractal Image 

Processing ς the image recognition machine learning algorithm to keep the best image 

quality and sharp details. Rebelle 7 introduces stunningly realistic metallic materials, 

accompanied by a metallic color palette with an exclusive brush set for painting with gold, 

silver, emerald, and other colorful and shiny surfaces. Improved paper and art surfaces bring 

a more natural drawing and painting experience thanks to raytracing analysis using actual 

bumps and heights of the paper. 

 

A variety of amazing structures, patterns, and gradients adds more in-depth possibilities for 

experiments with textures and styles. The introduction of new filter layers enables non-

destructive color corrections without directly modifying the original layers. The inclusion of 

new grunge and scumbling brushes enhances the versatility of your creative workflow. 

Additionally, the freshly redesigned dry tools contribute to an authentic traditional painting 

experience when working with pencils, charcoals, and pastels. 

 

¢ƻ ŜƴǎǳǊŜ ȅƻǳ Ŏŀƴ ǳǎŜ ŀƭƭ ǘƘŀǘΩǎ ƴŜǿ ƛƴ wŜōŜƭƭŜ 7Σ ǿŜΩǾŜ ŜȄǇŀƴŘŜŘ ǘƘƛǎ ƳŀƴǳŀƭΦ Lƴ ƛǘ, ȅƻǳΩƭƭ 

find detailed instructions to support your full use of the software, along with technical 

explanations of key features and useful hints on their application. 

 

Thank you for your purchase and welcome to Rebelle 7! I hope you have a great time 

painting! 

 

tŜǘŜǊ .ƭŀǑƪƻǾƛő 

 Creator of Rebelle  



3 
 

Table of Contents 
Introduction ................................................................................................................................ 2 

Getting Started ........................................................................................................................... 6 

Installing and Registering Rebelle........................................................................................... 6 

Rebelle Interface ...................................................................................................................... 10 

Tools Panel ............................................................................................................................ 14 

Understanding Tools, Brushes, and their Properties ........................................................... 16 

Properties Panel.................................................................................................................... 17 

Oil & Acrylic Tool Properties ............................................................................................. 20 

Express Oil Tool Properties ............................................................................................... 27 

Watercolor Tool Properties .............................................................................................. 30 

Ink Tool Properties ............................................................................................................ 34 

Pencil Tool Properties ....................................................................................................... 37 

Pastel Tool Properties ....................................................................................................... 39 

Marker Tool Properties ..................................................................................................... 41 

Airbrush Tool Properties ................................................................................................... 43 

Favorites Tool Properties .................................................................................................. 45 

Blend Tool Properties........................................................................................................ 46 

Smudge & Liquify Tool Properties .................................................................................... 47 

Clone Tool Properties ........................................................................................................ 48 

Eraser Tool Properties ....................................................................................................... 49 

Fill Tool Properties ............................................................................................................ 50 

Pick Color Tool Properties ................................................................................................. 52 

Water Tool Properties ....................................................................................................... 53 

Dry Tool Properties ........................................................................................................... 53 

Blow Tool Properties ......................................................................................................... 54 

Selection Tool Properties .................................................................................................. 54 

Transform Tool Properties ................................................................................................ 57 

Canvas Size Tool Properties .............................................................................................. 61 

Volume Presets Panel ........................................................................................................... 63 

Brushes Panel........................................................................................................................ 64 

Brush Creator Panel .............................................................................................................. 68 



4 
 

Brush Creator: Stroke ........................................................................................................ 70 

Brush Creator: Shape & Grain ........................................................................................... 80 

Brush Creator: Paint .......................................................................................................... 88 

Brush Creator: Textures .................................................................................................... 96 

Navigator Panel................................................................................................................... 102 

Color Panel .......................................................................................................................... 104 

Layers Panel ........................................................................................................................ 110 

Tilt Panel ............................................................................................................................. 116 

Stencils Panel ...................................................................................................................... 117 

Mixing Palette ..................................................................................................................... 121 

Preview Panel ..................................................................................................................... 123 

Reference Images Panel ..................................................................................................... 123 

Record Time-lapse Panel .................................................................................................... 127 

Visual Settings Panel ........................................................................................................... 129 

Watercolor Behavior ....................................................................................................... 129 

Oils & Acrylics .................................................................................................................. 131 

Canvas Visibility ............................................................................................................... 132 

Metallic Materials ........................................................................................................... 133 

The Menu Bar ......................................................................................................................... 134 

File Menu ............................................................................................................................ 134 

Edit Menu ........................................................................................................................... 136 

Layer Menu ......................................................................................................................... 139 

Filter Menu ......................................................................................................................... 141 

View Menu .......................................................................................................................... 146 

Window Menu .................................................................................................................... 146 

Community Menu ............................................................................................................... 147 

Help Menu .......................................................................................................................... 148 

Preferences............................................................................................................................. 149 

Starting Painting ..................................................................................................................... 157 

Workflow Options ............................................................................................................... 157 

Working with Water ........................................................................................................... 157 

Tracing Option .................................................................................................................... 159 



5 
 

Working with Selections ..................................................................................................... 160 

Working with Rulers ........................................................................................................... 164 

Working with Pigments ...................................................................................................... 167 

Working with Masking Tools .............................................................................................. 169 

Working with Grid & Guides ............................................................................................... 173 

Multi-touch Support ........................................................................................................... 175 

Art Canvases ....................................................................................................................... 176 

Working with Structures ..................................................................................................... 178 

Working with Paths ............................................................................................................ 180 

Color Management ............................................................................................................. 182 

Escape Motions Connect - Photoshop Plug-in ................................................................... 186 

Authenticate Your Work with Yuify .................................................................................... 188 

Creating, Opening and Saving Paintings................................................................................. 190 

Creating a New Painting ..................................................................................................... 190 

Opening a Painting.............................................................................................................. 190 

Saving a Painting ................................................................................................................. 190 

Saving with Transparency ................................................................................................... 191 

bŀƴƻtƛȄŜƭ 9ȄǇƻǊǘΧ .............................................................................................................. 192 

Closing an Application ........................................................................................................ 193 

Publish a Painting ................................................................................................................... 194 

Publish from application ..................................................................................................... 194 

Publish from Community website ...................................................................................... 194 

Edit your Community profile and artworks in Gallery ........................................................ 194 

Keyboard Shortcuts ................................................................................................................ 196 

Copyright & Credits ................................................................................................................ 203 

 

  



6 
 

Getting Started 

Installing and Registering Rebelle 

 
Download & Install 

 

After purchasing Rebelle, you will be asked to create a Community account. You will then 

receive a registration email with a download link for the full version of the software. 

If you already have an active Community account on the Escape Motions website, log in to 

your account before purchasing - after the purchase, Rebelle 7 will be added to your account 

automatically. 

 

Mac OS X Users 

¶ Click the link provided in the registration email to download a .dmg file. 

¶ Locate the Rebelle installer file named "Rebelle 7.dmg", double-click it and follow the 

instructions to complete the installation. 

¶ Drag&drop the Rebelle icon to the Applications folder or any other folder you run the 

software from. 

 

Windows Users 

¶ Click the link provided in the registration email to download an .exe file. 

¶ Locate the Rebelle installer file named "Rebelle 7.exe", double-click it and follow the 

instructions to complete the installation. 

¶ Rebelle will be installed in the Program Files folder by default. You can select a 

different location during the installation. 

 

 

License Type 

 

During installation, you will be asked to choose a type of your license: 

Standalone - Select this option if you purchased the Standalone software license for an 

individual user (private individual) or a single shared computer for multiple users 

(commercial enterprise). 

Floating - Pool of licenses. Select this option if you purchased a Floating software license. 

The software can be installed on a network of computers allowing access to multiple users. 

[ƛŎŜƴǎŜ ŦƻǊ ǘƘŜ ƳŀȄƛƳǳƳ ƴǳƳōŜǊ ƻŦ ǎƛƳǳƭǘŀƴŜƻǳǎ ǳǎŜǊǎ ǿƻǊƪǎ ƻƴ ŀ ΨŦƛǊǎǘ ŎƻƳŜΣ ŦƛǊǎǘ ǎŜǊǾŜŘΩ 

basis. 
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Registration 

 

When you first launch Rebelle, you will be asked to register the software. 

To register: 

¶ Ensure you are connected to the internet - this is required to validate your 

registration details. 

¶ Accept the license agreement.  

¶ Enter your Community account credentials (Email address/Username and Password) 

in the registration window and click the "OK" button. 

 
 

Application Launch 

 

When you launch Rebelle for the first time (or after updating to a newer version), you will 

see the Intro Tutorial ŘŜǎŎǊƛōƛƴƎ wŜōŜƭƭŜΩǎ ŜǎǎŜƴǘƛŀƭ ǘƻƻƭǎΦ ¸ƻǳ Ŏŀƴ ǊŜ-open the Intro Tutorial 

anytime by choosing Help > Intro Tutorial. 

 

 

System Requirements 

 

Minimum: Intel i5 or equivalent AMD processor, 4 GB RAM, 1,5 GB hard disk space,  

a graphics card with 1 GB RAM (OpenGL 3.3 required for Rebelle Pro), Windows 10 (64-bit) 

or Mac OS X 10.15. 

Recommended: Intel i7 (6th gen or newer), equivalent AMD processor, or Apple Silicon (M-

series) chip, 16 GB RAM, 1,5 GB hard disk space, a graphics card with 2 GB RAM, Nvidia 

gtx760 for FullHD, gtx1060 for 4K screen, or equivalent graphics card, Windows 10 or 

Windows 11 (64-bit) or Mac OS 11 and newer, Wacom or Windows Ink compatible tablet. 

 

 

Rebelle 7 and Rebelle 7 Pro 

 

Rebelle 7 Pro edition features a couple of advanced features for all artists wanting to try out 

the latest technology: Pigments, NanoPixel, Metallic Materials, Fractal Image Processing, 

Photoshop plug-in and Color Management. The upgrade from Rebelle 7 to Rebelle 7 Pro is 

possible anytime, either from your Community account or from the Rebelle 7 menu: Help > 

Upgrade to Pro.  

After you purchase the Pro edition, restart your current Rebelle with an internet connection 

- the additional Pro features will become available. 
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Tablet Support 

 

When you first launch Rebelle you will be asked to select your tablet device: 

- Wacom compatible (Wintab); 

- Xencelabs tablet; 

- Windows Pointer Device (for Windows users only); or  

- Windows Ink compatible (for Windows users only). 

You can change the tablet type anytime by choosing Edit > Preferences > Tablet. Software 

restart will be required for the new setting to load. 

Rebelle is fully tested on Wacom and Surface tablets. Wacom tablets can be plugged into PC 

as well as Macintosh, Surface tablets run under Windows OS. Rebelle also works on Huion, 

XP-Pen, or Monoprice tablets which could be a good alternative. 

 

 

Languages 

 

Rebelle is available in many different languages. Select the interface language of your choice 

by choosing Help > Language. You must restart Rebelle to apply any language changes. 

 

 

Getting Support for Rebelle 

 

This manual is meant to be the primary reference for information about and for help using 

Rebelle. We have tried to make it easy to read with all the key details you need to know. You 

can also visit our Community forum on the Escape Motions website at 

escapemotions.com/community. 

 

If you still have questions after you check this manual and the Community forum, please 

send an email to support@escapemotions.com. You can contact us at the same email if you 

would like to report technical issues (and also if you just want to say hello!). 

 

²ƘŜƴ ǊŜǇƻǊǘƛƴƎ ŀƴ ƛǎǎǳŜ ǿƛǘƘ wŜōŜƭƭŜΣ ǇƭŜŀǎŜ ƛƴŎƭǳŘŜ ŘŜǘŀƛƭǎ ƻŦ ȅƻǳǊ ŎƻƳǇǳǘŜǊΩǎ 

configuration (i.e., Windows / Mac OS, 32 / 64-bit OS, processor, graphics card, memory, 

etc.). This will help us to resolve issues and respond with answers much faster. 

 

 

Community 

 

We encourage you to visit the Escape Motions Community where you can join in discussions 

about the software, get tips and tricks, share your feedback, create your own portfolio, post 

https://www.escapemotions.com/community/
mailto:support@escapemotions.com
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to the public Gallery, and download software and assets. Just log in at 

escapemotions.com/community with your Community account. 

Do keep in touch on our social channels as well - click on any icon below and visit us on 

Facebook, Twitter, Pinterest, YouTube, DeviantArt, Behance, and Instagram. 

 

 
0 

 

http://www.escapemotions.com/community
https://www.instagram.com/escapemotions
https://www.facebook.com/escapemotions
https://www.behance.net/escapemotions
http://escmot.deviantart.com/
https://www.youtube.com/user/EscapeMotions
http://www.pinterest.com/escapemotions/
https://twitter.com/escapemotions
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Rebelle Interface 
 

 
 

1 - Menu Bar 

2 - Tools Panel 

3 - Properties Panel 

4 - Brushes Panel 

5 - Navigator Panel 

6 - Color Panel 

7 - Layers Panel 

8 - Brush Creator Panel 

9 - Preview Panel 

10 - Volume Presets Panel 

11 - Reference Image Panel 

12 - Tilt Panel 

13 - Structures Panel 

14 - Stencils Panel 

15 - Visual Settings Panel 

16 - Rulers 

17 - Mixing Palette Panel 

18 - Record Time-lapse Panel 

19 - Paths Panel with Library 
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Working with Panels 

 

aƻǎǘ ƻŦ wŜōŜƭƭŜΩǎ ŦǳƴŎǘƛƻƴǎ ŀƴŘ ǘƻƻƭǎ Ŏŀƴ ōŜ ŀŎŎŜǎǎŜŘ ŦǊƻƳ ƛǘǎ panels. Each may be opened, 

closed, and resized, at any time. The full set can be found under the main menu > Window. 

Panels may float freely, or they can be docked at either side of the Rebelle application 

window. To dock a panel, drag it to your preferred side of the interface and release it there. 

 

 

TIP: All panels are dockable on the left and right of the interface window - you can also 

change positions and adjust their width. Panels hide automatically while you are painting on 

the canvas behind them. 

 

 

Two or more panels can be nested within the dock by dragging one panel onto another. 

Identifying tabs will appear above the combined title bar. To remove a nested panel, you can 

either close it or drag its back beyond the dock. To close a panel, click its Ψ/loseΩ button or 

choose Close under the panels' own menu identified by the  icon. 

 

 

TIP: You can also dock the Tools, Properties, Brushes and Navigator panels at the top or 

bottom of the user interface. Select this option in Preferences > General > Interface. 

 

 

Find default keyboard shortcuts for opening/closing a panel in Edit menu > Keyboard 

Shortcuts > Window. You can customize these shortcuts anytime. 

 

¸ƻǳ Ŏŀƴ ŎƻƭƭŀǇǎŜ ŜǾŜǊȅ ǇŀƴŜƭ ƻǊ ƻǇŜƴ ǘƘŜ ǇŀƴŜƭΩǎ ƳŜƴǳ Ǿƛŀ ǘƘŜ ōǳǘǘƻƴǎ ǇǊŜǎŜƴǘ ƛƴ ǘƘŜ ǘƻǇ 

left and right corner of each panel: 

Collapse Panel - Click to collapse the panel. 

Panel Menu - Click to open the panel menu. 

 

Desktop and Tablet Mode 

 

Rebelle interface can be switched from desktop to tablet ƳƻŘŜ ǳǎƛƴƎ ǘƘŜ Ψ¢!.Ω ǎƘƻǊǘŎǳǘΦ 

The tablet mode lets you focus on the canvas without any unnecessary distractions of the 

user interface. When you need a certain panel, you can open it by using the appropriate 

shortcut. 

 

Set up how the desktop and tablet mode should work by going to Edit > Preferences > 

General. Here you can adjust the following: 
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When the interface is in Tablet mode, show panels: 

- Under the cursor - The panel will open under the cursor. 

- In the last position - The panel will open in the last position you used. 

- In the center of the screen - The panel will open in the center of your screen. 

 

Show only one panel at once when in Tablet mode. - Check this option to see only one 

panel at once. The previously opened panel will automatically close when you open another 

panel. 

 

Always undock the panel instead of hiding when Tablet mode is off. - Check this option to 

undock the panel from the user interface when you close it with a shortcut. 

 

 

Interface Theme 

 

You can select between the default dark interface or a light theme via Preferences > General 

> Interface > Theme. Click OK to confirm - the theme of the interface will be changed 

immediately. 

 

 
The light theme of the interface (on the left) vs. the default dark interface on the right. 
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You can customize wŜōŜƭƭŜΩǎ ƛƴǘŜǊŦŀŎŜ ŀŎŎƻǊŘƛƴƎ ǘƻ ȅƻǳǊ ƴŜŜŘǎΦ Below are a few layout 

examples: 

 

 
1. Default interface arrangement with          2. Tools, Properties and Brushes panels in a 

floating Tilt panel.           vertical mode on the left side with other panels 

             nested on the right. 

 

 
 

4. Tools, Properties and Color panels  

in vertical mode with other panels nested 

on the left. 

  

 

 
 

3. Tools, Properties and Brushes panel  

in horizontal mode on the top, other panels 

merged on the left side. 

 

 

TIP: You can save your panel layout by choosing Window > Export Layout. To open a 

previously saved layout, choose Window > Import Layout. 

 

 

 

±L59h ¢¦¢hwL![Υ [ŜŀǊƴ ƳƻǊŜ ŀōƻǳǘ wŜōŜƭƭŜΩǎ ǳǎŜǊ ƛƴǘŜǊŦŀŎŜ ŀƴŘ Ƙƻǿ ǘƻ ŎǳǎǘƻƳƛȊŜ ƛǘ ƛƴ ǘƘƛǎ 

video: User Interface and its Customization.  

https://youtu.be/dObHwpHwvlM
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Tools Panel 
 

The Tools panel gives you quick access to the 

painting tools and other functions. Close & reopen 

the Tools panel from the Window menu or by 

tapping the ΨCоΩ ǎƘƻǊǘŎǳǘΦ 

 

Collapse Panel - Click to collapse the panel. This 

option is present on every panel. 

Tools Panel Menu - Click to open the Tools panel 

menu. You can close the panel from this menu. You can re-open this and any panel by 

choosing it in the Window menu. 

 

- Painting Tools - There are eight paint wet and dry media tools in Rebelle: 

Oils & Acrylics, Express Oils, Watercolors, Inks, Pencils, Pastels, Markers, Airbrushes and 

Favorite brushes. 

 

Tools can be selected from the Tools Panel and also by using a keyboard shortcut. By tapping 

or holding the appropriate key, a tool is selected for use. If you hold a key, the selection 

returns to the previously selected tool upon key release. If tap the appropriate key, the 

corresponding tool will be selected until you change it. 

 

 

TIP: All keyboard shortcuts can be changed by choosing Edit > Keyboard Shortcuts. Further 

information on how to do so is provided under the Keyboard Shortcuts section of this manual. 

 

 

- Tools: 

  Blend - Blends together colors and brush stamps. (shortcut: ǘŀǇ ƻǊ ƘƻƭŘ ΨbΩύ 

  Smudge & Liquify - Drags and distorts colors and brush stamps without blending 

them or pushes, pulls, rotates, reflects, puckers, and bloats any area of an image.  

(shortcut: ǘŀǇ ƻǊ ƘƻƭŘ Ψ{Ωύ 

  Clone - Duplicates colors and brush stamps in a new location on the same layer. 

(shortcutΥ ǘŀǇ ΨShift + CΩ ǘƻ ŀŎǘƛǾŀǘŜ ǘƘŜ ǘƻƻƭΣ ǘŀǇ ŀƴŘ ƘƻƭŘ Ψ!ƭǘΩ ǘƻ ǎŜƭŜŎǘ ǘƘŜ ŎƭƻƴŜ ǎƻǳǊŎŜύ 

  Eraser - Erases color and brush stamps. (shortcut: ǘŀǇ ƻǊ ƘƻƭŘ Ψ9Ω ƻǊ ǳǎŜ ȅƻǳǊ ǎǘȅƭǳǎΩ 

eraser) 

 

¢LtΥ ¸ƻǳ Ŏŀƴ ŀƭǎƻ ǎŜƭŜŎǘ ǘƘŜ 9ǊŀǎŜǊ ¢ƻƻƭ ōȅ ǘŀǇǇƛƴƎ ƻǊ ƘƻƭŘƛƴƎ ǘƘŜ ōǳǘǘƻƴ ƻƴ ȅƻǳǊ ǘŀōƭŜǘΩǎ 

ǎǘȅƭǳǎ όƛΦŜΦΣ ǘƘŜ ǘŀōƭŜǘ ǇŜƴύΦ ¢Ƙƛǎ ƛǎ ǎǳōƧŜŎǘ ǘƻ ǘƘŜ ǘȅǇŜ ƻŦ ǎǘȅƭǳǎ ȅƻǳΩǊŜ ǳǎƛƴƎ ŀƴŘ ǘƻ ƛǘǎ 

configuration in the operating system. 
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  Fill - Fills in areas that are either blank or that have existing marks of a similar color 

with a single color, gradient, or pattern. όǎƘƻǊǘŎǳǘΥ ǘŀǇ Ψ[Ω) 

  Pick Color - Selects a color from your canvas. όǎƘƻǊǘŎǳǘΥ ǘŀǇ ƻǊ ƘƻƭŘ ΨLΩΣ ƻǊ ƘƻƭŘ Ψ!ƭǘΩύ 

  Water - Applies water or oil to a specific part of the canvas wetting any brush stamps 

on it. όǎƘƻǊǘŎǳǘΥ ǘŀǇ ƻǊ ƘƻƭŘ Ψ²Ωύ 

  Dry - Removes water or oil from a specific part of the canvas drying any brush stamps 

on it. όǎƘƻǊǘŎǳǘΥ ǘŀǇ ƻǊ ƘƻƭŘ ΨYΩύ 

  Blow - Blows wet colors and drips across the canvas. όǎƘƻǊǘŎǳǘΥ ǘŀǇ ƻǊ ƘƻƭŘ ΨhΩύ 

  Selection - Selects areas or marks on the canvas, typically to carry out operations on 

the selected areas. όǎƘƻǊǘŎǳǘΥ ǘŀǇ ΨaΩύ 

  Transform - Moves, scales, rotates, flips, warps, deforms the proportions or changes 

the perspective of selected areas or entire layers. όǎƘƻǊǘŎǳǘΥ ǘŀǇ Ψ¢Ωύ 

  Canvas Size / Image Size - Resizes or crops the canvas across all layers.  

Hit ΨCtrl + Alt + CΩ (on Windows) or ΨCmd + Alt + CΩ (on macOS) to activate the Canvas Size. 

Hit ΨCtrl + Alt + IΩ (on Windows) or ΨCmd + Alt + IΩ (on macOS) to activate the Image Size. 

 

  Undo - Undoes the last operation performed. (shortcut: ΨCtrl + ZΩ on Windows /  

ΨCmd + ZΩ on macOS) 

  Redo - Used after Undo, redoes any operation. (shortcut: ΨCtrl + Shift + ZΩ on Windows 

/  ΨCmd + Shift + ZΩ on macOS) 

 

 
NOTE: Undo and Redo do not have an impact on operations made to the interface  

(e.g., moving a panel, adding a color to a Color Set, etc.). They also do not impact preference 

changes or options like selecting a Color Profile.  
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Understanding Tools, Brushes, and their Properties 
 

Before moving on to describe individual tool properties, let us take a moment to talk about 

brushes. ΨBrushesΨ in Rebelle refers to the defined shapes and behaviors of tools - those 

tools that apply or manipulate marks on the canvas. 

 

A tool, whether it applies oil paint, ink, pencil marks, or water, can have one or several 

brushes associated with it. You can modify these brushes, create new ones, or import 

brushes created by others (see ΨHow to Import BrushesΨ in the Brushes Panel section). 

 

 
 

[1] Tools: All Rebelle tools that make or modify marks on the canvas can have one or several 

brushes. 

 

[2] Brushes: Each brush is defined by its shape, grain and a set of properties.  

! ōǊǳǎƘΩǎ properties include: 

- volumes (brush settings available in the Properties panel settings); 

- paint modes (modes available in the Properties panel settings); and  

- mechanics (brush settings available in the Brush Creator panel settings). 

 

[3] Volumes: Brushes can have up to 4 adjustable settings. For example, an Oil & Acrylic 

paint brush has the settings Size, Loading, Oiliness, and Pressure.  

You can save custom volume presets via the Volume Presets panel ς access it via  

the Window menu. 

 

[4] Paint Modes: A brush may have one or several modes. For example, a Watercolor brush 

has Paint, Paint & Mix, Paint & Blend, Blend and Erase modes. 
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[5] - Mechanics: Each brush can be customized in the Brush Creator panel. Open this panel 

from the Window menu or click the button  in the Properties panel. 

 

 

VIDEO TUTORIAL: [ŜŀǊƴ ƳƻǊŜ ŀōƻǳǘ wŜōŜƭƭŜΩǎ tǊƻǇŜǊǘƛŜǎ ŀƴŘ Volume Presets in this video: 

Properties Panel, Volume Presets. 

 

Properties Panel 

Tools have various Properties (presented in the Properties panel) that can be adjusted to 

serve different methods or effects. Close & reopen the Properties panel from the Window 

menu or by tapping the ΨCпΩ ǎƘƻǊǘŎǳǘΦ 

 

The Properties panel shows settings and options 

related to a selected tool. These basic properties 

are described below. 

 

Any changes you make to a brush in the 

Properties panel, for instance, a change to its Size, 

or its Paint Mode, can be temporary or saved and 

applied every time you use the same brush. 

 

 

Use the Save Volumes ƳŜƴǳ ǘƻ ǎŜǘ Ƙƻǿ ŜŀŎƘ ōǊǳǎƘΩǎ tǊƻǇŜǊǘƛŜǎ ŀǊŜ ǘǊŜŀǘŜŘΥ 

 - Save Volumes (Size, Opacity, and Water) into Brush Preset. 

 - Save Volumes and Paint Mode into Brush Preset. 

 - 5ƻƴΩǘ Save Volumes and Paint Modes into Brush Preset. 

 

  Reset Brush Changes - Reset the selected brush preset to its default (or the last saved) 

state. (shortcut ΨCtrl + Shift + HΨ on Windows /  ΨCmd + Shift + HΨ on macOS) 

 

 

 

 

 

 

 

 

 

https://youtu.be/JQJwdEnuxiE
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The Brushes Panel can be set to show just the 

names of brushes, or it can show icons that 

ƛƴŎƭǳŘŜ Ǿƛǎǳŀƭ ǊŜǇǊŜǎŜƴǘŀǘƛƻƴǎ ƻŦ ŜŀŎƘ ōǊǳǎƘΩǎ 

saved properties. For instance, icons can show a 

ōǊǳǎƘΩǎ shape, stroke, and saved volumes. 

Volumes appear as horizontal lines under the icon 

ǊŜǇǊŜǎŜƴǘƛƴƎ ǘƘŜ ōǊǳǎƘΩǎ ǾƻƭǳƳŜ ǎƭƛŘŜǊǎΦ 

 

To change the way brush icons are represented, 

choose the desired options under the  

Brushes panel menu > Icon. 

 

 

 

 

 

 

  Line Smoothing Options - Rebelle can help to stabilize 

your stylus as you use it. You can choose from options to 

smooth the strokes you make and the pressure you apply. 

These Line Smoothing Options apply whatever tool you 

are using.  

 

You can save the Line Smoothing Options to the currently 

ǎŜƭŜŎǘŜŘ ōǊǳǎƘ ǇǊŜǎŜǘ ǳǎƛƴƎ ǘƘŜ Ψ{ŀǾŜ ǘƻ .ǊǳǎƘ tǊŜǎŜǘΩ 

button:  

 

 

 

 

1. Position Smoothing - There are two options for smoothing the strokes or lines drawn 

with a stylus: Moving Average or Pulled String. The strength of either can be set 

between minimum and maximum. 

¶   Moving Average - Calculates a smooth line by averaging the change in position of 

the stylus as you move it across the canvas. This option will enable you to create 

smoother lines when painting dynamic strokes with curves and soft corners. 

¶   Pulled String - /ǊŜŀǘŜǎ ŀ ǾƛǊǘǳŀƭ ΨǎǘǊƛƴƎΩ ōŜǘǿŜŜƴ ǘƘŜ Ǉƻǎƛǘƛƻƴ ƻŦ ǘƘŜ ǎǘȅƭǳǎ ŀƴŘ ǘƘŜ 

mark it draws on the canvas. This option creates smoother lines in your detailed work 

with sharp corners as it is more precise thanks to the string that pulls the cursor on a 

more controllable way.  
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¶  No Position Smoothing - No stabilization for the drawings. The cursor follows your 

stylus or mouse movement without any line smoothing. 

 

2. Pressure Smoothing - Between Min and Max, sets the level of smoothing applied to 

changes in the stylus pressure applied as you draw on the canvas. 

 

3. Pressure Sensitivity - Between Soft and Firm, sets the sensitivity of the changes in 

pressure. When set to Soft less pressure is required for a greater change (e.g. in size 

or opacity of the brush stroke), when set to Firm more pressure is required. 

 
 
 
 

You can adjust the Pressure Sensitivity also via the Curve 

Editor. Open the Curve Editor using the button . 

 

When you adjust the curve, the Pressure Sensitivity slider 

will be grayed out as the setting from the curve will be 

used. 

 

To reset the curve back to the default settings, use the 

Reset button: 

 

 

 

 
VIDEO TUTORIAL: [ŜŀǊƴ ƳƻǊŜ ŀōƻǳǘ wŜōŜƭƭŜΩǎ [ƛƴŜ {ƳƻƻǘƘƛƴƎ ƻǇǘƛƻƴǎ ƛƴ ǘƘƛǎ ǾƛŘŜƻΥ Line 

Smoothing, Pressure Smoothing and Sensitivity. 

 
 

  Properties Panel Menu: 

- Reset Brush Changes - Reset the selected brush preset to its default (the last saved) state. 

- Save Changes as Default - Save any changes made to the selected brush as default. 

- Save as New Brush Preset - Save your brush settings as a new brush preset. 

- Show Sliders - Select which sliders appear in the Properties panel. 

- Use Preset Volumes - Select which volume properties are saved with a brush preset. 

- Close - Close the Properties panel. You can re-open the panel from the Window menu.  

https://youtu.be/vbEwnL_HREg
https://youtu.be/vbEwnL_HREg
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Oil & Acrylic Tool Properties 

 

The Oils & Acrylics simulate thin or thick 

(impasto) painting with a wide variety of preset 

brushes.  

Activate the tool by choosing it in the Tools panel 

or by tapping the ΨShift + OΩ shortcut. 

 

The Size, Loading, and Oiliness of the brushes are 

set in the Properties panel. The more complex 

mechanics that define an oil or acrylic brush are 

set in the Brush Creator panel. 

 

Size - Determines the size of an oil or acrylic brush 

ŀǎ ŀ ǇŜǊŎŜƴǘŀƎŜ όм ǘƻ мллύ ƻŦ ǘƘŜ ōǊǳǎƘΩǎ 

maximum size (set in the Brush Creator panel). 

Loading - Determines the amount of color (i.e. oil 

paint) applied by the brush as a percentage (1 to 

мллύ ƻŦ ǘƘŜ ōǊǳǎƘΩǎ ƳŀȄƛƳǳƳ ƻǇŀŎƛǘȅ όǎŜǘ ƛƴ ǘƘŜ 

Brush Creator panel). 

 

Oiliness - Determines the oiliness of the color applied by the brush (1 to 100). Lower settings 

define a drier brush, and higher settings a more oily, smudgy brush. 

Pressure - Determines the pressure applied to the brush (1 to 100). This slider is provided for 

those using a mouse or a stylus that is not pressure-sensitive. 

Length - Determines the length of the stroke (1 to 100). At the lower settings, the brush 

άruns out ofέ Ǉŀƛƴǘ ǉǳƛŎƪƭȅΣ ǿƛǘƘ ǘƘŜ ƘƛƎƘŜǎǘ ΨмллΩ ǎŜǘǘƛƴƎΣ ǘƘŜ Ǉŀƛƴǘ ƻƴ ǘƘŜ ōǊǳǎƘ ƛǎ ƛƴŦƛƴƛǘŜΦ 

 

VIDEO TUTORIAL: Learn more about the Length slider in this video: Stroke Length. 

 

 

NOTE: The Pressure and Length sliders are hidden by default. You can view it anytime by 

selecting ΨPressureΩ ŀƴŘ Ψ[ŜƴƎǘƘΩ in the Properties panel menu > Show Sliders. 

 

https://youtu.be/IZY5PhXuzXY
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Examples of brushstrokes with different 'Length' settings - the top stroke shows infinite 

loading, and the bottom stroke runs out of paint almost immediately. 
 
 

You can also change the size or loading of oil or acrylic brushes without using the Properties 

panel. To do so, hold Ctrl (or Cmd) key on the keyboard while dragging the mouse or stylus: 

¶ Drag to the left to decrease brush size. 

¶ Drag to the right to increase brush size.  

¶ Drag down to decrease the loading of the brush. 

¶ Drag up to increase the loading of the brush. 

When you engage in this process, the on-screen representation of the brush (the brush 

pointer) will first appear in its Resize Color along with the info window with the current 

ǾƻƭǳƳŜǎΩ ǾŀƭǳŜǎ. The brush pointer will then change in size or loading depending on which 

direction you drag it and the info window will update accordingly. 

 

TIP: The brush Resize Color of the brush pointer can be changed in the Preferences panel > 

Tools > Painting Cursor. 

 

  Brush Creator - Opens the Brush Creator with many more settings for brush 

customization. 
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ΨOils & AcrylicsΩ Tool Modes 
 
Oil and acrylic brushes have several different modes that determine how each brush applies, 

blends, or removes color from the canvas. 

 

  MultiColored Brush - Load two or more colors onto the brush tip and paint with multiple 

colors. The beginning of the multicolored brush stroke consists of all picked colors. 

The colors are then mixed into a color which is the average value of these colors. 

The MultiColored brush can be activated also by tapping the Ψ!ƭǘ Ҍ aΩ ǎƘƻǊǘŎǳǘ. 

 

 

TIP: Bȅ ǳǎƛƴƎ ǘƘŜ ǎƘƻǊǘŎǳǘ Ψ!ƭǘΩ (Pick Color) ƻǊ Ψ·Ω όaƛȄ ŎƻƭƻǊύ ȅƻǳ Ŏŀƴ load more than one color 

from the canvas or color set onto the brush tip using several clicks.  

 

 

 
Example of various Oil & Acrylic ¢ƻƻƭΩǎ ƳǳƭǘƛŎƻƭƻǊŜŘ ōǊǳǎƘŜǎΦ 

 

  Dirty Brush - Sets an oil or acrylic brush to retain traces of a previously picked color 

along with traces of any colors it encounters on the canvas. Dirty brush can be activated also 

by tapping the ΨAlt + DΩ shortcut. 

 

 
Example of various Oil & Acrylic ¢ƻƻƭΩǎ multicolored brushes. 












































































































































































































































































































































































