Creative Community - Escape Motions
13.05.2019
ijlawson
portfolio

 

I am seeing some terrible input lag on all versions of rebelle. I originally had 2 but hadn't used it for a while. Got a new tablet (x-pen 15.6) and thought I would try it out. Saw the lag with mouse and pen. Tried it in version 3 (3.1.5) and get the same result. Running on windows 10 with Nvidia graphics. 

 

Tried uninstalling all versions and reinstalling with no joy. Not seeing anything like this with other packages. 

 

Am I missing something?

 

 

14.05.2019
Veronika EscapeMotions
portfolio

Hi @ijlawson,

thanks for reporting this.

If you go to menu Edit > Preferences > Tablet and switch between "Mouse" and "Pen position", does it help?
Make sure "Wintab" is selected as XP Pen tablets should be using Wacom-based libraries. Also please uncheck 'Windows Ink' in the tablet properties panel.

Does any of my suggestion help?

14.05.2019
ijlawson
portfolio

Hi Veronika, 

 

Thank you for picking this up and the suggestions. I have tried switching the mouse and pen position options and confirmed that it is using wintab and that windows ink is unchecked. Unfortunately, I am still seeing the issue.  

 

I have also unchecked all the tablet options in windows 10 just in case but that didn't make a difference. 

 

 

15.05.2019
Veronika EscapeMotions
portfolio

Thanks for the insights. Could you please share with me your full system specifications (incl. RAM, processor, and graphics) of the computer you connect the tablet with?

If you unplug the tablet and paint with a mouse on that computer, does Rebelle 3.1.5 still lag?

 

16.05.2019
ijlawson
portfolio

Sorry for the delay in getting back to you. 

 

My System  spec is:

 

Intel i7-6800k

16BG ram

1080ti Nvidia card 

Windows 10 (1809)

 

and I am still seeing the lag when I disconnect the tablet.  I am noticing that there is also a noticeable delay when closing the app. A general sluggish feel.  

 

 

16.05.2019
ijlawson
portfolio

OK. So I may have resolved this. I uninstalled again but this time I also went through all my directories and deleted any folder related to the Rebelle app. I had a couple in my user directory (for both 2 and 3. I then reinstalled it and now the input lag is gone. It works great with the x-pen now. 

 

Thanks again for the responses. Much appreciated. 

 

 

17.05.2019
Veronika EscapeMotions
portfolio

That is great to hear, @ijlawson, enjoy Rebelle on the new tablet! :)