Hey, when i use my stylus, it switches to the Blend tool- I can't draw with my stylus, only my mouse. Any help? I couldn't find a solution anywhere...

Veronika EscapeMotions

Hi @oranchepopsicle,

Please try to delete the Touch action for the Blend tool. Maybe it is being activated when you use your pen.
To do this, please go to Rebelle's menu: Edit > Keyboard Preferences > Tools (hold) just like you see on the picture:
Then click the "Blendtool and set it to "None" in the bottom. Confirm with the OK button in the top right corner and try again.

Does the pen work now?